Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu Install  (gelezen 5855 keer)

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Gepost op: 2006/09/15, 00:11:23 »
Eerst en vooral... Ik ben compleet nieuw aan Ubuntu of zeg maar Linux in het algemeen.

Ik heb zonet succesvol de installatie van Ubuntu doornomen en ben blij dat ik deze al vlot kan draaien.
Nu heb ik toch een paar kleine probleempjes.

Eerst en vooral: Audio. Ik hoor geluid door mijn boxen maar dit is redelijk stil. Zelfs al zet ik mijn boxen loeihard blijft het redelijk zacht. Hoe komt dit?

Ten tweede: Is het mogelijk om mijn 2de scherm ook werkend te krijgen? Nu zie ik daar allemaal kleurtjes en blokjes op. (ik ben gewent van in XP met 2 schermen te werken enzo...)

Ook zou ik graag op mijn andere harde schijf kunnen. Deze is blijkbaar ontoegankelijk. (op die schijf staat XP en mijn MP3's enzo)
is dat mogelijk?

Dit is het voorlopig :) Hopelijk leer ik nog veel bij ivm Linux.

Groeten !
Powered by Linux - Ubuntu 9.10

budster

  • Gast
Ubuntu Install
« Reactie #1 Gepost op: 2006/09/15, 00:36:36 »
Als je MP3's wilt afspelen moet je even dit lezen: https://wiki.ubuntu.com/NlRestrictedFormats

Jouw window's schijf die je wilt mounten is hoogst waarschijnlijk NTFS dat is een beetje een probleem omdat lezen ervan goed gaat, schrijven is nog experimenteel (goede oplossing komt er snel aan). hier staat hoe je die kunt mounten: http://forum.ubuntu-nl.org/topic/563

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #2 Gepost op: 2006/09/15, 00:43:25 »
Het is eigenlijk maar hoofdzakelijk het lezen van die schijf dat ik wil doen.

Kan je me anders duidelijk vertellen hoe ik die precies moet mounten? Ik ben nog maar een klein uurtje bezig met Linux en weet er dus nog bitter weinig van.
Powered by Linux - Ubuntu 9.10

budster

  • Gast
Ubuntu Install
« Reactie #3 Gepost op: 2006/09/15, 00:58:17 »
Blinde helpt de lamme, ik heb geen ervaring met NTFS :)

Maar makkelijkste is het scriptje van Dennis runnen... text selecteren, paste in text editor, (applications -> accessoires -> text editor) de text. sla bestand op in home dir onder de naam diskmounter en typ vervolgens in de terminal (applications -> accessoires -> terminal)
sudo bash diskmounter. Als het goed is, start het script en als ik zo even snel gelezen hebt zal het je verder helpen.

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #4 Gepost op: 2006/09/15, 01:09:23 »
Ok, ik kan nu op die schijf kijken. Met dank :D

Nu probeer ik dat MP3 programma te installen maar dat blijkt met niet te lukken...

Hetvolgende versta ik niet waar ik iets moet ingeven...
Citaat
Voeg de pakketbron toe met deze APT-regel:

deb http://mirror.ubuntulinux.nl/ dapper-seveas extras seveas-meta

Herlaad nu de pakkettenlijst en installeer het pakket ubuntu-multimedia-gnome, of, als je Kubuntu gebruikt, ubuntu-multimedia-kde. Nu kun je de meeste audio- en video-formaten, DVD's en Flash-programma's afspelen.
Alvast bedankt voor de snelle hulp die ik al kreeg !
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #5 Gepost op: 2006/09/15, 01:26:54 »
Hoi Henne,

Als het je niet helemaal duidelijk is kijk dan ook even hier: http://forum.ubuntu-nl.org/topic/3399
In de eerste post in dat topic heb ik dat wat uitgebreider in kleine stappen uitgelegd bij het onderdeel Synaptic.

Ik hoor eigenlijk al te slapen. ;)

NLsandman

  • Gast
Ubuntu Install
« Reactie #6 Gepost op: 2006/09/15, 07:00:11 »
Citaat van: Henne
Eerst en vooral... Ik ben compleet nieuw aan Ubuntu of zeg maar Linux in het algemeen.

Ik heb zonet succesvol de installatie van Ubuntu doornomen en ben blij dat ik deze al vlot kan draaien.
Nu heb ik toch een paar kleine probleempjes.

Eerst en vooral: Audio. Ik hoor geluid door mijn boxen maar dit is redelijk stil. Zelfs al zet ik mijn boxen loeihard blijft het redelijk zacht. Hoe komt dit?
Groeten !
Het geluids probleem zit hem in de alsamixer.
Het grafische paneel is namelijk beperkt qua volume instellen, ik kreeg mijn geluid ook met geen mogelijkheid harder.
Oplossing: open een terminal venster en tik daar in alsamixer, je krijgt nu een scherm waar je veel meer van je geluidskaart kunt instellen, zet de schuifjes wat hoger doormiddel van de pijl toetsen.
Bij mij stond de master heel laag, mischien bij jouw ook.

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #7 Gepost op: 2006/09/15, 09:57:46 »
Ik heb het geprobeerd met die ATP regel enzo en ik vindt alles wel maar als ik dat van die MP3 wil installen dan krijg ik dit te lezen...

Citaat
W: GPG error: http://mirror.ubuntulinux.nl dapper-seveas Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 49A120FD1135D466
Het gaat blijkbaar niet?
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #8 Gepost op: 2006/09/15, 10:06:22 »
Dat komt omdat er voor de veiligheid nog een sleutel bijhoort die ter verificatie dient. Die kun je zo toevoegen:

Open een terminal via Toepassingen > Hulpmiddelen en Terminalvenster. Plak daar deze code van die sleutel in:

gpg --keyserver subkeys.pgp.net --recv-keys 1135D466
gpg --export --armor 1135D466 | sudo apt-key add -

Doe daarna enter en open Synaptic weer. Klik nu op Herladen bovenin en Synaptic wordt ge-update. Je hebt er nu meer programma's bij gekregen. :)

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #9 Gepost op: 2006/09/15, 10:21:45 »
Ok ik heb dat nu gedaan maar ik blijk nergens die MP3 speler te vinden dan :S

Als ik het herdoe met die APT regel dan geeft hij geen fout meer, maar waar vindt ik dan dat bestand om te installeren?

Ook niet bij Toepassingen -> installeer Toepassingen
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #10 Gepost op: 2006/09/15, 10:31:50 »
Welk programma zoek je precies? Je kunt ook mp3 afspelen met b.v. Rhythmbox of Totem, die onder Toepassingen en Audio en video zitten. Er zijn erg veel programma's. Het gaat er nu vooral om om de juiste codecs te verzamelen vanwege patenten. Probeer eens deze:

gstreamer0.10-plugins-ugly en gstreamer0.8-mad, (eventueel ook lame)

Saamelainen

  • Gast
Ubuntu Install
« Reactie #11 Gepost op: 2006/09/15, 10:47:49 »
Ben jij nu op zoek naar dit pakket? ubuntu-multimedia-gnome?
Dan moet je ubuntu-multimedia-gnome in het zoekvenster van Synaptic plakken en daarna Markeren voor installatie en Toepassen.

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #12 Gepost op: 2006/09/15, 11:01:52 »
Als ik het markeer voor installatie en dan op toepassen klik dan zegt hij hetvolgende...

Citaat
ubuntu-multimedia-gnome:
 Vereisten: gstreamer0.10-pitfdll  but it is not installable
 Vereisten: gstreamer0.10-plugins-bad  but it is not installable
 Vereisten: gstreamer0.10-plugins-bad-multiverse  but it is not installable
 Vereisten: gstreamer0.10-plugins-good  but it is not installable
 Vereisten: gstreamer0.10-plugins-ugly  but it is not installable
 Vereisten: gstreamer0.10-plugins-ugly-multiverse  but it is not installable
Sorry voor al de vragen enzo maar ik vindt het begin toch echt wel moeilijk...
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #13 Gepost op: 2006/09/15, 11:23:54 »
Geeft niks hoor, al die vragen. Ik had al geschreven dat dit pakket nog enigszins in testfase is. Je kunt proberen het pakket gewoon te installeren en de verschillende gstreamer-onderdelen die in de melding genoemd worden afzonderlijk installeren.

Mocht dat niet gaan lukken, verwijder dan ubuntu-multimedia-gnome en probeer het opnieuw met het kleinere multimediapakket. Dat is deze APT-regel:

deb http://mirror.ubuntulinux.nl/ dapper-seveas extras

(In dat geval hoef je alleen maar het woord all op het eind van de regel te vervangen door extras.)

Het is even wennen allemaal omdat het in niets op Windows lijkt. Het is soms een beetje moeilijk om iets uit te leggen op afstand. :)

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #14 Gepost op: 2006/09/15, 11:39:17 »
Die Gstreamer dingen... volgens mijn PC zegt hij dat 1.08 de laatste versie is, terwijl dat programma 1.10 nodig heeft???

Als die andere ATP regels invoer dan kan ik niks installeren. Als ik zoek naar de map ubuntu-multimedia-gnome, dan vindt hij deze wel maar ik kan dan geen paketten installeren.
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #15 Gepost op: 2006/09/15, 11:53:35 »
Als je deze regel gaat gebruiken ( deb http://mirror.ubuntulinux.nl/ dapper-seveas extras  ) dan zul je weer moeten Herladen om die pakketbronnenlijst te verversen. Anders zit je nog met die oude regel en die werkt door de verandering niet meer. ALTIJD Herladen (updaten) als je iets veranderd hebt.

Zorg dat je niet beide APT-regels tegelijk gebruikt, die met all en met extra's op het eind. Ik weet het niet zeker, maar ik denk dat je dan een rommeltje gaat krijgen.

We komen er wel... :)

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #16 Gepost op: 2006/09/15, 12:27:48 »
Ook als ik dat doe dan zie ik niks bij dat geinstalleerde pakket.

Ik vul in zoeken hetvolgende opnieuw in: ubuntu-multimedia-gnome
Maar daar staat dan niks in.
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #17 Gepost op: 2006/09/15, 12:42:57 »
Welke APT-regel heb je nu staan? Want daar zal het aan liggen. Het is me niet duidelijk wat je nu hebt en wilt.

Deze deb http://mirror.ubuntulinux.nl/ dapper-seveas extras  

of deze deb http://mirror.ubuntulinux.nl/ dapper-seveas all

of deze deb http://mirror.ubuntulinux.nl/ dapper-seveas extras meta

Extras is voor het kleine multimediapakket. Daar moet je zelf nog allerlei programma's apart bij installeren.

Meta en all zijn groter en installeren ook automatisch wat multimedia-spelers. Maar deze twee pakketten met ubuntu-multimedia-gnome erin zijn er nog maar net en in testfase. Dus daar weten we nog niet 100% alles van. ubuntu-multimedia-gnome is nog gloednieuw!

Saamelainen

  • Gast
Ubuntu Install
« Reactie #18 Gepost op: 2006/09/15, 13:01:34 »
Als het niet lukt verwijs ik je toch maar weer naar de Wiki waar budster het over had. Of misschien kan iemand anders het wel beter uitleggen.

https://wiki.ubuntu.com/NlRestrictedFormats

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #19 Gepost op: 2006/09/15, 13:02:00 »
Ik heb die eerste nu staan...

Wat ik wil :)

Mijn MP3's in een goed programma kunnen afspelen. (momenteel gebruik ik VLC player daarvoor maar dat is niet ideaal aangezien sommige files niet leesbaar zijn door hem precies.
Powered by Linux - Ubuntu 9.10

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #20 Gepost op: 2006/09/15, 13:27:49 »
Voorlopig werk ik met een beter programma denk ik... indien niet vermeld ik dit nog wel.

XMMS. Soort van Winamp copy achtig iets. Alleen vind ik de skin maar niks :P

Anyway, kan ik ergens een programma vinden die .ace bestanden kan lezen?

Echt leuk dat er zo'n goede community rond Linux is... Deze hulp is goud waard en krijg je niet bij Windows!
Powered by Linux - Ubuntu 9.10

Saamelainen

  • Gast
Ubuntu Install
« Reactie #21 Gepost op: 2006/09/15, 13:36:50 »
Het werkt dus in elk geval. :)
Als ik me goed herinner zit er ergens een optie in XMMS waarmee je een andere skin kunt kiezen. ace-bestanden ken ik niet. Als dat Windowsformaten zijn kan het lastig worden.

Met Google kwam ik hier op uit:
http://www.google.nl/search?q=linux%2Bace&start=0&ie=utf-8&oe=utf-8&client=firefox&rls=org.mozilla:nl:unofficial

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #22 Gepost op: 2006/09/15, 14:15:40 »
.ace is hoogstwaarschijnlijk van windows... Soort van comprimatie vorm ipv .zip

Ik zal die dan wel eens veranderen als ik nog eens opstart in XP. Als ;)
Powered by Linux - Ubuntu 9.10

Offline Henne

  • Lid
  • Steunpunt: Nee
Ubuntu Install
« Reactie #23 Gepost op: 2006/09/15, 15:48:10 »
Weet er iemand of Skype voor Linux Ubuntu bestaat?

Op hun website staat er iets van Skype for Linux Suse ofzo maar ik weet niet of dit hetzelfde is als de Ubuntu versie.
Powered by Linux - Ubuntu 9.10

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Ubuntu Install
« Reactie #24 Gepost op: 2006/09/15, 19:29:23 »
Skype bestaat voor linux, en dus ook voor ubuntu.

Een oudere versie van Skype is installeerbaar via synaptic ofzo (versie 1.2.x)
de nieuwere b
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)