Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Newbee vanaf 8.04 test vraag geheugen en videokaart  (gelezen 2696 keer)

Offline cherry

  • Lid
  • Steunpunt: Nee
Newbee vanaf 8.04 test vraag geheugen en videokaart
« Gepost op: 2008/11/21, 23:07:47 »
Hallo allemaal, ik probeer al een tijdej te genieten van Ubuntu en dat is gelukt tot afgelopen week. In de 8.10 versie heb ik een paar dagen goed gewerkt. Daarna bij het opstarten --> vreemde volgorde van letters dus ipv Installatie geeft hij Anstallang of zoiets! Iemand een idee of hier softwarematig iets fout is gegaan of hardwarematig? Met dat laatste wel eengeheugen  memtest gedaan en geen fouten gekregen.

Maar de videokaart testen geen idee hoe dat moet... kortom met alle hulp ben ik zeer tevreden. 

Vriendelijke groet :)

Rene

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #1 Gepost op: 2008/11/22, 01:52:44 »
sja 8.10 is nou niet een stabiele versie dus je had beter bij HArdy kunnen blijven....

In jouw geval zou ik eens rondklikken of je niet perongeluk een andere taal hebt bijgevoegd.
Duits ofzo ??

En eventueel alle talen wegvinken en alleen NL aanhouden.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #2 Gepost op: 2008/11/22, 18:29:16 »
Bedankt Gandyman, ben teruggegaan naar 8.04 en het werkt weer. Gelukkig... maar ik heb nog steeds last van onleesbare Grub alsof er nog steeds twee talen door elkaar gebruikt worden!! Taal heb ik alles weggehaald behalve Ned maar nog niet het gewenste resultaat.

Heb jij of iemand anders nog een goed idee :) dan hoor ik het graag.

grtz.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #3 Gepost op: 2008/11/22, 21:09:23 »
Bedankt Gandyman, ben teruggegaan naar 8.04 en het werkt weer. Gelukkig... maar ik heb nog steeds last van onleesbare Grub alsof er nog steeds twee talen door elkaar gebruikt worden!! Taal heb ik alles weggehaald behalve Ned maar nog niet het gewenste resultaat.

Heb jij of iemand anders nog een goed idee :) dan hoor ik het graag.

grtz.
Tik eens in 'terminal' het volgende in: (Je kan deze code overzetten met Kopiëren/Plakken)
sudo apt-get install language-support-nl wdutch
Je wachtwoord word gevraagd. tik dit in. Je zal niets zien tijdens het intikken, dat is normaal. Laat nu de computer zijn werk doen.
Sluit de terminal nadien correct af met:  exit


Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #4 Gepost op: 2008/11/22, 22:02:44 »
Dit is wat ik te zien krijg:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
language-support-nl is reeds de nieuwste versie.
wdutch is reeds de nieuwste versie.
wdutch is ingesteld op handmatig geïnstalleerd.
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libgsf-gnome-1-114 gnumeric-common libgoffice-0-6-common libgoffice-0-6
Gebruik 'apt-get autoremove' om ze te verwijderen.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Als ik wil verwijderen krijg ik als antwoord:
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13 Toegang geweigerd)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?

Und jetzt....

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #5 Gepost op: 2008/11/22, 22:07:03 »

language-support-nl is reeds de nieuwste versie.
wdutch is reeds de nieuwste versie.
Und jetzt....
Wel niets...Zoals je ziet zijn het al de nieuwste versies, dus reeds geinstalleerd.
En die pakketten moet je niet specifiek verwijderen, nemen niet veel plaats in op de HD, maar je kan dat via synaptic.

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #6 Gepost op: 2008/11/22, 22:08:23 »
Verwijderen lukte toch wel -->

De volgende pakketten zullen VERWIJDERD worden:
  gnumeric-common libgoffice-0-6 libgoffice-0-6-common libgsf-gnome-1-114
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 4 te verwijderen en 0 niet opgewaardeerd.
Na deze handeling, zal er 26,5MB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? j
(Database inlezen ... 115293 bestanden en mappen geïnstalleerd.)
gnumeric-common wordt verwijderd ...
libgoffice-0-6 wordt verwijderd ...
libgoffice-0-6-common wordt verwijderd ...
libgsf-gnome-1-114 wordt verwijderd ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
liesje@liesje-laptop:~$

Zou nu alles goed moeten zijn? In ieder geval hartelijk bedankt :)

grtz.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #7 Gepost op: 2008/11/22, 22:22:15 »
graag gedaan.
Bekijk  /boot/grub/menu.list eens of die correct gespeld is en herstart je systeem dan eens.

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #8 Gepost op: 2008/11/22, 22:46:55 »
Grub menu.list staan géén fouten in maar als ik opnieuw opstart geeft hij toch weer allerlei "taalfouten" vreemde zaak...???

grtz.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #9 Gepost op: 2008/11/23, 11:15:23 »
In het uiterste geval kun je de inhoud van je home map (inclusief submappen die met een punt beginnen) , waar je documenten en persoonlijke installingen in staan, backupen. en Ubuntu 8.04 opnieuw installeren.  Waarom noem je 'videokaart testen'?
« Laatst bewerkt op: 2008/11/23, 11:19:16 door AptlyNamed »

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #10 Gepost op: 2008/11/23, 15:52:45 »
Mijn vraag kwam meer uit onmacht voort. Ik baalde verschrikkelijk en dacht dat het misschien ook aan de videokaart kon leggen? En nu eigenlijk nog omdat ik wel weer 8.04 kan draaien maar zodra ik de Nvidia driver installeer moet ik alles weer opnieuw installeren want dan slaat alles vast!

Dus alles wat helpt hoor ik graag eventueel test van de videokaart als dat nodig is. Ik heb overigens alles hiervoor geadviseerd maar nog steeds een onleesbare  Grub...

Alvast bedankt.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #11 Gepost op: 2008/11/23, 16:24:58 »
Mijn vraag kwam meer uit onmacht voort. Ik baalde verschrikkelijk en dacht dat het misschien ook aan de videokaart kon leggen? En nu eigenlijk nog omdat ik wel weer 8.04 kan draaien maar zodra ik de Nvidia driver installeer moet ik alles weer opnieuw installeren want dan slaat alles vast!

Dus alles wat helpt hoor ik graag eventueel test van de videokaart als dat nodig is. Ik heb overigens alles hiervoor geadviseerd maar nog steeds een onleesbare  Grub...

Voor de duidelijkheid je hebt begrijp ik twee problemen:

1) vreemde kreten in het grub menu en, als je apt-get gebruikt in het commandovenster. Ook bij andere commandos?
2) 'vastslaan': wat bedoel je precies met vastslaan? reageert je toetsenbord en muis niet meer?

Zijn beide direct begonnen toen je een upgrade deed van 8.04 die normaal werkte naar 8.10?
Of begon 2 nadat je een upgrade had gedaan en vervolgens de driver van de grafische kaart had veranderd?



Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #12 Gepost op: 2008/11/23, 17:02:46 »
Dank je voor je reactie.

In terminalvenster met apt-get geen vreemde tekens. Die zijn alleen het Grub terug te vinden op het scherm want als ik menu.list edit staan er geen fouten in!
Vastslaan bedoel ik inderdaad mee dat er geen enkele reactie via muis en/of toetsenbord te maken is. Enige optie is dan "hard afsluiten" met aan/uit knop.

Als ik mij niet vergis zijn beide tegelijkertijd ontstaan in 8.10 restricted driver nVidia installeren, hoop dat je er iets mee kan.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #13 Gepost op: 2008/11/23, 17:15:59 »
Je zou voorlopig de restricted driver uit kunnen vinken. Ubuntu installeert dan automatisch weer de open source driver, en wachten tot de bug opgelost is. Lost dat beide problemen op? Je kunt ook eens kijken op de nvidia troubleshooting paginas van de ubuntu documentatie.Of googlen op  intrepid "restricted driver" freeze <het type van je grafische kaart>. Dat laatste kun je zien als je 'lshw' in de terminal typt.

« Laatst bewerkt op: 2008/11/23, 17:21:24 door AptlyNamed »

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #14 Gepost op: 2008/11/23, 17:28:41 »
Ok, weer een stap verder dank je.

Ik heb zelfs een nieuwe installatie gedaan omdat hij vast liep. Dus weer begonnen met de open source driver en dan blijft het lopen :) Durf de restricted driver niet meer aan te vinken want als het foute boel is kan ik er niet meer bij omdat hij vaststaat!En voor de derde keer alles weer installeren gaat me iets te ver voor nu :).
Ik ga maar eens googelen en anders afwachten tot ik weet dat de bug opgelost is.

Grtz.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #15 Gepost op: 2008/11/23, 17:30:19 »
Ok, weer een stap verder dank je.

Ik heb zelfs een nieuwe installatie gedaan omdat hij vast liep. Dus weer begonnen met de open source driver en dan blijft het lopen :) Durf de restricted driver niet meer aan te vinken want als het foute boel is kan ik er niet meer bij omdat hij vaststaat!En voor de derde keer alles weer installeren gaat me iets te ver voor nu :).
Ik ga maar eens googelen en anders afwachten tot ik weet dat de bug opgelost is.

Grtz.

Heb je nog vreemde kreten/verkeerde taal in het grub menu? Hier staat mogelijk een fix daarvoor.

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #16 Gepost op: 2008/11/23, 17:56:37 »
Hallo AptlyNamed, bedoel je deze fix??

Generating locales...
  en_AU.UTF-8... up-to-date
  en_BW.UTF-8... up-to-date
  en_CA.UTF-8... up-to-date
  en_DK.UTF-8... up-to-date
  en_GB.UTF-8... up-to-date
  en_HK.UTF-8... up-to-date
  en_IE.UTF-8... up-to-date
  en_IN.UTF-8... up-to-date
  en_NG.UTF-8... up-to-date
  en_NZ.UTF-8... up-to-date
  en_PH.UTF-8... up-to-date
  en_SG.UTF-8... up-to-date
  en_US.UTF-8... up-to-date
  en_ZA.UTF-8... up-to-date
  en_ZW.UTF-8... up-to-date
  nl_BE.UTF-8... done
  nl_NL.UTF-8... done
Generation complete.

Geen idee wat ik hier mee kan bereiken moet ik eerlijk zeggen??

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #17 Gepost op: 2008/11/23, 20:54:48 »
Daarmee worden de juiste taalpakketten geinstalleerd afhankelijk van wat je in bestand '/etc/environment' hebt staan als 'locale'. Locale wil zeggen wat je taal is en ook of je 100.00 of 100,0 wil zien etc. (geld/datum/getalnotitie) . Loste dat het grub probleem op? Wat zie je als je 'locale' intypt in de terminal?
« Laatst bewerkt op: 2008/11/23, 20:56:19 door AptlyNamed »

Offline cherry

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #18 Gepost op: 2008/11/23, 20:58:25 »
LANG=nl_NL.UTF-8
LC_CTYPE="nl_NL.UTF-8"
LC_NUMERIC="nl_NL.UTF-8"
LC_TIME="nl_NL.UTF-8"
LC_COLLATE="nl_NL.UTF-8"
LC_MONETARY="nl_NL.UTF-8"
LC_MESSAGES="nl_NL.UTF-8"
LC_PAPER="nl_NL.UTF-8"
LC_NAME="nl_NL.UTF-8"
LC_ADDRESS="nl_NL.UTF-8"
LC_TELEPHONE="nl_NL.UTF-8"
LC_MEASUREMENT="nl_NL.UTF-8"
LC_IDENTIFICATION="nl_NL.UTF-8"
LC_ALL=

Dit krijg ik als antwoord op locale in terminalvenster.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Re: Newbee vanaf 8.04 test vraag geheugen en videokaart
« Reactie #19 Gepost op: 2008/11/23, 20:59:52 »
LANG=nl_NL.UTF-8
LC_CTYPE="nl_NL.UTF-8"
LC_NUMERIC="nl_NL.UTF-8"
LC_TIME="nl_NL.UTF-8"
LC_COLLATE="nl_NL.UTF-8"
LC_MONETARY="nl_NL.UTF-8"
LC_MESSAGES="nl_NL.UTF-8"
LC_PAPER="nl_NL.UTF-8"
LC_NAME="nl_NL.UTF-8"
LC_ADDRESS="nl_NL.UTF-8"
LC_TELEPHONE="nl_NL.UTF-8"
LC_MEASUREMENT="nl_NL.UTF-8"
LC_IDENTIFICATION="nl_NL.UTF-8"
LC_ALL=

Dit krijg ik als antwoord op locale in terminalvenster.

Dat ziet er normaal uit. Nu zou alles op Nederlands moeten staan. Mogelijk past de update van de nvidia driver '/etc/environment' aan.