Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluidsweergave in Ubuntu 8.10 verdewenen.  (gelezen 1021 keer)

Offline Mous

  • Lid
  • Steunpunt: Nee
Geluidsweergave in Ubuntu 8.10 verdewenen.
« Gepost op: 2008/11/21, 09:19:20 »
Hallo Ubunters.

Ik heb sinds een week Ubuntu 8.10 geïnstalleerd op mijn Acer Aspire laptop. Alles werkte op de webcam na. Op zich geen probleem want ik gebruik de cam toch niet dus laat ik dat zo. Zoals gezegd, alles wat zou moeten werken deed het. Gisteren, (20-11-2008) 's avonds 3 update geïnstalleerd. Wat mij toen opviel was dat ik geen geluidsweergave meer had. Ik weet eigenlijk niet of ik de dag daarvoor nog geluid had, dus kan niet met zekerheid zeggen of het door de laatste updates is gekomen. Het heeft dus wel gewerkt. Ik hoor wel het geluid als bij de opstart het aanmeldvenster verschijnt en ik mij heb aangemeld heb, zodra het systeem volledig is opgestart is er geen geluid meer waar te nemen. Schuifjes van de alsamixer staan helemaal open.
Komt dit toch door de laatste updates? Wie weet hier raad mee?

Toevoeging aan dit bericht: ik ben ondertussen al naarstig op zoek gegaan naar een oplossing op o.a. dit forum.

BVD, Mous.
« Laatst bewerkt op: 2008/11/21, 10:37:36 door Mous »

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #1 Gepost op: 2008/11/21, 10:58:25 »
Bij installatie van 8.10 heb ik het al een aantal keren gehad dat het volume gewoon uit stond.
Ik moest de mixer (van KDE, ik heb dus Kubuntu) openen en een paar schuifjes aanzetten.

Edit: ik had geluid op de Acer werken, maar aangezien de labtop nu stuk is, kan ik dit niet controleren...
« Laatst bewerkt op: 2008/11/21, 11:00:05 door Ramana »

Offline Mous

  • Lid
  • Steunpunt: Nee
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #2 Gepost op: 2008/11/21, 11:19:01 »
Bij mij ligt het niet aan de schuifjes. Alles staat zoals het staan moet, schuifjes van de alsamixer helemaal open, schuifje volume regeling in de systemtray open. Zijn er nog meer schuifjes die misschien vanzelf zijn dichtgeschoven?

Offline jrs77

  • Lid
  • Steunpunt: Nee
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #3 Gepost op: 2008/11/24, 19:06:50 »
Geluid in ubuntu is een beetje een chaos op dit moment.

Begin inderdaad met te controleren of het geluid wel aanstaat. Klik op de volume controller.  Dat is het luidsprekertje rechts boven. Klik er op met de linkermuisknop en let erop dat mute niet staat aangevinkt! Kies dan voor 'open volume control' (ik gebruik de engelse versie en weet niet precies wat er in het nederlands staat.)

Klik daar op preferences en selecteer alle tracks. Zet alle tracks open en let er op dat er niets uit staat. Er moet geen rood verkeersbord door de luidspreker staan. Let er ook op dat bij device 'HDA intel' (alsa mixer) geselecteerd is.

Misschien was dit al de oplossing, zo niet. Open synaptic package installer en installeer: padevchooser

Open onder Applications -> Sound & video ->  PulseAudio Device chooser. Er verschijnt nu een nieuw icoontje naast de luidspreker. Klik daarop met de linkermuisknop. Ga daar naar "volume control"    Klik op de tab output devices. Selecteer beneden 'show all output devices'
Zorg dat alle schuiven die nu verschijnen op open staan.

Zet ook eens een muziekje op met rhytmbox. Selecteer de tab onder playback en zet show op all applications. Zie je nu wel grafische output die zegt rhytmbox. Staan de schuiven hier ook open?

Klik nog een keer op het Pulse Audio icoontje. Klik op Volume meter Playback. Als Rhythmbox muziek speelt zou je grafische output moeten zien. Als je dat ziet dan moet er echt een manier zijn om geluid aan de praat te krijgen. Heb je echt alle tracks open gezet en is er niks meer muted.

Om er zeker van te zijn dat het hele geluidssysteem (pulse audio) uit intrepid correct is geinstalleerd zou je  de volgende handleiding kunnen volgen:

http://ubuntuforums.org/showthread.php?t=789578

Ook  https://help.ubuntu.com/community/SoundTroubleshooting bevat handige tips.

Ik heb ook een aspire (5610) en bij mij werkte mijn microfoon niet meer intrepid. Na veel gepruts kwam ik erachter dat ik in sound control 'front MIC' moest veranderen in MIC. Het pulse audio menu was handig om te testen of ubuntu wel het geluid signaleerde van de microfoon

veel succes en hopelijk heb je hier wat aan.

 

Offline Mous

  • Lid
  • Steunpunt: Nee
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #4 Gepost op: 2008/11/24, 19:46:21 »
Bedankt JRS77.

Ik heb via het draadje op deze locatie
http://forum.ubuntu-nl.org/index.php?topic=33950.0 inmiddels een tijdelijke oplossing gevonden.
Ik moet wel elke keer na een opstart die twee codes uitvoeren, maar het werkt even op die manier.
Zal die beschrijving die jij stuurde ook eens proberen.
Nogmaals bedankt voor je reactie.

MVG Mous.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #5 Gepost op: 2008/11/24, 21:53:35 »
Wellicht kan je dat nog proberen!

Naar configuratiecentrum --> sessies en dan een toevoegen:

Naam: Disable PulseAudio
Opdracht: pkill pulseaudio
Commentaar: This will prevent PulseAudio from launching at startup.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline jrs77

  • Lid
  • Steunpunt: Nee
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #6 Gepost op: 2008/11/24, 23:17:15 »
Op die manier zet je pulse audio uit. Dat kan werken, je gaat in feite terug naar de audio situatie van tijdens Gutsy.  Het 'probleem' is dat ubuntu sinds hardy 'pulse audio' heeft geintegreerd. Je kunt ervoor kiezen om dat niet te gebruiken, maar 'pulse audio' heeft de toekomst op audio gebied in ubuntu (en vele andere linux-varianten) en het is (voor zover ik het begrijp)  eigenlijk een grote stap voorruit.

Het is jammer dat  pulse audio niet bij iedereen gelijk goed werkt (bij mij ook niet) succes ermee. Probeer zeker de link naar psyke83 zijn thread: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support http://ubuntuforums.org/showthread.php?t=789578 Er staat ook goed in uitgelegd wat pulse audio nou eigenlijk is.

Mocht het Engels een probleem zijn, dan kan ik misschien nog wel verder helpen.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Geluidsweergave in Ubuntu 8.10 verdewenen.
« Reactie #7 Gepost op: 2008/11/25, 21:36:45 »
Op die manier zet je pulse audio uit. Dat kan werken, je gaat in feite terug naar de audio situatie van tijdens Gutsy.  Het 'probleem' is dat ubuntu sinds hardy 'pulse audio' heeft geintegreerd. Je kunt ervoor kiezen om dat niet te gebruiken, maar 'pulse audio' heeft de toekomst op audio gebied in ubuntu (en vele andere linux-varianten) en het is (voor zover ik het begrijp)  eigenlijk een grote stap voorruit.

Het is jammer dat  pulse audio niet bij iedereen gelijk goed werkt (bij mij ook niet) succes ermee. Probeer zeker de link naar psyke83 zijn thread: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support http://ubuntuforums.org/showthread.php?t=789578 Er staat ook goed in uitgelegd wat pulse audio nou eigenlijk is.

Mocht het Engels een probleem zijn, dan kan ik misschien nog wel verder helpen.

Bij Hardy had ik  geen goed geluid bij  VLC en pulseaudio. Recent heb ik Intrepid geinstalleerd maar wederom hoor je bij  VLC en pulseaudio af en toe weer een vreemde "hik".
Nadat ik pulse-audio had uitgeschakeld (Opdracht: pkill pulseaudio via sessies) is het geluid weer goed!
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt Ede***  voor andere steunpunten: https://kaart.ubuntu-nl.org/