Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij  (gelezen 1045 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Gepost op: 2008/11/20, 18:32:26 »
Als ik mijn Acer Aspire One opstart en als eerste inlog dan hebben de andere gebruikers internet.
Als een gebruiker eerst inlogt heeft deze geen internet, ga ik tussendoor inloggen en dan de gebruiker inlogt is er weer internet. Ik heb de gebruikers alle rechten gegeven behalve het systeem beheren. Weet iemand hoe ik dit kan oplossen? Misschien in een opstart script iets zetten o.i.d.?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Tico

  • Lid
  • Steunpunt: Nee
Re: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Reactie #1 Gepost op: 2008/11/21, 12:19:38 »
Ben wel benieuwd naar de oplossing, puur uit interesse.
Het lijkt erop of de gateway via jouw verbinding loopt :o

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Reactie #2 Gepost op: 2008/11/21, 15:14:37 »
Als je 8.10 gebruikt kan je dat volgens mij instellen in de voorkeuren van NetworkManager. Klik in jouw account rechts op het NetworkManager icoontje, kies voor 'Verbindingen bewerken', klik in de tab 'Draadloos' op je netwerk, klik Bewerken en zet tenslotte een vinkje voor 'Systeeminstelling'.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Reactie #3 Gepost op: 2008/11/21, 20:48:57 »
Uitgeprobeerd met systeeminstelling, helaas geen resultaat. Bij mij krijg ik eerst dat icoontje van  twee schermpjes op de werkbalk iets later gaat links daarvan twee balletjes draaien en na verbinding verandert het in een trappetje wat de signaal sterkte aan geeft, dit laatste krijg ik niet bij de andere gebruikers te zien. Als ik op het icoontje druk met de twee schermpjes bij de gebruikers en dan op eigenschappen, dan op configureren krijg ik de mededeling u heeft geen toegang tot de systeem configuratie. Hoe kan ik het zo aanpassen dat bij de gebruikers de wifi verbinding ook opstart na het inloggen? Ik weet zelf niet hoe ik dat moet doen bij een draadloze verbinding. :(

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Reactie #4 Gepost op: 2008/11/21, 21:06:40 »
Gijsbert

kan je het volgende eens bekijken systeem>>beheer>>gebruikers&groepen

klik op de gebruiker (stuk voor stuk) +ontgrendelen password>> authenticatie
dan eigenschappen>>gebruikers rechten dan kan je een aantal rechten aanvinken waaronder connect to wireless and ethernet networks volgens mij zou je dat bij iedere gebruiker aan moeten vinken

edit:dit had je dus al gedaan :o :o citaat Gijsbert  Ik heb de gebruikers alle rechten gegeven behalve het systeem beheren    of zou systeem beheren ook aangevinkt moeten zijn bij gebruikers ??
« Laatst bewerkt op: 2008/11/21, 21:25:34 door Drummies »
Gestopt als aktief Forumlid 17/10/2011

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: Wifi bij mij wel, bij de gebruikers pas na inloggen van mij
« Reactie #5 Gepost op: 2008/11/21, 22:37:00 »


Citaat van: drummies
edit:dit had je dus al gedaan :o :o citaat Gijsbert  Ik heb de gebruikers alle rechten gegeven behalve het systeem beheren    of zou systeem beheren ook aangevinkt moeten zijn bij gebruikers ??

even mezelf quoten stel dat je gebruikers ook het systeem laat beheren dan de wijziging vwb configureren eigenschappen verbinding bij de gebruikers doorvoerd en vervolgens systeem beheren gebruikers weer uitvinkt lijkt me een leuke test case Gijs :)
Gestopt als aktief Forumlid 17/10/2011