Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Eclipse Ganymede in Ubuntu met Wubi  (gelezen 1743 keer)

simplicity

  • Gast
Eclipse Ganymede in Ubuntu met Wubi
« Gepost op: 2008/11/18, 09:06:54 »
Mij probleem is dat wanneer ik Eclipse download van de website en het probeer uit te voeren in terminal (./eclipse, ook sudo geprobeerd) ik de foutmelding krijg dat het bestand niet kan worden gevonden terwijl het daar zeer zeker aanwezig is. De versie uit de repo kan ik installeren en gebruiker MAAR dit is ganymede nog niet en ik heb zowiezo ganymede nodig!
Volgens mij ligt het probleem aan het feit dat Ubuntu met Wubi is geïnstalleerd. Mijn collega's die een volledige clean-install doen van Ubuntu hebben het probleeem niet, de overigen ook!

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #1 Gepost op: 2008/11/18, 09:08:15 »
Ik vergat nog te vermelden dat ik niet de openjdk geïnstalleerd staan heb maar de de sun JDK versie 6.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #2 Gepost op: 2008/11/18, 09:12:20 »
Als ./eclipse niet werkt, en eclipse staat wel degelijk in dezelfde map waar ge met uw terminal zijt, kijk dan eens of het bestand uitvoerbaar is.

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #3 Gepost op: 2008/11/18, 09:14:02 »
Als ./eclipse niet werkt, en eclipse staat wel degelijk in dezelfde map waar ge met uw terminal zijt, kijk dan eens of het bestand uitvoerbaar is.

het het commando "sudo chmod +x ./eclipse" al uitgevoerd en ook daarna wil het niet werken. Echt heel raar

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #4 Gepost op: 2008/11/18, 09:18:04 »
Volgens mij klopt dat commando ook niet. Gaf hij geen foutmelding?

Zijt ge zeker dat ge in de juiste map zijt? Zoja, doe dan:
chmod +x eclipse

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #5 Gepost op: 2008/11/18, 09:25:06 »
Volgens mij klopt dat commando ook niet. Gaf hij geen foutmelding?

Zijt ge zeker dat ge in de juiste map zijt? Zoja, doe dan:
chmod +x eclipse

dat commando geeft geen enkele foutmelding en is namelijk hetzelfde als wat jij hier zegt van uit te voeren. de punt en de slash duiden gewoon aan dat het bestand zich in dezelfde map bevindt als de map waar ik in zit op da ogenblik. Ik ben inderdaad dus zeker dat ik in de goede map zit. Ik heb ook nog eens jouw commando uitgevoerd om zeker te zijn maar helaas. Geen foutmeldingen bij het uitvoeren vn het commando maar nog steeds dezelfde fout bij het proberen uit te voeren van eclipse.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #6 Gepost op: 2008/11/18, 09:27:52 »
Open eens de map grafisch, klik met de rechtse muisknop op het bestand, kies voor eigenschappen, tabblad "rechten" en vink "uitvoeren van bestand toestaan" aan.

Als het al aangevinkt is, zou ik het niet meteen meer weten.

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #7 Gepost op: 2008/11/18, 09:47:00 »
Open eens de map grafisch, klik met de rechtse muisknop op het bestand, kies voor eigenschappen, tabblad "rechten" en vink "uitvoeren van bestand toestaan" aan.

Als het al aangevinkt is, zou ik het niet meteen meer weten.


Het staat inderdaad al aan. Is raar dat hij het bestand niet vindt maar volgens mij heeft het te maken met het EXT3 bestandssysteem dat draait in het NTFS bestandssysteem. Iemand anders misschien?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #8 Gepost op: 2008/11/18, 09:49:06 »
Zal niks met Wubi te maken hebben hoor. Als hij alles vind, behalve dat bestand, klopt er ofwel iets niet met dat bestand of ge zit in de verkeerde map.

En wat als ge gewoon dubbelklikt?

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #9 Gepost op: 2008/11/18, 09:51:01 »
Gewoon dubbelklikken helpt ook niet. Bij al mijn collega's die Wubi gebruiken werkt het niet en bij degenen die een partitie hebben vrij gemaakt en een clean install uitgevoerd hebben is er helemaal geen probleem.

Offline jespdj

  • Lid
  • Steunpunt: Nee
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #10 Gepost op: 2008/11/18, 23:53:41 »
Iets wat ik gemerkt heb met de Eclipse die ik van eclipse.org heb gedownload, is dat de user- en groupinstellingen niet goed staan na het uitpakken van het .tar.gz bestand. Je kunt dat zien doordat als je ls -l doet, je ziet dat de user- en groupnaam getallen zijn in plaats van bijvoorbeeld "root root" of "jesper jesper" (je usernaam dus). Die moet je dus goed instellen, bijvoorbeeld zo:

chown -R jesper:jesper eclipse

(waarbij "eclipse" de uitgepakte directory is; vul je eigen usernaam in in plaats van "jesper").
Dell XPS M1530 | Core 2 Duo T9300 (2,5 GHz) | 4 GB RAM | nVidia 8600M GT | Ubuntu 8.04

simplicity

  • Gast
Re: Eclipse Ganymede in Ubuntu met Wubi
« Reactie #11 Gepost op: 2008/11/19, 00:14:01 »
Bedankt voor je hulp maar ik vrees dat het niet langer nodig is. Heb zonet Ubuntu van mijn computer gekegeld (de versie geinstalleerd met Wubi) en heb dan een partitie vrij gemaakt. Nu het zelfde tar-archief op exact dezelfde locatie uitgepakt en geen probleem.

Toch allemaal bedankt voor de hulp!!