Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen netwerk in xubuntu  (gelezen 1298 keer)

Offline socialdefect

  • Lid
    • socialdefect
    • Socialdefect's Blog
  • Steunpunt: Nee
geen netwerk in xubuntu
« Gepost op: 2006/09/13, 19:44:29 »
hoi , ik heb vandaag xubuntu geinstalleerd op een pc en nu heb ik een netwerk probleempje...
wanneer ik de pc rechtstreeks op de modem aansluit is er niks aan de hand en kan ik gewoon op internet maar wanneer ik hem via de router aansluit heb ik geen netwerk of internet.
de andere pc hier in huis (2x ubuntu en 2x window$ XP) hebben nergens last van... de vorige pc waarop ik ubuntu heb geinstalleerd had tijdens de installatie hetzelfde probleem maar na de installatie werkte het gewoon goed..

heeft iemand hier een oplossing voor???

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
geen netwerk in xubuntu
« Reactie #1 Gepost op: 2006/09/13, 20:51:19 »
Kijk eens bij Systeem >  Beheer > Netwerk.
Mogelijk dat je kaart verkeerd staat ingesteld, of helemaal niet staat ingesteld.

Succes en laat het weten,
Ron
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline socialdefect

  • Lid
    • socialdefect
    • Socialdefect's Blog
  • Steunpunt: Nee
geen netwerk in xubuntu
« Reactie #2 Gepost op: 2006/09/13, 21:44:51 »
alles is gewoon goed ingesteld.
ik gebruik DHCP en geen encryptie.

TheAnimaL

  • Gast
geen netwerk in xubuntu
« Reactie #3 Gepost op: 2006/09/13, 23:06:50 »
wat zegt in de tita tover terminal :

sudo ifconfig -a

???

Offline socialdefect

  • Lid
    • socialdefect
    • Socialdefect's Blog
  • Steunpunt: Nee
geen netwerk in xubuntu
« Reactie #4 Gepost op: 2006/09/14, 01:15:12 »
raar maar waar , zonder ookk maar iets te veranderen werkt het nu ineens wel ...
mischien had ie pas zin na 3 reboots???? wondertje hoor....