Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Beeld blijft groen ?  (gelezen 1190 keer)

Offline Albert020

  • Lid
  • Steunpunt: Nee
Beeld blijft groen ?
« Gepost op: 2008/11/12, 11:49:17 »
Als ik hem vanaf de cd-rom afspeel is mijn scherm groenig, deze kleuren zijn niet goed.
Dit heb ik ook als ik hem wil installeren, zowel met gOS als Ubuntu
volgens mij is dit nog ok, of hoort het zo dat alles na de installatie weer goed is ?

Ik krijg ok zodra hij opstart met Ubuntu of gOS in me scherm ( Slaapstand geactiveerd )

Heb hier met XP en Vista geen last mee....

Dit heb ik:

Hardware: 

HP vs 19b  ( Beeldscherm)
ATI Radeon X1300 serie ( Video kaart )
« Laatst bewerkt op: 2008/11/12, 11:55:06 door Albert020 »

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #1 Gepost op: 2008/11/12, 11:52:39 »
Welkom op het forum!

Als je zonder verdere problemen kan installeren, doen. Op een geïnstalleerd systeem kan je dingen blijvend proberen op te lossen. Welke grafische kaart zit er in je computer? Het kan zijn dat het probleem opgelost kan worden door de fabriekdriver te installeren.

Offline Albert020

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #2 Gepost op: 2008/11/12, 11:55:28 »
Welkom op het forum!

Als je zonder verdere problemen kan installeren, doen. Op een geïnstalleerd systeem kan je dingen blijvend proberen op te lossen. Welke grafische kaart zit er in je computer? Het kan zijn dat het probleem opgelost kan worden door de fabriekdriver te installeren.

HP vs 19b  ( Beeldscherm)
ATI Radeon X1300 serie ( Video kaart )

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #3 Gepost op: 2008/11/12, 11:58:27 »
Ik zou gewoon installeren en nadien de fabrieksdriver van ATI installeren, hopelijk is het dan opgelost.

Offline Albert020

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #4 Gepost op: 2008/11/12, 12:00:38 »
Ik zou gewoon installeren en nadien de fabrieksdriver van ATI installeren, hopelijk is het dan opgelost.

Tja, zal het eens proberen, hoop ik wel dat hij mij SM bus drivers en soundkaart vindt,
zo niet moet ik gewoon zoeken naar Linux drivers toch.... ?

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #5 Gepost op: 2008/11/12, 12:02:49 »
Alle drivers zitten al standaard bij Ubuntu, dus als het niet meteen werkt na de installatie is de kans redelijk klein dat je het überhaupt werkend zal krijgen.

Offline Albert020

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #6 Gepost op: 2008/11/12, 12:21:27 »
Alle drivers zitten al standaard bij Ubuntu, dus als het niet meteen werkt na de installatie is de kans redelijk klein dat je het überhaupt werkend zal krijgen.

Ik ga het proberen, maar wat ik net als zei, met de installatie is mijn scherm ook groen ?
Dit moet toch normaal gesproken de gewone kleuren hebben... ?

Heb ook gemerkt dat het boot scherm wel de goede kleuren heeft, maar zodra Ubuntu start dan is het helemaal groen... !
« Laatst bewerkt op: 2008/11/12, 12:38:01 door Albert020 »

Offline Rulus

  • Lid
  • Steunpunt: Nee
Re: Beeld blijft groen ?
« Reactie #7 Gepost op: 2008/11/12, 12:59:34 »
Tijdens de installatie gebruik je de open-source driver, niet de fabrieksdriver. Deze laatste kunnen we om licentieredenen niet op de cd zetten.