Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Knipperend wireless LED na update naar 8.10  (gelezen 3889 keer)

richmuil

  • Gast
Knipperend wireless LED na update naar 8.10
« Gepost op: 2008/11/11, 16:44:36 »
Ik heb zojuist een update gedaan van Ubuntu 8.04 naar 8.10 op mijn HP laptop.
1 ding die me meteen opviel was dat het LED-lampje van wireless knippert. Niet constant, soms wel en soms niet, maar ook niet in dezelfde regelmaat. Een heel irritant gezicht als je zit te werken.
Verder heb ik wel gewoon een draadloze verbinding.

Is dit een bekend probleem en weet iemand of hier wat aan gedaan kan / gaat worden?

Thanx!

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Knipperend wireless LED na update naar 8.10
« Reactie #1 Gepost op: 2008/11/11, 17:01:29 »
Zit er toevallig een Broadcom chipje in je laptop? Dan zorgen de drivers ervoor dat het ledje gaat knipperen als er data verstuurd of ontvangen wordt. Ik heb het hier ook, maar echt vervelend is het niet.
Een oplossing zou ik ook niet weten.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #2 Gepost op: 2008/11/12, 10:03:06 »
Hetzelfde met de 4965AGN van Intel. Sinds 8.10 werkt het LEDje en knippert het ook als er internetactiviteit is.

Offline siegi

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #3 Gepost op: 2008/11/13, 16:26:15 »
Ik heb er eigenlijk geen last van, dat het knippert sinds intrepid. (Het ledje van de hd knippert toch ook :p )

Toen men in hardy van de ipw driver naar de iwl driver van intel gegaan is, was het ledje ineens verdwenen, veel mensen zagen dit als gemis en hebben hier zelfs een bug report voor ingediend. Nu in intrepid is het ledje terug en vinden sommige het weer een probleem dat het pinkt.

Maja als je enige linux ervaring hebt staat op volgende site de oplossing voor een intel kaartje.
http://blog.drinsama.de/erich/en/linux/2008052101-iwlwifi-blinking.html

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #4 Gepost op: 2008/11/13, 17:06:07 »
Vind het zelf wel vet staan een knipperend lichtje :P
Dat kan windows nog niet eens.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #5 Gepost op: 2008/11/15, 01:56:42 »
Als het echt irri is kan je hem ff zwart maken met een viltstift
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #6 Gepost op: 2008/11/15, 07:59:41 »
Dat is wel erg permanent. Een stukje duct tape kan je zo weer weghalen :)

Offline lizardman

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #7 Gepost op: 2008/11/15, 11:54:48 »
Zo'n ledje zit er toch niet op voor Jan-met-de-korte-Achternaam? Het is een indicatie dat er iets gebeurd, of juist dat er iets niet goed functioneert, afhankelijk van de bedoeling van het ledje.
Als dit dan niet goed werkt dan is dat een bug.
Als er een andere betekenis aan gegeven wordt door de software dan die, die is bedoeld door de fabrikant, dan is dat een hack.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #8 Gepost op: 2009/06/09, 22:07:08 »
Een ouwe thread omhogschoppen.

Als het gaat om een fel bauw lichtje zoals op een HP, dan is dit knipperen gedurende netwerkactiviteit meer dan behoorlijk storend. Als er iemand een idee heeft, laat maar komen, maar ik denk dat de tip met de zwaret tape wel de beste zal zijn.

De door siegi gelinkte oplossing werkt hier niet, hoewel het intel betreft.

Offline jeroenl

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #9 Gepost op: 2009/06/09, 22:17:12 »
Een ouwe thread omhogschoppen.

Als het gaat om een fel bauw lichtje zoals op een HP, dan is dit knipperen gedurende netwerkactiviteit meer dan behoorlijk storend. Als er iemand een idee heeft, laat maar komen, maar ik denk dat de tip met de zwaret tape wel de beste zal zijn.

De door siegi gelinkte oplossing werkt hier niet, hoewel het intel betreft.
Beste oplossing lijkt me om geen hp te kopen ;)`

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #10 Gepost op: 2009/06/10, 09:38:44 »
hp is vrij open source vriendelijk en Ubuntu draait er probleemloos op. Neen, dan lijkt de plakband optie me wel beter.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #11 Gepost op: 2009/06/10, 10:15:41 »
Wat maakt het uit? Dat is toch juist het correcte gedrag van een statusledje?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #12 Gepost op: 2009/06/10, 10:23:23 »
Ik vind dit niet. Het statuslichtje toont of wireless aan of af is. In ons geval is het een vrij fel blauw lichtje. Op mijn Dell is het een discreet groen signaal, en bovendien knippert het daar niet. Vind je het normaal steeds een fel knipperend lichtje te moeten zien bovenaan het toetsenbord terwijl je bezig bent? Wat is het punt om op het ogenblik dat je een bericht stuurt naar dit forum, sterk erop gewezen te worden dat er voor het ogenblik data over internet worden uitgestuurd? Het maakt wel degelijk wat uit.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #13 Gepost op: 2009/06/10, 10:24:53 »
En het ledje van de hdd dan? Dat knippert toch ook?

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #14 Gepost op: 2009/06/10, 10:27:31 »
En het ledje van de hdd dan? Dat knippert toch ook?

Zo goed als constant? :)

Nuja, ik heb er mee leren leven. Vind het helemaal niet erg.

Offline lizardman

  • Lid
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #15 Gepost op: 2009/06/10, 12:12:02 »
Als het ledje niet functioneert zoals het bedoeld is, dan is dat een bug.
Je zou het kunnen melden.
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Knipperend wireless LED na update naar 8.10
« Reactie #16 Gepost op: 2009/06/10, 17:58:10 »
Sommige mensen zouden blij zijn als dat ledje knippert, het is ook nooit goed. ;)
Welk model van HP heb je? Het is ook niet in de BIOS uit te zetten?
Ik kwam wel iets tegen op deze site http://rfswitch.sourceforge.net/?page=laptop_matrix maar ik weet niet welk model jij hebt, dus even als voorbeeld, hier gaat het om de led juist aan te zetten
To make the LED on the wireless button work, you need to pass the module parameter led=1 to the ipw2200 module, editing /etc/modprobe.d/ipw2200 or /etc/modprobe.conf and adding a line:
options ipw2200 led=1
If the module is already loaded you need to reload it:
modprobe -r ipw2200 ; modprobe ipw2200
Wellicht moet je dan bij modprobe.conf deze lijn neerzetten options ipw2200 led=0
Afhankelijk van jou model dus, als dat bekent is kan ik wat gerichter zoeken.

In der Beschränkung zeigt sich der Meister.

Offline bas.

  • Lid
    • Wat mij bezig houdt
  • Steunpunt: Nee
Re: Knipperend wireless LED na update naar 8.10
« Reactie #17 Gepost op: 2009/06/12, 22:30:56 »
Ik heb 9.04 op mijn dell inspiron staan maar daar brand het lampje alleen maar van constant geen geknipper te zien.
=SOG= 4 life

laptop DELL Inspiron 1525 ubuntu 9.10

Ubuntu user # 27873

Wat mij bezig houdt