Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Help, mijn geluid is veranderd in gekraak (8.10)  (gelezen 1026 keer)

Offline champagne

  • Lid
  • Steunpunt: Nee
Help, mijn geluid is veranderd in gekraak (8.10)
« Gepost op: 2008/11/11, 08:13:41 »
Tijdens en na de installatie van 8.10 had ik prima geluid (acer aspire 9410).
Sinds enige tijd hoor ik alleen maar (als ik het geluid helemaal maximaal zet) heel zacht gekraak.

Het lijkt erop dat het probleem is ontstaan nadat ik voor virtualbox een instelling voor de audio heb aangepast. Bij het starten van de virtuele machine heb ik wel een melding over het geluid gezien.

Ik heb werkelijk geen idee wat te doen.
Het heeft dus prima gewerkt onder 8.10

Wie kan me helpen?

Offline llevering

  • Lid
    • http://www.levering.eu
  • Steunpunt: Nee
Help, mijn geluid is veranderd in gekraak (8.10)
« Reactie #1 Gepost op: 2008/11/11, 09:14:20 »
Dit is een heel vervelend probleem in Intrepid. Je kan het als volgt oplossen:
Open de Terminal (in Applications/Toepassingen --> Accessoires --> Terminal)
Typ in: alsamixer -c 0 [enter]
Ga met de pijltjes toetsen naar PCM (meestal tweede balkje) en zorg dat deze helemaal open staat.
Nu zou het probleem opgelost moeten zijn.

Met CTRL-C kan je de alsamixer weer verlaten.

Offline quick30

  • Lid
  • Steunpunt: Nee
Help, mijn geluid is veranderd in gekraak (8.10)
« Reactie #2 Gepost op: 2008/11/11, 09:14:26 »
1. Dus er is geen geluid meer in virtual box en er buiten?

2. als het in Vbox is kijk dan in de log files. Het gaat erom te weten wat de melding is die je kreeg.
Een beetje gegoogle levert me de volgende locatie:
/var/lib/vbox-install.log
Dit is, volgens mij, het log bestand wat wordt gevuld bij de installatie van Vbox.
Wellicht is er nog een log bestand van Vbox? Een beetje raar om het log bestand voor je programma -install mee te geven als er ook na de installatie in wordt geschreven.

Offline champagne

  • Lid
  • Steunpunt: Nee
Help, mijn geluid is veranderd in gekraak (8.10)
« Reactie #3 Gepost op: 2008/11/11, 09:52:42 »
Citaat van: llevering
Dit is een heel vervelend probleem in Intrepid. Je kan het als volgt oplossen:
Open de Terminal (in Applications/Toepassingen --> Accessoires --> Terminal)
Typ in: alsamixer -c 0 [enter]
Ga met de pijltjes toetsen naar PCM (meestal tweede balkje) en zorg dat deze helemaal open staat.
Nu zou het probleem opgelost moeten zijn.

Met CTRL-C kan je de alsamixer weer verlaten.
Briljant. Was alles maar  zo eenvoudig. Ik heb weer geluid onder ubuntu. Ga zo nog testen of het onder virtual xp ook werkt.

Bedankt!