Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: dpkg probleem  (gelezen 992 keer)

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
dpkg probleem
« Gepost op: 2008/11/07, 21:38:43 »
ik heb ubuntu 8.10 net geinstalleerd en krijg de volgende melding. nu lees ik dat ik dit moet doen:
sudo dpkg --configure -a

het resultaat is een volgende melding: en wie kan mij nu verder helpen, want dit is mijn eerste kennismaking met ubuntu.

Processing triggers for man-db ...
Instellen van procps (1:3.2.7-9ubuntu2.1) ...
Removing obsolete conffile /etc/sysctl.d/10-tcp-timestamps-workaround.conf
 * Setting kernel variables (/etc/sysctl.conf)...                        [ OK ]
 * Setting kernel variables (/etc/sysctl.d/10-console-messages.conf)...  [ OK ]
 * Setting kernel variables (/etc/sysctl.d/10-network-security.conf)...  [ OK ]
 * Setting kernel variables (/etc/sysctl.d/10-process-security.conf)...  [ OK ]
 * Setting kernel variables (/etc/sysctl.d/30-tracker.conf)...           [ OK ]

dpkg: fout bij afhandelen van capplets-data (--configure):
 Pakket is in een zeer inconsistente staat - u zult het opnieuw
 moeten installeren alvorens het te configureren.
Instellen van linux-image-2.6.27-7-generic (2.6.27-7.16) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.27-7-generic
Not updating initrd symbolic links since we are being updated/reinstalled
(2.6.27-7.14 was configured last, according to dpkg)
Not updating image symbolic links since we are being updated/reinstalled
(2.6.27-7.14 was configured last, according to dpkg)
Running postinst hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.27-7-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/nvidia-common

Instellen van command-not-found-data (0.2.26ubuntu1.1) ...
Instellen van command-not-found (0.2.26ubuntu1.1) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Fouten gevonden tijdens behandelen van:
 capplets-data


alvast bedankt voor jullie reacties,

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
dpkg probleem
« Reactie #1 Gepost op: 2008/11/07, 21:49:38 »
een vrij radicale manier is om gewoon alle gedownloade pakketten te wissen.  Dat kan geen kwaad vermits je ze reeds hebt geïnstalleerd.  Voordeel is dat ook het inconsistente capplets-data zo gewist wordt.
Vervolgens kun je het gewoon opnieuw downloaden en installerensudo apt-get clean
sudo apt-get install capplets-data
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
dpkg probleem
« Reactie #2 Gepost op: 2008/11/07, 21:58:12 »
Ik weet een nog radicaler manier , als U beginnend Ubuntu gebruiker bent begin dan liever met Hardy LTS.
Een robuust systeem dat nog tot 2011 ondersteuning krijgt.
De 8.10 is nog maar in de begin fase.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
dpkg probleem
« Reactie #3 Gepost op: 2008/11/07, 22:02:56 »
beiden bedankt voor de tips. ik probeer die van prosper, u hoort nog

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
dpkg probleem
« Reactie #4 Gepost op: 2008/11/07, 22:13:28 »
@prosper, zo gezegd zo gedaan, wat moet ik doen met de volgende warnings:
WARNING: Failed to parse default value `??????????? ?????? ;gtk-theme-selector.desktop,???????????? ??????????? ???;default-applications.desktop,??????????? ????;gnome-cups-manager.desktop]' for schema (/schemas/apps/control-center/cc_actions_list)
Uitpakken van vervangende capplets-data ...
Voorbereiden om gnome-control-center 1:2.24.0.1-0ubuntu7 te vervangen (door .../gnome-control-center_1%3a2.24.0.1-0ubuntu7.1_i386.deb) ...
Uitpakken van vervangende gnome-control-center ...
Voorbereiden om libgnome-window-settings1 1:2.24.0.1-0ubuntu7 te vervangen (door .../libgnome-window-settings1_1%3a2.24.0.1-0ubuntu7.1_i386.deb) ...
Uitpakken van vervangende libgnome-window-settings1 ...
Processing triggers for man-db ...
Instellen van capplets-data (1:2.24.0.1-0ubuntu7.1) ...
WARNING: Failed to parse default value `??????????? ?????? ;gtk-theme-selector.desktop,???????????? ??????????? ???;default-applications.desktop,??????????? ????;gnome-cups-manager.desktop]' for schema (/schemas/apps/control-center/cc_actions_list)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
dpkg probleem
« Reactie #5 Gepost op: 2008/11/08, 04:23:56 »
Blijkbaar is het een bekende "bug":
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/276272
Het is me niet duidelijk hoeveel ze er ginder aan doen. Priority staat op "low"  :(
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
dpkg probleem
« Reactie #6 Gepost op: 2008/11/08, 10:34:17 »
Citaat van: davesontheroad
@prosper, zo gezegd zo gedaan, wat moet ik doen met de volgende warnings:
WARNING: Failed to parse default value `??????????? ?????? ;gtk-theme-selector.desktop,???????????? ??????????? ???;default-applications.desktop,??????????? ????;gnome-cups-manager.desktop]' for schema (/schemas/apps/control-center/cc_actions_list)
Uitpakken van vervangende capplets-data ...
Voorbereiden om gnome-control-center 1:2.24.0.1-0ubuntu7 te vervangen (door .../gnome-control-center_1%3a2.24.0.1-0ubuntu7.1_i386.deb) ...
Uitpakken van vervangende gnome-control-center ...
Voorbereiden om libgnome-window-settings1 1:2.24.0.1-0ubuntu7 te vervangen (door .../libgnome-window-settings1_1%3a2.24.0.1-0ubuntu7.1_i386.deb) ...
Uitpakken van vervangende libgnome-window-settings1 ...
Processing triggers for man-db ...
Instellen van capplets-data (1:2.24.0.1-0ubuntu7.1) ...
WARNING: Failed to parse default value `??????????? ?????? ;gtk-theme-selector.desktop,???????????? ??????????? ???;default-applications.desktop,??????????? ????;gnome-cups-manager.desktop]' for schema (/schemas/apps/control-center/cc_actions_list)
Die melding maakt niet zoveel uit, je merkt er niets van ;)

Offline Willemtk

  • Lid
  • Steunpunt: Nee
dpkg probleem
« Reactie #7 Gepost op: 2008/11/08, 20:40:02 »
Citaat van: wandarooze
Ik weet een nog radicaler manier , als U beginnend Ubuntu gebruiker bent begin dan liever met Hardy LTS.
Een robuust systeem dat nog tot 2011 ondersteuning krijgt.
De 8.10 is nog maar in de begin fase.
Ben ik het mee eens. Ik had de 8.10 geinstalleerd en daar waren wat problemen met skype en hotmail via firefox. Ik heb de ubuntu 8.10 3 x geherinstalleerd en altijd dezelfde problemen. Ik gebruik ubuntu zelf al bijna een jaar, niet super gevorderd, maar ook geen beginner meer. Dus het ligt niet aan mij, of aan jou, Dave. Hij is mijns insziens gewoon nog niet klaar voor algemeen gebruik. Neem dus beter de 8.04, die werkt goed. Maar update dan vooral de firefox niet. Alle andere prgramma's, geen probleem, maar laat de firefox gewoon staan zoals je hem met de 8.04 installeert.

Groentjes,
Willem