Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LambdaMOO  (gelezen 742 keer)

theblindman

  • Gast
LambdaMOO
« Gepost op: 2008/11/07, 20:45:21 »
Hallo allemaal,

Ik probeer LambdaMOO te installeren op Ubuntu Server 8.10 NL, maar krijg deze foutmelding:
---------------------------------------------------------------------------------------------------
root@server:/home/axel/MOO-1.8.1# sh configure
checking for bison
checking for byacc
checking for gcc
checking how to run the C preprocessor
checking how to run the C preprocessor
checking for NeXT
checking for the DEC Alpha running OSF/1
checking for the SGI compiler
checking for AIX
checking for POSIXized ISC
checking for minix/config.h
checking for -lintl
checking for A/UX
checking for HP/UX
checking that the C compiler handles important ANSI C constructs

*** Sorry, but I can't figure out how to find an ANSI C compiler here.
*** Compiling this program requires such a compiler.
---------------------------------------------------------------------------------------------------

Ik weet dat dit programma uit 2001 komt, maar ik ken geen alternatief. Als iemand mij daar aan zou kunnen helpen....

Met vriendelijke groeten,
Theblindman.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
LambdaMOO
« Reactie #1 Gepost op: 2008/11/07, 20:48:08 »
Doe eens:

sudo apt-get install build-essential