Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST Intrepid Ibex maakt foutmelding bad bloks op HD terwijl die er niet zi  (gelezen 559 keer)

Offline Asperger

  • Lid
  • Steunpunt: Nee
Hoi,

Ik heb geprobeerd op mijn Laptop én mijn PC II te installeren maar die ramt zichzelf hartstikke vast.
Op de laptop krijg ik met veel pijn en moeite en de ruiten hartstikke bol nog de melding dat er bad bloks op mijn HD zouden zitten en je hoort die ook steeds opnieuw spollen.
Als ik HH of GG erop zet is er niets aan de hand, ook Windows XP en Vista lopen normaal, geen foutmeldingen.
Op de plaats waar ik gisteren op mijn laptop II wilde zetten en waar hij bad bloks meldde stond even later zonder problemen en gewldig lopend HH Christian Edition met erachter HH Muslim Edition.
Ik krijg verder géén foutmeldingen, bij het installeren op de laptop kon ik met de ruiten bol een installeer starten maar die vloog er zonder foutmeldingen uit.
Partitie werd aangemaakt met een gebruik van enkele gigs maar in de GRUB was geen vermelding.
Er hoeft dus niet doorgevraagd te worden naar foutmeldingen want die zijn er dus niet.
Als je echt, echt wilt weten wat er gebeurt, dan is er maar één mogelijkheid:

Naar Reek komen en zelf komen kijken  en luisteren.

Ik moet het dus helaas op HH houden.
Trouwens, deze problemen gelden niet alleen voor Ubuntu maar ook voor Kubuntu en Xubuntu II op zowel de laptop als de PC.
« Laatst bewerkt op: 2009/01/28, 00:46:13 door Martie Schellekens »

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Intrepid Ibex maakt foutmelding bad bloks op HD terwijl die er niet zi
« Reactie #1 Gepost op: 2008/11/07, 09:51:25 »
Hallo Asperger. Zonder info om wat voor notebook en PC het precies gaat is het moeilijk troubleshooten :)

Offline Asperger

  • Lid
  • Steunpunt: Nee
Intrepid Ibex maakt foutmelding bad bloks op HD terwijl die er niet zi
« Reactie #2 Gepost op: 2008/11/08, 13:04:43 »
Hoi luitjes,

Ik ben lang bezig geweest en niets hielp.
Ik dacht: laat ik dan toch maar eens een nieuwe download ophalen en een nieuwe CD stoken.
En ja hoor, nu werkt ie!!!
Ik ben nu met de live CD van II op internet en nu liep die CD tenminste gewoon door.
Blijkbaar toch een fout met downloaden/stoken waarvan geen melding verschenen is tijdens het downloaden/stoken.
Opgelost dus.
Betenekt xubuntu en xubuntu ook opnieuw downloaden en op CD stoken.