Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Draadloos internet Disconnect en kan pas opnieuw verbinden na reboot  (gelezen 1035 keer)

frontmill

  • Gast
Ik heb Ubuntu 8.10 op een HP laptop. Omdat de interne adapter kapot leek te zijn, heb (nog onder windows) een externe Sitecome adapter gekocht. Hiermee maak ik verbinding met mijn netwerk met WPA2 en hidden SSID.

Verbinding maken gaat perfect, maar af en toe is de verbinding plotseling verbroken (meestal als ik m'n pc een tijdje niet heb gebruikt) en als ik dan probeer te herverbinden blijft hij constant om WPA sleutel vragen. De WPA sleutel staat gewoon (correct) opgeslagen, maar als ik op OK druk, probeert hij te verbinden en vraagt hij 1 minuut later weer om de sleutel en zo blijft het doorgaan zonder dat er een verbinding tot stand komt.

Na een reboot kan ik weer gewoon verbinding maken, maar dat gebeurt vaak niet automatisch (klein 2e probleempje dus).

Ik ben de laatste tijd ook een beetje met Airodump (en consorten) bezig. Als ik hiermee wil werken moet ik eerst mijn gewone verbinding "disablen", maar als ik de verbinding later weer  "enable" krijg ik weer exact hetzelfde "WPA key"-probleem.

Ik hoop dat iemand kan helpen! Alvast bedankt!

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Draadloos internet Disconnect en kan pas opnieuw verbinden na reboot
« Reactie #1 Gepost op: 2008/11/06, 23:51:09 »
Aan frontmill
Maak in ieder geval je SSID zichtbaar. Echt veiliger.
http://sites.google.com/site/computertip/draadlozeveiligheid
Het lijkt erop dat 8.10 bij sommige computers niet goed overweg kan met het automatisch bepalen van het kanaal met de sterkste ontvangst. Probeer je router of modem op een vast kanaal in te stellen. 1, 6 of 11. Niet geschoten, altijd mis.
Vr.groet, peter

Er is ook een oplossing voor aut opstarten van de verbinding.

frontmill

  • Gast
Draadloos internet Disconnect en kan pas opnieuw verbinden na reboot
« Reactie #2 Gepost op: 2008/11/07, 00:23:47 »
Ik heb de SSID zichtbaar gemaakt, bedankt voor de tip! Dit heeft echter niet geholpen bij mijn probleem, wel lijkt het erop dat er weer automatisch verbinding wordt gemaakt na een reboot, dus dat is sowieso al een vooruitgang!

Ik zal morgen even aan de gang gaan met de Channels, momenteel staat hij fixed op 11, maar zal morgen even met 6 en 1 gaan experimenteren. Klopt het dat je op je computer zelf verder geen kanaal-instellingen hoeft te wijzigen?

Verder kwam er nog een vraag bij me op: ik zie in de options van m'n verbinding "System Setting" staan, kan iemand me misschien vertellen wat dat is?

Ik zal morgen even de resultaten posten van het kanaal-wijzigen.

Bedankt!

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Draadloos internet Disconnect en kan pas opnieuw verbinden na reboot
« Reactie #3 Gepost op: 2008/11/07, 09:53:16 »
Aan frontmill
De computer richt zich automatoriesj naar het kanaalnummer dat het modem uitzendt. Tenminste, zo werkt het bij mij. Op de computer hoef ik nooit wat in te stellen.
Die "system settings", waar zie je die dan precies; in de NM ? Ik heb geen Engelse versie dus ik "herken" het niet.
Vr.groet, peter

Offline lizardman

  • Lid
  • Steunpunt: Nee
Draadloos internet Disconnect en kan pas opnieuw verbinden na reboot
« Reactie #4 Gepost op: 2008/11/07, 11:13:59 »
Ik had op mijn Acer een zelfde probleem. Als ik de laptop had weggezet en een tijdje niet had gebruikt, verloor hij de verbinding en kreeg ik geen verbinding meer en bleef hij vragen om de key (wep).
 Maar bij mij hielp een reboot niet. Nadat ik een keer in Windows had opgestart (dual-boot) kwam ik erachter dat de killswitch uit had gestaan.... (misschien met het wgzetten van de laptop gebeurd).
Nu blijkt dat Intrepid niet goed omgaat met die killswitch settings. Als tijdens een sessie de killswitch een keer gebruikt is (verbinding verbreken) dan kan Intrepid blijkbaar niet opnieuyw verbinding maken.
http://www.ubuntu.com/getubuntu/releasenotes/810#Cannot%20reactivate%20Intel%203945/4965%20wireless%20if%20booting%20with%20killswitch%20enabled

Om een andere reden heb ik roaming uitgeschakeld en een handmatige netwerkconfiguratie in gebruik genomen. Hiervoor heb ik het pakket: gnome-network-admin geinstalleerd, waardoor ik in het menu via Systeem->Beheer->Netwerk handmatig kan configureren. Hiermee heb ik sneller een internetverbinding bij het opstarten en ik heb een sterk vermoeden dat de verbinding ook stabieler is. ;-)
"Het is een teken van een ontwikkelde geest om met een gedachte te kunnen spelen zonder die te accepteren."

Aristoteles Grieks filosoof (384 v.C. - 322 v.C.)