Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64  (gelezen 1520 keer)

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Gepost op: 2008/11/06, 21:21:51 »
Hallo allemaal,

ik ben al een aantal jaren zoet met Linux, de laatste tijd met Ubuntu.
Ik heb Ubuntu op een aantal systemen draaien.
Met een van de laptop's (Compaq 6850ED) heb ik een vreemd probleem.
Ubuntu start niet helemaal vanzelf op.
In de eerste fase van het opstarten, als het voortgangsbalkje nog heen en weer loopt, gaat dit niet vanzelf.
Ik moet de spatiebalk in blijven drukken om het systeem op gang te helpen.

Heeft iemand dit eerder meegemaakt?
Heeft iemand enige suggesties voor boot parameters (als dat een oplossing is) en hoe stel ik die in.

groet.

Offline ohjajoh

  • Lid
  • Steunpunt: Nee
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #1 Gepost op: 2008/11/06, 21:35:12 »
Ik zou eens beginnen door even tegen grub te vertellen dat ie zonder de optie quiet en splash start, dan kun je zien waar het m in zit en tevens waarom de spatiebalk zoveel invloed heeft (ik vind die wel leuk)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #2 Gepost op: 2008/11/06, 21:36:13 »
Dat is vreemd, want ik heb bijna dezelfde hardware als in jou Compaq en bij mij draait werkelijk alles probleemloos. Zelfs het model ziet er bijna hetzelfde uit als mijne.

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #3 Gepost op: 2008/11/06, 21:59:04 »
Hoi ohjajoh,

ik kom niet erg veel verder.
Ik krijg een hele rij berichten met daarvoor een nummer tussen [haken]
tussen die berichten in blijft bootproces hangen.
Na iedere spatiebalk lopen er ongeveer 10 berichten door daarna stopt booten weer.
De eerste keer blijft het proces hangen
na
[2.113038] hub 1-0:1.0: 7 ports detected
en voor
[2.217131] ACPI: PCI Interrupt Link [Z018] enabled at IRQ 18

daarna blijft proces nog diverse keren hangen.

In het systeemlogboek vind ik onder messages direct na
Inspecting /boot/System.map-2.6.27-7
Cannot find map file.

groet,

seajazz

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #4 Gepost op: 2008/11/06, 22:04:57 »
Citaat van: Vistaus
Dat is vreemd, want ik heb bijna dezelfde hardware als in jou Compaq en bij mij draait werkelijk alles probleemloos. Zelfs het model ziet er bijna hetzelfde uit als mijne.
Hoi Vistaus,

werkt bij jou de atheros Wlan direct?

groet,

seajazz

Offline warmbakkertje

  • Lid
  • Steunpunt: Nee
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #5 Gepost op: 2008/11/06, 22:11:13 »
Test je harde schijf eens? Misschien zit in je BIOS een test. Daar kom je in als je F10 indrukt tijdens het booten.
Veelal zit in HP machines een IDE/Sata zelf test.
Juist vandaag nog een slome windows laptop van spyware verdacht. (zat er ook wel op) na het verwijderen hiervan, was ie nog steeds erg traag. De HD test wees uit dat de HD rot was....

Gerrit-Jan

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #6 Gepost op: 2008/11/06, 22:34:05 »
Citaat van: arie
Citaat van: seajazz
werkt bij jou de atheros Wlan direct?
probeer dit anders eens
http://www.ubuntu.com/getubuntu/releasenotes/810#Atheros%20ath5k%20wireless%20driver%20not%20enabled%20by%20default
dat werkte bij mij op mijn EeePC
Hoi Arie,

Wlan Atheros werkt met madwifi,

groet, seajazz

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #7 Gepost op: 2008/11/07, 00:25:30 »
Citaat van: warmbakkertje
Test je harde schijf eens? Misschien zit in je BIOS een test. Daar kom je in als je F10 indrukt tijdens het booten.
Veelal zit in HP machines een IDE/Sata zelf test.
Juist vandaag nog een slome windows laptop van spyware verdacht. (zat er ook wel op) na het verwijderen hiervan, was ie nog steeds erg traag. De HD test wees uit dat de HD rot was....

Gerrit-Jan
Hoi Gerrit-Jan,

harde schijf test zonder fouten afgesloten.

Offline ohjajoh

  • Lid
  • Steunpunt: Nee
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #8 Gepost op: 2008/11/07, 09:02:41 »
Blijft het systeem wachten/denken bij het instellen van je usb of bij je pci? Dat 7 ports detected doet mij vermoeden bij je usb. Zit daar wat ingeplugd wat je bij het booten niet perse nodig hebt dan zou je eens kunnen checken of daar t probleem zit.

Als het zich blijft voordoen daarna zit ik nu te denken aan wellicht een verkeerde bios-instelling of een brakke usb, liefst het eerste natuurlijk.
 
Die message in je log daar zit t m niet in, is n "normale" message in 8.10. (heb hier 3 pc's met dezelfde message zonder problemen)

seajazz

  • Gast
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #9 Gepost op: 2008/11/07, 11:47:15 »
Het vreemde is dat dit zich pas voordoet sinds 8.10. 8.04 draaide zonder problemen.
Ik ga 8.04 er nog eens naast installeren om te kijken wat er dan gebeurt.

groet,

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
problemen Ubuntu 8.10 met compaq 6850ED laptop TurionX2 64
« Reactie #10 Gepost op: 2008/11/07, 13:08:39 »
Citaat van: seajazz
Citaat van: Vistaus
Dat is vreemd, want ik heb bijna dezelfde hardware als in jou Compaq en bij mij draait werkelijk alles probleemloos. Zelfs het model ziet er bijna hetzelfde uit als mijne.
Hoi Vistaus,

werkt bij jou de atheros Wlan direct?

groet,

seajazz
Ik heb geen Atheros, ik heb Broadcom. En die werkt direct ja. Maar ik zei: je hebt BIJNA dezelfde hardware als ik ;) En het model is ook nagenoeg hetzelfde. We kunnen bijv. vaststellen dat het opstartprobleem niet aan je videokaart ligt (meestal is dat namelijk het probleem) want je hebt hetzelfde model als ik. Jij hebt alleen iets meer videokaartgeheugen.