Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST DOOR VERSIEVERANDERING En toen???  (gelezen 621 keer)

Offline Asperger

  • Lid
  • Steunpunt: Nee
OPGELOST DOOR VERSIEVERANDERING En toen???
« Gepost op: 2008/11/06, 17:53:25 »
Heb Kubuntu KDE 4.0 Hardy Heron geinstalleerd, updates ophalen en dan dit:
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb662d6c0 (LWP 19605)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7fc9410 in __kernel_vsyscall ()
#7  0xb7535085 in raise () from /lib/tls/i686/cmov/libc.so.6
#8  0xb7536a01 in abort () from /lib/tls/i686/cmov/libc.so.6
#9  0xb7745480 in __gnu_cxx::__verbose_terminate_handler ()
   from /usr/lib/libstdc++.so.6
#10 0xb7742d05 in ?? () from /usr/lib/libstdc++.so.6
#11 0xb7742d42 in std::terminate () from /usr/lib/libstdc++.so.6
#12 0xb7742e6a in __cxa_throw () from /usr/lib/libstdc++.so.6
#13 0x0810e796 in ?? ()
#14 0x0810eb9a in ?? ()
#15 0x0810f405 in ?? ()
#16 0x0810f4e5 in ?? ()
#17 0x0810cedd in ?? ()
#18 0x0816254e in ?? ()
#19 0x0809d3d0 in ?? ()
1111111#20 0x08075845 in ?? ()
#21 0x08077b7a in ?? ()
#22 0xb6b19704 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#23 0xb6ea8aba in QSignal::signal () from /usr/lib/libqt-mt.so.3
#24 0xb6b387b2 in QSignal::activate () from /usr/lib/libqt-mt.so.3
#25 0xb6b40936 in QSingleShotTimer::event () from /usr/lib/libqt-mt.so.3
#26 0xb6aadc36 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#27 0xb6aafa5f in QApplication::notify () from /usr/lib/libqt-mt.so.3
#28 0xb71b39b2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#29 0xb6a3e28d in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#30 0xb6aa0b19 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#31 0xb6a5364b in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#32 0xb6ac8f90 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#33 0xb6ac8c8e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#34 0xb6aaf7df in QApplication::exec () from /usr/lib/libqt-mt.so.3
#35 0x08072665 in ?? ()
#36 0xb7520450 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#37 0x080723b1 in ?? ()
Wat nu???
Installeer maar ongedaan maken vrees ik.....
Kom blijkbaar niet verder.

Moderator edit: voor de leesbaarheid de tekst tussen [ code ]  en  [ /code ] gezet.
« Laatst bewerkt op: 2009/01/28, 00:45:01 door Martie Schellekens »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
En toen???
« Reactie #1 Gepost op: 2008/11/06, 18:11:43 »
Waar krijg je die foutmelding? Kun je wat meer info geven?

Offline Asperger

  • Lid
  • Steunpunt: Nee
En toen???
« Reactie #2 Gepost op: 2008/11/07, 15:33:28 »
Dat kon ik dus niet meer omdat ik geen vensters meer mocht verplaatsen.
Heb hem eraf geketst en ben nieuwe install aangegaan.
Ik meld me wel weer als er iets fout gaat.
Had wel in die installeer na het updaten geen geluid meer, geluidskaart werd niet meer gemeld in de optievensters.
realtek kwam niet meer voor.