Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstart problemen  (gelezen 971 keer)

Offline coos

  • Lid
  • Steunpunt: Ja
opstart problemen
« Gepost op: 2006/09/10, 16:27:57 »
Gisteren toch maar weer Ubuntu geinstalleerd. Het werkte goed. De volgende dag werkte het ook nog.
Na Windows opgestart te hebben kreeg ik 52 updates van windows, windows had ik opnieuw geinstalleerd. Windows moest opnieuw worden opgestart, maar bij het aanzetten van de computer kreeg ik de melding NTLDR missing.
Na opstarten met een de windows CD, zelfde melding. Dus er werd niet meer vanaf CD opgestart.
Door bij het opstarten op F8 te drukken kreeg ik de keuze van waar op te starten. Keuze gemaakt CDrom en kreeg van windows de vraag op te starten van CDrom. Dit niet gedaan en toen kwam Grup wel te voorschijn.
Eerst opgestart in Ubuntu, leek goed. Maar ik kon geen verbinding krijgen met het internet.
Opnieuw op dezelfde wijze opgestart en nu de keuze voor windows gemaakt en nu kan ik wel op het internet.
Dus 2 vragen:
Hoe kan ik weer normaal opstarten zonder de melding NTLDR missing en hoe krijg ik mijn internet weer aan de gang voor Ubuntu.

Groetjes Coos
Groetjes Coos

Offline Dave

  • Lid
  • Steunpunt: Nee
opstart problemen
« Reactie #1 Gepost op: 2006/09/10, 17:21:33 »
eerst windows installeren en dan ubuntu.
andersom ben je grub kwijt als het op dezelfde schijf gebeurd.

je moet een diskette hebben om grub aan te passen.
voor windows kun je ook wel een diskette downloaden waar je mee opstart en de ntldr terug copieerd. even zoeken.

Offline coos

  • Lid
  • Steunpunt: Ja
opstart problemen
« Reactie #2 Gepost op: 2006/09/10, 19:39:13 »
Ntrld staat inmiddels weer op mijn harde schijf en grub start weer op.
En ik kan ook weer de keuze maken tussen ubuntu en windows en beide starten ook op.
Met windows kan ik wel op mijn netwerk komen en op het internet, maar op ubuntu lukt dit nog niet. Daar had ik gisteren geen problemen mee.
Hoe kan ik dit herstellen, met de live CD zonder geheel opnieuw te beginnen.

Groetjes Coos
Groetjes Coos

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
opstart problemen
« Reactie #3 Gepost op: 2006/09/10, 19:50:34 »
Coos,

Even wat meer vertellen over je Internet aansluiting: ADSL, kabel, modem, direct ingeprikt in je router, ethernet, draadloos, provider etc. etc.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline coos

  • Lid
  • Steunpunt: Ja
opstart problemen
« Reactie #4 Gepost op: 2006/09/10, 20:38:58 »
Beste tukcedo,

Het internet gaat via upc kabelmodem naar mijn router.
Via de router kan ik verbinding maken met de overige computer op het netwerk.
Dit werkte tot de updates van windows goed daarna niet meer.

Groetjes Coos.
Groetjes Coos

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
opstart problemen
« Reactie #5 Gepost op: 2006/09/10, 20:59:25 »
Het kan zijn, dat windows een adres/IRQ heeft veranderd, en dat Linux hem niet meer kan vinden (kan eigenlijk niet, maar wat kan het anders zijn?)
Kijk eens op:
Systeem > Beheer > Netwerk
hoe je ethernet kaart (eth0) staat .....
Mogelijk hoef je deze alleen opnieuw te activeren.

Succes en houd ons niet te lang in spanning......
Ron
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline coos

  • Lid
  • Steunpunt: Ja
opstart problemen
« Reactie #6 Gepost op: 2006/09/10, 23:55:00 »
Beste rOn,

Via Systeem > Beheer > Netwerk, er staat eth0 is actief.
Nog even gekeken bij algemeen. Wat moet er bij domeinnaam staan?
Dat is niet ingevuld, maar het internet werkt wel weer maar ik kan nog verbinding maken met mijn windowsnetwerk.
Zo kom ik wel elke keer een stapje verder, fijn.

Groetjes Coos.
Groetjes Coos

socratux

  • Gast
opstart problemen
« Reactie #7 Gepost op: 2006/09/11, 10:36:27 »
De domeinnaam is hetgeen jij in je netwerk gebruikt. Wat je voor Windows gebruikt kun je dus voor Ubuntu ook invullen, vaak MShome of lan.

Offline coos

  • Lid
  • Steunpunt: Ja
opstart problemen
« Reactie #8 Gepost op: 2006/09/11, 10:55:23 »
Tot mijn grote verbazing werkt het nu na opnieuw opstarten opeens wel, terwijl ik niets heb gedaan.

Hartelijk dank voor jullie bijdragen.

Met vriendelijke groet,

Coos.
Groetjes Coos