Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hp laserjet 1018 werkt in 8.04, niet in 8.10  (gelezen 830 keer)

Offline Samm

  • Lid
  • Steunpunt: Nee
hp laserjet 1018 werkt in 8.04, niet in 8.10
« Gepost op: 2008/11/02, 23:16:55 »
Hoi,

Zonet de overstap gemaakt van 8.04 naar 8.10 via een volledige herinstallatie. Alles werkt, behalve mijn printer. Vroeger (in 8.04) kreeg ik die aan de praat via deze link: http://sites.google.com/site/computertip/hpprinters .
Nu lukt het me echter niet.
Volgens mij is er in 8.10 een nieuwere versie van HPLIP en het lukt me niet om de printer juist te installeren. Als ik iets wil afdrukken dan gebeurt er niks. Er is wel een tekstballon die aangeeft dat de pagina goed afgedrukt is, terwijl er dus helemaal niks afgedrukt is...

Misschien zit de fout ergens bij de fase waar ik het "PPD file that most closely matches your printer" moet kiezen. Daar kan ik uit een lijst van PPD files kiezen, maar de ppd file van de hp 1018 zit er niet tussen. Ik zie enkel de ppd files voor de hp 1010, 1012 en 1015... Heeft dit er ├╝berhaupt iets mee te maken?
Weet iemand hoe ik deze printer toch aan de praat kan krijgen?

Alvast bedankt,

Sam

Offline Samm

  • Lid
  • Steunpunt: Nee
hp laserjet 1018 werkt in 8.04, niet in 8.10
« Reactie #1 Gepost op: 2008/11/03, 12:05:19 »
Ik heb de printer aan de praat gekregen. Niet volgens allerlei handleidingen, maar gewoon door via de terminal de nieuwe versie van HPLIP 2.8.9. te installeren http://hplipopensource.com/hplip-web/index.html . Dan bij Systeem-Beheer-Afdrukken nog es voor de betere foo2zjs - driver gekozen. Nu werkt de printer weer zo goed als bij 8.04. Waarschijnlijk was dit niet de makkelijkste weg om tot een oplossing te komen, maar 't is toch gelukt.