Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatieprobleem ubuntu 8.10  (gelezen 4161 keer)

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Gepost op: 2008/11/02, 18:39:08 »
Hallo,

Zonet wilde ik ubuntu 8.10 in dual boot met mijn vista installeren. Ik volgde hiervoor alle handleidingen die ik via dit forum vond. Toch heb ik een klein probleem.
In mijn computer zit een Sapphire Ati HD3850 grafische kaart. Ik heb hierover reeds een topic gepost en men verzekerde mij dat met de 8.10 versie deze kaart ondersteund.
Wanneer ik boot van de ubuntu cd-rom (die ik op fouten controleerde) en kies voor installeer ubuntu direct of eerst ubuntu eens bekijken en daarna installeren, krijg ik het balkje te zien met het ubuntu logo erboven daarna een volle balk en daarna niets meer....
Ik krijg alleen een zwart scherm. Mijn scherm gaat ook zoeken naar een signaal, want bovenaan knippert voortdurend het signaal analog/digital. Dit doet mijn scherm ook wanneer ik het aanleg maar mijn computer nog niet. Het krijgt met andere woorden geen signaal.
Dit probleem heb ik ook wanneer ik  ubuntu probeer te installeren via wubi.

Is er hiervoor een oplossing?

Alvast bedankt

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #1 Gepost op: 2008/11/02, 18:44:49 »
Als je iets van partities snapt zou je de alternate versie kunnen proberen. Heb je reeds een partitie vrij voor Ubuntu?

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #2 Gepost op: 2008/11/02, 18:46:14 »
Wat is de alternate versie juist?
In vista kan ik wel een partitie maken voor ubuntu. Dat is geen probleem.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #3 Gepost op: 2008/11/02, 18:49:40 »
Bij de alternate versie krijg je geen grafische (klik) omgeving. Ik installeer zelf liever via alternate. De exotische kaarten worden daar eerder herkend. Ga naar de site en kies in plaats van de "desktop" download de "alternate versie.

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #4 Gepost op: 2008/11/02, 18:53:07 »
In orde, ik ben deze nu aan het downloaden.
Zal het zo zijn als bij vista dat ik, wanneer ik de alternate versie opstart, gewoon moet kiezen op welke partitie ik hem installeer?
Maak ik dan best nu al via mijn schijfbeheer in vista een partitie vrij of kan dat nog terwijl ik ubuntu installeer via de alternate versie?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #5 Gepost op: 2008/11/02, 19:12:19 »
Ik adviseer om gewoon een "leeg" stuk open te laten voor Ubuntu. Ik doe dat altijd met de Gparted Live cd. Je kan het ook met Vista doen. Kies bij indelen (ergens tijdens de installatie) voor "handmatig" als je zelf wil bepalen hoe je je Ubuntu indeelt (bijv. als je een aparte /home wil). Zoniet kies dan voor grootste aanééngesloten vrije ruimte gebruiken.

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #6 Gepost op: 2008/11/02, 19:17:01 »
ok, ik probeer het op die manier eens.
Dus om samen te vatten:via vista of gparted maak ik een stuk vrij (zonder een partitie te maken) op mijn HD en deze ruimte vul ik dan in via de installatieprocedure van de alternatiecd van ubuntu?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #7 Gepost op: 2008/11/02, 19:21:10 »
Ja, dus eigenlijk wel partitie maar geen format.

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #8 Gepost op: 2008/11/03, 21:31:50 »
Vandaag de installatie in orde gebracht met de alternate cd. Installatie lukte zonder problemen, tijdens het heropstarten kon ik perfect kiezen voor ubuntu.... Maar daarna terug hetzelfde probleem... Mijn scherm kreeg na de opstartbalk van ubuntu geen signaal meer.
Kan ik dan nooit ubuntu installeren met een ati hd3850 grafische kaart?
Of heeft er nog iemand een oplossing?

Alvast bedankt

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #9 Gepost op: 2008/11/04, 17:15:31 »
Vandaag nog even rondgekeken en gezien dat het echt moet lukken met deze kaart.
Maar nog geen oplossing gevonden...
Iemand anders?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #10 Gepost op: 2008/11/04, 18:47:22 »
Ik weet dat je vroeger kon opstarten met vesa te kiezen voor je kaart. Dan kreeg je een slechte kwaliteit scherm te zien. Daarna kon je voor de juiste kiezen. Dat gebeurde met de alternate cd. Die settings zaten in xorg.conf dacht ik. Tegenwoordig is dat anders en weet ik het niet zo goed meer. Ik snap niet dat het niet direct gaat bij jou. Pjotr of Johanvd kunnen jullie helpen?

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #11 Gepost op: 2008/11/04, 20:39:36 »
Bedankt mcgyver!
Zou een ubuntu-expert hiervoor een oplossing weten?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #12 Gepost op: 2008/11/04, 20:58:14 »
Citaat van: estree
Vandaag de installatie in orde gebracht met de alternate cd. Installatie lukte zonder problemen, tijdens het heropstarten kon ik perfect kiezen voor ubuntu.... Maar daarna terug hetzelfde probleem... Mijn scherm kreeg na de opstartbalk van ubuntu geen signaal meer.
Kan ik dan nooit ubuntu installeren met een ati hd3850 grafische kaart?
Of heeft er nog iemand een oplossing?

Alvast bedankt
wat heb je gekozen in het keuzemoment van de alternate cd bij het grafische gedeelte?
verder lukt een live-cd van een andere distro ook niet/nooit?
heb je in windows gepartioneerd? en met welk programma?

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #13 Gepost op: 2008/11/04, 21:54:48 »
Hier een antwoord op je vragen. Alvast bedankt.
Ik heb in windows vista gepartioneerd met het programma computerbeheer-->schijfbeheer.
Toen ubuntu 8.04 uitkwam heb ik deze versie proberen te installeren. Toen ging het wel, buiten het feit dat deze versie mijn grafische kaart nog niet ondersteunde en ik de resolutie niet goed kon zetten.
Ik weet niet juist meer wat ik gekozen heb in het grafische gedeelte. Wat waren de keuzemogelijkheden? Misschien kan ik het me zo nog herinneren.

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #14 Gepost op: 2008/11/05, 14:03:22 »
Citaat van: leoquant
Citaat van: estree
Vandaag de installatie in orde gebracht met de alternate cd. Installatie lukte zonder problemen, tijdens het heropstarten kon ik perfect kiezen voor ubuntu.... Maar daarna terug hetzelfde probleem... Mijn scherm kreeg na de opstartbalk van ubuntu geen signaal meer.
Kan ik dan nooit ubuntu installeren met een ati hd3850 grafische kaart?
Of heeft er nog iemand een oplossing?

Alvast bedankt
wat heb je gekozen in het keuzemoment van de alternate cd bij het grafische gedeelte?
verder lukt een live-cd van een andere distro ook niet/nooit?
heb je in windows gepartioneerd? en met welk programma?
hoi,

heb je enig idee hoe ik de webcam weer aan de praat krijg onder skype
werkte voorheen maar is weg
of heeft het te maken met de update van skype misschien?


dank nu weer

hans

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #15 Gepost op: 2008/11/05, 14:43:50 »
webcamvragen even onder hardware stellen.

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #16 Gepost op: 2008/11/05, 14:43:51 »
Citaat van: estree
Hier een antwoord op je vragen. Alvast bedankt.
Ik heb in windows vista gepartioneerd met het programma computerbeheer-->schijfbeheer.
Toen ubuntu 8.04 uitkwam heb ik deze versie proberen te installeren. Toen ging het wel, buiten het feit dat deze versie mijn grafische kaart nog niet ondersteunde en ik de resolutie niet goed kon zetten.
Ik weet niet juist meer wat ik gekozen heb in het grafische gedeelte. Wat waren de keuzemogelijkheden? Misschien kan ik het me zo nog herinneren.
Mijn Radeon HD 4850 doet het wel in Ubuntu 8.10.
Functioneert de kaart naar behoren in Vista?
Gebruik je een D-sub (blauwe) aansluiting of DVI? Ik weet niet of het ermee te maken heeft, maar ik heb de met mijn kaart meegeleverde DVI --> D-sub adapter gebruikt en de boel met D-sub aan de monitor hangen.

Groeten,

Peter alias Richard_Rahl

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #17 Gepost op: 2008/11/05, 14:46:51 »
Citaat van: dutch1
Citaat van: leoquant
Citaat van: estree
Vandaag de installatie in orde gebracht met de alternate cd. Installatie lukte zonder problemen, tijdens het heropstarten kon ik perfect kiezen voor ubuntu.... Maar daarna terug hetzelfde probleem... Mijn scherm kreeg na de opstartbalk van ubuntu geen signaal meer.
Kan ik dan nooit ubuntu installeren met een ati hd3850 grafische kaart?
Of heeft er nog iemand een oplossing?

Alvast bedankt
wat heb je gekozen in het keuzemoment van de alternate cd bij het grafische gedeelte?
verder lukt een live-cd van een andere distro ook niet/nooit?
heb je in windows gepartioneerd? en met welk programma?
hoi,

heb je enig idee hoe ik de webcam weer aan de praat krijg onder skype
werkte voorheen maar is weg
of heeft het te maken met de update van skype misschien?


dank nu weer

hans
probeer eens: https://help.ubuntu.com/community/Webcam
of gebruik de zoekfunctie op het forum: skype met webcam

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #18 Gepost op: 2008/11/05, 15:33:39 »
hehe, dank je wel
maar ontdek nu dat ik al lang aan het zeuren ben over dit probleem,lol
de oude 8.01 had ik alles geregeld
echter bij de nieuwe versie 8.10 lukt het me niet.
maar ik kan me goed voorstellen dat men zo langzamerhand zegt "daar heb je die zeikerd weer" met zijn webcam,lol


hans

Offline Gandyman

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #19 Gepost op: 2008/11/05, 15:45:12 »
Nee hans, je zit echter een topic te verstoren waarbij iemand met een groot probleem geholpen word.
Dus een beetje lastig en vewarrend als jij met je niets ter zaken doende webcam ertussendoor komt.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #20 Gepost op: 2008/11/05, 16:41:08 »
Citaat van: estree
Hier een antwoord op je vragen. Alvast bedankt.
Ik heb in windows vista gepartioneerd met het programma computerbeheer-->schijfbeheer.
Toen ubuntu 8.04 uitkwam heb ik deze versie proberen te installeren. Toen ging het wel, buiten het feit dat deze versie mijn grafische kaart nog niet ondersteunde en ik de resolutie niet goed kon zetten.
Ik weet niet juist meer wat ik gekozen heb in het grafische gedeelte. Wat waren de keuzemogelijkheden? Misschien kan ik het me zo nog herinneren.
estree, dit is nu een situatie waarbij ik graag naast iemand zit om het probleem op te lossen. helaas gaat dat niet via een forum.
- de iso/cd laadt gewoon
- vorige uitgave deed het in principe, maar niet goed
- deze loopt ¨vast¨ in waarschijnlijk iets met X
- als je nu toch de vorige release neemt, en daar met ons de problemen mee oplost?
- partitioneer eens met GPARTED. een partitiemanager die veel beter is dan die in vista. de iso van gparted kun je downen.
- heb je wel voldoende schijfruimte voor ubuntu gereserveerd?

Offline Hans Minekus

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #21 Gepost op: 2008/11/05, 16:44:26 »
gandyman, je hebt helemaal gelijk
excuses
ook naar de anderen
hans

Offline estree

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #22 Gepost op: 2008/11/05, 18:46:18 »
Hallo,

Ik werk met de DVI poort van mijn netwerkkaart. In vista werkt dit echter perfect. Kan dit de oorzaak zijn? Heb ik geen kwaliteitsverlies wanneer ik dit niet doe?
Ik porbeer het nog even met gparted en laat jullie dan zeker iets weten

Alvast bedankt

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #23 Gepost op: 2008/11/05, 19:53:00 »
DVI biedt betere beeldkwalitiet dan VGA, vanwege een andere datatransportmethode. Ik neem aan dat je grafische kaart ipv netwerkkaart bedoelt :P Volgens mij maakt dit geen deel uit van je probleem, probeer het eens voor de zekerheid.

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
installatieprobleem ubuntu 8.10
« Reactie #24 Gepost op: 2008/11/05, 20:22:21 »
Citaat van: cumulus007
DVI biedt betere beeldkwalitiet dan VGA, vanwege een andere datatransportmethode.
Ik merk zelf geen kwaliteitsverschil, hoor (kan aan mij liggen). Wel is het zo dat DVI hogere resoluties kan weergeven, maar dan praten we over schermen van 24 inch of zo.
Via d-sub kan dit tot 2048 x 1536 pixels en dat is veel hoger dan wat de meeste monitoren kunnen weergeven.

Ik neem aan, dat er bij uw kaart een dvi naar d-sub adapter zat meegeleverd? Daarmee eens de pc aan de blauwe aansluiting van 't scherm hangen. Als dat niet helpt, Ubuntu maar eens herinstalleren.