Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu wil geen hardy detecteren  (gelezen 449 keer)

Puchtdi

  • Gast
ubuntu wil geen hardy detecteren
« Gepost op: 2008/11/02, 13:15:42 »
Hallo,

Wie kan mij helpen met het volgende probleem.
Ik heb een klein servertje staan, en daar wil ik ubuntu op laten draaien.
Nu staan mijn harde schijven in een RAID5, en dat wil ik ook zo houden, alleen herkent ubuntu mijn schijven niet.
toen heb ik geprobeert zowel IDE als AHCI, en hij herkent wel mijn nvidia controller, en na de vraag of hij drivers moet installeren ziet hij geen schijven. zonder driver te installeren herkent hij mijn schijven apart, en kan ik 1 van die schijven selecteren voor de install, maar na reboot zet mijn bios automatisch weer een RAID5 op en heb ik geen bootable disk meer.
Wat kan dit zijn.

Mijn systeem is splinternieuw, en nvidia zegt op haar website dat de juiste drivers bij elke linux versie meegeleverdt zijn.

De specs zijn;
Asus M3N-HT Deluxe Mempipe
AMD Phenom 9950 Quadcore
4 gyg intern Kingston
3x 500 gyg Raid 5
3x 1 TB Raid 5

Misschien dat jullie kunnen helpen.

Sander

mickvdv

  • Gast
ubuntu wil geen hardy detecteren
« Reactie #1 Gepost op: 2008/11/02, 13:19:16 »
De specs zijn;
Asus M3N-HT Deluxe Mempipe
AMD Phenom 9950 Quadcore
4 gyg intern Kingston
3x 500 gyg Raid 5
3x 1 TB Raid 5

Is dit je server? (noem ik niet een klein servertje)

Heb je de alternate install (of serverinstall)? Want de desktop kan geloof ik niet raid?

Mickvdv

Puchtdi

  • Gast
ubuntu wil geen hardy detecteren
« Reactie #2 Gepost op: 2008/11/02, 18:45:51 »
LOL

Zo groot is tie niet hoor, 50 hoog 25 breed en 70 diep grinnn

en ik weet niet welke install het is maar .....
ik heb gedownload; ubuntu-8.10-server-amd64.iso vanaf ubuntu site

tis reeds opgelost, installeren met AHCI en dan softwarematig RAID5 maken.
onderstaande link is voor RAID1, maar met enig inzicht kun je daar ook een RAID 5 van maken.
http://www.linuxontdekt.be/2008/03/30/ubuntu-installeren-in-raid-1/

Toch bedankt voor het antwoorden, mijn kleine servertje werkt nu.

Sander