Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Desperaat hulp gevraagd  (gelezen 5951 keer)

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Gepost op: 2008/11/01, 16:01:00 »
Nou dit heb ik nog niet eerder meegemaakt. Van allerlei pc's van (x)ubuntu voorzien zonder noemenswaardige problemen. (p3, p4, en een p3 laptop)
Nu heb ik een Qcore gekocht a 1100 euri en heb ik 1 en al ellende.

De live ubuntu 8.04 draaide, moest enkel een keer extra opstarten maar ging wel. Installatie verliep moeizaam, na paar keer is het gelukt. 1e boot ging prima. Heerlijk snel bakkie. Graka werd bloedheet, fan erbij gezet, misschien flow niet ok.

volgende dag: 2e boot verliep moeilijker, na 3x of uit/aan boot het eindelijk/weet niet meer of het de livecd was of de HD. Later van HD: ben aan het werk, open epiphany, weer de boel vast, contr-alt-backspace geen succes. Dan maar weer uitzetten en booten: gaat niet, er mist iets in de bios oid is de melding(??) Na 3x boot het eindelijk weer erop. Nu blijven de fans voluit draaien, lijkt wel een oude p2 zo.

Hardware is Asus P5E3, Asus/Nvidia 8600GT passive, 4G DDR3 en WD 640Gig sata HD
Edit, vergeten: Intel Quad core 9550

Hulp gevraagd: wat te doen?

Ik zet m wel op zolder en kijk of het te booten is om er wat installgegevens uit te krijgen

Offline siegi

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #1 Gepost op: 2008/11/01, 16:06:12 »
Is het geheugen van die pc wel goed?
Normaal staat memtest gewoon in het opstart menu.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #2 Gepost op: 2008/11/01, 16:07:58 »
Citaat van: jw
Nou dit heb ik nog niet eerder meegemaakt. Van allerlei pc's van (x)ubuntu voorzien zonder noemenswaardige problemen. (p3, p4, en een p3 laptop)
Nu heb ik een Qcore gekocht a 1100 euri en heb ik 1 en al ellende.

De live ubuntu 8.04 draaide, moest enkel een keer extra opstarten maar ging wel. Installatie verliep moeizaam, na paar keer is het gelukt. 1e boot ging prima. Heerlijk snel bakkie. Graka werd bloedheet, fan erbij gezet, misschien flow niet ok.

Hulp gevraagd: wat te doen?
terug naar de leverancier kan nooit goed zijn valt toch zeker onder de garantie voorwaarden
Gestopt als aktief Forumlid 17/10/2011

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #3 Gepost op: 2008/11/01, 16:23:18 »
Citaat van: siegi
Is het geheugen van die pc wel goed?
Normaal staat memtest gewoon in het opstart menu.
Ik heb een memtest gedaan, leek goed. Zal vanavond hele memtest eens aflopen.

Oh ja gparted startte ook niet op, ook nog nooit meegemaakt. Iets van kernel panic gaf ie aan.

Ik heb de leverancier uitdrukkelijk vermeld dat ik er linux op wou draaien. De pc was eerst klaar, maar 3 van de 4 ddr3 's deden het niet. Kon ik een week later de boel pas halen. Toen begon de ellende al denk ik.

Bazzer

  • Gast
Desperaat hulp gevraagd
« Reactie #4 Gepost op: 2008/11/01, 16:29:20 »
probeer de bios settings eens te resette (stroom er af en batterijtje er even uit.

Kans is klein , maar niet geschoten is altijd mis.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #5 Gepost op: 2008/11/01, 17:44:00 »
Aan jw
Probeer het eens met 2 GB geheugen. Klinkt natuurlijk waardeloos, geld uitgegeven voor een riante bulk geheugen en nu proberen met 2 GB!!? Maar laatst ook zo'n systeem ingericht, en verdraaid, het wou alleen met 2GB werken. Later misschien toch nog goed gekomen, maar om even te testen?
Vr.groet, peter

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #6 Gepost op: 2008/11/01, 18:45:02 »
Net de bak naar boven gezeuld, maar ik kan het straks ook weer naar beneden slepen. Er zitten 2 DVI uitgangen op en boven staat 19 ' CRT-spul.

Ik zal er 2 rammetjes uithalen (110 eu eruit halen dus....) Ook de bios eens resetten. Bedankt voor alle tips.

Tja het loopt als een ferrari, als het draait tenminste, maar een racewagen moet in nu eenmaal verhouding vaker aan gesleuteld worden...

Offline Maarten123

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #7 Gepost op: 2008/11/01, 19:25:09 »
Citaat van: jw
Ik zal er 2 rammetjes uithalen (110 eu eruit halen dus....)
2 GB voor 110 euro??
Zijn wel hele snelle dan.. :)

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #8 Gepost op: 2008/11/01, 19:29:58 »
230 eu voor 4 gig. Corsair DDR3 met koelribben. Leuk zo'n ferrari, als het werkt tenminste :/

En ik zit dit allemaal weer te beantwoorden op een gratis oude p4 1.8G single core nvidia 128mB.....

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Desperaat hulp gevraagd
« Reactie #9 Gepost op: 2008/11/01, 19:47:07 »
Voor je grafische kaart, ik heb een nvidia GS 7600, was met passieve koeling, hierbij liep de temperatuur op tot 70 graden, nu met een zalmann actieve koeling uitgerust komt maximaal tot 35 graden.
Voor je geheugen, haal eerst 3 geheugen plankjes eruit, test of de boel goed loopt, zo nee, stop het volgende plankje erin en leg de "defecte" opzij etc.
zo ja stop er een plankje bij totdat je de "boosdoener" tegenkomt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #10 Gepost op: 2008/11/01, 20:16:28 »
Asus staat erom bekend dat je de bios na moet zien of eventueel moet flashen naar de laatste versie.

misschien zit er iets fout in de bios.
Dit kan ook verklaren waarom de fans voluit blijven draaien, iets wat al geen goed teken is.

Ook ff in de bios kijken wat de temp waardes zijn ??

En sja memtest draaien is de ultieme test.
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #11 Gepost op: 2008/11/01, 20:45:32 »
Memtest gedraaid met de rechter 2 bankjes tot 85%, alles ok no errors (ook geen ECC meldingen is dus evt geen ECC memory?)

Batterij er even uit: fans weer ok.

Weer booten van hd: nee, in begin van balkje al freeze.

PC uit, bankjes eruit, 2G in de andere 2 slots gezet, weer booten: krijg ik onder balkje oranje letters met hd scan integrety. Laat ik doorlopen. Linux repareerd dan iets in de root partitie of zo kon ik zo snel niet lezen. Die geheugentest zat ik ook al aan te denken op die manier Gijsbert. Probeer eerst 2 aan 2, dan 1 voor 1.

en nu ben ik er weer met de quad. Op 2G ram dus.

Temps zijn ok nu ik voel regelmatig. Ik heb boekje van de mobo nog in de winkel laten liggen, had me handen al vol met alleen de pc.
Zal p5e3 manual online bekijken

De nvidia passief blijft nu ook ijskoud met de 10cm stille fan, op de kastfan Voltage aangesloten, moduleerd dus mee met evt hogere kasttemperatuur.

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #12 Gepost op: 2008/11/01, 23:37:37 »
Ziet er inderdaad naar uit dat 4 bankjes Corsair ddr3 teveel van het goeie is. Op 3 boot het wel. Fans draaien weer voluit, dus de bios moet geflashd Laten ze dat maar in de winkel doen.

Wat me opviel is dat ik nu elke keer bij boot een standaard HD check krijg onder de balk bij starten 7.04. Maar misschien komt dit doordat datum/tijd uit bios weg is (na loshalen batterij)

dimitripauwels

  • Gast
Desperaat hulp gevraagd
« Reactie #13 Gepost op: 2008/11/02, 20:14:28 »
ik zou ook flashen als ik jou was

heb ook een asus moederbord

ik krijg soms de melding "overclocking went bad" en dat terwijl er niets aan gewijzigd is

op je moederbord zie je de revisie van je flash

nadien kan je via de site vip.asus.com je inschrijven en de flash downloaden

dit gaat zelfs via usb (ezflash genaamd dacht ik) en is echt simpel

ik had het probleem met de Q9450, een soortgelijke processor als de jouwe

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #14 Gepost op: 2008/11/02, 21:48:55 »
Mooi bedankt dimitri.

Ik kan maar 3 DDR 3 erin kwijt, bij 4 gaat het mis, boot het niet meer. De fans blijven vol draaien, dus flashen die handel, maar doen ze maar bij de winkel, daar begin ik niet aan. Ga ik gelijk overleggen wbt de rams.

Offline kamelot

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #15 Gepost op: 2008/11/03, 12:58:06 »
Zo verschijnsel heb ik ook met mijn asus moederbord 3 repen er in perfect werken 4GB reep er in systeem dood .
Dit heb ik opgelost door zelf de de snelheid vast te stellen in de bios .

Mijn werkgeheugen draaid op 800MHz dus heb ik hem ingesteld in me bios op 800 nergens meer last van .
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #16 Gepost op: 2008/11/03, 15:04:45 »
Ja zat ik ook aan te denken zoiets te tweaken. Is zo te veranderen in de bios, geloof dat het nu op ong. 1330 draait (alles auto) de rams kunnen tot 1600.

Offline kamelot

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #17 Gepost op: 2008/11/03, 16:45:05 »
Ik zal het toch een keer proberen om hem op 1300 of 1600 te zetten als goed is moet een quadcore van intel gewoon 1600 aankunnen zover ik weet .
Maar je moederbord moet het ook aan kunnen .
LET WEL OP!
Ga NIET je voltage veranderen want dit kan gevolgen hebben .
je kan dan echt dingen kapot maken let daar wel aub op
Humankind cannot gain anything without first giving something in return.
To obtain, something of equal value must be lost

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #18 Gepost op: 2008/11/03, 18:23:10 »
Hij loopt nu op 1110, ipv auto. 4G pakt ie nu wel. Mobo kan 1800 naar mijn weten. Verder alles auto gelaten, en van voltages afgebleven. Moet nog een paar keer geboot hebben voor ik het zeker weet of ie niet hangen gaat.

De 9550 heeft als front side bus frequency 1333Mhz. Maar als ik de bios daarop instel boot het niet. Ik kan 1600 proberen, maar laat het op 1110 staan eerst, omdat fsb freq van processor 1333 is.

Volgende stap is toch de bios zelf flashen: hoe gaat dat? ik heb begrepen dmv usb stick. Kan dat gewoon in ubuntu? (copie bios naar het juiste plekje) of via een dos-startup vanuit usb stick? Tips welkom, nog niet eerder gedaan flashen (weet de risiko's, maar nu is die pc ook niet goed)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Desperaat hulp gevraagd
« Reactie #19 Gepost op: 2008/11/03, 20:35:58 »
Twee linkjes
http://handboek.linuxbelgium.be/hw_apm_acpi.html
http://www.pcwebplus.nl/thard/biosflash.htm
De laatste is gebaseerd op een zeker OS en een floppy, je kan ook booten van een USB stick, misschien kan je er wat mee.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #20 Gepost op: 2008/11/03, 21:51:01 »
Mooi bedank Gijsbert.

Ik denk dat de flash even uitgesteld kan want aan het tweaken geweest:

Op 1333Mhz loopt het niet, 1110 ook niet geweldig na tijdje wordt geluid krakerig en stopt alles. Nu draait het op 1030 is dan wel te booten. Raar is dat ubuntu in systeemmonitor maar 3.2G ram ziet, terwijl er 4 in zit. 1600 gaat echt niet, alles wordt dan behoorlijk warm, en proc. loopt dan op 3.4G ipv 2.84. In ubuntu krijg ik dan een melding dat deze kloksnelheid niet ondersteund wordt (netjes!) Misschien is het dan beter om alle parameters manueel in te stellen.

De fans heb ik nu zelf onder controle: alles kun je in de bios instellen, na wat zoeken kun je verschillende fans een toerental geven of automatisch. Ze stonden fixed na een crash. Dus nu is ie stil, alleen moet ik nog de ideale freq. zien te vinden.

De HD wil ik nog in een 5.25 inch bay zetten met isolatoren, en de koeler voor de passieve graka mag er wel weer af, blijft nu ijskoud.

Leuk dit gesleutel, en dan te bedenken dat ik deze pc mocht kopen, vrouwlief had gehoopt dat het pc gesleutel over zou zijn.... :D

Ben ook een youtube filmpje aan het uploaden van het bureaublad/kubus ed. Een collega is erg benieuwd.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #21 Gepost op: 2008/11/04, 17:09:40 »
Aan jw
Gister je probleem besproken met de Ubuntu goeroe. Met zo'n baas computer moet je toch wel zonder problemen 4 GB aankunnen. Het enige wat duidelijk was, je moet er wel de 64 bits versie voor hebben, anders is het maximale 3 GB. Vraag mij niet waarom. Nu zul jij die wel erop hebben staan, maar ik vond dat het geen kwaad kon om dit alsnog even onder je aandacht te brengen.
Vr.groet, peter

Het had te maken met de adresseer mogelijkheden van het geheugen. Met 64 bits kon het geheugen wel worden uitgebreid tot 112 ?? GB. Zoiets verstond ik tenminste, misschien 128 geweest.

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #22 Gepost op: 2008/11/04, 17:38:44 »
Ok Peter bedankt voor de info, en fijn dat je deze zaak met een ubuguru hebt besproken. :D

Maar het probleem is dat de bios bij hardwarecheck al gaat blokkeren wanneer er 4 G inzit op 1330Mhz. Of er daarna ubuntu op 64 of 32 bit gestart wordt maakt niet uit.
(tenmenste dat denk ik) Edit, nee dat is niet zo, na de grub blijft ie steken.

Wat wel kan zijn is dat 64 bit de rams beter zou kunnen herkennen in ubuntu,  dus zal de 64 bit verder downloaden. Draai op de regular versie dus ws 32 bitjes

mickvdv

  • Gast
Desperaat hulp gevraagd
« Reactie #23 Gepost op: 2008/11/04, 17:49:14 »
Jep 64 Bit, ik heb het hier draaien en ben nog geen programma tegen gekomen die niet werkt.

Alleen flash (adobe dus) werkt niet helemaal goed.

Offline jw

  • Lid
  • Steunpunt: Nee
Desperaat hulp gevraagd
« Reactie #24 Gepost op: 2008/11/04, 17:55:43 »
Ook niet als je de 32 bit firefox draait?