Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: NVIDIA GeForce FX 5500 installatie  (gelezen 8092 keer)

Page35

  • Gast
NVIDIA GeForce FX 5500 installatie
« Gepost op: 2006/09/09, 17:01:04 »
Hallo allemaal!

Heeft iemand er een link naar de installatie procedure voor een IA32? Op de NVIDIA site vond ik zelf ook een maar ik ben daar niet helemaal uitgekomen.

Het zou ook handig zijn als de deinstallatie procedure er ook bij vermeldt wordt.

Dank jullie wel alvast!

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #1 Gepost op: 2006/09/09, 17:14:26 »
Wat zoek je precies? de driver voor je nVidia kaart?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Page35

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #2 Gepost op: 2006/09/09, 19:34:40 »
nou, de driver heb ik al gedownload, alsmede de pakketten in Adept geinstalleerd. Ik heb dus de driver installatie procedure nodig ja.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #3 Gepost op: 2006/09/09, 19:40:11 »
ow ... ff hier op 't forum neuzen met de zoekfunctie levert me dit resultaat op:
http://forum.ubuntu-nl.org/topic/1963

[code]nVidea driver wordt ge
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #4 Gepost op: 2006/09/09, 19:49:18 »
nvidia-kernel-common niet vergeten!!
sudo apt-get install nvidia-kernel-common


dat onderste deel moet je niet per se doen (is alleen om het opstart logo van nvidia te verwijderen)

in plaats van te herstarten kan je ook gewoon X herstarten met CTRL+ALT+Backspace

of: sudo /etc/init.d/gdm restart

De
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Page35

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #5 Gepost op: 2006/09/10, 11:31:02 »
Bedankt voor de reacties! Al moet ik zeggen dat de onderste reactie van profoX me het makkelijkst lijkt! Ik ga m proberen en laat het zo direct weten!

thanks

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #6 Gepost op: 2006/09/11, 18:17:08 »
hallo allemaal.
Ik heb een NVidia GE-Force in de pc hangen.
Maar ik snap niet of ik nu eerst op de site van NVidia de drivers moet downloaden en dan moet installeren via:
sudo apt-get install nvidia-glx nvidia-kernel-common
sudo nvidia-glx-config enable
sudo /etc/init.d/gdm restart

Of kan ik t rechtstreeks doen via (zonder bezoek site NVIdia):
sudo apt-get install nvidia-glx nvidia-kernel-common
sudo nvidia-glx-config enable
sudo /etc/init.d/gdm restart

En is t slechts de 3 bovenstaande stappen om de drivers te installeren??

blubber

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #7 Gepost op: 2006/09/11, 18:26:01 »
Ik zou gewoon de door ProfoX laatst genoemde methode gebruiken, dan heb je geen stress bij kernel updates enzo. En daar heb je de driver van de nVidia site niet voor nodig.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #8 Gepost op: 2006/09/11, 18:38:25 »
Citaat van: hoe2ubuntu
Of kan ik t rechtstreeks doen via (zonder bezoek site NVIdia):
sudo apt-get install nvidia-glx nvidia-kernel-common
sudo nvidia-glx-config enable
sudo /etc/init.d/gdm restart

En is t slechts de 3 bovenstaande stappen om de drivers te installeren??
Ja, tenzij je een error tegenkomt, maar dan zul je dat wel ff laten weten he :P

heb je een geforce 2 of ouder dan heb je nvidia-glx-legacy nodig, geforce 3 of nieuwer dan nvidia-glx
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #9 Gepost op: 2006/09/12, 03:45:50 »
okeej.
ik heb de 3 bovenstaande stappen gedaan:
sudo apt-get install nvidia-glx nvidia-kernel-common
er werd van alles gedownload
sudo nvidia-glx-config enable
geinstalleerd
sudo /etc/init.d/gdm restart
en toen kwam ik in een zwart scherm ala dos?
wist niet of t goed was, maa rik kwam ook niet meer terug naar de desktop?
heb toen systeem afgesloten (uitknop) en weer opgestart.

heb geen idee of de drivers nu goed werken (heb geen foutmelding).
hoe kan ik zien of ze goed werken? want ik zie ook nergens een NVidia symbool zoals bij MS wel t geval is...

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #10 Gepost op: 2006/09/12, 03:47:36 »
Hoe kan je trouwens alle hardware zien via Ubuntu?

Offline theokus

  • Lid
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #11 Gepost op: 2006/09/12, 05:03:25 »
Citaat van: hoe2ubuntu
okeej.
ik heb de 3 bovenstaande stappen gedaan:
sudo apt-get install nvidia-glx nvidia-kernel-common
er werd van alles gedownload
sudo nvidia-glx-config enable
geinstalleerd
sudo /etc/init.d/gdm restart
en toen kwam ik in een zwart scherm ala dos?
wist niet of t goed was, maa rik kwam ook niet meer terug naar de desktop?
heb toen systeem afgesloten (uitknop) en weer opgestart.

heb geen idee of de drivers nu goed werken (heb geen foutmelding).
hoe kan ik zien of ze goed werken? want ik zie ook nergens een NVidia symbool zoals bij MS wel t geval is...
Dus je zit bij die herstart weer in de normale desktop?
Installeer eens glxgears via synaptic.
Start dit op in de terminal, daar gewoon glxgears intikken.
Dan zal je een drietal tandwieltjes zien ronddraaien en als die snel draaien
dat is volgens mij alles okee ;)
Heb ik dus ook geleerd van collega profox.
As good as it gets

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #12 Gepost op: 2006/09/12, 08:55:25 »
Citaat van: theokus
Citaat van: hoe2ubuntu
okeej.
ik heb de 3 bovenstaande stappen gedaan:
sudo apt-get install nvidia-glx nvidia-kernel-common
er werd van alles gedownload
sudo nvidia-glx-config enable
geinstalleerd
sudo /etc/init.d/gdm restart
en toen kwam ik in een zwart scherm ala dos?
wist niet of t goed was, maa rik kwam ook niet meer terug naar de desktop?
heb toen systeem afgesloten (uitknop) en weer opgestart.

heb geen idee of de drivers nu goed werken (heb geen foutmelding).
hoe kan ik zien of ze goed werken? want ik zie ook nergens een NVidia symbool zoals bij MS wel t geval is...
Dus je zit bij die herstart weer in de normale desktop?
Installeer eens glxgears via synaptic.
Start dit op in de terminal, daar gewoon glxgears intikken.
Dan zal je een drietal tandwieltjes zien ronddraaien en als die snel draaien
dat is volgens mij alles okee ;)
Heb ik dus ook geleerd van collega profox.
woops.. glxgears is geinstalleerd maar al sik 't in Terminal typ dan krijg ik deze melding:

Citaat
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
not good?

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #13 Gepost op: 2006/09/12, 08:58:52 »
aaaah ik krijg een fout melding:

ik heb nog een keer de installatie gedaan, ik paste het hier ff:

Citaat
wubuntu@wubuntu-XP:~$ sudo apt-get install nvidia-glx nvidia-kernel-common
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
nvidia-glx is reeds de nieuwste versie.
nvidia-kernel-common is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 nieuwe pakketten ge

Azalin

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #14 Gepost op: 2006/09/12, 09:26:13 »
Vrij simpel eigenlijk, met een tekst editor (gedit ofzo) je xorg.conf handmatig aanpassen door in je xorg.conf nv (of vesa) te veranderen in nvidia.

Section "Device"
Identifier  "Videocard0"
Driver      "nvidia"
VendorName  "Videocard vendor"
BoardName   "NVIDIA GeForce FX (generic)"
EndSection
Dat doe je dus in de sectie device en dan achter driver kijken wat daar staat ... en dat vervangen met nvidia.

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #15 Gepost op: 2006/09/12, 09:52:24 »
Citaat van: Azalin
Vrij simpel eigenlijk, met een tekst editor (gedit ofzo) je xorg.conf handmatig aanpassen door in je xorg.conf nv (of vesa) te veranderen in nvidia.

Section "Device"
Identifier  "Videocard0"
Driver      "nvidia"
VendorName  "Videocard vendor"
BoardName   "NVIDIA GeForce FX (generic)"
EndSection
Dat doe je dus in de sectie device en dan achter driver kijken wat daar staat ... en dat vervangen met nvidia.
aah, volgens mij gaat t lampje aan bij mij :)
ik moet naar de map gaan: /etc/X11/xorg.conf
en het daar aanpassen naar:

Citaat
Section "Device"
Identifier  "Videocard0"
Driver      "nvidia"
VendorName  "Videocard vendor"
BoardName   "NVIDIA GeForce FX (generic)"
EndSectioN
en dan moet ik nog een keer: sudo nvidia-glx-config enable doen :)

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #16 Gepost op: 2006/09/12, 09:57:53 »
Da vink raar.
Ik ben ingelogd als root (bij splash al voordat ik op de Gnome desktop kom).

Nu zit ik in de map etc/X11/xorg.conf.

daar zie ik staan
Citaat
Section "Device"
   Identifier   "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
   Driver      "nv"
   BusID      "PCI:1:0:0"
die moet ik dus veranderen naar NVidia:

Citaat
Section "Device"
   Identifier   "NVIDIA Corporation NV11 [GeForce2 MX/MX 400]"
   Driver      "nvidia"
   BusID      "PCI:1:0:0"
zo dus. maar als ik m wil opslaan krijg ik een foutmelding dat ik niet de rechten heb om t te veranderen, dan wel, op te slaan??

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #17 Gepost op: 2006/09/12, 10:25:22 »
Ben je echt als root grafisch ingelogd (je moet in een standaard installatie nogal wat veranderen om dat te kunnen in Ubuntu (voor veiligheid)). Probeer eens gewoon sudo gedit ;)

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #18 Gepost op: 2006/09/12, 12:05:49 »
ok.

gues what. ik heb t kunnen veranderen met sudo gedit.

heb de regel veranderd naar NVIDIA (ja met caps..)

en nu met reboot.. een vet blauw scherm...
en ik heb geen idee hoe ik systeem moet herstellen *argghh*

blij dat ik een dual boot heb :')

Azalin

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #19 Gepost op: 2006/09/12, 12:11:57 »
herstellen: opstarten in recovery/safe mode. wachten tot je een prompt krijgt... dan sudo nano /etc/X11/xorg.confen dan nvidia terug veranderen in nv (of wat er dan ook eerst stond). Opslaan door op CTRL-X te drukken, Y (of J) in te toetsen, op enter te drukken en opnieuw opstarten (shutdown -r now)

Heb je trouwens wel de restricted modules geinstalleerd? en de kernel voor je cpu? dus als je een AMD processor hebt, heb je dan ook linux-k7 geinstalleerd? of voor een intel processor linux-686? Anders kan de nvidia module niet geladen worden en dan doet de driver het niet.

Overigens, als je de xorg.conf handmatig aan hebt gepast, hoef je niet nog eens nvidia-glx-config enable te doen... dat heeft weinig zin, je krijgt dan weer dezelfde melding. Deze melding krijg je namelijk omdat de xorg handmatig is aangepast.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
NVIDIA GeForce FX 5500 installatie
« Reactie #20 Gepost op: 2006/09/12, 12:13:00 »
misschien ligt het aan die hoofdletters... Kom je nog wel bij de commandline? Log daar dan in, en dan kun je het bestand weer aanpassen met sudo nano /etc/X11/xorg.conf. Gewoon de caps in kleine letter zetten dus, en saven.
herstarten met sudo shutdown -r now.

//edit: Azalin was me voor ;)

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #21 Gepost op: 2006/09/12, 12:40:44 »
kee, ik zit nu in de GNU nano scherm.
heb in recovery opgestart.
verrvolgens sudo nano /etc/x11/xorg.conf getypt.
maar nu is t scherm wat ik te zien krijg: blanco

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #22 Gepost op: 2006/09/12, 13:03:34 »
Citaat van: Azalin
herstellen: opstarten in recovery/safe mode. wachten tot je een prompt krijgt... dan sudo nano /etc/X11/xorg.confen dan nvidia terug veranderen in nv (of wat er dan ook eerst stond). Opslaan door op CTRL-X te drukken, Y (of J) in te toetsen, op enter te drukken en opnieuw opstarten (shutdown -r now)

Heb je trouwens wel de restricted modules geinstalleerd? en de kernel voor je cpu? dus als je een AMD processor hebt, heb je dan ook linux-k7 geinstalleerd? of voor een intel processor linux-686? Anders kan de nvidia module niet geladen worden en dan doet de driver het niet.

Overigens, als je de xorg.conf handmatig aan hebt gepast, hoef je niet nog eens nvidia-glx-config enable te doen... dat heeft weinig zin, je krijgt dan weer dezelfde melding. Deze melding krijg je namelijk omdat de xorg handmatig is aangepast.
err.. kan mij niet herinneren dat ik de kernel geladen heb voor intel, om de nvidia driver te laten draaien?

Azalin

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #23 Gepost op: 2006/09/12, 13:38:50 »
Citaat van: hoe2ubuntu
kee, ik zit nu in de GNU nano scherm.
heb in recovery opgestart.
verrvolgens sudo nano /etc/x11/xorg.conf getypt.
maar nu is t scherm wat ik te zien krijg: blanco
Mja, dat kan ook kloppen... je hebt een klein type foutje gemaakt. Vergeet niet (of als je dat niet wist, dan bij deze) dat Linux hoofdletter gevoelig is... het moet dus /etc/X11/xorg.conf zijn let dus op de hoofdletter X voor 11 :)

Je zult zien dat als je daar een hoofdletter van maakt, dat je dan wel iets te zien krijgt.

En wat die kernel betreft, dat zou wel eens het probleem kunnen zijn. Even je xorg aanpassen, vervolgens rebooten en als je weer in je desktop kunt, naar het menu Systeem>Beheer>Synaptics pakket beheer gaan en daar op de Zoek knop drukken. Als je een intel processor hebt zoek dan eerst even op Linux-686 als je dan Linux-686 te zien krijgt met een groen vakje er voor is dat goed, als het grijs is dan moet je dat vakje even aanvinken. Hij vraagt dan of hij van alles extra moet installeren, gewoon toestaan. COntroleer dan meteen of hij ook een restricted-module wil installeren. Als dat zo is, dan is dat perfect. Als er al een groen vakje voor staat, dan even zoeken op restricted en kijken of je

hoe2ubuntu

  • Gast
NVIDIA GeForce FX 5500 installatie
« Reactie #24 Gepost op: 2006/09/12, 13:48:45 »
Citaat van: Azalin
Citaat van: hoe2ubuntu
kee, ik zit nu in de GNU nano scherm.
heb in recovery opgestart.
verrvolgens sudo nano /etc/x11/xorg.conf getypt.
maar nu is t scherm wat ik te zien krijg: blanco
Mja, dat kan ook kloppen... je hebt een klein type foutje gemaakt. Vergeet niet (of als je dat niet wist, dan bij deze) dat Linux hoofdletter gevoelig is... het moet dus /etc/X11/xorg.conf zijn let dus op de hoofdletter X voor 11 :)

Je zult zien dat als je daar een hoofdletter van maakt, dat je dan wel iets te zien krijgt.

En wat die kernel betreft, dat zou wel eens het probleem kunnen zijn. Even je xorg aanpassen, vervolgens rebooten en als je weer in je desktop kunt, naar het menu Systeem>Beheer>Synaptics pakket beheer gaan en daar op de Zoek knop drukken. Als je een intel processor hebt zoek dan eerst even op Linux-686 als je dan Linux-686 te zien krijgt met een groen vakje er voor is dat goed, als het grijs is dan moet je dat vakje even aanvinken. Hij vraagt dan of hij van alles extra moet installeren, gewoon toestaan. COntroleer dan meteen of hij ook een restricted-module wil installeren. Als dat zo is, dan is dat perfect. Als er al een groen vakje voor staat, dan even zoeken op restricted en kijken of je