Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Alternate 8.10 installatie ok, start niet op  (gelezen 3551 keer)

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Gepost op: 2008/10/31, 20:33:44 »
Gericom laptop
intel celeron 2400 mghz
1gb geheugen
30 gb harde schijf
64 mb grafische chip op moederbord.

heb eerst 7.10geprobeerd te installeren, mislukt
daarna 8.04 mislukt
beiden bleven hangen bij +/- 82% bij ' spiegelbeeld' of ' mirror'  

daarna een alternate cd gebakken van 8.10 die prima installeerde.

bij het opstarten komt er na het wachtwoord niets anders meer dan een roze scherm.
de live cd's deden het perfect.
(windo installeert  helaas feilloos, maar toch weer gewist)
heb hier thuis 6 pc's op Ubuntu draaien!! wat gaat er fout?
juup

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Alternate 8.10 installatie ok, start niet op
« Reactie #1 Gepost op: 2008/10/31, 20:46:28 »
Je hebt de cd('s) op fouten gecontroleerd?
Is een van de opties als je de cd opstart.
Het Live draaien gebruikt minder pakketten dan een geïnstalleerde versie.
Mocht het ondanks dat niet lukken kijk eens of er een steunpunt in de buurt zit of bestel de cd bij Ship it.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #2 Gepost op: 2008/10/31, 21:02:56 »
Beste Gijsbert
Ik heb gemerkt dat het opstarten soms ook een zwart beeld geeft. ik hoor dan wel het ' trommeltje' en kan ik wel de namm en wachtwoord intypen (in het donker) da loopt de opstart toch verder.
al ik bij GRUB op esc druk kom ik na ' vervolg opstarten' altijd in het roze aanmeldscherm en kan ik onderaan bij opties nog een aantal keuzes doen, die allemaal werken.
Het is volgens mij iets met de driver van de grafische kaart of GNOME  dat niet goed erop zit.
ik heb al een 8.10 cd besteld en ooit komt het goed, maar toch liever eerder.
grote groet
juup

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #3 Gepost op: 2008/10/31, 21:35:11 »
mmm
cd is in ook in orde, ga een derde keer installeren
juup

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #4 Gepost op: 2008/10/31, 21:53:19 »
na het inleggen van de alternate cd is er ook een mogelijkheid om gebroken paketten (oid) te repareren. al ik dat aanklik krijg ik een soor streepjespak. enkele puntjes zijn met de pijltjestoetsen te bewegen maar met alle andere toetsen gebeurt er niets.
volgens mij start de grafische kaar dan in vesa op.
ben nog aan het installeren
juup

Offline heir4c

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #5 Gepost op: 2008/10/31, 22:05:44 »
Probeer eens het volgende:
Zet in bios de 'PnP intalled OS' (of Plug and Play O/S' (afhankelijk van het soort bios)) op 'No' (of 'Off')
Nu herkend het bios de hardware en niet het OS (ubuntu) Weet mij te vertellen of dit verschil maakt.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Alternate 8.10 installatie ok, start niet op
« Reactie #6 Gepost op: 2008/10/31, 22:20:19 »
Juup weet je wat voor een grafische kaart je hebt?
In der Beschränkung zeigt sich der Meister.

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #7 Gepost op: 2008/10/31, 22:20:22 »
na de derde installatie krijg ik alleen nog maar een heleboel dos letters die uiteindelijk vragen om user en password waarna de cursor weer op commando's wacht. snel nog een keer installeren dus. pfff
juup
daarna zal ik in de bios kijken

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #8 Gepost op: 2008/10/31, 22:32:27 »
Je vga kaart word niet goed herkend en dus heb je slecht of geen beeld opbouw.

Je had al een installatie afgewerkt en dus liep dit allemaal goed.
Het enigste wat dan nog rest is de vga kaart ff goed configureren, nix meer en nix minder.

Lees deze postjes eens ??
http://forum.ubuntu-nl.org/message/319645#p319645
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #9 Gepost op: 2008/10/31, 22:46:49 »
gandyman
dank voor de reactie dat had ik al gelezen, maar het is toch een iets ander probleem.
bij mij kon ik nog komen tot het roze wcherm achter het wachtwoord. daarna een egaal roze scherm met niets erop.
juup
ben bijna klaar met de 4e install!!

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #10 Gepost op: 2008/10/31, 23:30:07 »
nee weer niet, morgen maar weer verder.

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #11 Gepost op: 2008/11/01, 10:05:14 »
welk commando moet ik ook weer intikken om te zien welke grafische kaart ik heb.
het was iets van lsp.. ofzo.
juup


Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #13 Gepost op: 2008/11/01, 10:39:35 »
na het commando sudo lshw zie ik hetvolgende

desrciption VGA compatible controller
828456G/GL [Brookdales -G] GE chipset
Integrated Graphics Device

wat kan ik nog doen?
Ben ondertussen de gewone 8.10 installatie iso aan het downloaden wantt misschien lukt dat beter dan de alternate?
juup

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #14 Gepost op: 2008/11/01, 10:45:20 »
sorry Brookdale -G

Offline heir4c

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #15 Gepost op: 2008/11/01, 10:47:28 »
Tik zoals in de link beschreven: sudo lshw -html >hardware.html
Je wachtwoord word gevraagd. (Je ziet niets, dat is normaal)
Dan zie je iets als: PCI...  (Laat de computer zijn werk doen)  wacht tot je weer 'je naam@je computernaam' ziet. Exit de terminal. ga naar je persoonlijke map en dan zie je een document: 'hardware.html' daarin staat al de info over je hardware.

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #16 Gepost op: 2008/11/01, 10:53:34 »
beste heir
het hele commando haalt niets uit. geen html's voor mij. je vergeet dat ik helemaal geen beeld heb. ik kan alleen nadat de oranje schuifbalk is volgelopen (gaat wel lekker snel) dan linksonder bij opties kies ik een veilige modus van X huppeldepup, daarna de gebruikersnaam en wachtwoord en dan heb ik een heel klein vakje rechtaonder waar ik commando's in kan typen.
als ik dan sudo lshw typ krijg ik nog wat info over het systeem.
Als ik geen andere opstartsessie kies en gebr en ww intyp kont er een roze scherm knippert het hdrivelampje een tijdje en is alles verder lam.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #17 Gepost op: 2008/11/01, 11:01:57 »
Citaat van: juup
beste heir
het hele commando haalt niets uit. geen html's voor mij. je vergeet dat ik helemaal geen beeld heb.
Ja natuurlijk, Sorry! Dat is nu al de tweede keer dat ik dat voorheb. zal beter bij de les moeten blijven.  :)


Blijkbaar raak je dus wel in het inlogscherm. Al alle mogelijkheden geprobeerd?
En de bios? Leverd dat iets op?

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #18 Gepost op: 2008/11/01, 11:05:10 »
yep
juup

Offline heir4c

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #19 Gepost op: 2008/11/01, 11:11:50 »
Citaat van: juup
yep
juup
En de bios zoals ik eerder aangaf, levert dat iets op?
Anders wachten op iemand die via commandline bepaalde commando's kan geven om dit op te lossen,( ben daar nog niet zo vertrouwd mee.)

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #20 Gepost op: 2008/11/01, 11:27:52 »
de bios lijkt niet instelbaar, (zeer vreemd) ik kan alleen kiezen van welk ding; schijf, cd, usb, netwerkkaart ik wil opstarten.
ik weet niet wat ik daar verder mee aan moet ik kom er niet in.
juup

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #21 Gepost op: 2008/11/01, 11:33:08 »
Heb je misschien last van deze bug?
Citaat
Hangs with desktop effects on Intel 830MG and 845G video cards

There is a bug in the Intel video driver for the older intel 830 and 845 integrated video cards that are used on laptops like the IBM R30. Desktop effects with compiz will not work on those chips and will freeze the system. For new installations, please install using the safe graphics mode (press F4 in the startup screen) on these systems and disable desktop effects via System -> Preferences -> Appearance, clicking on "Visual effects" and choosing "None".
http://www.ubuntu.com/getubuntu/releasenotes/810

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #22 Gepost op: 2008/11/01, 11:33:26 »
Ik ga nu de desktop versie installeren, eerst nog de hele schijf wissen en dan gaat het hopelijk goed.
juup

Offline juup

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #23 Gepost op: 2008/11/01, 11:41:25 »
mmmm
de live-versie bevroor ook in het zwart na de inlog van ubuntu zelf. (wel nog met een ' zandlopertje' dat ook was bevroren)
nou ja,
juup

Offline atomos

  • Lid
  • Steunpunt: Nee
Alternate 8.10 installatie ok, start niet op
« Reactie #24 Gepost op: 2008/11/01, 11:48:20 »
Citaat van: juup
mmmm
de live-versie bevroor ook in het zwart na de inlog van ubuntu zelf. (wel nog met een ' zandlopertje' dat ook was bevroren)
nou ja,
juup
je bent biet de enige.
ik wil hier Kubuntu 8.10 via de live cd testen, de i386 en de x64. het enige wat ik zie zijn schuine strepen op mijn scherm :-(
ik heb hier een:
product:    GeForce 7100 GS
vendor:    nVidia Corporation
video kaart, waarschijnlijk ligt het daaraan.
heeft iemand een oplossing??
de alternate wil ik nog niet gebruiken omdat ik hier nog een hele rij dvd in de wachtrij heb staan van usenet..

Ed
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞MATE ubuntu 16,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,(2006)Linux