Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen spelling check oOo3  (gelezen 414 keer)

Offline nicky Claeys

  • Lid
  • Steunpunt: Nee
geen spelling check oOo3
« Gepost op: 2008/10/31, 11:15:07 »
Hallo iedereen,

Op mijn gloednieuw 8.10 systeempje heb ik oOo3 geïnstalleerd zoals uitgelegd hier in het forum (bron toevoegen aan software bronnen en dan update laten lopen). Dit is zonder probleem gelopen. Enkel heb ik nu geen spelling check :S geen enkele taal, vroeger kon je die toevoegen via Bestand => assisteren => taal toevoegen (als ik het mij goed herinner) maar dit is er nu niet meer.
Wie kan mij helpen?

mvg,

Nicky

Offline Mij

  • Lid
  • Steunpunt: Nee
geen spelling check oOo3
« Reactie #1 Gepost op: 2008/10/31, 11:17:07 »
http://extensions.services.openoffice.org/node/1465
toevoegen aan je extensies?
of deze

Offline nicky Claeys

  • Lid
  • Steunpunt: Nee
geen spelling check oOo3
« Reactie #2 Gepost op: 2008/10/31, 11:28:48 »
ik dacht dat dat de oplossing was maar nee, ik heb ze geïnstalleerd en dit was volgens oOo correct. Maar als ik dan een nieuw document open en ik schrijf als voorbeeld : huuis (moet huis zijn) dan geeft hij geen fout weer, doe ik dan handmatig de check dan geeft hij ook weer dat er geen fouten zijn. Maar ik kan wel zien dat in het kadertje achter de melding geen taal geselecteerd staat. en heb al zitten te spelen met de instellingen maar ik vind niets.

Voor de duidelijkheid een afbeelding toegevoegd



mvg,

Nicky

edit: taalfout
edit 2: afbeelding