Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wil drivers installeren maar......werkt niet..  (gelezen 656 keer)

lekkergewoon

  • Gast
Wil drivers installeren maar......werkt niet..
« Gepost op: 2008/10/30, 14:11:20 »
Heb sinds gisteren Ubuntu geïnstalleerd, maar wil nu mijn moederboard drivers ook even installeren, wel fijn ook audio enzz.. er bij.
Maar tijdens het uitpakken, wordt er gezegd dat ik geen toestemming heb dit te doen. Is dit een Ubuntu geheim, of wat moet ik me hierbij voorstellen.
Voor de rest niets dan lof, gaat echt als een speer met mijn dual 8400  2x3 ghz en 6mb cash in het vooronder...
wie weet er raad?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Wil drivers installeren maar......werkt niet..
« Reactie #1 Gepost op: 2008/10/30, 14:12:51 »
Moederborddrivers? Waar heb je die vandaan? Zijn dat drivers voor Windows of voor Linux?

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Wil drivers installeren maar......werkt niet..
« Reactie #2 Gepost op: 2008/10/30, 14:35:10 »
Moederbord drivers. Echt een Windowskwestie.
Lekkergewoon, de audio driver die je moet hebben is ALSA of PulseAudio en als het goed is een geschikte geluidsdriver automatisch geïnstalleerd. Zelfs Intels "Enhanced Speedstep Technology" (verlaging kloksnelheid indien laag belast) werkt meteen, zolang deze feature in het BIOS staat ingeschakeld.

Ubuntu is feitelijk meer out-of-the-box dan Windows. :D

Groeten,

Peter

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Wil drivers installeren maar......werkt niet..
« Reactie #3 Gepost op: 2008/10/30, 19:43:33 »
Citaat van: lekkergewoon
Heb sinds gisteren Ubuntu geïnstalleerd, maar wil nu mijn moederboard drivers ook even installeren.............
Dubbelposten ( http://forum.ubuntu-nl.org/topic/33372 ) zorgt er niet voor dat je vraag eerder beantwoord wordt.