Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Luidsprekers werken niet!  (gelezen 4437 keer)

hendrikius

  • Gast
Luidsprekers werken niet!
« Gepost op: 2008/10/27, 13:31:38 »
Ik heb onlangs Ubuntu geïnstaleerd op mijn laptop, maar spijtig genoeg werken mijn luidsprekers niet. Op Windows Vista werken ze wel perfect. Bij Vista gebruik ik Realtek HD Audio Manager. Hoe kan ik bij Ubuntu mijn luidesprekers laten werken, want ik wil wel graag verder gaan met Ubuntu. Alvast dank bij voorbaat.

(heb dit topic (onterecht) ook bij "Instalatie" geplaatst, waarvoor mijn excuses)

Offline Anco

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #1 Gepost op: 2008/10/27, 13:39:50 »
Welke laptop heb je? Klopt het dat het een intel hda geluidskaart is?
Welke ubuntu gebruik je? 8.04?
Wacht een paar dagen op 8,10. Ik had bij 8.04 ook problemen met me intel hda geluidskaart en bij 8.10 zijn die verdwenen. Als je niet kan wachten kun je natuurlijk even de beta downloaden en kijken of het geluid bij de livecd werkt.
Linux user #485563

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #2 Gepost op: 2008/10/27, 13:47:31 »
Ik heb ook een intel hda kaart en die werkt het beste met alsa,met pulse audio werkte het ook wel maar niet zonder problemen.
Bij mij werkte versie van 8.10 slechter.
Misschien domme opmerking,maar staan je luidsprekers niet toevallig op 'gedempt'?

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #3 Gepost op: 2008/10/27, 13:48:43 »
Waar kan ik die nieuwe versie dan downloaden Anco?

ik heb een Medion laptop. Ik weet niet welke type. Ik ben met een verhuis bezig en heb al alles van mijn laptop ingepakt. Sorry.

Offline Anco

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #4 Gepost op: 2008/10/27, 13:55:06 »
http://www.ubuntu.com/testing/810rc

Hier kun je de nieuwste versie downloaden (let op: Het is nog een beta versie), maar donderdag moet die officieel uitgebracht worden.

edit: doe trouwens eens in terminalvenster lspci, en plak de uitkomst hier. dan kunnen we zien om wat voor kaart het precies gaat.
Linux user #485563

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #5 Gepost op: 2008/10/27, 16:36:46 »
terminalvenster lspci??

Hoe doe ik dat?

Offline dvdmeer

  • Lid
    • Python-RandR :: dvdmeer.nl
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #6 Gepost op: 2008/10/27, 17:09:46 »
Toepassingen - Hulpmiddelen - Terminalvenster

Type daar vervolgens lspci. Vervolgens de uitvoer selecteren met je muis, kopiëren (CTRL-SHIFT-C, of bewerken-kopiëren). En dan hier plakken (in code tags). Dus:

Citeer de tekst, om te weten hoe ik dit doe.

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #7 Gepost op: 2008/10/27, 17:34:49 »
ronny@ronny-laptop:~$ lspc
bash: lspc: opdracht niet gevonden
ronny@ronny-laptop:~$

Offline Remco

  • Lid
    • http://remcovs.blogspot.com/
  • Steunpunt: Ja
Luidsprekers werken niet!
« Reactie #8 Gepost op: 2008/10/27, 17:37:39 »
je moet er nog een i achter zetten, dus lspci

Offline ptb

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #9 Gepost op: 2008/10/27, 17:42:04 »
lspci
typenr laptop staat op de onderkant als bv Medion MD96350.daaronder staat WIM 2140

Offline Tom4

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #10 Gepost op: 2008/10/27, 20:24:40 »
in de terminal : sudo alsamixer

dan kijk je of je 'master' en 'PCM' zeker aanstaan

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #11 Gepost op: 2008/10/29, 10:34:49 »
Code:

Citaat
ronny@ronny-laptop:~$ lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 [Geforce 6150 Go] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
03:09.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller
03:09.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 19)
03:09.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 0a)
03:09.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 05)
03:09.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
ronny@ronny-laptop:~$

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #12 Gepost op: 2008/10/29, 21:51:15 »
Citaat van: batelje
in de terminal : sudo alsamixer

dan kijk je of je 'master' en 'PCM' zeker aanstaan
jullie zijn altijd zo vaag. leg eens precies uit wat je bedoelt.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #13 Gepost op: 2008/10/30, 11:37:39 »
Wanneer je in de Terminal de opdracht "sudo alsamixer" hebt gegeven,
opent zich de alsamixer.

Als je die bekijkt en-of ff in rond klikt zie dingen staan zoals 'master' en 'PCM'
Je kan of hier vinkjes bij zetten om die aan te zetten, of middels een scropdown menuutje kiezen.

Is dus niet vaag aangegeven ??
Je moet gewoon daar ff goed rond kijken in die alsamixer..
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #14 Gepost op: 2008/10/31, 19:11:40 »
bij mij werkt die opdracht niet!!

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #15 Gepost op: 2008/11/01, 11:39:56 »
Citaat
ronny@ronny-laptop:~$ sudo
usage: sudo -h | -K | -k | -L | -l | -V | -v
usage: sudo [-bEHPS] [-p prompt] [-u username|#uid] [VAR=value]
            {-i | -s | }
usage: sudo -e [-S] [-p prompt] [-u username|#uid] file ...
ronny@ronny-laptop:~$

Offline joop905

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #16 Gepost op: 2008/11/01, 11:47:37 »
je moet wel alsamixer er bij zetten
    sudo alsamixer

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #17 Gepost op: 2008/11/01, 11:49:15 »
Citaat van: joop905
je moet wel alsamixer er bij zetten
    sudo alsamixer
en dan je wachtwoord intypen en dan op enter drukken. Denk er aan dat je niets ziet verschijnen als je het paswoord ingeeft.
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

hendrikius

  • Gast
Luidsprekers werken niet!
« Reactie #18 Gepost op: 2008/11/01, 13:18:02 »
┌──────────────────[AlsaMixer v1.0.15 (Press Escape to quit)]──────────────────

Offline Drummies

  • Lid
  • Steunpunt: Nee
Luidsprekers werken niet!
« Reactie #19 Gepost op: 2008/11/01, 13:33:45 »
hendrikius  bekijk deze tips eens

pjotr123 tips
Gestopt als aktief Forumlid 17/10/2011