Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatie in veilige modus  (gelezen 5624 keer)

Menno1000

  • Gast
installatie in veilige modus
« Gepost op: 2008/10/26, 23:22:25 »
Dit weekend gestoeid met Ubuntu. Laptop hp omnibook vt6200. Versie 6.06 had ik nog op cd, deze installeerde vlot, alles werkte "out of the box",inclusief draadloos netwerk! Hierdoor overmoedig geworden geupgrade naar versie 8.04, maar no go!! na de herstart liep het beeld vast, al voor het log-in scherm. Iso van 8.04 gedownload, gebrand en getracht te installeren. Liep weer vast, daarna alternate cd geprobeerd, installatie verliep goed, maar na herstart liep het ook hier vast. (scherm met vage wolkachtige schakeringen). Laatste poging, installeren onder veilige modus, en jawel hoor, ubuntu 8.04 draait, helaas wifi niet aan de praat te krijgen, en een beeldresolutie van 800x600.
Wifi (Actiontec PRISM wireless lan pci card) uiteidelijk aan de praat gekregen door, jawel, 8.04 alvast te upgraden naar 8.10. Dit online, m.b.v. bedraad netwerk. Kaart wordt overigens gezien als een Intersil kaart, maar het werkt als een tierelier. Rest de beeldschermresolutie, er zijn volgens mij geen drivers geinstalleerd. Kan dit nog achteraf gedaan worden? De videokaart is een Radeon mobility M6 LY van ATI technologies.
Alvast dank voor het lezen van mijn epistel.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #1 Gepost op: 2008/10/26, 23:25:42 »
Citaat van: Menno1000
Rest de beeldschermresolutie, er zijn volgens mij geen drivers geinstalleerd. Kan dit nog achteraf gedaan worden? De videokaart is een Radeon mobility M6 LY van ATI technologies.
Alvast dank voor het lezen van mijn epistel.
Doe dit eens:
http://sites.google.com/site/computertip/directdoen
(punt 2)

Menno1000

  • Gast
installatie in veilige modus
« Reactie #2 Gepost op: 2008/10/26, 23:46:45 »
Had ik al gedaan, sorry dat ik het niet vermeld had. Hardware Drivers meld: Er zijn geen gesloten stuurprogramma's in gebruik op deze computer.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #3 Gepost op: 2008/10/27, 00:02:04 »
Hmmm.... Probeer Envy eens? Zie dezelfde snelkoppeling.

Menno1000

  • Gast
installatie in veilige modus
« Reactie #4 Gepost op: 2008/10/27, 14:16:17 »
Citaat van: pjotr123
Hmmm.... Probeer Envy eens? Zie dezelfde snelkoppeling.
Envy geinstalleerd zoals beschreven, maar is onder systeemgereedschappen niet terug te vinden. Daar staat alleen system cleaner.

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #5 Gepost op: 2008/10/28, 00:14:12 »
Bij mij staat in Systeem>Beheer>hardware Drives ook niets maar alles draait zelfs de compiz met cube en 'ball' en al. Hoe komt dit? Heb een ASUS A9250 (ATI) Die zit blijkwaar in de kernel of...???

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #6 Gepost op: 2008/10/28, 00:20:56 »
Citaat van: Menno1000
Rest de beeldschermresolutie, er zijn volgens mij geen drivers geinstalleerd. Kan dit nog achteraf gedaan worden? De videokaart is een Radeon mobility M6 LY van ATI technologies.
Alvast dank voor het lezen van mijn epistel.
tik in terminal: gksudo displayconfig-gtk
Hier kan je je monitor en driver instellen.

Menno1000

  • Gast
installatie in veilige modus
« Reactie #7 Gepost op: 2008/10/28, 20:16:22 »
Ben weer terug bij versie 8.04! Envy laat zich nu wel gebruiken, maar herkent de kaart niet als compatible met de driver.
Ook de suggestie van heir4c bied geen uitkomst, dit is het antwoord in het terminalvenster: bash: gksudo-displayconfig-gtk: command not found
?

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #8 Gepost op: 2008/10/28, 20:55:29 »
Citaat van: Menno1000
Ook de suggestie van heir4c bied geen uitkomst, dit is het antwoord in het terminalvenster: bash: gksudo-displayconfig-gtk: command not found
?
Sorry Menno, moet gksudo displayconfig-gtk
Lijkt hetzelfde maar het steepje tussen gksudo en displayconfig moet weg. Dan zal het wel gaan.
Nogmaals sorry.
(Intussen aangepast in mijn bericht)

Menno1000

  • Gast
installatie in veilige modus
« Reactie #9 Gepost op: 2008/10/29, 19:35:14 »
heir4c, excuses absoluut niet nodig. Het verschil tussen een komma en een letter maakt van J.. nog een ketter.

Inderdaad, dit werkt, maar de keuzemogelijkheden blijven beperkt. In tab.screen staat: model plug and play, resolutie 800x600, onder tab.Graphics card staat bij driver: Generic VESA compliant video cards.
Ik kan zat andere keuzes maken, maar precies mijn type kaart staat er niet bij. Ik heb diverse mogelijkheden geprobeert, ook diverse monitoren, echter zonder resultaat, bij test alleen strepen en lang niet altijd de mogelijkheid om terug te keren. Ik dacht slim te zijn en heb een dual boot gemaakt met 6.06, hierin is de resolutie 1024x768. Ook hier geprobeert in het terminalvenster met gksudo displayconfig-gtk de ingestelde driver en screen te achterhalen, maar in 6.06 geeft het commando na enig geknipper helemaal niets. Na herinvoeren van het commando wordt het zelfs niet meer herkend!?

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #10 Gepost op: 2008/10/29, 19:55:26 »
Bij driver: als je klikt op de driver kan je de driver veranderen (kijk onder radeon niet onder ati) of zoeken op soort kaart.
Bij scherm: net hetzelfde om te kiezen op model en resolutie
(Ben intussen nog even aan het zoeken....)
Bekijk ook even je xorg.conf bestand of deze de monitor en de driver weergeven.

Menno1000

  • Gast
installatie in veilige modus
« Reactie #11 Gepost op: 2008/10/29, 21:25:11 »
Sorry, ik ben een absolute Linux analfabeet. Xorg.conf zegt me niks, waar kan ik dat vinden? Installeren van de radeon driver geeft bij test een zwart beeld, even later gevolgd door een visgraatmotiefje met een X er in. Niet de mogelijkheid te cancellen. Harde reset dus. Is er geen mogelijkheid de gegevens uit 6.06 te achterhalen?

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #12 Gepost op: 2008/10/29, 21:53:52 »
Ok sorry, ben zelf ook maar enkele maanden met linux bezig.
xorg.conf vind je hier: Locaties>Computer>bestandsbeheer (hier dubbelklikken)
dubbelklik op de map 'etc' . Dan scrollen naar beneden naar de map 'X11'. Daar vind je de map 'xorg.conf' . Dubbelklikken en dan zie je zoiets als het volgende:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "be"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
Boardname "ATI Radeon (fglrx)"
Busid "PCI:2:0:0"
Driver "ati"
Screen 0
Vendorname "ATI"
Option "MergedFB" "off"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
Vendorname "IBM"
Modelname "IBM G50"
Horizsync 31.0-58.5
Vertrefresh 50.0-95.0
  modeline  "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
  modeline  "640x480@72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
  modeline  "640x480@75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
  modeline  "640x480@85" 36.0 640 696 752 832 480 481 484 509 -vsync -hsync
  modeline  "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
  modeline  "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
  modeline  "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
  modeline  "800x600@85" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
  modeline  "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
  modeline  "832x624@75" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync
  modeline  "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
  modeline  "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
  modeline  "1024x768@43" 44.9 1024 1032 1208 1264 768 768 776 817 +hsync interlace +vsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
Defaultdepth 24
SubSection "Display"
Depth 24
Virtual 1024 768
Modes "1024x768@70" "1024x768@60" "832x624@75" "1024x768@43" "800x600@60" "800x600@85" "800x600@75" "800x600@72" "800x600@56" "640x480@85" "640x480@75" "640x480@72" "640x480@60"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen 0 "Default Screen" 0 0
EndSection
Section "Module"
Load "glx"
Load "GLcore"
Load "dri"
Load "v4l"
EndSection
Section "ServerFlags"
EndSection

Menno1000

  • Gast
installatie in veilige modus
« Reactie #13 Gepost op: 2008/10/29, 22:22:43 »
Oké, bedankt, ga het morgen proberen. Ga nu te bedde, morgenochtend om 5 uur ijskrabben.

Menno1000

  • Gast
installatie in veilige modus
« Reactie #14 Gepost op: 2008/10/30, 15:56:45 »
Oké, xorg config gevonden.
Onder 6.06: "device"ID "ATI Technologie,inc, Radeon mobility M6 LY [Radeon mobility 9000]
                    Driver  "ati"
                   Monitor "generic monitor"

Onder 8.04: "device"ID "Configured Video Device"
                    Driver "vesa"
                   Monitor "configured monitor"
Onder 8.04 volgens mij een erg behouden configuratie, wat te begrijpen is als je vanuit veilige modus installeert. Blijft de vraag hoe dit te veranderen is naar de instellingen van 6.06. Of zou dit niet kunnen en zit dit in de kernell ingebakken?

Menno1000

  • Gast
installatie in veilige modus
« Reactie #15 Gepost op: 2008/10/30, 16:30:04 »
Computer herstart in recovery mode en "Try to fix Xserver" uitgevoerd. Nu lijkt het definitief gedaan met de koopman, computer start niet door. Na het ubuntu logo met de balk wordt het scherm zwart, pikzwart en dan zalmrose. Op het moment dat anders het inlogscherm opent, gebeurt er nu niets meer. Alleen een wit vierkantje in het scherm, wat met de muis te bewegen is.

Offline heir4c

  • Lid
  • Steunpunt: Nee
installatie in veilige modus
« Reactie #16 Gepost op: 2008/10/31, 00:15:39 »
Citaat van: Menno1000
Computer herstart in recovery mode en "Try to fix Xserver" uitgevoerd. Nu lijkt het definitief gedaan met de koopman, computer start niet door. Na het ubuntu logo met de balk wordt het scherm zwart, pikzwart en dan zalmrose. Op het moment dat anders het inlogscherm opent, gebeurt er nu niets meer. Alleen een wit vierkantje in het scherm, wat met de muis te bewegen is.
Dat had je niet mogen doen maar ja... gedane zaken nemen geen keer.
Start hem weer op en kijk eens in je bios. Afhankelijk van het soort bios moet er ergens het volgende staan: PNP/PCI configuration
selekteer dat met de pijltjestoetsen en druk Enter.
Dan zie je bovenaan (normaal gezien toch) staat ofwel: 'PnP OS installed' ofwel 'Plug and Play O/S'
Hierachter staat aangegeven of deze ingeschakeld is of niet: 'No' (of 'Off') ofwel 'Yes' (of 'On')
Dit moet op 'No'  (of 'Off') staan. Zo herkend het bios de hardware en niet Ubuntu.
'Save' de instellingen en exit.
Dan terug opstarten. Normaal gezien zal hij nu gewoon booten enz...
Als hij volledig opgestart is kan je via gksudo displayconfig-gtk alles terug goed zetten.
Succes!

Menno1000

  • Gast
installatie in veilige modus
« Reactie #17 Gepost op: 2008/11/01, 11:58:42 »
Ik heb gekeken in de bios, (Phoenix BIOS setup utility) maar hierin is niets te vinden over pnp. Momenteel heb ik 8.10 "schoon" geïnstalleerd, in de hoop dat het probleem door de tijd zou zijn ingehaald, maar ook hier is alleen installatie onder veilige modus mogelijk. Ook nog geëxperimenteerd met verschillende installatiemodi (voor de installatie op F6 drukken, dan ingeven vga=(getal), maar dit resulteerde alleen in vastlopende installaties. Ik ben bang dat mijn laptopje (hp omnibook vt6200) niet geschikt is voor ubuntu > 6.06. Jammer! Als iemand nog suggesties heeft hoor ik ze graag, anders i.i.g. bedankt voor het meedenken tot nu toe.

Offline Matrixx-Machine

  • Lid
  • Steunpunt: Nee
Re: installatie in veilige modus
« Reactie #18 Gepost op: 2009/07/12, 21:29:40 »
Zoek eens op "vt6200" in het forum Menno, mij matrixx-machine is het uiteindelijk ook gelukt om te installeren de oplossing
staat er tussen ik weet het niet meer uit mijn hoofd maar ergens aan het eind staat het succes