Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: zwart scherm  (gelezen 1699 keer)

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Gepost op: 2008/10/25, 19:48:01 »
heb een atikaart teruggezet (even nvidea erin gehad) en nu krijg ik als ie is opgestart een zwart scherm
in recoverymode x server gefixed, helpt niet
in commandline dpkg-reconfigure xserver-xorg
hier gaan alle vragen over m'n toetsenbord en kan ik bv geen video driver (vesa) kiezen
ook na sudo /etc/init.d/gdm restart kom ik weer op een zwart beeld
wat is nog te redden en hoe?

Offline heir4c

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #1 Gepost op: 2008/10/25, 19:54:57 »
Heb je de Nv driver verwijderd voor je de Ati kaart teruggeplaatst hebt? Dat stond in de installatie aanwijzingen van mijn ati kaart.

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #2 Gepost op: 2008/10/25, 19:56:26 »
nee, niet gedaan
draaide trouwens op de opensourse driver

Offline heir4c

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #3 Gepost op: 2008/10/25, 19:59:59 »
Je bedoelt de driver die bij ubuntu zit, want een opensourse voor nv bestaat toch niet?
Dit terzijde, ik denk dat best de driver verwijderd via synaptic,( zonder eerst opnieuw je Nv kaart er in te plaatsen) en dan herstart. Hopelijk komt het dan goed.

O ja kijk eens in je xorg.conf of je ati driver er vermeld staat of de nv

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #4 Gepost op: 2008/10/25, 20:03:54 »
ja, bedoel ik inderdaad
voor in synaptic te komen moet ik toch eerst beeld hebben...

Offline heir4c

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #5 Gepost op: 2008/10/25, 20:05:31 »
Ja juist, logisch  Dom van mij :(

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #6 Gepost op: 2008/10/25, 20:13:03 »
nou, niet te hard voor jezelf..

Offline heir4c

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #7 Gepost op: 2008/10/25, 20:45:29 »
Ik heb zelf opgestart in recovery mode en wat in de root commandline het een en ander ingetikt maar zonder succes. wachten maar tot er iemand anders langskomt. Ik zoek wel nog zelf verder en zal dit topic volgen.( altijd goed voor in de toekomst als ik zelf zoiets voorheb.)

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #8 Gepost op: 2008/10/25, 21:00:31 »
misschien is er een install vesa driver commando???

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #9 Gepost op: 2008/10/25, 22:39:16 »
niemand?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
zwart scherm
« Reactie #10 Gepost op: 2008/10/25, 23:23:18 »
Drik, heb je al eens geprobeert om in de terminal je xorg.conf aan te passen?
sudo nano /etc/X11/xorg.conf Het teken ^ naast een letter betekent dat je de CTRL+de letter in moet drukken, nano zit iets anders in elkaar dan gedit, even wennen maar werkt net zo gemakkelijk. Kijk eens welk driver/kaart genoemd staat. Verder kan je even kijken of er een xorg.conf.failsafe in staat wilt ook wel eens lastig doen, in de terminal
cd /etc/X11/ dan geef je het commando dir gevolgd door ENTER en kan je alle bestanden/mappen zien, zoiets dus:
gijs@gijs-8:~$ cd /etc/X11/
gijs@gijs-8:/etc/X11$ dir
app-defaults       X       xorg.conf~      Xsession.d
cursors          xinit       xorg.conf.failsafe   Xsession.options
default-display-manager  xkb       Xresources      XvMCConfig
fonts          xorg.conf  Xsession      Xwrapper.config
gijs@gijs-8:/etc/X11$
Als deze er bij staat gooi deze eens weg, zo dus:
gijs@gijs-8:/etc/X11$ sudo rm xorg.conf.failsafe

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #11 Gepost op: 2008/10/25, 23:40:29 »
dit lukt niet vanuit shell promt
hoe kom ik in een terminal?

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #12 Gepost op: 2008/10/25, 23:42:34 »
wacht, lukt wel, moment

Offline drik

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #13 Gepost op: 2008/10/25, 23:51:15 »
gijsbert het werkt
heb 8 verschillende failsafe files gevonden en gedeleed, reboot en ik heb weer beeld
dank!!

Offline heir4c

  • Lid
  • Steunpunt: Nee
zwart scherm
« Reactie #14 Gepost op: 2008/10/26, 01:03:46 »
Citaat van: Gijsbert
Drik, heb je al eens geprobeert om in de terminal je xorg.conf aan te passen?
sudo nano /etc/X11/xorg.conf Het teken ^ naast een letter betekent dat je de CTRL+de letter in moet drukken, nano zit iets anders in elkaar dan gedit, even wennen maar werkt net zo gemakkelijk. Kijk eens welk driver/kaart genoemd staat. Verder kan je even kijken of er een xorg.conf.failsafe in staat wilt ook wel eens lastig doen, in de terminal
cd /etc/X11/ dan geef je het commando dir gevolgd door ENTER en kan je alle bestanden/mappen zien, zoiets dus:
gijs@gijs-8:~$ cd /etc/X11/
gijs@gijs-8:/etc/X11$ dir
app-defaults       X       xorg.conf~      Xsession.d
cursors          xinit       xorg.conf.failsafe   Xsession.options
default-display-manager  xkb       Xresources      XvMCConfig
fonts          xorg.conf  Xsession      Xwrapper.config
gijs@gijs-8:/etc/X11$
Als deze er bij staat gooi deze eens weg, zo dus:
gijs@gijs-8:/etc/X11$ sudo rm xorg.conf.failsafe

Met vriendelijke groet,

Gijs
Gijbert ook bedankt van mijnentwege. ik kon drik niet helpen. Heb ook vanalles geprobeerd in de root commandline. Nu weet ik welke commando ik moet ingeven voor de /etc/X11/xorg.conf om erin te geraken.