Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Virtualbox, Compiz en XP fullscreen  (gelezen 1966 keer)

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Gepost op: 2008/10/21, 17:59:05 »
In Ubuntu heb ik virtualbox draaien met daarin XP. (wel veel memory/cache gebruik) maar nu heb ik een vraagje over het XP draaien in fullscreen modus.
Is het dan nog mogelijk om in Compiz simpel te switchen van werkblad met de alt-ctrl-muis combinatie?
Zoals ik het beleef met XP fullscreen gaat het werkblad wel als cube (niet te zien dus want XP is fullscreen)  maar switchen naar een ander werkblad dan die waar XP draait lukt me niet.
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline siegi

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #1 Gepost op: 2008/10/21, 18:03:54 »
Eerst de capture van muis en toetsenbord, door virtualbox (XP) afzetten. Door een keer op de rechtse control toets te drukken.
Vervolgens zou je gewoon van werblad moet kunnen wijzigingen door alt control pijltje  (rechts of links).
De cube moet dan normaal ook werken.

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #2 Gepost op: 2008/10/21, 19:26:47 »
Werkt inderdaad maar als je de muis i.p.v de pijltoets gebruikt krijg je meer het 3D effect van de cube.
Nu draait de cube ' vlak'  op het scherm en in het ander geval ' schuift'  hij naar achteren en roteert dan pas (is leuker toch?)
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #3 Gepost op: 2008/10/21, 19:41:15 »
Xirfam: activeer de '3D versters'  
Je kan ook nog erbij de 'Kubus reflectie' inschakelen, (Ook zonder '3D vensters' werkt dit.)

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #4 Gepost op: 2008/10/21, 19:44:39 »
Heb het. bij '3D Vensters'  dat vinkje bij [3D alleen bij muisrotatie] weghalen.
Thenkjoe
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #5 Gepost op: 2008/10/21, 19:59:03 »
Graag gedaan.
(Markeer even als opgelost.)

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #6 Gepost op: 2008/10/21, 20:36:13 »
Toch nog het volgende:
XP scherm met het commando 'Host F' (Crtl F) op volledig scherm gezet.
Nu kan ik dus niet meer switchen naar andere werkbladen. En dat is wat iuk eigenlijk wilde. Suggesties?
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #7 Gepost op: 2008/10/21, 21:09:37 »
met F11 kan je ook volledig scherm krijgen en ook terug keren.
Om te veranderen van werkblad: Ctrl+Alt+ pijltjestoets 'naar onderen' , dan zie je de wall (de werkbladen naast elkaar) dan kan je veranderen met de pijltjestoetsen links of rechts. ook bij volledig scherm.
Ik begrijp dat je dit wilt met de kubus maar dat heb ik nog niet gevonden.

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #8 Gepost op: 2008/10/21, 21:14:45 »
Nah, ik moet ik niet direkt zo veeleisend zijn ;-)
Ga eerst maar serieuzere dingen doen.
Dank voor de bijdrages.
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #9 Gepost op: 2008/10/21, 21:21:37 »
't Is niets.
Altijd leuk zo'n vragen, dan zoek ik zelf mee en leer ik intussen veel bij.
Dus ook bedankt :)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #10 Gepost op: 2008/10/21, 21:52:38 »
Gevonden!!!
Ctrl+Alt+Linkermuisknop indrukken en draaien maar!!! :)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #11 Gepost op: 2008/10/22, 17:45:30 »
Citaat van: heir4c
Gevonden!!!
Ctrl+Alt+Linkermuisknop indrukken en draaien maar!!! :)
Dit is met de muis.

Met het toetsenbord:
Ga in Systeem> Voorkeuren> Advanced Desktop Effects Settings.
Bureaublad> Rotate Cube>Bindings    
Klik 'Rotate to Cube face. Hier kan je elke toetsen combinatie instellen.
Draait ook met "full screen"

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #12 Gepost op: 2008/10/22, 18:36:57 »
Hm....een echte Die Hard dus :-)
Geweldig! Bedankt.
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline heir4c

  • Lid
  • Steunpunt: Nee
Virtualbox, Compiz en XP fullscreen
« Reactie #13 Gepost op: 2008/10/22, 18:48:14 »
Nou, sinds ik ubuntu heb leren kennen, wil ik meer en meer leren over hard- en software en hoe alles werkt. 't Is aangeboren die nieuwgierigheid. Kan er echt niets aan doen :) :) :)

Offline hotrod

  • Lid
  • Steunpunt: Nee
Re: Virtualbox, Compiz en XP fullscreen
« Reactie #14 Gepost op: 2009/02/20, 23:39:31 »
Joehoe eindelijk gevonden hoe je de cube kunt activeren  =D :'( ^-^ :D

Offline Hanssun

  • Lid
  • Steunpunt: Nee
Re: Virtualbox, Compiz en XP fullscreen
« Reactie #15 Gepost op: 2009/02/21, 07:03:54 »
Joehoe eindelijk gevonden hoe je de cube kunt activeren  =D :'( ^-^ :D

als je maar blijft proberen en veel kan je opzoeken door de zoek functie te gebruiken , veel plezier met je cube =D =D

Gr Hans,