Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Help! ati catalyst geinstalleerd => wit scherm  (gelezen 3043 keer)

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Gepost op: 2008/10/21, 15:32:00 »
Hallo,
K ben een nieuweling in ubuntu. Tot vandaag werkte het goed, ik wou mijn drivers updaten en heb toen de nieuwe ati catalyst gedownload. Mijn videokaart is een radeon 9600
Nu heb ik een wit scherm en kan ik niets meer! Ik baal er echt van. Weet iemand hoe ik dit ongedaan kan krijgen. Ik heb alles geprobeerd. ook via software installeren/verwijderen maar dat werk niet.
Als ik bij hardware mijn 3d acceleratie uitschakel heb ik maar een resolutie van 800*600
Helphelp!

Als ik ubuntu opnieuw moet installeren hoe gaat dat dan. Ik heb namelijk een dualboot en wil niet ook al mijn windowsbestanden kwijt zijn.

thnks!

groeten
Friki

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #1 Gepost op: 2008/10/21, 16:15:42 »
Je hebt toch hopelijk niet de drivers van de site van Ati geïnstalleerd?

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #2 Gepost op: 2008/10/21, 17:11:51 »
ja die wel........................ stom dus,
op internet stond hoe ik dat kon doen in linux

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #3 Gepost op: 2008/10/21, 17:51:18 »
Is er niet toevallig een backup van je oude xorg.conf weggeschreven in /etc/X11 ?
Zover ik me kan herinneren wordt bij installatie van catalyst de /etc/X11/xorg.conf herschreven en de oude versie krijgt  een andere extensie.
Indien je deze weer terugplaatst zou je het nog een keer kunnen proberen door opnieuw op te starten.
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #4 Gepost op: 2008/10/21, 18:01:34 »
Het is sterk afgeraden om die drivers te gebruiken. Beter wacht je gewoon op een driverupdate via de normale updates.

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #5 Gepost op: 2008/10/21, 18:43:05 »
dank je wel,

ja daar ben ik nu wel achter dat ik niet helmaal slim ben geweest.

hoe plaats je dat oude bestand terug?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #6 Gepost op: 2008/10/21, 18:45:42 »
Ga naar toepassingen>hulpmiddelen>terminalvenster. Doe nu het volgende:

cd /etc/X11
ls -als > ~/lijstje.txt
Ga vervolgens naar je persoonlijke map en plaats in dit topic de inhoud van lijstje.txt. Zo kunnen wij zien of er back-ups zijn van xorg.conf, het configuratiebestand van de grafische omgeving.

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #7 Gepost op: 2008/10/21, 18:49:15 »
ik heb de xorg.conf gevonden, maar waar plaats ik die terug? en moet ik die hebben? er staan nog meer xorg bestanden

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #8 Gepost op: 2008/10/21, 18:51:27 »
Doe eerst eens wat ik hierboven heb geschreven ;)

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #9 Gepost op: 2008/10/21, 18:52:40 »
sorry k had niet gerefreshd!

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #10 Gepost op: 2008/10/21, 18:53:36 »
Maakt niet uit hoor, iedereen maakt wel eens een foutje :)

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #11 Gepost op: 2008/10/21, 18:54:54 »
totaal 136
 4 drwxr-xr-x  10 root root  4096 2008-10-21 18:00 .
12 drwxr-xr-x 149 root root 12288 2008-10-21 18:43 ..
 4 drwxr-xr-x   2 root root  4096 2008-04-22 20:03 app-defaults
 4 drwxr-xr-x   2 root root  4096 2008-07-23 21:02 cursors
 4 -rw-r--r--   1 root root    14 2008-04-22 20:02 default-display-manager
 4 drwxr-xr-x   6 root root  4096 2008-04-22 19:54 fonts
20 -rw-r--r--   1 root root 17394 2007-11-19 16:15 rgb.txt
 0 lrwxrwxrwx   1 root root    13 2008-07-01 19:43 X -> /usr/bin/Xorg
 4 drwxr-xr-x   3 root root  4096 2008-04-22 19:59 xinit
 4 drwxr-xr-x   2 root root  4096 2008-04-22 19:49 xkb
 4 -rw-r--r--   1 root root  2016 2008-10-21 18:00 xorg.conf
 4 -rw-r--r--   1 root root  1294 2008-10-21 14:09 xorg.conf.1
 4 -rw-r--r--   1 root root  2002 2008-10-21 14:22 xorg.conf.2
 4 -rw-r--r--   1 root root  1369 2008-10-21 14:01 xorg.conf.20081021140142
 4 -rw-r--r--   1 root root  1981 2008-10-21 17:54 xorg.conf.20081021175444
 4 -rw-r--r--   1 root root  1294 2008-10-21 17:54 xorg.conf.20081021175453
 4 -rw-r--r--   1 root root  1294 2008-10-21 17:55 xorg.conf.20081021175502
 4 -rw-r--r--   1 root root  1955 2008-10-21 14:47 xorg.conf.3
 4 -rw-r--r--   1 root root  1754 2008-10-21 15:15 xorg.conf.4
 4 -rw-r--r--   1 root root  1294 2008-10-21 18:00 xorg.conf.5
 4 -rw-r--r--   1 root root  1057 2008-10-21 17:58 xorg.conf.failsafe
 4 -rw-r--r--   1 root root  1057 2008-10-21 15:15 xorg.conf.failsafe.bak
 4 drwxr-xr-x   2 root root  4096 2008-07-04 00:25 Xresources
 4 drwxr-xr-x   2 root root  4096 2008-07-01 18:23 xserver
 4 -rwxr-xr-x   1 root root  3730 2008-03-13 16:10 Xsession
 4 drwxr-xr-x   2 root root  4096 2008-10-20 20:20 Xsession.d
 4 -rw-r--r--   1 root root   265 2007-11-19 16:15 Xsession.options
 4 -rw-r--r--   1 root root    13 2007-07-24 11:59 XvMCConfig
 4 -rw-------   1 root root   614 2008-04-22 19:51 Xwrapper.config

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #12 Gepost op: 2008/10/21, 19:38:45 »
Doe eens in de terminal:

cd /etc/X11
sudo mv xorg.conf xorg.conf_notworking
sudo mv xorg.conf.1 xorg.conf
Doe vervolgens ctrl+alt+backspace (waarschuwing: hierdoor word je onmiddelijk uitgelogd).

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #13 Gepost op: 2008/10/21, 19:49:13 »
heb k gedaan
en k heb opnieuw ingelogd
en nu

thnx man!

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #14 Gepost op: 2008/10/21, 19:50:41 »
Dus het is nu opgelost?

Offline Xirtam

  • Lid
    • Ubuntu 4 You
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #15 Gepost op: 2008/10/21, 19:52:46 »
Goed geschoten Cumulus :-)

4 -rw-r--r--   1 root root  2016 2008-10-21 18:00 xorg.conf
4 -rw-r--r--   1 root root  1294 2008-10-21 14:09 xorg.conf.1                            <---
4 -rw-r--r--   1 root root  2002 2008-10-21 14:22 xorg.conf.2
4 -rw-r--r--   1 root root  1369 2008-10-21 14:01 xorg.conf.20081021140142
4 -rw-r--r--   1 root root  1981 2008-10-21 17:54 xorg.conf.20081021175444
4 -rw-r--r--   1 root root  1294 2008-10-21 17:54 xorg.conf.20081021175453
4 -rw-r--r--   1 root root  1294 2008-10-21 17:55 xorg.conf.20081021175502
4 -rw-r--r--   1 root root  1955 2008-10-21 14:47 xorg.conf.3
4 -rw-r--r--   1 root root  1754 2008-10-21 15:15 xorg.conf.4
4 -rw-r--r--   1 root root  1294 2008-10-21 18:00 xorg.conf.5
4 -rw-r--r--   1 root root  1057 2008-10-21 17:58 xorg.conf.failsafe
4 -rw-r--r--   1 root root  1057 2008-10-21 15:15 xorg.conf.failsafe.bak
_/_/_/ I took an IQ test and the result was negative... :cool:
_/_/_/ Ubuntu user #24348
_/_/_/ HP 6820 - Ubuntu 9.04 - Compiz - Virtualbox XP

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #16 Gepost op: 2008/10/21, 19:57:36 »
oh sorry maar t werkt nog niet
ik heb uitgelogd daarna opnieuw gestart en nog steeds in de 800*600 resolutie
als ik de hardware voor ati dan weer aanzet doet ie weer dat witte scherm.

die code die jij gegeven hebt die plak ik in een keer in de terminal?

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #17 Gepost op: 2008/10/21, 20:05:28 »
k krijg ook als ik opstart dat hij mn beeldscherm en videokaart niet herkent

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #18 Gepost op: 2008/10/21, 20:07:14 »
in de terminal krijg ik dit als ik de code invoer
mv: kan stat niet toepassen op `xorg.conf': Bestand of map bestaat niet

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #19 Gepost op: 2008/10/21, 20:23:18 »
hmm.. xorg.conf is verwijderd?? doe eens gedit /etc/X11/xorg.conf . Geeft dat een leeg bestand?

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #20 Gepost op: 2008/10/21, 20:37:48 »
k krijg een tekstbestand die leeg is.........

Offline heir4c

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #21 Gepost op: 2008/10/21, 23:28:57 »
Probeer eens te herstarten in 'recovery mode'.
In geval je niet weet hoe dit moet: herstart de computer, druk op Esc wanneer het zwart scherm verschijnt met bovenaan de tekst: 'Grub loading..' (je moet wel snel zijn, je krijgt ongeveer 3 sec. de tijd.)
In dit menu zie je op de tweede lijn het zelfde als op de eerste lijn maar daarachter staat: 'recovery mode'
Druk op de pijltjestoets om naar beneden te scrollen. druk op  Enter.
Laat alles maar voorbijkomen. Op een bepaald moment kom je in een menutje terecht. Daar staat op de laatste regel : try to fix xserver.  Scrol met de pijltjestoetsen tot daar en druk op Enter.
Na een tijdje keert hij terug naar het menutje. De bovenste lijn is aangeduid. Druk op Enter en dan start de computer weer gewoon verder op.
Dat zou (ten dele) moeten helpen.

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #22 Gepost op: 2008/10/22, 09:35:37 »
bedankt voor de reactie, dit had ik geprobeerd maar dit werkte ook niet
Ik heb het xorg.conf weer teruggekregen. Het bestand staat weer beschreven en ik heb mijn gegevens van de videokaart erin staan.
Nu was het probleem nog niet opgelost.
Wat ik merkte was dat het volgens mij lag aan compiz.
Ik heb compiz verwijderd via synaptic en nu loopt alles weer.
Dit is toch wel raar omdat ik nooit problemen had met compiz.
Kan ik dit nu ook nooit meer gebruiken of weet iemand hoe ik compiz toch weer aan de gang krijg zonder het witte scherm
Moet ik het gewoon opnieuw installeren?

bedankt

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #23 Gepost op: 2008/10/22, 14:38:20 »
Waarschijnlijk werkt de driver van ati niet goed met Compiz. Je zou eens kunnen googlen op jouw kaart.

friki

  • Gast
Help! ati catalyst geinstalleerd => wit scherm
« Reactie #24 Gepost op: 2008/10/24, 12:38:47 »
het xorg bestand had ik weer goed, alleen als ik nu opstart zegt ie dat hij de videokaart en de monitor niet kan configureren en daardoor in lage kwaliteit gaat draaien.