Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Software van Getdeb.net  (gelezen 645 keer)

Offline Alexander3

  • Lid
    • weerstation-emmen
  • Steunpunt: Nee
Software van Getdeb.net
« Gepost op: 2008/10/17, 21:15:35 »
Beste Leden,

ik ben nog steeds een beginner, dus ik probeer steeds wat nieuws uit...

Als ik een aantal programma's van GETDEB.NET download en probeer te installeren krijg ik zeer vaak de melding:

 Dependency is not satisfiable: libqt4-core  of libmozjs0d of iets dergelijks (ik gebruik nog Gutsy)

Als ik dan in synaptic kijk, zijn deze wel geisntalleerd.

Wie kan me helpen?

Alexander
HP 530 Laptop / 2 Gig ram / 120 Gig hd
Ubuntu 11.10

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Software van Getdeb.net
« Reactie #1 Gepost op: 2008/10/17, 21:29:52 »
Citaat van: useradema
Dependency is not satisfiable: libqt4-core  of libmozjs0d of iets dergelijks (ik gebruik nog Gutsy)

Als ik dan in synaptic kijk, zijn deze wel geisntalleerd.
Misschien is de deb gemaakt voor een oudere versie van die 2 pakketten. Zorg ervoor dat ge een deb voor Gutsy afhaald, niet voor Hardy (of anderen).

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Software van Getdeb.net
« Reactie #2 Gepost op: 2008/10/17, 22:34:32 »
GetDeb biedt alleen maar Hardy aan.