Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Firestarter kan niet gedownload worden  (gelezen 1205 keer)

Offline daanhoog

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Gepost op: 2008/10/15, 20:58:38 »
Zowel Add/Remove Programs als Synaptic Package Manager geven de volgende foutboodschap:

W:Failed to fetch http://archive.ubuntu.com/ubuntu/pool/universe/f/firestarter/firestarter_1.0.3ubuntu3_1386.deb
Could not resolve 'archive.ubuntu.com'


Wat betekent deze melding en hoe verhelp ik het e.e.a. zodat ik toch de firewall kan downloaden en installeren?

Bij voorbaat dank, groeten, Daan

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Firestarter kan niet gedownload worden
« Reactie #1 Gepost op: 2008/10/15, 22:13:46 »
Heb je onder bronnen op de eerste tab alle hokjes aangevinkt behoudens de cd? En kijk eens onder  de tweede tab "derden" of je die bron kan uitvinken.
Kan je ook je sources list hier neerzetten in de terminal:
sudo gedit  /etc/apt//etc/apt/sources.list

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline daanhoog

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #2 Gepost op: 2008/10/15, 23:01:00 »
Hoi Arie en Gijsbert,

Bedankt voor jullie tips.

In System>Administration>Software Sources>eerste tabblad kon ik nog 1 bron aanvinken. De cd heb ik uitgevinkt.
Bij de serverkeuze heb ik de pc de beste server laten kiezen. Dat werd er een in Nederland i.p.v. een server in de V.S.

Daarna werden er weer updates opgehaald waarna op zeker moment de volgende foutboodschap verscheen:

W: GPG error: http://packages.medibuntu.org hardy Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783


Het probleem wordt gemeld, de oplossing helaas niet. Ik ben nieuw in Linux en weet nu niet hoe ik hieruit kom.

Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #3 Gepost op: 2008/10/15, 23:04:37 »
Voeg de verificatiesleutel toe om deze pakketbron zonder problemen te kunnen gebruiken.

Toepassingen - Hulpmiddelen - Terminalvenster.

Tik in (kopieer en plak: drie keer snel klikken op deze commandoregel, selecteert het hele commando, zodat je het eenvoudig kunt kopiëren en plakken):

wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -Let op: vergeet het laatste liggende streepje niet!

Druk op Enter.

Vul desgevraagd je wachtwoord in en druk weer op Enter. Je wachtwoord blijft volkomen onzichtbaar: je ziet zelfs geen sterretjes. Dat hoort zo.

Offline daanhoog

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #4 Gepost op: 2008/10/15, 23:20:57 »
Hallo Pjotr123,

Je instructie overgenomen. Het antwoord was OK. Kennelijk is dit goed gegaan.
Ik zal Ubuntu herstarten en kijken of foutmeldingen uitblijven.

Iets anders: Ik had een bepaalde versie van Audacity geinstalleerd maar ontdekte gisteren dat deze versie zichzelf, dus zonder mijn medeweten en toestemming, naar een nieuwere versie geupdate had. Kan dit het geval zijn?. Is dit te voorkomen (de nieuwste versie van Audacity mist een bepaalde door mij gebruikte instelling die een eerdere versie nog wel bezat)?. Vandaar deze vraag.

Alvast bedankt voor je reactie, groeten, Daan

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #5 Gepost op: 2008/10/16, 11:50:54 »
Citaat van: daanhoog
Iets anders: Ik had een bepaalde versie van Audacity geinstalleerd maar ontdekte gisteren dat deze versie zichzelf, dus zonder mijn medeweten en toestemming, naar een nieuwere versie geupdate had. Kan dit het geval zijn?. Is dit te voorkomen (de nieuwste versie van Audacity mist een bepaalde door mij gebruikte instelling die een eerdere versie nog wel bezat)?. Vandaar deze vraag.
In principe kan in Ubuntu een programma zichzelf niet updaten zonder dat jij als gebruiker daar toestemming voor hebt gegeven. Voordat we je verder kunnen helpen, hebben we nog wat informatie nodig over het probleem: welke Ubuntu versie gebruik je, welk versie van Audacity is geinstalleerd en welk versie van Audacity wil je geinstalleerd hebben?

Offline daanhoog

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #6 Gepost op: 2008/10/16, 13:37:51 »
Hallo Kiwinote,

Ik gebruik Ubuntu 8.04LTS, geinstalleerd vanaf cd. Daarna werden alle updates tot op heden automatisch geinstalleerd.

De gewenste versie van Audacity is 1.2.6. Dat werd door mij geinstalleerd vanaf een op internet gevonden bestand: audacity_1.2.6-0ubuntu1.1_i386.deb.

De nu op mijn pc staande versie Van Audacity is 1.3.4 beta (unicode).

Bij mijn weten was versie 1.2.6 de laatste met de mogelijkheid om een muziekstuk langzamer te laten afspelen zonder dat de toonhoogte zakt. Ik gebruik deze functie om lastige zangstukken in te studeren.
Er bestaat voor Linux nog een programma dat dit kan, te weten yatm_0.2.6.orig.tar.gz, maar ik weet niet hoe ik dit geinstalleerd krijg en of ik er wel mee kan omgaan. Audacity ken ik nog uit mijn WindowsXP-periode.

Groeten, Daan

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #7 Gepost op: 2008/10/16, 15:32:16 »
Citaat van: daanhoog
De gewenste versie van Audacity is 1.2.6. Dat werd door mij geinstalleerd vanaf een op internet gevonden bestand: audacity_1.2.6-0ubuntu1.1_i386.deb.

De nu op mijn pc staande versie Van Audacity is 1.3.4 beta (unicode).
Voor zover ik weet zal Ubuntu nooit updates voorstellen voor een programma dat je zelf via bijv. een .deb-bestand hebt geïnstalleerd.
Waarschijnlijk heeft Audacity dat dan zelf gedaan, al vraag ik me af waar de optie dan staat om dat automatisch te laten doen. Is wel een héél letterlijke vertaling van het woord 'automatisch'. :/

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #8 Gepost op: 2008/10/16, 17:18:23 »
Citaat van: daanhoog
Hallo Kiwinote,

Ik gebruik Ubuntu 8.04LTS, geinstalleerd vanaf cd. Daarna werden alle updates tot op heden automatisch geinstalleerd.

De gewenste versie van Audacity is 1.2.6. Dat werd door mij geinstalleerd vanaf een op internet gevonden bestand: audacity_1.2.6-0ubuntu1.1_i386.deb.

De nu op mijn pc staande versie Van Audacity is 1.3.4 beta (unicode).

Bij mijn weten was versie 1.2.6 de laatste met de mogelijkheid om een muziekstuk langzamer te laten afspelen zonder dat de toonhoogte zakt. Ik gebruik deze functie om lastige zangstukken in te studeren.
Er bestaat voor Linux nog een programma dat dit kan, te weten yatm_0.2.6.orig.tar.gz, maar ik weet niet hoe ik dit geinstalleerd krijg en of ik er wel mee kan omgaan. Audacity ken ik nog uit mijn WindowsXP-periode.

Groeten, Daan
Audacity deinstalleren en opnieuw installeren via [installeren/verwijderen]. En via [tempo wijzigen] blijft de toonhoogte zeker weten gelijk. [snelheid wijzigen] is een ander verhaal, ik denk dat je dat poer ongeluk hebt gebruikt (gebeurt mij ook wel eens).

De deïnstallatie gaat als het goed is gewoon met

sudo apt-get remove audacityer wordt om je password gevraagd, deze gewoon intikken als verschijnen geen sterretjes.

Offline daanhoog

  • Lid
  • Steunpunt: Nee
Firestarter kan niet gedownload worden
« Reactie #9 Gepost op: 2008/10/16, 17:57:03 »
Hallo Richard_Rahl,

Audacity 1.3.4 beta gedeinstalleerd en 1.2.6 opnieuw geinstalleerd.

In 1.3.4 beta zie ik onder 'effecten' alleen 'snelheid wijzigen', Dat wijzigt dan ook tempo (?; is tempo niet gelijk aan snelheid?) en toonhoogte. Het laatste wil ik juist niet.

In 1.2.6 staat onder 'effecten' ook de optie 'tempo wijzigen', hetgeen de toonhoogte onveranderd laat.

Met de installatie van versie 1.2.6. is de kwestie weer opgelost.

groeten, Daan