Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer  (gelezen 1400 keer)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Gepost op: 2008/10/15, 13:57:33 »
Om te experimenteren heb ik de alsa-utils verwijderd. Alleen Gnome Alsa Mixer is nog geïnstalleerd.
Maar nu laat Ubuntu het helemaal afweten. De computer start op tot en met het Ubuntu logo, dan komt Starting up ..... Loading
kinit: name_to_dev_t (en nog een heleboel hieroglyfen)
kinit: trying to resume from (hieroglyfen)
kinit: no resume image, doing normal boot

Ubuntu 8.04 EXP (naam computer) tty1

EXP login:  gebruikersnaam
Password: password

Aantal mededelingen, geen garantie op Ubuntu   :)

en tot slot de terminal cursor: naam@EXP:~$

Ik weet alleen niet wat ik in moet vullen.
Weet iemand een oplossing waardoor ik snel weer terug kom in de normale opstart? Of heb ik de boel geheel verziekt en kan het alleen opgelost worden met een nieuwe installatie. Zit ik ook niet mee, maar wat is wijsheid zo vlak voor een nieuwe release. Ik wilde eigenlijk 8.04 nog een tijdje houden.
Bij voorbaat dank voor een helpende hand.
Vr.groet, peter

Offline Progger

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #1 Gepost op: 2008/10/15, 14:01:36 »
Misschien terug installeren door daar op de prompt op te geven:

sudo apt-get install alsa-utils

Anders iemand anders?
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #2 Gepost op: 2008/10/15, 14:06:30 »
Aan Progger
Dank voor de snelle reactie.
Heb ik al  geprobeerd maar ubuntu kan de file niet vinden. Enige meldingen en dan weer de terminal cursor.
Vr.groet, peter

Nee, Ubuntu zegt dat alsa-utils al de nieuwste versie is.
Dus kennelijk staat ie nog ergens en moet ie weer geinstalleerd worden.
Hoe doe ik dat dan?

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #3 Gepost op: 2008/10/15, 14:19:26 »
En als je startx probeert in de terminal?
Wat heb je precies gedaan qua deïnstalleren?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #4 Gepost op: 2008/10/15, 14:33:18 »
Doe eerst eens :
sudo apt-get update
sudo apt-get install ubuntu-desktop    regel voor regel in de terminal
Start opnieuw op en kijk of je wel weer gewoon op kan starten.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #5 Gepost op: 2008/10/15, 14:33:24 »
Aan Autostatic
Wauw! De ooiemoer staat er weer op! Knap, zeer bedankt, bespaart veel extra werk.
Kreeg nog wel een foutmelding, en wilde zien of via de synaptic die alsa-file geinstalleerd was, maar dat ging niet. Kan ik nu gewoon weer opnieuw opstarten?
peter

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #6 Gepost op: 2008/10/15, 14:38:38 »
Je hebt nu handmatig de grafische toepassing opgestart, dus zo lang de fout er nog niet uitgehaald is zul je dat moeten blijven doen waarschijnlijk. Welke foutmelding kreeg je? Aan de hand daarvan zouden we weer verder moeten kunnen. Gijsbert z'n advies is ook een goeie, maar ben wel benieuwd wat voor foutmelding je precies krijgt.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #7 Gepost op: 2008/10/15, 14:57:28 »
Aan Autostatic
Zag je edit te laat: ik heb alsa-utils gedeïnstalleerd via synaptic via "markeren voor verwijdering".
Na startx was het Start/Stop schermpje nog niet geheel compleet. De computer kon ik alleen stoppen met de Aan/uit schakelaar.

Aan Gijs
Die twee regels deden het helemaal. Zeer bedankt, alles is weer als vanouds.

Ik maak einen notiets davon, aldus Prof. Prlwijtzkofski  te R.    :D

Zeer bedankt allemaal
Vr.groet, peter

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #8 Gepost op: 2008/10/15, 14:59:31 »
Graag gedaan en mooi dat het weer werkt!

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #9 Gepost op: 2008/10/15, 15:02:43 »
Aan Autostatic
Die foutmelding had ik er nog wel  even opstaan, maar na de regels van Gijs is de melding niet meer reproduceerbaar. Kennelijk hersteld. Er was een file incompleet, maar welke weet ik niet meer. Sorry.
peter

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #10 Gepost op: 2008/10/15, 21:08:03 »
Gewoon blijven experimenteren doe ik ook anders zaten we nu nog rond een kampvuur. Ik heb wel een aparte /home en een back-up zodat het niet uit de hand loopt, of beter nog een aparte partitie of via een Virtualbox, als  je de "productie" machine niet wilt slopen. Kijk voor de melding eens in de log files, als je er tijd voor hebt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #11 Gepost op: 2008/10/15, 23:34:49 »
Aan Gijsbert
Tja, produktie heb ik eigenlijk niet op de ubuntu's. Dus het is niet zo erg als het een beetje uit de hand loopt. Wel maak ik elke week een kopie van de persoonlijke map op een tweede schijf. Maar veel staat daar nooit in. Vervelend vind ik bij een nieuwe installatie het kwijt van de bladwijzers. Daar zal ook wel een slim maniertje voor zijn, maar ja.
Een vraagje, ik ga er naar zoeken, maar waar vind ik in Ubuntu de logfiles?
Vr.groet, peter

Ach, wat stom, systeemlogboeken. OK.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #12 Gepost op: 2008/10/16, 00:13:41 »
Of onder /var/log hier staan ook de diverse logs.
De bladwijzers van Firefox? Ik doe het altijd zo, misschien zijn er makkelijker manieren. Open je persoonlijke map klik op Beeld op de bovenste rij> klik verborgen bestanden weergeven aan > scroll naar beneden en zoek deze map
.mozilla, let op het puntje er voor ga naar de map /firefox dan naar /vkuuxfit.default en daar staat bookmarks.html deze kan je kopiëren.
Of in de terminal sudo cp /home/peter/.mozilla/firefox/vkuuxfit.default/bookmark.html  sda1/backup/  dit is een voorbeeld aan te passen voor jouw situatie,  voor eventuele opties, type in de terminal man cp
Als je wat anders bedoelt lees ik het morgen wel.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Petervdw

  • Lid
  • Steunpunt: Nee
Experiment: alsa-utils verwijderd, nu start Ubuntu niet meer
« Reactie #13 Gepost op: 2008/10/16, 00:24:30 »
Aan Gijsbert,
Bedankt voor de goede raad. Ga het morgen uitvogelen. En direct een kopie maken.
's Morgens nooit zo vroeg bij de pinken, dus nu maar even nog beantwoord.
Vr.groet, peter