Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: tweede schijf opeens weg  (gelezen 1433 keer)

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Gepost op: 2008/10/13, 20:14:34 »
Van het ene op het andere moment (na een herstart) is mijn tweede schijf niet meer gemount.

sudo fdisk -l geeft:

Schijf /dev/sda: 41.1 GB, 41110142976 bytes
255 koppen, 63 sectoren/spoor, 4998 cilinders
Eenheid = cilinders van 16065 * 512 = 8225280 bytes
Schijf-ID: 0x4690468f

 Apparaat Opstart   Begin       Einde     Blokken   ID  Systeem
/dev/sda1               1         182     1461883+  82  Linux wisselgeheugen
/dev/sda2   *         183         911     5855692+  83  Linux
/dev/sda3             912        4998    32828827+  83  Linux

Een tweede schijf van 80gig is verdwenen.

Nu ben ik even kwijt hoe ik deze (ik neem aan) /dev/sdb1 en /dev/sdb2 weer toevoeg.

Offline Dennisgroot

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #1 Gepost op: 2008/10/13, 20:17:29 »
via pysdm kan je hem makkelijk laten mounten.
met
sudo apt-get install pysdm
sudo pysdm

En dan kan je zeggen dat hij hem altijd moet mounten (via een gui)

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #2 Gepost op: 2008/10/13, 20:23:26 »
Dat programma kende ik nog niet :)

Deze herkent in de partition-list ook alleen sda1,2 en 3, dus de 40gig schijf een swap, systeem en home partitie staat. De 80gig schijf wordt niet gevonden, dus ik kan niets mounten.

Zie ik wellicht nog iets anders over het hoofd, of zou die schijf gecrashed zijn?

Offline mrGee

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #3 Gepost op: 2008/10/13, 20:26:59 »
Hallo

Kun je hem wel zien in de bios ?
Misschien dat daar een optie is veranderd, van bijv. auto op none bij
de schijfdetectie.
En ik heb wel eens door veelvuldig wisselen van allerlei schijven dat mijn
voedingsplugje er nogal wankel in zat.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #4 Gepost op: 2008/10/13, 20:29:11 »
Ik heb de kast niet open gehad, maar ik ga het zeker even checken. Evenals het bios.

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #5 Gepost op: 2008/10/13, 20:38:45 »
In het bios staat de 2e schijf nog wel als slave te boek. Echter, niet zoals schijf 1 onder de naam " Maxtor", maar als [=Bxtor6)roror!pu]. Daar valt dus iets van maxtor in te herkennen, maar er is duidelijk wat mis.

Onlangs heb ik (netjes met escape) een schijfcontrole afgebroken. Weet iemand hoe ik die handmatig kan uitvoeren?

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #6 Gepost op: 2008/10/13, 20:56:43 »
Na meerdere restarts is de 2e schijf opeens weer terug!
(Heb hiermee een kleine deja-vu met Windows)

Offline mrGee

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #7 Gepost op: 2008/10/13, 21:46:42 »
Hallo

Dat met die verminkte labelnaam in de bios is toch een tikkie verdacht;
Vroeger had ik van die removable harddisks in zo'n luxe doosje die je in
een soort tray kon schuiven.
Nu staat die pc van mij bijna altijd met zijn kastje open en verzameld
navenant veel stof; zat er keer een stofje op die inschuifconnector; hetzelfde;
een verminkte labelnaam.
Ook al een paar keer een losse sata verbinding langs zien komen, vooral in gamers
pc's, worden vrij warm. Dat stekkertje wil dan wel eens aan 1 kant iets opbollen zodat
ie geen goed kontakt meer maakt.

Controleer toch je hardware even, voorzichtig voor je het weet ramponneer je weer wat
anders.

Groeten Gerrit
-- = >  simplify if you can   -- = >

Offline wiert

  • Lid
  • Steunpunt: Nee
tweede schijf opeens weg
« Reactie #8 Gepost op: 2008/10/14, 19:58:44 »
Dank voor de sugestie.

Er is idd iets meer aan de hand. Hoewel ik weer bij de twee partities op de schijf kan komen, heb ik er gratis een partitie'tje van 6gig bij. Deze heeft dezelfde naam van één van de andere twee partities, en er staan systeemmappen in (bin boot cdrom etc), maar verder geen eigen mappen.

Ik begrijp er niets van, maar goed, het werkt. Toch maar eens de boel back-up-en.