Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Java6-jre  (gelezen 608 keer)

Offline siska

  • Lid
  • Steunpunt: Nee
Java6-jre
« Gepost op: 2008/10/13, 15:33:45 »
Ubutu 8.04 is geinstalleerd, maar bij de installatie van sun-java6-jre krijg ik steeds de melding : Sorry, the package "sun-java6-jre 6-07-3 ubuntu2" failed to install or upgrade.
Kan mij daar iemand info over geven aub.
Dank

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Java6-jre
« Reactie #1 Gepost op: 2008/10/13, 15:44:39 »
Zet je wel een vinkje op het pop up scherm bij Agree? Ongeveer links onder/midden in het scherm.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline siska

  • Lid
  • Steunpunt: Nee
Java6-jre
« Reactie #2 Gepost op: 2008/10/13, 15:51:03 »
Ja Gijs dat heb ik gedaan.
Dank voor je reactie

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Java6-jre
« Reactie #3 Gepost op: 2008/10/13, 16:12:08 »
En het wilt nog niet installeren? Welke versie van Ubuntu heb je 8.04 of 8.10?
Ik had net sun-java6-jre 6-07-3 ubuntu2 geïnstalleerd onder 8.10 ging goed.
Probeer het eens in de terminal  sudo apt-get install sun-java6-jre 6-07-3 ubuntu2 geeft dit een foutmelding in de terminal? Wel zorgen dat Synaptic afgesloten is.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline siska

  • Lid
  • Steunpunt: Nee
Java6-jre
« Reactie #4 Gepost op: 2008/10/13, 16:19:16 »
Ik gebruik Ubuntu 8.04
Ik zal het in de terminal eens proberen.
Siska