Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Macromedia flash player-Geen Geluid?  (gelezen 10623 keer)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Gepost op: 2006/09/05, 22:06:51 »
Goede dag
Ik heb flash player geinstaleerd (stond in het menu van instaleren/verwijderen)
filmpjes kan ik zonder moeite afspelen alleen ik krijg geen geluid
weet iemand hoe dit komt? en valt dit op te lossen
graag zonder codes ben ik minder goed in
Met Vriendelijke Groet:Randy.
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Azalin

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #1 Gepost op: 2006/09/05, 22:14:42 »
Welke flash player heb je geinstalleerd? De nonfree versie?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #2 Gepost op: 2006/09/05, 22:19:50 »
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #3 Gepost op: 2006/09/05, 23:14:09 »
Dusse met andere woorden geluid is niet echt goed te krijgen?
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #4 Gepost op: 2006/09/06, 01:10:22 »
Waaruit leidt je dat af?
Als je die topic door zou lezen, zou je toch zien dat er een oplossing is, die in de meeste gevallen wel werkt:

Ik quote mezelf:

Citaat van: profoX
flash is de boosdoener -- flash ondersteuning voor linux is slechts minimaal -- lees mijn blogpost hierover -- inclusief een oplossing voor het geluidsprobleem

http://wesley.debianbox.be/2006/07/14/status-van-flash-player-op-linux/

dus kort uitgelegd:

gksudo gedit /etc/firefox/firefoxrc
en zorg ervoor dat de lijn met FIREFOX_DSP er als volgt uitziet:
Citaat
FIREFOX_DSP=
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #5 Gepost op: 2006/09/06, 06:37:39 »
Ik heb geen geluid in flashplayer als ik in mplayer het geluid uitgezet heb. Ook al lijkt het aan te staan op alle andere plakken, eerste weer aanzetten in mplayer is dan nodig..

Groet

Azalin

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #6 Gepost op: 2006/09/06, 08:35:45 »
Nogmaals, welke flashplayer gebruiken jullie? Als je de buggy open source flash player gebruikt dan zal er een hoop niet werken. Als je de non-free flash player (de player van Macr... eh Adobe) installeert dan zijn meestal dit soort problemen opgelost. Soms niet maargoed... dan is het fixen van de aoss/dsp aansturing zoals in het bovengenomede topic de oplossing.

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #7 Gepost op: 2006/09/06, 13:18:18 »
De laatste

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #8 Gepost op: 2006/09/06, 18:40:26 »
Citaat van: w.hellinga
Ik heb geen geluid in flashplayer als ik in mplayer het geluid uitgezet heb. Ook al lijkt het aan te staan op alle andere plakken, eerste weer aanzetten in mplayer is dan nodig..

Groet
mplayer bestuurt het PCM geluidskanaal.

Preferences -> Audio -> Enable software mixer
dan heb je dit probleem niet meer
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #9 Gepost op: 2006/09/07, 12:19:12 »
Jij had gezegt hoe je het geluid terug krijgt zegmaar alleen ik heb nog nooit met codes gewerkt en dus weet ik niet precies hoe dat moet:O
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #10 Gepost op: 2006/09/07, 12:26:34 »
In het menu Toepassingen -> Hulpmiddelen -> Terminalvenster
en dan typ je de code
gksudo gedit /etc/firefox/firefoxrcJe krijgt een bestand in een teksteditor voor je.
Pas de lijn met FIREFOX_DSP aan zodat deze er zo uitziet:
FIREFOX_DSP=
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #11 Gepost op: 2006/09/07, 12:37:26 »
@Mescaline

Je kunt natuurlijk altijd met gksudo nautilus grafisch naar dat bestand firefoxrc bladeren en het op die manier aanpassen en opslaan. Volg gewoon het opgegeven pad /etc/firefox/firefoxrc  :)

Ik ben benieuwd of deze oplossing jou ook gaat helpen. Ik zit ook met dat probleempje (in YouTube).

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #12 Gepost op: 2006/09/07, 14:20:36 »
Saamelainen: ja jij doet graag moeilijk :P toch veel simpeler om het ff in te typen vind ik :) maar op die manier kan het ook wel, ja, als je zoals Saamelainen per se de terminal wil ontwijken :P (gksudo nautilus moet je dan via alt+f2 of een snelkoppeling starten :P)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #13 Gepost op: 2006/09/07, 14:29:45 »
Heel af en toe effe laten zien dat het zo ook kan. :)
Je hebt vast wel gelijk, profox... :)

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #14 Gepost op: 2006/09/07, 15:04:47 »
Ligt eraan wat je gewoon bent. Ik zou zonder console niet kunnen werken :)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #15 Gepost op: 2006/09/07, 16:21:01 »
Mescaline, ik zit hier met een stralende lach naar een YouTube-video te kijken MET geluid. :)

Wel op mijn manier gedaan, maar met behulp van het advies van profox.:P

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #16 Gepost op: 2006/09/07, 16:37:23 »
Op mijn blog http://wesley.debianbox.be/ vind je meer informatie over het probleem:

Status van Flash Player op Linux
http://wesley.debianbox.be/2006/07/14/status-van-flash-player-op-linux/
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #17 Gepost op: 2006/09/09, 09:20:51 »
Het spookte eergisterenavond op mijn laptop. YouTube, GoogleVideo, alles werkte perfect met geluid. Ik had nog vanalles zitten beluisteren vanwege de links die ik in Muziektips/Favorieten had geplaatst. Nieuwsgierig geworden naar meer muziek van Muse ging ik naar deze site: http://www.microcuts.net/uk/multimedia

Geen geluid daar. Niet in Mplayer en niet in RealPLayer of Totem. En nog vreemder, nergens geen geluid meer. Ook geen systeemgeluiden meer. Ik heb nog opnieuw opgestart, maar dat mocht niet baten. Naderhand

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #18 Gepost op: 2006/09/09, 09:38:42 »
Ik heb ook eens zoiets gehad en toen was een herstart voldoende om 't probleem te fixen.
Zou dus een conflict kunnen zijn tussen de codecs en de hardware of zo?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #19 Gepost op: 2006/09/09, 15:25:36 »
Saamelainen: ik vermoed dat esd er voor iets tussenzit. ESD is ook verantwoordelijk voor de systeemgeluiden. Ik vind ESD grote junk, daarom gebruik ik zelf geen ESD. (Systeem -> Voorkeuren -> Geluid)

als het probleem zich nog eens voordoet, moet je eens proberen om met mplayer iets af te spelen via de commandline met deze 3 commando's en elke keer kijken of er een of andere foutmelding komt, ofdat het afspeelt ja/nee, enz:

(bestand.mp3 mag ook een ander muziek of videobestand zijn, bijvoorbeeld film.avi of muziek.ogg)

mplayer -ao alsa bestand.mp3

mplayer -ao oss bestand.mp3

aoss mplayer -ao oss bestand.mp3

mplayer -ao esd bestand.mp3

PS: wat vind je van Muse? :) goed he :D
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #20 Gepost op: 2006/09/15, 11:36:01 »
Muse heeft wel goede nummers ja haha nog niet geprobeert in linux maar ik ga het nogdoen(vergeten tedoen haha)
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #21 Gepost op: 2006/09/15, 11:43:48 »
Sommige (heftigere) nummers van Muse vond ik ook erg goed. :)

Was het dus gelukt met geluid in YouTube, mescaline?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #22 Gepost op: 2006/09/15, 19:15:44 »
Saamelainen:

goede hevige nummers: Hysteria, Butterflies and Hurricanes...
goede kalme nummers: Starlight, Endlessly, Muscle Museum...

(sorry :) offtopic)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Saamelainen

  • Gast
Macromedia flash player-Geen Geluid?
« Reactie #23 Gepost op: 2006/09/15, 20:25:29 »
Sinds ik in firefoxrc none in aoss heb veranderd en later weer teruggezet naar none, heb ik geluidsproblemen. Als ik dan de laptop herstart speelt Googlevideo weer met geluid. Soms gaat het een paar dagen goed en dan ineens weer stilte. Ik heb bij Verborgen bestanden .macromedia en .mplayer al eens verwijderd. Ik zie dat bartek het probleem ook met een herstart heeft kunnen verhelpen. Ik zal in Mplayer de volgende keer eens bij Voorkeuren wat uitproberen. Het staat nu steeds op alsa. Ik heb het pakketje alsa-oss nu ook weer verwijderd. Alles staat nu weer zoals het oorspronkelijk was.

Maar goed, na een herstart zojuist heb ik eindelijk Muse met Butterflies and Hurricanes gehoord. :)

http://video.google.nl/videoplay?docid=7834790587046888876&q=%22butterflies+and+hurricanes%22

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Macromedia flash player-Geen Geluid?
« Reactie #24 Gepost op: 2006/09/16, 00:31:16 »
nee heb ik nog niet geprobeert ga ik morgen wel even doen was het hiervoor helemaal vergeten ..bloos :P
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)