Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: cairo-clock start niet goed op  (gelezen 720 keer)

Offline haroldlinux

  • Lid
  • Steunpunt: Nee
cairo-clock start niet goed op
« Gepost op: 2008/10/10, 08:52:38 »
Hi,

Ik heb cairo-clock geinstalleerd en kan hem netjes opstarten. Bij sessies laat ik de clock ook opstarten bij inloggen. De clock komt bij inloggen niet goed tevoorschijn: zwarte achtergrond met de klok maar voor een kwart getoond en altijd in de linkerbovenhoek, terwijl  ik hem echt rechts wil hebben. 3d-effecten werken overal goed. Als ik het formaat even verander, wordt de klok weer helemaal zichtbaar. Ik heb verschillende formaten geprobeerd, maar het resultaat is altijd hetzelfde.

Heb de clock al een lage prioriteit gegeven bij opstarten, maar dit helpt niet. Heeft iemand anders dit probleem al gehad (kon het niet vinden op het forum) en weet iemand hoe ik dit kan oplossen?
8.04: P4 1Gb MX440 1Gb (server) & Athlon XP 2000+ 2Gb GF6200 (desktop) & 8.10: compaq laptop n410c

Offline Dick2

  • Lid
  • Steunpunt: Nee
cairo-clock start niet goed op
« Reactie #1 Gepost op: 2008/10/10, 17:28:17 »
Ik gebruik de clock ook en bij mij doet hij het 100%. Ook ik heb hem toegevoegd bij mijn sessies. Misschein staat hij op een slechte sector van je HD.
Verwijder de clock eens (met Installeren/verwijderen) en installeer hem dan eens opnieuw. Misschien dat dat helpt.

Groet,
Dick
__________________________________
Ik draai Xubuntu 12.04 op een AMD 64 x2 productiemachine en op een Acer Travelmate 4000.
Elementaire hulp voor Ubuntu (en veel meer) vind je op http://sites.google.com/site/computertip

Offline haroldlinux

  • Lid
  • Steunpunt: Nee
cairo-clock start niet goed op
« Reactie #2 Gepost op: 2008/10/18, 15:02:14 »
Sorry voor het late antwoord. Geprobeerd, zelfs nu met een ander moederbord en een andere harde schijf. Maar zelfde resultaat. Ik laat hem maar niet meer opstarten..
8.04: P4 1Gb MX440 1Gb (server) & Athlon XP 2000+ 2Gb GF6200 (desktop) & 8.10: compaq laptop n410c

Offline Al Bunty

  • Lid
  • Steunpunt: Nee
Re: cairo-clock start niet goed op
« Reactie #3 Gepost op: 2011/07/06, 00:38:46 »
Ik heb precies hetzelfde?! Een kwart en links boven...
Intel P35, Q9450, 8 GB RAM, GTX760, Dell 25" IPS, dual boot Ubuntu 16.04/Windows 10 === Intel G41, Q8400, 8 GB RAM, Ubuntu 16.04 === HP Pavillion DM1 4000sd, 11.6", Ubuntu 16.04 === Asus Vivobook R510CA, 15.6" touchscreen, Windows 10

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: cairo-clock start niet goed op
« Reactie #4 Gepost op: 2011/07/06, 01:00:58 »
Beste Al Bunty,

zou je daar niet beter een nieuw draadje over kunnen beginnen?
Dit draadje is uit 2008, de Ubuntu versies uit dat jaar zijn (naar Linux-begrippen) antiek, dood en begraven, en er zijn destijds in die oudheid geen verhelderende inzichten geboden.

Voor nu gaat dit op slot.
Btw, Kan je voortaan vermelden welke Ubuntu-versie je draait, dat scheelt  ;)
« Laatst bewerkt op: 2011/07/06, 01:03:26 door asphyxia »
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]