Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: micro werkt slecht  (gelezen 675 keer)

Mettes

  • Gast
micro werkt slecht
« Gepost op: 2008/10/09, 22:21:37 »
Hallo iedereen

ik heb skype geinstalleerd maar zit met het probleem dat mijn micro (ingebouwd in laptop ACER aspire5670) ofwel niet juist geregeld is ofwel rot slecht is. Ik moet namelijk vlak boven mijn micro roepen zodat het een beetje hoorbaar is.

Ik heb ook al eens geprobeert op de mic ingang een andere mic aan te sluiten maar dit geeft hetzelfde effect.

Weet iemand of ik dit kan oplossen moet ik extra driver installeren ofzo?
Ook dacht ik mss een headset te kopen met usb zou het hiermee beter zijn?

Hopelijk kan iemand mij helpen.

Offline Drummies

  • Lid
  • Steunpunt: Nee
micro werkt slecht
« Reactie #1 Gepost op: 2008/10/09, 22:28:20 »
Mettes

open je volumeregeling  en zet volume microfoon hoger
Gestopt als aktief Forumlid 17/10/2011

Mettes

  • Gast
micro werkt slecht
« Reactie #2 Gepost op: 2008/10/10, 18:15:14 »
Was het zo makkelijk zou het al in orde zijn want dat heb ik al getest

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
micro werkt slecht
« Reactie #3 Gepost op: 2008/10/10, 19:17:47 »
Je hebt geen apart tabblad bij de volumeregeling waar je een boost in kan schakelen? Of een ander apparaat gebruiken, ik heb bijv een apart mixertje voor de microfoon van de usb webcam.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Drummies

  • Lid
  • Steunpunt: Nee
micro werkt slecht
« Reactie #4 Gepost op: 2008/10/10, 19:34:06 »
Citaat van: Mettes
Was het zo makkelijk zou het al in orde zijn want dat heb ik al getest
daar was ik al bang van kan je bij options>skype >sounddevices eens wat instellen bv aanvinken allow skype to automatically adjust mixer levels

of testen met een andere mixer
Gestopt als aktief Forumlid 17/10/2011

Mettes

  • Gast
micro werkt slecht
« Reactie #5 Gepost op: 2008/10/12, 11:20:44 »
Ik heb een usb headset van logitec gaan kopen ook vooral om het handiger te houden en dit bij "options>skype >sounddevices" ingesteld en deze werkt perfect.

Bedankt voor het advies drummies ander had ik er langer achter gezocht!