Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan geen Drivers installeren!  (gelezen 4244 keer)

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Gepost op: 2008/10/08, 15:52:40 »
Dag mensen van het Ubuntu forum!
Voordat jullie gaan zeggen van heb je hier en heb je daar al eens gekeken.
JA, dat heb ik helaas wel gedaan.
Maar nergens staat mijn oplossing om drivers te installeren voor Hardy Heron..

Config:

CPU:   IntelCore2Duo 6400+ @ 2.13GHz
Mainboard:   Asus P5K/EPU
RAM:   GeiL 4096MB DDR2-800 Kit (Black Dragon EVO ONE)
Monitor:   Samsung SyncMaster 2253BW
Graphiccard:   XFX GeForce 9800GTX+ 765Mhz Chip


Als ik bijvoorbeeld onder mijn "Hardware Devices" kijk, of "Restricted Drivers" of iets dergelijks staat er ook helemaal nix bij.

Dus ik heb een Nvidia driver gedownload, maar krijg deze voor geen goud geinstalleerd.
Ik kan wel de actie uitvoeren om hem te installeren, maar dan zegtie dat ik de Xserver moet afsluiten.
En als ik de Xserver afsluit, dan kan ik hem niet meer executen op een of andere manier. (de driver executen)

Iemand please help me, ik draai HH nu op 800x600 op een scherm wat maximaal 1680x1050 kan hebben, dit werkt alles behalve fijn!

Offline Drummies

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #1 Gepost op: 2008/10/08, 15:56:55 »
Milo

al gekeken onder systeem>beheer>hardware drivers
Gestopt als aktief Forumlid 17/10/2011

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #2 Gepost op: 2008/10/08, 15:57:15 »
Probeer even met envy-ng, hiermee kan je een nieuwere driver installeren.
Installeer envyng-gtk met synaptic.
Vervolgens opstarten via toepassingen > systeem gereedschappen > envyng
PS ik verhuis dit topic ook even naar hardware en drivers.

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #3 Gepost op: 2008/10/08, 16:06:15 »
Citaat van: drummies
Milo

al gekeken onder systeem>beheer>hardware drivers
Ja, en zoals ik al zei, staat daar ook helemaal nix...

Ik zal het eens even met envy gaan proberen, want ik weet me echt geen raad meer..
Ik ben voor de rest ook helemaal niet zo bekend (meer) met Linux.
Kben ook helemaal vergeten hoe ik de nieuwe firefox versie moet installeren op HH..

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #4 Gepost op: 2008/10/08, 16:22:54 »
En jahoor, hier heb ik dan zolang moeilijk voor zitten doen, als het gewoon via dat Envy werkt..
Ik vind het egt *%%$@!$ gewoon dat ik hiervoor een nieuw topic voor open heb gezet, sorry mensen...

Mag ik 1 ding vragen?
Of mag dat hier niet?

Hoe kan in nu de nieuwere versie van firefox installeren?
En net zoals Compiz, en dat ik andere thema's kon, en andere aanmeldscherm e.d. hoe installeerde ik dat ook alweer?
Kunnen jullie mijn geheugen misschien even opfrissen?


Hartstikke bedankt voor de hulp tot nu al... xD

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #5 Gepost op: 2008/10/08, 16:26:53 »
In Ubuntu 8.04 Hardy Heron zit de nieuwste Firefox 3 al standaard inbegrepen.... Je hoeft dus niks te doen. Als er updates komen voor Firefox, dan krijg je die vanzelf, via de centrale update-functie van Ubuntu.

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #6 Gepost op: 2008/10/08, 16:29:38 »
Je draait in hardy firefox 3.0.3 deze wordt normaal automatisch geinstalleerd met update manager. Zelf handmatig een nieuwere versie installeren is niet aan te raden. En volgens mij is die er ook niet.

systeem > beheer aanmeldvenster > tablad lokaal > thema toevoegen.
systeem > voorkeuren > uiterlijk > installeren
deze thema's en aanmeldvensters vind je op http://www.gnomelook.org

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #7 Gepost op: 2008/10/08, 16:34:30 »
He? Zit de nieuwste firefox stanndaard al in HH?
Hoe kan het dan dat als ik mijn Hotmail wil bekijken en ik log in dit deze melding krijg?

http://img530.imageshack.us/my.php?image=schermafdrukmb9.png

@ Siegi, hartstikke bedankt die site had ik nodig!

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #8 Gepost op: 2008/10/08, 16:36:32 »
Bug van hotmail is eerder al besproken.
http://forum.ubuntu-nl.org/topic/32166

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #9 Gepost op: 2008/10/08, 16:37:26 »
Citaat van: Milo
He? Zit de nieuwste firefox stanndaard al in HH?
Hoe kan het dan dat als ik mijn Hotmail wil bekijken en ik log in dit deze melding krijg?

http://img530.imageshack.us/my.php?image=schermafdrukmb9.png

@ Siegi, hartstikke bedankt die site had ik nodig!
Da's een pesterij van Microsoft.... Tja, Gmail is sowieso al veel beter, en nu jaagt Microsoft z'n klanten er helemaal naartoe.

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #10 Gepost op: 2008/10/08, 16:38:36 »
Hela, ik ben eens eerder dan pjotr123 :)

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #11 Gepost op: 2008/10/08, 16:40:46 »
Oh dus ik kan via HH, niet mijn Hotmail bekijken?

Sorry ik kom met nog meer vragen :O
Hoe installeer ik bijv aMSN, of Mercury Messenger.
Ik weet het echt niet meer :O
Die aMSN is een .package bestand maar kan hier nix mee, en die MM, is een .deb bestand en die installeerd wel maar kan deze nergens terug vinden?

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #12 Gepost op: 2008/10/08, 16:43:02 »
Die beide kan je gewoon installeren via
Toepassingen > installeren verwijderen.

Pidgin is overigens al standaard geinstalleerd, ook emesene is een aanrader.

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #13 Gepost op: 2008/10/08, 17:12:09 »
Sorry ik blijf vragen stellen :O

Het is gelukt met aMSN, en nu wil ik een iets andere skin ervoor.
Maar deze moet ik plakken in de volgende map:

"/usr/share/amsn/skins"

Maar hier kan ik nix in plakken?

Kan ik het op een of andere manier via het Terminal wel plakken?
Of hoe gaat dit in zijn werk?

Offline siegi

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #14 Gepost op: 2008/10/08, 17:15:38 »
http://amsn.sourceforge.net/devwiki/tiki-index.php?page=Installing+Plugins+and+Skins
Je kan je skins ook gewoon in de homedir zetten onder.
.amsn/skins

Offline Milo

  • Lid
  • Steunpunt: Nee
Kan geen Drivers installeren!
« Reactie #15 Gepost op: 2008/10/08, 17:24:19 »
Citaat van: siegi
http://amsn.sourceforge.net/devwiki/tiki-index.php?page=Installing+Plugins+and+Skins
Je kan je skins ook gewoon in de homedir zetten onder.
.amsn/skins
Ik zag die dus niet staan omdat ik "verborgen mappen" etc nog niet had aangevinkt.
Het is nu opgelost, hartstikke bedankt voor alles!

Groeten