Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Systeem hangt bij Afsluiten...  (gelezen 3334 keer)

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Gepost op: 2008/10/08, 00:05:34 »
Zodra ik mijn desktop (8.04.1 64-bits) wil afsluiten, slaat alles op slot en hangt het systeem. Geen window met de gebruikelijke keuzemogelijkheden. Niets werkt meer. Alleen de resetknop biedt nog soelaas.

Wat kan er aan de hand zijn?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #1 Gepost op: 2008/10/08, 10:04:29 »
Zeggen de logs nog iets? En wat als je een sudo shutdown -h now doet in een terminal of in een nadere console (ctrl+alt+f1)?

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #2 Gepost op: 2008/10/08, 10:39:06 »
Citaat van: AutoStatic
Zeggen de logs nog iets? En wat als je een sudo shutdown -h now doet in een terminal of in een nadere console (ctrl+alt+f1)?
Het terminalcommando werkt als ingevoerd in een terminal. De computer wordt netjes uitgeschakeld, alhoewel er wel altijd wat regels met [failed] bijstaan. Ook voor het afsluitprobleem optrad.

Waar moet ik naar kijken in de logs?
En wat is de functie van ctrl-alt-F1? Hoe kom ik van daaruit weer terug bij de grafische schil?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #3 Gepost op: 2008/10/08, 10:44:49 »
ctrl+alt+f7 brengt je terug. Gebruik je iets van een Samba share?

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #4 Gepost op: 2008/10/08, 10:49:51 »
Citaat van: AutoStatic
ctrl+alt+f7 brengt je terug. Gebruik je iets van een Samba share?
Ja Samba draait, in de woonkamer staat nl. een XP-laptop waarmee muziek afgespeeld wordt op de stereo. Die muziek staat op de desktop. Voordat dit probleem optrad ook al.
Waar moet ik naar zoeken in systeemlog?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #5 Gepost op: 2008/10/08, 11:19:06 »
En plotsklaps na zo'n 20x dit probleem doet-ie 't weer. Strange...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline oemoeta

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #6 Gepost op: 2008/10/08, 11:49:30 »
Hier sinds eergisteren hetzelfde probleem: als ik op afsluitknop druk, verdwijnt het paneel en kan ik alleen afsluiten met Alt Ctrl backspace...
Geen samba.

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #7 Gepost op: 2008/10/08, 13:38:03 »
Ik heb hier ook iets dergelijks met Ubuntu 8.04.1 (32-bit):
zodra ik de shutdown-button aanklik, hangt het systeem gedurende één a twee minuten; daarna komt toch nog het shutdown-schermpje op, en kan ik afsluiten.

Als ik het shutdown-schermpje dan annuleer, werkt alles weer normaal;als ik nogmaals de shutdown-button aanklik komt het schermpje wel meteen op, zonder dat het systeem gaat hangen.

N.B.: via het commando "top", zie ik geen hangende processen terwijl het systeem hangt!
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #8 Gepost op: 2008/10/08, 14:10:29 »
Citaat van: Willem_D
Ik heb hier ook iets dergelijks met Ubuntu 8.04.1 (32-bit):
zodra ik de shutdown-button aanklik, hangt het systeem gedurende één a twee minuten; daarna komt toch nog het shutdown-schermpje op, en kan ik afsluiten.

Als ik het shutdown-schermpje dan annuleer, werkt alles weer normaal;als ik nogmaals de shutdown-button aanklik komt het schermpje wel meteen op, zonder dat het systeem gaat hangen.

N.B.: via het commando "top", zie ik geen hangende processen terwijl het systeem hangt!
Zolang heb ik volgens mij nooit gewacht...

Mooie quote in de footer trouwens! Ik kende een soortgelijke van Nisargadatta: "You are not in the body, the body is in you! The mind is in you! They happen to you. They are there because you find them interesting." (Advaita Vedanta)
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline AutoStatic

  • Lid
    • autostatic
    • linux.autostatic.com - Audio Productie & Linux
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #9 Gepost op: 2008/10/08, 14:21:25 »
In je systeemlog kun je kijken wat er gebeurt rond de tijd dat je de boel afsluit.
En het Samba gebeuren, in 8.04 wordt eerst het netwerk afgesloten en daarna eventuele CIFS (Samba) shares geünmount. Wat als gevolg heeft dat het afsluiten eeuwen kan duren omdat de netwerkverbinding al afgesloten is. Als je dan naar een andere console gaat zie je dan ook allerlei CIFS gerelateerde foutmeldingen voorbij komen. Uiteindelijk gaat de PC wel uit maar het duurt even.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #10 Gepost op: 2008/10/08, 14:38:06 »
Citaat van: Willem_D
Ik heb hier ook iets dergelijks met Ubuntu 8.04.1 (32-bit):
zodra ik de shutdown-button aanklik, hangt het systeem gedurende één a twee minuten; daarna komt toch nog het shutdown-schermpje op, en kan ik afsluiten.

Als ik het shutdown-schermpje dan annuleer, werkt alles weer normaal;als ik nogmaals de shutdown-button aanklik komt het schermpje wel meteen op, zonder dat het systeem gaat hangen.

N.B.: via het commando "top", zie ik geen hangende processen terwijl het systeem hangt!
staat onder systeem>voorkeuren>sessies  energiebeheer toevallig uit gevinkt  zo ja aanvinken
Gestopt als aktief Forumlid 17/10/2011

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #11 Gepost op: 2008/10/08, 14:47:22 »
Citaat van: drummies
staat onder systeem>voorkeuren>sessies  energiebeheer toevallig uit gevinkt  zo ja aanvinken
Daar heb ik inderdaad ook mee geëxperimenteerd. Hij staat nu aan.
Als ik 'm uitzet komt het probleem echter niet meteen terug.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Drummies

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #12 Gepost op: 2008/10/08, 14:49:28 »
Citaat van: 10o
Citaat van: drummies
staat onder systeem>voorkeuren>sessies  energiebeheer toevallig uit gevinkt  zo ja aanvinken
Daar heb ik inderdaad ook mee geëxperimenteerd. Hij staat nu aan.
Als ik 'm uitzet komt het probleem echter niet meteen terug.
na wijziging in sessies wel even rebooten
Gestopt als aktief Forumlid 17/10/2011

Offline 10o

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #13 Gepost op: 2008/10/08, 14:52:01 »
Citaat van: drummies
Citaat van: 10o
Citaat van: drummies
staat onder systeem>voorkeuren>sessies  energiebeheer toevallig uit gevinkt  zo ja aanvinken
Daar heb ik inderdaad ook mee geëxperimenteerd. Hij staat nu aan.
Als ik 'm uitzet komt het probleem echter niet meteen terug.
na wijziging in sessies wel even rebooten
Dat had ik wel al gedaan.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Willem_D

  • Lid
  • Steunpunt: Nee
Systeem hangt bij Afsluiten...
« Reactie #14 Gepost op: 2008/10/09, 13:13:17 »
Citaat van: drummies
Citaat van: Willem_D
Ik heb hier ook iets dergelijks met Ubuntu 8.04.1 (32-bit):
zodra ik de shutdown-button aanklik, hangt het systeem gedurende één a twee minuten; daarna komt toch nog het shutdown-schermpje op, en kan ik afsluiten.

Als ik het shutdown-schermpje dan annuleer, werkt alles weer normaal;als ik nogmaals de shutdown-button aanklik komt het schermpje wel meteen op, zonder dat het systeem gaat hangen.

N.B.: via het commando "top", zie ik geen hangende processen terwijl het systeem hangt!
staat onder systeem>voorkeuren>sessies  energiebeheer toevallig uit gevinkt  zo ja aanvinken
Deze tip lijkt -vooralsnog- bij mij te werken. Bedankt, drummies!
Acer 5930G laptop met nVidia 9600M GT


"Je verschijnt niet in je lichaam, maar je lichaam verschijnt in Jou."
Francis Lucille