Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vaag video probleem  (gelezen 3813 keer)

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Vaag video probleem
« Gepost op: 2008/10/05, 20:27:48 »
Hallo allemaal,

Ik heb Ubuntu 8.04 op mijn laptop staan die gebruik maakt van een ATI radeon 9600 (onboard).
Nu heb ik prima ondersteuning in ubuntu, maar toen ik een paar games installeerde kreeg ik een flikkerend beeld.

Ik weer lezen op dit forum en daarin stond dat je de visuele effecten op 'geen' kon zetten. Klopte ook nog. Maar ik maak gebruik van de AWN button balk, en die heeft weer die visuele effecten nodig. Dan maar geen games spelen dacht ik toen nog. En ik heb weer de visuele effecten ingeschakeld.

Maar nu wilde ik een quicktime filmpje afspelen in firefox, en wat denk je ? weer flikkerend beeld. Je hoort wel geluid en als je met de schuifbalk beweegt, zie je heel even ook beeld. Ik weer die visuele effecten uitgezet en gewoon perfect werken.

Tja, toen heb ik maar gekozen om gebruik te maken voor de ouderwetse snelkoppelingen op mijn bureaublad.

Toch wel lastig die visuele effecten in combinatie met de ATI drivers ! Op mijn andere pc heb ik Nvidia met effecten aanstaan en zonder problemen kan ik alle games en filmpjes afspelen.

Iemand nog een tip voor mij ?


Gr Karel,

Ps Hier heb ik een link om te contoleren of alle bestands formaten werken op je pc !
http://www.linspire.com/products_linspire_whatis.php?tab=compatibility

Edit: dit is de oplossing:Verander in /etc/X11/Xorg.conf  Option "TexturedVideo" "off"   onder het kopje "Device" te zetten.
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Vaag video probleem
« Reactie #1 Gepost op: 2008/10/05, 21:14:50 »
Zeer vriendelijk van U die link naar die Website (linspire)
Maar die link staat ook in onze mooie Documentatie multimedia , helemaal van onder.
Vriendelijke groeten Tom.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.4 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline MataS

  • Lid
  • Steunpunt: Nee
Vaag video probleem
« Reactie #2 Gepost op: 2008/10/05, 21:41:40 »
Ik ben bang dat je je erbij neer moet leggen en moet wachten totdat ATI zijn linux-drivers verbetert. Ik heb in mijn computer ook een ATI Radeon kaart zitten en moet als ik 3d-programmas (blender) wil gebruiken ook tijdelijk mijn desktop effecten uitzetten :(

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Vaag video probleem
« Reactie #3 Gepost op: 2008/10/05, 21:48:56 »
Citaat van: MataS
Ik ben bang dat je je erbij neer moet leggen en moet wachten totdat ATI zijn linux-drivers verbetert. Ik heb in mijn computer ook een ATI Radeon kaart zitten en moet als ik 3d-programmas (blender) wil gebruiken ook tijdelijk mijn desktop effecten uitzetten :(
Ik heb een systeem met een GeForce 6200 en ook dan merk ik dat een combinatie van 3d spellen en Compiz effecten problemen geeft. Video en compiz is echter een combi die probleemloos werkt.
Ik heb me erbij neergelegd.

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Vaag video probleem
« Reactie #4 Gepost op: 2008/10/07, 11:34:40 »
Ik heb intussen een aardig alternatief gevonden voor de AWN button balk. Het heet Sim dock ! Kwam ik tegen via een distro van EAR Media center (wat erg mooi en makkelijk live cd distro is).

Deze balk ziet er mooi uit: De website zegt:

SimDock is een snelle en aanpasbare dockbar. Het is geschreven in C + + en wxWidgets en past goed in Gnome, maar werkt op de meeste desktop-omgevingen. Vereist geen Compiz noch 3D-acceleratie.

De Link:

http://66.102.9.104/translate_c?hl=nl&sl=en&u=http://sourceforge.net/projects/simdock&prev=/search%3Fq%3Dsim%2Bdock%26hl%3Dnl%26client%3Dfirefox-a%26channel%3Ds%26rls%3Dorg.mozilla:nl:official%26hs%3DmKo%26sa%3DG&usg=ALkJrhjEZ6rht12UiSeJUNzLxnIvltbB5Q


Zo kan ik dus gebruik maken van een button balk, en mijn (quicktime) filmpjes bekijken zonder flikkerend beeld.

Gr Karel,
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Vaag video probleem
« Reactie #5 Gepost op: 2008/10/07, 11:49:50 »
Of nog beter: Cairo-Dock. Zeer gebruiksvriendelijk en heel erg te customizen. http://tombuntu.com/index.php/2008/05/01/how-to-install-cairo-dock/

@Richard: Dat heeft bijna iedereen met Desktop Effects.

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Vaag video probleem
« Reactie #6 Gepost op: 2008/10/07, 12:00:20 »
Die is ook mooi ! Ga ik zeker even proberen !

Gr Karel,



Citaat van: Vistaus
Of nog beter: Cairo-Dock. Zeer gebruiksvriendelijk en heel erg te customizen. http://tombuntu.com/index.php/2008/05/01/how-to-install-cairo-dock/

@Richard: Dat heeft bijna iedereen met Desktop Effects.
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Vaag video probleem
« Reactie #7 Gepost op: 2008/10/07, 18:34:42 »
Citaat van: Vistaus
@Richard: Dat heeft bijna iedereen met Desktop Effects.
Klopt, maar ik zei dat omdat bij hem de problemen (ook) met video optraden.

Danny_

  • Gast
Vaag video probleem
« Reactie #8 Gepost op: 2008/10/13, 18:28:20 »
Ik heb het flikkerende beeld kunnen verhelpen door in /etc/X11/Xorg.conf Option "TexturedVideo" "off"  onder het kopje "Device" te zetten.

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Vaag video probleem
« Reactie #9 Gepost op: 2008/10/13, 19:14:31 »
Voor diegenen die hun 3d game niet icm desktop effects kunnen spelen probeer dit eens.Maak een bestand aan in de map waar je game executable staat, bijvoorbeeld

gksudo gedit /usr/local/games/startmijngame.sh

- Zet daar het volgende in en vervang door de bestandsnaam van de betreffende executable:

#!/bin/sh
DISPLAY=:0
cd $(dirname $0)
$(dirname $0)/ "$@"
- maak het uitvoerbaar:
sudo chmod +x /usr/local/games/startmijngame.sh- maak een snelkoppeling of start het vanaf de commandoregel:
startmijngame.sh

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Vaag video probleem
« Reactie #10 Gepost op: 2008/10/13, 20:44:06 »
He !!! Geweldig !!
Soms is de oplossing zo simpel ! TexturedVideo "off" zetten.
Ik moest wel even opnieuw opstarten om de wijzigingen laten werken.

Thks ! weer een probleem opgelost !

Gr Karel,





Citaat van: Danny_
Ik heb het flikkerende beeld kunnen verhelpen door in /etc/X11/Xorg.conf Option "TexturedVideo" "off"  onder het kopje "Device" te zetten.
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

ViperGirl1975

  • Gast
Re: Vaag video probleem
« Reactie #11 Gepost op: 2008/12/31, 01:01:30 »
Nog niet zo heel erg ervaren met ubuntu, ben ik toch hier terecht gekomen. Ook ik heb last van een flikkerd beeld, vooral wanneer ik een video bestand wil afspelen.

Nu wilde ik die option "TexturedVideo" "off" wijzigen in dat bestand, maar ik heb geen rechten om het bestand op te slaan. Ik  voel mij enorm blond, maar hoe kan ik dat bestand bewerken en opslaan zodat ik ook geen last meer van flikkerende beeldjes heb ?!

Offline lordnoid

  • Lid
  • Steunpunt: Nee
Re: Vaag video probleem
« Reactie #12 Gepost op: 2008/12/31, 01:30:39 »
Nog niet zo heel erg ervaren met ubuntu, ben ik toch hier terecht gekomen. Ook ik heb last van een flikkerd beeld, vooral wanneer ik een video bestand wil afspelen.

Nu wilde ik die option "TexturedVideo" "off" wijzigen in dat bestand, maar ik heb geen rechten om het bestand op te slaan. Ik  voel mij enorm blond, maar hoe kan ik dat bestand bewerken en opslaan zodat ik ook geen last meer van flikkerende beeldjes heb ?!
In een terminalvenster:
gksudo gedit /etc/X11/xorg.conf
Trouwens: NVidia heeft geen last van dit probleem. Dat zit zo:
Ati maakt gebruik van DRI, onderdeel van X.org. Dit veroorzaakt die flikkeringen. NVidia heeft een eigen systeem, en gebruikt dus de DRI niet. 5 Januari komt XServer 1.6 uit met DRI2, die zou dit probleem moeten oplossen. Dan is het nog wachten tot Ati ook hun drivers gebruik laat maken van DRI2.
Ik ga ook even die fix proberen.
Update: Hier werkt de fix dus niet.
« Laatst bewerkt op: 2008/12/31, 01:34:53 door lordnoid »

Offline peter10

  • Lid
    • Mijn Hyve
  • Steunpunt: Nee
Re: Vaag video probleem
« Reactie #13 Gepost op: 2008/12/31, 20:04:42 »
Nog niet zo heel erg ervaren met ubuntu, ben ik toch hier terecht gekomen. Ook ik heb last van een flikkerd beeld, vooral wanneer ik een video bestand wil afspelen.

Nu wilde ik die option "TexturedVideo" "off" wijzigen in dat bestand, maar ik heb geen rechten om het bestand op te slaan. Ik  voel mij enorm blond, maar hoe kan ik dat bestand bewerken en opslaan zodat ik ook geen last meer van flikkerende beeldjes heb ?!
In een terminalvenster:
gksudo gedit /etc/X11/xorg.conf
Trouwens: NVidia heeft geen last van dit probleem. Dat zit zo:
Ati maakt gebruik van DRI, onderdeel van X.org. Dit veroorzaakt die flikkeringen. NVidia heeft een eigen systeem, en gebruikt dus de DRI niet. 5 Januari komt XServer 1.6 uit met DRI2, die zou dit probleem moeten oplossen. Dan is het nog wachten tot Ati ook hun drivers gebruik laat maken van DRI2.
Ik ga ook even die fix proberen.
Update: Hier werkt de fix dus niet.

Bij mij ook niet.

@Vipergirl: als je het probeert en het werkt niet, ubuntu starten in failsafe mode en vervolgens aangeven dat je Xorg will proberen te herstellen.

ViperGirl1975

  • Gast
Re: Vaag video probleem
« Reactie #14 Gepost op: 2009/01/01, 02:54:57 »
Hartstikke bedankt voor de reacties

we zullen er morgen even mee aan de slag gaan. Wellicht komen we hier dus nog wel op terug ;)

De beste wensen voor 2009

Groetjes

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Vaag video probleem
« Reactie #15 Gepost op: 2009/01/01, 06:26:42 »
Nog niet zo heel erg ervaren met ubuntu, ben ik toch hier terecht gekomen. Ook ik heb last van een flikkerd beeld, vooral wanneer ik een video bestand wil afspelen.

Nu wilde ik die option "TexturedVideo" "off" wijzigen in dat bestand, maar ik heb geen rechten om het bestand op te slaan. Ik  voel mij enorm blond, maar hoe kan ik dat bestand bewerken en opslaan zodat ik ook geen last meer van flikkerende beeldjes heb ?!

In de terminal(textmode) dit typen: sudo gedit
Nu kun je alle files wijzigen, maak eerst een copie.