Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubutu 8.04  (gelezen 1065 keer)

Offline Rob van Rooijen

  • Lid
  • Steunpunt: Nee
Ubutu 8.04
« Gepost op: 2008/10/04, 21:28:32 »
Ik heb al een paar keer geprobeerd om uit dit priobleem te komen maar het wil maar niet lukkn.
Volhoudend als ik ben, probeer ik het toch nog maar een keer.

Als ik Ubuntu 8.04 wil installeren vanaf de CD, dan stopt dat bij de "partitie bewerker".
Kennelijk ziet 'ie de HD niet want ik zie niets dat daarop duidt.
Er zit wel een HD in mijn  systeem met Ubuntu 7.10 erop, maar ik wil dat met een schone installatie vervangen door 8.04.
Hoe doe ik dat nu als die HD niet "gezien"wordt?
Heb met Gparted vanaf de CD ook gekeken maar dat geeft hetzelfde. Geen HD.

Ik heb inmiddels begrepen van iemand die mij wist te vertellen dat mijn PC te oud is omdat men voor 8.04 wellicht geen drivers meer heeft om dit moederbord aan te sturen.
Kan dat en als dat zo is wil iemand dat aan me bevestigen want dan kan ik beter stoppen met de nieuwste versie,

Die PC heeft o.a. de volgende hardware.

Mainboard: MSI, MS6712

CPU :    AMD Athlon(tm) XP 2800+  
version:    6.10.0
slot:    Socket-A
size:    2083MHz
capacity:    3GHz
width:    32 bits
clock:    166MHz
capabilities:    fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow up ts

HD ATA Disk   WDC WD1600AAJB-00PVA0
160 GB en alleen voor Ubuntu en uitsluiten Linux geformatteerd

Multimedia audio controller
VT8233/A/8235/8237 AC97 Audio Controller
VIA Technologies, Inc.

Weet iemand wat.
Ik ben heel benieuwd. Misschien moeten er extra drivers worden gedownload om de harde schijf te kunnen zien?

Hellup.

Dank
Rob

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Ubutu 8.04
« Reactie #1 Gepost op: 2008/10/04, 21:47:45 »
Is je hd in de bios misschien niet de primary master? Wil je eens in die 7.10 opstarten en daar met de partitie editor kijken of het hda of hdb is?
En zitten de cdrom en hd misschien op dezelfde kabel?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

JimZ

  • Gast
Ubutu 8.04
« Reactie #2 Gepost op: 2008/10/05, 00:02:00 »
En bij het normaal inschakelen van de pc, start Ubuntu 7.10 dan wel gewoon op van die "onzichtbare" HD of ook dat niet meer?

Gr,
Jim

Offline ton1

  • Lid
  • Steunpunt: Nee
Ubutu 8.04
« Reactie #3 Gepost op: 2008/10/05, 00:21:12 »
En draait jouw CD met 8.04 wel "live"? Zo niet zou ik de CD controleren, zie http://computertip.googlepages.com/cdbranden, en dan die tip "check CD for defects".
Mijn computer, uit begin 2004, draait toevallig  ook op AMD met Athlon XP 2600, gaat goed. Ook WindowsXP met SP3.
En zie #2 van prikkebeen2!
Ook kun je de alternatieve versie proberen ....
Succes, moet kunnen en lukken.
Met goede groet,
ton.
Ubuntu 9.10  - WindowsXP - Windows7-AMDAthlonXP2600+Geforce FX5600XT.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Ubutu 8.04
« Reactie #4 Gepost op: 2008/10/05, 06:54:19 »
check eens in de bios de instellingen tav ide, hier kun je diverse instellingen proberen, hierdoor wordt de hd anders gezien, zoiets als native of zo, probeer maar eens te booten met de verschillende mogelijkheden.

mickvdv

  • Gast
Ubutu 8.04
« Reactie #5 Gepost op: 2008/10/05, 10:44:56 »
Ik had dit probleem ook. Ik kon ergens in mijn bios de hardeschijf op legacy mode zetten. En dan herkent ubuntu mijn hd wel.

Ik heb het foxconn A6VMX moederbord.

Offline Rob van Rooijen

  • Lid
  • Steunpunt: Nee
Ubutu 8.04
« Reactie #6 Gepost op: 2008/10/05, 15:46:16 »
Dank voor al jullie hulp en adviezen.
Waar ik al maanden tevergeefs naar zocht heb ik gevonden.
Dat 8.04 niet wilde installeren bleek te zitten in een jumper die nog in mijn HDzat en hem  als slave aanmerkte.
Dan verbaast het niet dat het niet wil lukken.
Jumper eruit en 8.04 installeerdenetjes over 7.10 heen.
Alle documenten en files bleven keurig om mijn aparta partitie staan.
Vreemd is wél dat 7.10 probleemloos installeerde.
In elk geval bedankt.
Rob