Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: access point geeft wel ipadres maar geen internet (OPGELOST)  (gelezen 4798 keer)

Offline curie001

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet (OPGELOST)
« Gepost op: 2008/10/04, 12:38:18 »
Beste Ubuntu gebruikers
Ik heb de volgende situatie


1 upc modem ARRIS Euro-DOCSIS 2.0 / SIP 2.0 Touchstone

1  access point 5131

1 Laptop  met hardy heron


Ik heb een ethernet kabel lopen van modem naar wan poort op het access point  

wan staat op dhcp client en ik Krijg dan ook een ip adress van upc op mn wan poort van mn access point

Ik heb Lan 1 geactiveerd en ingesteld op dhcp range 192.168.0.100/254
access point heeft een statisch adres in dezelfde range als lan1 voor configuratie 192.168.0.2

so far so good

Ik heb op mn access point een essid aangemaakt met web 128
en het zelfde op mn laptop
Ik krijg dan ook netjes een ip adres van mn access point in dit geval 192.168.0.102
verbinding zeer goed
Ik kan ook mn access point draadloos benaderen en cofigureren
maar nu het probleem ik heb geen internet
op mn access point is er de mogelijkheid om NAT in te stellen die staat op 1 to many
Ik heb de manual doorgenomen maar ik kom er niet uit


Iemand een idee ik weet niet wat ik verkeerd ingesteld heb ?
waarschijnlijk zit het probleem in het access point,
De wan interface geeft geen internet singaal naar lan 1 maar hoe ik dat moet instellen weet ik niet iemand een sugestie
Alvest bedankt voor het meedenken
« Laatst bewerkt op: 2009/03/31, 12:28:12 door curie001 »

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #1 Gepost op: 2008/10/04, 13:33:11 »
"Ik heb Lan 1 geactiveerd en ingesteld op dhcp range 192.168.100/254
access point heeft een statisch adres in dezelfde range als lan1 voor configuratie 192.168.0.2"

Moeten die 2 niet in dezelfde range liggen?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline curie001

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #2 Gepost op: 2008/10/04, 14:08:13 »
zover ik het kan zien is dit het geval Ik heb Lan 1 geactiveerd en ingesteld op dhcp range 192.168.0.100/254
access point heeft een statisch adres in dezelfde range als lan1 voor configuratie 192.168.0.2

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #3 Gepost op: 2008/10/04, 15:10:33 »
Wol je op het accespoint aan de wan kant dan eens instellen dat het een dhcp cliƫnt is? Je weet nu niet in welke range het upc modem uitzend.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline curie001

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #4 Gepost op: 2008/10/04, 17:12:34 »
wan staat op dhcp client en ik Krijg dan ook een ip adress van upc op mn wan poort van mn access point

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #5 Gepost op: 2008/10/04, 17:44:19 »
Ok, dan moet je denk ik in het accespoint het mac adres nog even clonen. De authorisatie is het enige waar ik zo 123 nog even aan kan denken.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline ruujan

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #6 Gepost op: 2008/10/04, 22:50:10 »
Welk ip-adres heeft je AP aan de WAN-kant?
Omdat je het hebt over Wan poort van de Accesss Point heb ik het idee dat je een draadloze router hebt.
In dat geval zul je de IP-netnummers aan Wan-kant en Lan-kant juist niet zetzelfde moeten maken.

Offline curie001

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #7 Gepost op: 2008/10/05, 12:12:48 »
ip adress van upc is een 77.*.**  adress
intern gebruik ik een 192.168.0.1 tm 254 adress

Offline curie001

  • Lid
  • Steunpunt: Nee
access point geeft wel ipadres maar geen internet
« Reactie #8 Gepost op: 2008/10/07, 14:54:40 »
Topic al een paar dage geleden geplaatst maar tot heden nog geen andwoord
Gaarne hulp svp

Offline curie001

  • Lid
  • Steunpunt: Nee
Re: access point geeft wel ipadres maar geen internet (OPGELOST)
« Reactie #9 Gepost op: 2009/01/25, 14:57:36 »
acces point was defect