Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout melding  (gelezen 3547 keer)

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Gepost op: 2008/10/03, 22:13:10 »
Ik ben nog niet zo lang met Ubuntu bezig en heb nu mijn eerste foutmelding gekregen en ik weet niet zo goed hoe ik dit moet oplossen.
Misschien is er iemand die weet wat ik moet doen.
Het gaat om de volgende meldig:

E: Type 'E: Kan de lijst van bronnen niet inlezen.
Ga naar de broninstellingen om het probleem te verhelpen.
E: _cache->open() failed, please report.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Fout melding
« Reactie #1 Gepost op: 2008/10/03, 23:04:48 »
edgy? Gebruik jij nog Ubuntu 6.10 ?

Offline Mij

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #2 Gepost op: 2008/10/03, 23:46:10 »
Heb je de medibuntu-bronnen toegevoegd?
Bij Systeem - Beheer - Softwarebronnen - Software van derde en daar de desbetreffende medibuntu opties afvinken.

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #3 Gepost op: 2008/10/04, 14:36:09 »
Antwoord aan Pjotr123:

Ik gebruik Hardy Heron 8.04
Nu een nadere uitleg hoe het zo is gekomen.
Onlangs heb ik in mijn mail als bijlage een *.wmv bestand (windows video en geluid) gekregen dat ik wilde bekijken/afspelen.
Het geluid hoorde ik wel maar de videobeelden zag ik niet. Op het forum heb ik toen gezocht naar een oplossing. Ik ben toen via via (hoe, kan ik niet meer reproduceren) terecht gekomen bij mozbroser.nl en wel topic 71500
De oplossing van "rappie rappie" leek me wel wat en heb ik toen gevolgd. Na de opdracht "sudo apt-get update" kreeg ik toen de voornoemde foutmelding en heb ik nu steeds een rood verkeersbord rechts boven in. Bij nader inzien ben ik iets te naïef en te enthousiast geweest, want nu ik het topic weer zie, valt mij nu de oude datum op en was het een oplossing voor de vorige versie van Ubuntu.
Hieronder het advies van "rappie rappie":

Gohelena zet dit in je terminal. Wink
Gewoon helemaal kopieren en plakken in je terminal.

sudo wget http://medibuntu.sos-sts.com/sources.list.d/edgy.list -O /etc/apt/sources.list.d/edgy-medibuntu.list
wget -q http://medibuntu.sos-sts.com/repo/medibuntu-key.gpg -O- | sudo apt-key add -

Daarna doe je sudo apt-get update.

Daarna kun je gewoon alles installeren wat je wil. Wink

Hier heb je een lijstje als je dat geinstalleerd hebt kun je ook wmv afspelen.Very Happy

sudo apt-get install mplayer
sudo apt-get install mozilla-mplayer
sudo apt-get install w32codecs
sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-gl gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse libxine-extracodecs ffmpeg lame faad sox mjpegtools libxine-main1
sudo apt-get install vlc totem-xine xine-ui
sudo apt-get install gstreamer0.10-plugins-bad-multiverse
sudo apt-get install totem-xine-firefox-plugin
sudo apt-get install libdvdcss2


Nu het antwoord aan "doan"
In softwarebronnen - software derden heb ik niets staan van medibuntu en kon dus ook niets afvinken

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Fout melding
« Reactie #4 Gepost op: 2008/10/04, 16:55:59 »
Doe dan een keer in de terminal het volgende:sudo rm /etc/apt/sources.list.d/edgy-medibuntu.listDaarmee verwijder je de foute bron.
Vervolgens open je Systeem--Beheer--Softwarebronnen het tweede tabblad "Software van derden".  Wanneer ze vragen naar de volledige apt-regel, kopieer en plak daar het volgende:
Citaat
deb http://fr.packages.medibuntu.org/ hardy free non-free
Afsluiten.
Daarmee heb je de Medibuntu-bron terug toegevoegd, nu wel voor de juiste distributie-versie. Vervolgens installeer je de sleutel in de terminal met
Citaat
sudo apt-get install medibuntu-keyring
En dan kan je proberen te upgraden met (in de terminal)
sudo apt-get update && sudo apt-get upgradeKrijg je wat veel foutmeldingen bij dat laatste en weet je niet wat doen, post ze dan hier.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Fout melding
« Reactie #5 Gepost op: 2008/10/04, 18:36:51 »
Citaat van: Prosper
Doe dan een keer in de terminal het volgende:sudo rm /etc/apt/sources.list.d/edgy-medibuntu.listDaarmee verwijder je de foute bron.
Vervolgens open je Systeem--Beheer--Softwarebronnen het tweede tabblad "Software van derden".  Wanneer ze vragen naar de volledige apt-regel, kopieer en plak daar het volgende:
Citaat
deb http://fr.packages.medibuntu.org/ hardy free non-free
Afsluiten.
Daarmee heb je de Medibuntu-bron terug toegevoegd, nu wel voor de juiste distributie-versie. Vervolgens installeer je de sleutel in de terminal met
Citaat
sudo apt-get install medibuntu-keyring
En dan kan je proberen te upgraden met (in de terminal)
sudo apt-get update && sudo apt-get upgradeKrijg je wat veel foutmeldingen bij dat laatste en weet je niet wat doen, post ze dan hier.
Dit lijkt me een goede oplossing. Maar ik betwijfel of dit voldoende is....

@whity: het punt is, dat je een volledig verkeerde pakketbron hebt toegevoegd aan je pakketbronnen, namelijk eentje die bestemd was voor Ubuntu 6.10. Je hebt daaruit verouderde software geïnstalleerd, die niet bedoeld is voor jouw versie van Ubuntu (8.04).

Het is de vraag, of de schade volledig te herstellen is. Er zijn immers ook veel verkeerde ondersteunende systeembestanden meegekomen.... Waarschijnlijk zul je een herinstallatie van Ubuntu "moeten" doen. Dit is daarvoor de beste methode:
http://computertip.googlepages.com/herinstallatie

Werk na een schone herinstallatie eens dit lijstje af:
http://computertip.googlepages.com/directdoen
Daarmee heb je o.a. de volledige multimedia-ondersteuning ook te pakken.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Fout melding
« Reactie #6 Gepost op: 2008/10/04, 18:40:08 »
Dat is de reden van mijn laatste lijntje, Pjotr, maar ik wou de mens nog niet bang maken...
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #7 Gepost op: 2008/10/06, 21:01:57 »
IK heb toch maar eerst het advies van "Prosper" opgevolgd, omdat als het lukt, dit mij wat sneller lijkt. Zo niet dan kan ik nog altijd een herinstallatie doen. Misschien heb ik geluk gehad, maar na afloop van de opdrachten is nu alles weer in orde. Ik heb verschillende programmas gestart en alles lijkt het te doen. Ook het rode verkeersbord rechts bovenin is nu weg. Tijdens het uitvoeren van de opdrachten heb ik geen foutmeldingen gekregen. Hierna heb ik ook nog de googlepages voor multimedia gevolgd, zodat ik dan voor 100% alle media zou kunnen bekijken en afspelen. Ondanks alle codecs e.d. lukt het me nog steeds niet om een *.wmv bestand af te spelen. Zou er ergens nog iets niet goed zijn? Komt een herinstallatie dan toch weer in beeld? (daar zie ik eerlijk gezegd wel erg tegen op)

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #8 Gepost op: 2008/10/07, 00:09:50 »
probeer eens:
sudo apt-get install ubuntu-restricted-extras

Je kunt trouwens beter geen tips over commando's en configuratieaanpassingen gebruiken die slaan op een andere  versie van Ubuntu dan die je zelf hebt.

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #9 Gepost op: 2008/10/07, 16:09:22 »
IK heb "sudo apt-get install ubuntu-restricted-extras" geprobeerd en het blijkt dat ik al de nieuwste versie heb, zie onder:

[sudo] password for ruud:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
ubuntu-restricted-extras is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 1 niet opgewaardeerd.


Misschien is er nog iets wat getest kan worden?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Fout melding
« Reactie #10 Gepost op: 2008/10/07, 18:01:27 »
Ik ben in elk geval blij dat je nu de gewone normale distributie hebt. :)

Het spook van een herinstallatie is in elk geval weg :P

Voor je *.wmv-files is het een kwestie van instellingen, maar daar ben ik geen specialist in. :(
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #11 Gepost op: 2008/10/07, 18:47:20 »
Probeer voor de zekerheid alle gstreamer pakketten eens te installeren (één regel) :

sudo apt-get install gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-gnomevfs gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-pulseaudio gstreamer0.10-x libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 totem-gstreamer

Waar speel je mee af trouwens? Totem moet normaal na installeren van die restricted en gstreamer packages alle films kunnen afspelen. Verder kan het wmv bestand ook beschadigd zijn.

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #12 Gepost op: 2008/10/07, 21:49:07 »
Ik speel af met Totem mediaspeler.
Voor de zekerheid de Gstreamer paketten zoals voorgesteld opgedragen te installeren en dat gaf het volgende resultaat:

[sudo] password for ruud:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
gstreamer0.10-alsa is reeds de nieuwste versie.
gstreamer0.10-ffmpeg is reeds de nieuwste versie.
gstreamer0.10-gnomevfs is reeds de nieuwste versie.
gstreamer0.10-pitfdll is reeds de nieuwste versie.
gstreamer0.10-plugins-bad is reeds de nieuwste versie.
gstreamer0.10-plugins-bad-multiverse is reeds de nieuwste versie.
gstreamer0.10-plugins-base is reeds de nieuwste versie.
gstreamer0.10-plugins-good is reeds de nieuwste versie.
gstreamer0.10-plugins-ugly is reeds de nieuwste versie.
gstreamer0.10-plugins-ugly-multiverse is reeds de nieuwste versie.
gstreamer0.10-pulseaudio is reeds de nieuwste versie.
gstreamer0.10-x is reeds de nieuwste versie.
libgstreamer-plugins-base0.10-0 is reeds de nieuwste versie.
libgstreamer0.10-0 is reeds de nieuwste versie.
totem-gstreamer is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 1 niet opgewaardeerd.

Zo te zien moet alles in orde zijn. Maar hij doet het nog steeds niet.
Als ik binnen Totem bij plugins kijk is alles aangevinkt onder de tab "aangezet", behalve bij infrarood.
De tab "plugin" kan ik niet benaderen (reageerd niet) en de knop configureren is bij alle aangevinkte items grijs.
Als ik de items uitvink dan veranderd er niets, de tab plugin blijft niet te benaderen en configureren blijft grijs.
Daarna heb ik VLC (had ik ook in mijn windows omgeving) geïnstalleerd en kijk, die doet het nu wel. Dus wat dat betreft is het voor mij opgelost. Alhoewel het me wel intrigreerd waarom Totem het niet doet, die moet nu ook alles kunnen!
Dus als iemand nog een suggestie heeft, dan zou ik dat erg waarderen.

Met vriendelijke groet,

whity

Offline AptlyNamed

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #13 Gepost op: 2008/10/07, 23:53:51 »
Ik kan je niet verder helpen ben ik bang. Kijk eens in deze lijst met tips op het Engelstalige Ubuntu forum.

Offline Dave

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #14 Gepost op: 2008/10/08, 17:49:02 »
Ik zou lekker een verse installatie nemen.
Bij Windows misschien een grote schrik maar bij Linux geen probleem omdat al je instellingen in je home staan.

Alleen even zaak of je wel een aparte home partitie hebt of dat nog apart moet veilig stellen.
Koffie drinken en krantje en klaar is het weer.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #15 Gepost op: 2008/10/08, 18:05:08 »
Niet herinstalleren! Je systeem is in orde. Het gaat gewoon om de mediacodecs. Heb je de multimedia richtlijnen van Pjotr volledig afgewerkt? (zie post pjotr, onderste link)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #16 Gepost op: 2008/10/08, 20:48:39 »
whity:
Citaat
topic 71500
De oplossing van "rappie rappie" leek me wel wat en heb ik toen gevolgd. Na de opdracht "sudo apt-get update" kreeg ik toen de voornoemde foutmelding
je verwijst naar topic 71500 en ¨rappie rappie¨. kun je even duidelijk maken welke draadje dat is? dan is je probleem misschien op te lossen.

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #17 Gepost op: 2008/10/13, 16:49:04 »
Het heeft even geduurd (tijdgebrek) maar heb nu weer de draad opgepakt.
Blij om te horen dat mijn systeem in orde is.
Ik heb alle "multimedia richtlijnen" en "direct doen" van de Google tips nu afgewerkt volgens de onderste link van Pjotr.
Alles is vlotjes verlopen en geen foutmeldingen gehad. Alleen bij punt 14 (handleiding meters voor temperatuur en systeembelasting -dan punt 5 - rechts klikken op onderste werkbalk ) kon ik het item  "Systeem & hardware - Hardware Sensors Monitor" in het overzicht "Toevoegen aan Panel"  in de lijst niet vinden. Daarom heb ik dit punt van de te doen lijst niet helemaal af kunnen werken. (alleen punt 1 t/m 3 van punt 2 (Temperatuurmeter)
Na de opdracht  "sensors" in de Terminal kreeg ik onderstaand lijstje:

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:  +27.0°C                                    

it8712-isa-0290
Adapter: ISA adapter
VCore 1:     +1.23 V  (min =  +0.00 V, max =  +4.08 V)
VCore 2:     +0.00 V  (min =  +0.00 V, max =  +4.08 V)
+3.3V:       +3.28 V  (min =  +0.00 V, max =  +4.08 V)
+5V:         +4.97 V  (min =  +0.00 V, max =  +6.85 V)
+12V:       +11.78 V  (min =  +0.00 V, max = +16.32 V)
-12V:        -4.41 V  (min = -27.36 V, max =  +3.93 V)
-5V:        -13.64 V  (min = -13.64 V, max =  +4.03 V)
Stdby:       +4.84 V  (min =  +0.00 V, max =  +6.85 V)
VBat:        +3.07 V
fan1:       3375 RPM  (min =    0 RPM, div = 8)
fan2:          0 RPM  (min =    0 RPM, div = 8)
fan3:       5818 RPM  (min =    0 RPM, div = 8)
M/B Temp:    +30.0°C  (low  =  -1.0°C, high = +127.0°C)  sensor = transistor
CPU Temp:    +36.0°C  (low  =  -1.0°C, high = +127.0°C)  sensor = transistor
Temp3:       +29.0°C  (low  =  -1.0°C, high = +127.0°C)  sensor = transistor
cpu0_vid:   +0.000 V

De huidige stand van zaken is, dat ik nog steeds geen *.wmv bestand kan afspelen (geluid doet het wel)
Ondertussen heb ik er al verschillende madiaplayers opstaan, zodat ik me misschien ook kan afvragen of deze players elkaar niet in de weg zitten? (ik heb nu: Amarok, Audacious, Gxine, Mplayer, Rhythembox, Smplayer, Totemplayer en VLC)

Topic 71500 van rappie rappie" op forum van Mozbrowser.nl-be heb ik helaas niet meer kunnen achterhalen.

Met vriendelijke groet,
Whity

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #18 Gepost op: 2008/10/13, 19:06:18 »
Citaat van: whity
Topic 71500 van rappie rappie" op forum van Mozbrowser.nl-be heb ik helaas niet meer kunnen achterhalen.
Het scheelt maar 1 letter :)  rappie pappie

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #19 Gepost op: 2008/10/18, 16:07:08 »
Inderdaad, het is rappie pappie, sorry.
Ondanks deze hulp heb ik de topic niet meer kunnen terug vinden.
Misschien heeft nog iemand ideeën wat te doen om toch video bestanden met het formaat *.wmv af te spelen.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #20 Gepost op: 2008/10/18, 16:16:03 »
Citaat van: whity
Ondanks deze hulp heb ik de topic niet meer kunnen terug vinden.
Of er aanwijzingen in staan die je helpen je problemen op te lossen, weet ik natuurlijk niet, maar als je klikt op rappie pappie in mijn vorige bericht, kom je op MozBrowser in een topic met de naam 'WMV afspelen op Linux'.
Als ik me niet vergis is dat het topic waarover jij het had.

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #21 Gepost op: 2008/10/20, 21:56:23 »
Inderdaad Mikkel, dat is het, waar ik het had gelezen. Hartstikke bedankt voor je aanwijzing. Nu heb ik er niet veel meer aan, omdat een gegeven moment gebleken is dat deze info te oud was (vorige release) en dat het daarom fout gelopen was. Onder tussen is alles weer hersteld en draait het systeem goed. Behalve dat ik nog steeds geen *.wmv bestanden kan afspelen. Dus ik zal nog wat moeten experimenteren (hopelijk zonder problemen)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Fout melding
« Reactie #22 Gepost op: 2008/10/20, 21:59:57 »
Citaat van: whity
Inderdaad Mikkel, dat is het, waar ik het had gelezen. Hartstikke bedankt voor je aanwijzing. Nu heb ik er niet veel meer aan, omdat een gegeven moment gebleken is dat deze info te oud was (vorige release) en dat het daarom fout gelopen was. Onder tussen is alles weer hersteld en draait het systeem goed. Behalve dat ik nog steeds geen *.wmv bestanden kan afspelen. Dus ik zal nog wat moeten experimenteren (hopelijk zonder problemen)
Zoals ik al eerder zei:
http://sites.google.com/site/computertip/multimedia

Offline whity

  • Lid
  • Steunpunt: Nee
Fout melding
« Reactie #23 Gepost op: 2008/10/21, 19:07:42 »
Citaat van: pjotr123
Citaat van: whity
Inderdaad Mikkel, dat is het, waar ik het had gelezen. Hartstikke bedankt voor je aanwijzing. Nu heb ik er niet veel meer aan, omdat een gegeven moment gebleken is dat deze info te oud was (vorige release) en dat het daarom fout gelopen was. Onder tussen is alles weer hersteld en draait het systeem goed. Behalve dat ik nog steeds geen *.wmv bestanden kan afspelen. Dus ik zal nog wat moeten experimenteren (hopelijk zonder problemen)
Zoals ik al eerder zei:
http://sites.google.com/site/computertip/multimedia
Pjotr,

Ik heb reeds die link helemaal afgewerkt (zie dd 13-10-2008 15:49:04) zonder foutmeldingen (behalve het punt iets verderop in mijn antw. van 13-10-2008 15:49:04) te hebben gekregen dus in mijn optie moest het nu in orde zijn.
De temperaturen leken mij wel goed en zijn volgens mij niet van belang voor het afspelen van *.wmv bestanden.
Onderaan dat antwoord heb ik ook aangegeven welke spelers ik reeds heb geïnstalleerd in een poging om de wmv bestanden af te spelen en mij ook afgevraagd of dit niet te veel van het goede is, zodat ze elkaar in de weg kunnen zitten? Is het misschien een optie om alle multiemedia tips nog eens te doorlopen?

Met vriendelijke groet,

Whity