Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon Pixma MP 610 installatieprobleem  (gelezen 3101 keer)

Offline John K

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Gepost op: 2008/10/03, 21:31:56 »
Het lukt me toch werkelijk niet mijn canon MP 610 te installeren!!!

Ik heb op de volgende site

http://www.ubuntugeek.com/how-to-get-a-canon-all-in-one-printer-working-with-ubuntu.html

een handleiding gevonden en hier

http://mp610.blogspot.com/2008/01/borderless-linux-printing-on-pixma-now.html

nog iets.

Ik heb de volgende paketten; cnijfilter-common_2.80-1_i386.deb en  scangearmp-common_1.10-1_i386.deb paketten via Gdebi geinstalleerd.

Er wordt ook iets gezegd over het sane-scm-latest.tar.gz gezegd enh ik heb ergens op de driver site dit pakket ppdMP610en-1.1.tar.gz gevonden onder Canon MP 610.

Maar wat moet ik nu in welke volgorde doen? Hoe untar ik bijv. sane-scm-latest.tar.gz en ppdMP610en-1.1.tar.gz

Als ik $ tar xvfz sane-scm-latest.tar.gz  doe (dit pakket staat in /Home) gebeurt er dit;

tar: sane-scm-latest.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors

En bij;

~$ tar xvfz ppdMP610en-1.1.tar.gz
tar: ppdMP610en-1.1.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors

gebeurt er dit!


Er verschijnt ook geen Canon MP 610 in mijn printerlijst?!

Ik vind het ingewikkeld, misschien heeft iemand er al een geinstalleerd.

Groeten John

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Canon Pixma MP 610 installatieprobleem
« Reactie #1 Gepost op: 2008/10/03, 22:43:15 »
Om het je iets makkelijker te maken John, installeer eerst via Synaptic
nautilus-open-terminal Als je dit gedaan hebt kan je met Nautilus naar de map gaan waar de tar.gz file staat, nu met de rechter muis knop op het bestand klikken, kiezen "hier uitpakken", nu opent Nautilus een scherm met je uitgepakte bestandjes, Klik nu op Bestand en kies "In terminalvenster openen". Nu opent er een terminal venster die direct in de goede directory is, een stukje makkelijker dan met de terminal navigeren, nu de boel installeren, meestal staat er een READ ME file of INSTALL file, hierin staat beschreven hoe je het moet installeren.
De gebruikelijke procedure in het terminalvenster is meestal, type:
./configure       let op het puntje voor/
make
sudo make install
Het kan natuurlijk zijn dat in de read me en install bestandjes het anders staat, volg dat, i.p.v. bovenstaande.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline John K

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #2 Gepost op: 2008/10/05, 19:47:38 »
Ik blijf de volgende errors houden;

~$ tar xvfz sane-scm-latest.tar.gz
tar: sane-scm-latest.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors


en;



~$ tar xvfz sane-scm-latest.tar.gz
tar: sane-scm-latest.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors


Ik heb geen idee wat ik verkeerd doe. Wie heeft er ervaring met hety installeren van een Canon MP610???

Groeten John K

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #3 Gepost op: 2008/10/05, 21:39:24 »
Moet je het misschien als root uitvoeren?
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Canon Pixma MP 610 installatieprobleem
« Reactie #4 Gepost op: 2008/10/05, 23:31:16 »
Sta je wel in de goede Directory?
Geef eens dir in de terminal dan zie je welke mappen c.q. bestanden erin staan. Heb je een aparte map voor je downloads? Ik heb bijv. de map Downloads als ik dit doe in de terminal:
gijs@gijs-8:~$ cd Downloads <------ cd naar je map
gijs@gijs-8:~/Downloads$  <------ nu ben je in de map te zien aan het $ teken voor de map, om te controlleren of de juiste bestanden er in staan
gijs@gijs-8:~/Downloads$ dir  <---- geef je weer een dir.
En wil je het grafisch doen, zie mijn vorige post.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline John K

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #5 Gepost op: 2008/10/06, 16:51:09 »
Ik had het als gksudo geprobeerd, terwijl het sudo moest zijn. De printer print nu wel, maar het controlepanel is zo minimaal dat ik niet eens 'portrait' of 'landscape' print kan aangeven.

Ik hoop dat dit nog te verhelpen is.

Groeten en bedankt voor jullie hulp!

John K

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Canon Pixma MP 610 installatieprobleem
« Reactie #6 Gepost op: 2008/10/06, 17:00:27 »
Sudo gebruik je voor in de terminal, gksudo krijg je een grafisch inlog scherm te zien verder zit er geen verschil tussen. Over welk controle paneel heb je het? Van CUPS, Open Office of iets anders?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline John K

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #7 Gepost op: 2008/10/07, 19:27:28 »
Citaat van: Gijsbert
Sudo gebruik je voor in de terminal, gksudo krijg je een grafisch inlog scherm te zien verder zit er geen verschil tussen. Over welk controle paneel heb je het? Van CUPS, Open Office of iets anders?

Met vriendelijke groet,

Gijs
Ik bedoel het controle panel van de printer zelf. Als ik wil printen onder Open Office kan ik niet, zoals in windows alsmede sommige door Linux ondersteunde printers, de instellingen van de printer instellen voor je print, zoals portrait of landscape etc.

John k

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #8 Gepost op: 2008/10/07, 19:46:09 »
De optie f moet als allerlaatste in het lijstje staan !
Dus tar xzvf filenaam
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Canon Pixma MP 610 installatieprobleem
« Reactie #9 Gepost op: 2008/10/07, 20:48:51 »
John K, heb je dit al eens ingevoerd in je webbrowser:
http://localhost:631/printers/  als je cups hebt geinstalleerd zou je hier je printer terug moeten zien en de instellingen aan kunnen passen.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Rob3823

  • Lid
  • Steunpunt: Nee
Canon Pixma MP 610 installatieprobleem
« Reactie #10 Gepost op: 2008/10/26, 10:00:07 »
Voortbordurend op bovenstaande vraag, stuitte ik op: http://mp610.blogspot.com/search/label/MP610%20scanner
Deze maand schijnt er iets te zijn ontworpen waarbij de integratie optimaal zou zijn, om dit te downloaden kom je terecht op: http://sourceforge.net/project/showfiles.php?group_id=234369&package_id=284515&release_id=632040

Maar nu komt het, welke download (regel) moet je hebben en vervolgens hoe pak je dit dan weer uit, danwel hoe ga je hiermee om?
Ik heb Ubuntu 8.04.1 en gebruik op mijn laptop altijd de gewone X86 versie.
Weet iemand raad?

Rob

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Canon Pixma MP 610 installatieprobleem
« Reactie #11 Gepost op: 2008/10/26, 22:12:22 »
Je kan de bovenste nemen cups-bjnp-0.3-1.c5.src.rpm   en deze omzetten naar een deb. Gaat als volgt gewoon downloaden zoals je normaal doet. Nu het programma alien installeren via Synaptic  met de terminal naar de map navigeren waar de rpm staat, nu het commando in de terminal:
sudo -i cups-bjnp-0.3-1.c5.src.rpm Navigeren in de terminal met het commando cd bijv  gijs@gijs-8:~$ cd /gijs/Downloads zoiets dus. Hierna vind je een deb terug dubbel op klikken dan opent de pakketmanager zich en wordt de deb geinstalleerd. Mocht het niet werken dan moet je de tar ball downloaden deze dus cups-bjnp-0.3.tar.gz  
Installeren gaat zo, anders even kijken in de READ ME file of INSTALL file.
Ga met Nautilus naar de map waarin je gedownload hebt.
Rechtsklik op het bestand, klik op Hier Uitpakken, een na onderste optie.
Hierna heb je een mapje staan met de naam van het pakket.
Navigeer naar die map met de terminal
commando's in de terminal:
./configure   let op de . voor /
make
sudo make install
Lees eerst de files door die ik heb aangegeven, kan altijd afwijken van mijn beschrijving. Wil je niet navigeren met de terminal maar met Nautilus, maar wel gebruik maken van de terminal, installeer dan nautilus-open-terminal via Synaptic hierna kan je in Nautilus op de Bestand drukken en op de twee na onderste drukken in terminalvenster openen. Hoop dat je er zo uitkomt.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.