Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vastloper bij installatie  (gelezen 2374 keer)

Klaas

  • Gast
vastloper bij installatie
« Gepost op: 2005/12/04, 19:15:19 »
Op mijn oude computer (Pentium 3, 256 mb) windows 98se heb ik via de grubdos en installinux via het netwerk Ubuntu 5,10 geinstaleerd. Dit liep voortreffelijk en na de installatie starte de computer netjes op. Het begin scherm van ubuntu kwam en ging allerlei modules laden. Echter stopte de opstart bij setting systemclock en nadien doet het niks meer. Enig idee wat ik hier aan kan doen?

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #1 Gepost op: 2005/12/04, 20:58:43 »
Je kan ctrl + z indrukken om die stap over te slaan als ik mij niet vergis.

Klaas

  • Gast
vastloper bij installatie
« Reactie #2 Gepost op: 2005/12/04, 21:08:10 »
Hoi, ik heb geprobeerd met ctrl+z echter geen resultaat. Ook niet in de recovry mode.  Nog een ander idee??? Ik ben nu al twee dagen bezig om Linux aan de praat te krijgen en het ging de laatste uren zo voorspoedig met installatie via het netwerk, na vele uren puzzelen.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #3 Gepost op: 2005/12/04, 21:45:35 »
Hmm, klinkt als een falend moederbord, de opstartopties npacpi en/of noapic willen wel eens helpen.

Klaas

  • Gast
vastloper bij installatie
« Reactie #4 Gepost op: 2005/12/04, 22:09:40 »
Hoe geef ik deze opstart mee? Als ik tijdens het opstarten esc indruk kan ik kiezen op normale opstart, recovory opstart en een memmory test. trouwens het iseen MSI 6163 moederbord met een via chipset

Offline bwog

  • Lid
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #5 Gepost op: 2005/12/04, 22:52:34 »
Na installatie: edit boot config:

sudo gedit /boot/grub/menu.lst
voeg toe aan de kernel regel acpi=off noacpi

kernel /boot/vmlinuz-2.6.10-5-386 root=/dev/hda1 ro quiet splash acpi=off noacpi

(Soms zijn bootparameters nodig om de installatie zelf goed te laten verlopen, deze vind je op de installatie cd onder F1 t/m F8. )

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #6 Gepost op: 2005/12/05, 11:52:05 »
Als je dan naar de normale opstart gaat en op e drukt kun je de regel bewerken, voeg daar dan de nodige parameters aan toe.

Klaas

  • Gast
vastloper bij installatie
« Reactie #7 Gepost op: 2005/12/05, 20:41:20 »
Dank je wel, dat werkte. Ik achter de kernel regel apci=off noapci geplaatst ende installatie liep verder. Echter nu weer het volgende probleem. Nadat ik moest inloggen komt, stopt de installatie weer. Ik zie nu op mijn scherm: na melding gemaakt te hebben dat ubuntu gen garnatie geeft e.d.:
klaas@klaas:~$
Ik ben aan het zoeken geweest in het forum omdat ik dacht dat ik dit probleem wel eens had zien staan, maar ik kan het niet terug vinden.
Wat moet ik nu invoeren?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #8 Gepost op: 2005/12/05, 22:16:04 »
dan is de installatie af :) Je hebt zeker expert modus of server modus gedaan?

Gast

  • Gast
vastloper bij installatie
« Reactie #9 Gepost op: 2005/12/06, 09:04:09 »
Ik denk de server modus, want bij de installatie heeft hij de softare van een spiegelserver afgehaald op het internet.  
Dit omdat ik niet de installatie cd opgestart kon krijgen die ik vanhet internet had afgehaald.
Wat moet ik nu doen op het verde ropgestart te krijgen, omdat hij nu steeds stopt bij klaas@klaas~$

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #10 Gepost op: 2005/12/06, 13:41:22 »
sudo apt-get install ubuntu-desktop
sudo reboot

Klaas

  • Gast
vastloper bij installatie
« Reactie #11 Gepost op: 2005/12/07, 20:51:59 »
Hoi, het is uiteindeijk gelukt met ubuntu opgestart te krijgen. Ik ben er nu een dag of 3 bezig om mee te experimenteren, maa rikmoet zeggen ik vind het allemaal nog niet zo gebruiks vriendelijk.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
vastloper bij installatie
« Reactie #12 Gepost op: 2005/12/07, 21:09:41 »
Dat komt alleen maar door de manier waarop je het installeerde, de installer heeft precies gedaan wat hem gevraagd is...