Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid  (gelezen 1071 keer)

Offline jazzper

  • Lid
  • Steunpunt: Nee
Geen geluid
« Gepost op: 2008/09/30, 12:50:54 »
Bij al mijn spellen heb ik geen geluid. Alle andere programma's wel. In de settings van de spellen (nexuiz bijvoorbeeld) heb ik het geluid gewoon aan staan.

Zie ik iets over het hoofd??

Offline Erik5

  • Lid
  • Steunpunt: Nee
Geen geluid
« Reactie #1 Gepost op: 2008/09/30, 17:53:44 »
Probeer eens te openen vanuit terminal, veronderstel dat code gewoon

nexuiz

is.

Kijk of je foutmeldingen ziet.
Free(dom) for life, open-source

Offline robin007bond

  • Lid
  • Steunpunt: Nee
Geen geluid
« Reactie #2 Gepost op: 2008/10/18, 17:37:39 »
Ik had dit probleem ook een tijdje met Zsnes.
Ik moest toen dit in de terminal invoeren: zsnes -ad sdl
Dus misschien moet je het zo in de terminal invoeren: Naam van het spel -ad sdl

Offline robin007bond

  • Lid
  • Steunpunt: Nee
Geen geluid
« Reactie #3 Gepost op: 2008/10/19, 16:10:06 »
Is het probleem opgelost?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Geen geluid
« Reactie #4 Gepost op: 2008/10/21, 16:38:17 »
Probeer anders eens bij Systeem>>>Instellingen>>>Geluid alles op ALSA te zetten.

@robin007: Dan wordt er wel verondersteld dat je SDL geinstalleerd hebt, bij een standaar installatie van Ubuntu is SDL niet direct geinstalleerd.