Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia drivers ubuntu hardy - intrepid ?  (gelezen 1749 keer)

jol

  • Gast
nvidia drivers ubuntu hardy - intrepid ?
« Gepost op: 2008/09/29, 16:57:41 »
Hi,

Na updaten van hardy 8.04 naar intrepid (tja, per ongeluk ...) zijn mijn nvidia proprietary drivers eruit gegooid. Als ik die glx-new drivers opnieuw probeer te installeren in synaptic, dan weigert ie met de melding dat de xserver core "isn't going to be installed".

Nota: door intrepid update, heb ik momenteel keuze uit verschillende kernels bij opstarten

Ik heb ergens een ingewikkelde uitleg gevonden over alle nvidia driver mogelijkheden onder hardy en intrepid, maar vind het verwarrend. Zie hier:

http://albertomilone.com/wordpress/?p=212

Mijn vraag: ik zou liever niet opnieuw hardy installeren en ben zelfs bereid om manueel de drivers te installeren via kernel compile, maar hoe ? Mijn kaart is een oude 6600XT. Mijn xorg.conf bevat momenteel enkel dit :/

Section "Device"
    Identifier    "Configured Video Device"
EndSection

Section "Monitor"
    Identifier    "Configured Monitor"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
EndSection

Hopleijk weet iemand raad,

Gr,
Jo

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
nvidia drivers ubuntu hardy - intrepid ?
« Reactie #1 Gepost op: 2008/09/29, 17:14:45 »
Die link die je zelf geeft vertelt je dat de namen veranderd zijn, en dat je dus niet meer het pakket nvidia-glx-new kunt installeren.
Je moet dus andere pakketten installeren: nvidia-glx-177 of nvidia-glx-173.
Dit was echter een artikel van Juli, dus er kan ondertussen al veel veranderd zijn.
Werkt Systeem>Beheer>Hardware drivers niet? Dat lijkt me de makkelijkste manier.

jol

  • Gast
nvidia drivers ubuntu hardy - intrepid ?
« Reactie #2 Gepost op: 2008/09/29, 20:45:23 »
Citaat van: Johanvd
Die link die je zelf geeft vertelt je dat de namen veranderd zijn, en dat je dus niet meer het pakket nvidia-glx-new kunt installeren.
Je moet dus andere pakketten installeren: nvidia-glx-177 of nvidia-glx-173.
Dit was echter een artikel van Juli, dus er kan ondertussen al veel veranderd zijn.
Werkt Systeem>Beheer>Hardware drivers niet? Dat lijkt me de makkelijkste manier.
Nee, werkt niet. In synaptic zijn nvidia pakettenzoals nvidia-glx-new (169.12) niet (meer) geinstalleerd (door update intrepid). Als ik die toch probeer te installeren, zegt ie:

Depends: xserver-xorg-core  but it is not going to be installed

Die xserver-xorg-core is momenteel versie 2.1.5.1-1
Die twee paketten nvidia-glx-177 of nvidia-glx-173 staan er niet eens tussen. Bizar. :/

Offline BMF

  • Lid
    • The Rock Temple
  • Steunpunt: Nee
nvidia drivers ubuntu hardy - intrepid ?
« Reactie #3 Gepost op: 2008/10/04, 16:21:48 »
Als je dan naar Systeem >> Beheer >> Hardware drivers gaat? Daar staat NVIDIA accelerated graphics driver (version 177) gewoon bij hoor. Maar in Synaptic staat ie ook gewoon hoor. Kijk maar:  

Heb je al een update gemaakt van je pakketbronnen? Staan de pakketbronnen aangevinkt?

edit: toevoeging
Ubuntu user#: 24352