Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Valt er nog iets te repareren of moet ik opnieuw installeren?  (gelezen 4873 keer)

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?

Bij het upgraden van Ubuntu 7.10 naar 8.04 (Hardy Heron) is iets fout gegaan.
Ik ben zo laat met upgraden omdat ik altijd bang was dat er iets fout zou kunnen gaan...

De upgrade sloot af met de mededeling dat de upgrade niet volledig was uitgevoerd, of was het, niet volledig geslaagd. Sinds dien staat er in de bovenbalk een verboden in te rijden bordje. Als ik dat aanklik zegt de update manager dat er 25 pakketten ge-udate kunnen worden gevolgd door de mededeling dat er een gebroken pakket is. Volgens het filter gebroken gaat het om libgnokii3.
Als ik klik op doorgaan krijg ik: "E: gnokii: bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam"

Bij het opstarten van Synaptic krijg ik dezelfde mededelingen en het "gebroken" filter levert libknokii3 met een rood keuzeveld. Als ik dat wil herinstalleren krijg ik als samenvatting dat 23 pakketten onveranderd blijven, 1 nieuw geinstalleerd, 1 geherinstalleerd, 1 verwijderd en er zal 2753 kB vrijkomen. Als ik dat probeer toe te passen zegt ie weer "E: gnokii: bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam". Daarna krijg ik de mededeling dat niet alles is geslaagd, maar dat zegt ie iedere keer dat ik het probeer. Het venster met de details is helaas niet te kopieren. Maar er staat in iedergeval "E: Sub-proces /usr/bin/dpkg returned errorcode (1)" Herstel dpkg: vereistenproblemen verhinderen configuratie van libgnokii3. Dat is afhankelijk van gnokii-common(=0.6.22.dfsg-3) maar gnokki-common is niet geinstalleerd. dpkg: fout bij afhandelen van libgnokii3 (--configure) en verder met veel woorden dat de gnome-phone manager niet geconfigureerd blijft.

Ik was er eerder al in geslaagd mijn Samsung telefoon te "manipuleren" met Wammu, ik heb Gnokii dus eigenlijk niet meer nodig.

Problemen met bestandenlijsten heb ik op het forum al vaker gezien en wat ik daar tegenkwam en begreep, heb ik geprobeerd uit te voeren, maar dat is niet geslaagd. gedeeltelijk omdat ik zelfs na sudo geen rechten bleek te hebben.

Heeft iemand vergelijkbare ervaringen? Of weet iemand een simpele oplossing? Anders moet ik zien dat ik alles copieer op een extra harde schijf met het risiko dat ik files vergeet enz.

Voorlopig vast bedankt.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Drummies

  • Lid
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #1 Gepost op: 2008/09/27, 14:22:19 »
fritsmartfu

je zou synaptic kunnen openen  bewerken>gebroken pakketten repareren  of anders Gnokii dmv zoeken in synaptics te herinstaleren of geheel te verwijderen
Gestopt als aktief Forumlid 17/10/2011

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #2 Gepost op: 2008/09/27, 14:35:57 »
Drummies bedankt.

Ik heb het geprobeerd maar libgnokii3 laat zich niet repareren en vanwege de ontbrekende regel niet verwijderen en ook niet opnieuw installeren.

Misschien een domme vraag, maar is er een mogelijkheid om zo'n ontbrekende regel op te sporen en door een nieuwe regel te vervangen?
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Drummies

  • Lid
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #3 Gepost op: 2008/09/27, 14:53:05 »
fritsmartfu

probeer eens synaptics openen>libgnokii3 zoeken en dan afhankelijkheden zijn die pakketten nog geinstalleerd kijk ook bij algemeen ivm nieuwste beschikbare versie
Gestopt als aktief Forumlid 17/10/2011

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #4 Gepost op: 2008/09/27, 15:08:19 »
Drummies

Heb ik zojuist geprobeerd.
Er is nog een file libgnokii3-dev. aangeklikt, toepassen, gedownload en verder niets, want er ontbreekt een regel in de bestandslijst.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Drummies

  • Lid
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #5 Gepost op: 2008/09/27, 15:49:35 »
fritsmartfu

 gnokii-common(=0.6.22.dfsg-3) in synaptics aanvinken en markeren voor instaleren als ik het goed lees is dit pakket niet geinstalleerd
Gestopt als aktief Forumlid 17/10/2011

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #6 Gepost op: 2008/09/27, 16:10:58 »
Drummies,

Ook dat heb ik gedownload maar laat zich niet installeren omdat er een regel ontbreekt in een bestand in de bestandslijst...
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #7 Gepost op: 2008/09/27, 16:21:07 »
Open eens een terminal en doe daar
Citaat
sudo apt-get --purge remove gnokii
vermits je zegt het programma niet meer nodig te hebben...
Het heeft ook het voordeel dat je dan alle foutmeldingen kan kopiëren en hier plakken. :)
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #8 Gepost op: 2008/09/27, 17:17:40 »
Dank je wel prosper, en dit is het resultaat:

frits@frits:~$ sudo apt-get --purge remove gnokii
[sudo] password for frits:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
  libgnokii3: Vereisten: gnokii-common (= 0.6.22.dfsg-3) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
frits@frits:~$ sudo apt-get -f --purge remove gnokii
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
  libgnokii3: Vereisten: gnokii-common (= 0.6.22.dfsg-3) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
frits@frits:~$ sudo apt-get -f install
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libwvstreams4.3-extras libmtp6 artsbuilder libneon26 xserver-xorg-video-amd
  gnome-bin libsnmp10 libevent-execflow-perl libicu36 liblockdev1 libmpeg3hv
  libezv24-0 libfame-0.9 libmagick++9c2a libgnome32 libglew1.4 libintl-perl
  libpvm3 libmp4v2-0 gnome-libs-data libdns32 libcamel1.2-10
  libpt-1.10.10-plugins-alsa libart2 libgnorbagtk0 libpt-1.10.10 libguicast
  libsvg1 ruby1.8 libvte2.0-cil libgtkmm1.2-0c2a mozilla-firefox-locale-nl-nl
  timeout libgammu2 ruby gutsy-wallpapers libgtkimageview0 libevent-rpc-perl
  gtk2-ex-formfactory-perl libgnomeui32 libgtkhtml2.0-cil libdirectfb-0.9-25
  libdb3 transcode libtunepimp5 libifp4 libgdk-pixbuf2 libgsl0 anyevent-perl
  libopal-2.2 libwvstreams4.3-base libiso9660-4 imlib-base libquicktimehv
  liborbit0 gdk-imlib11 libevent-perl liboobs-1-3 libdb4.2 libdb4.5
  libsigc++0c2 linux-headers-2.6.22-15 linux-headers-2.6.22-15-generic
  libtotem-plparser7 libuniconf4.3 libgnomesupport0 libruby1.8 libgsmme1c2a
  libnjb5 libkdcraw3 feisty-gdm-themes libofa0 libgnorba27 libntfs-3g16
  liblockfile1 librsvg2.0-cil libungif4g
Gebruik 'apt-get autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  gnokii-common
De volgende pakketten zullen VERWIJDERD worden:
  gnokii
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-common
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 1 te verwijderen en 23 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B/174kB aan archieven opgehaald worden.
Na deze handeling, zal er 2753kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
frits@frits:~$
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

louchewidlin

  • Gast
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #9 Gepost op: 2008/09/27, 17:22:53 »
probeer sudo apt-get autoremove en sudo apt-get -f install werkt dit niet zal je toch opnieuw moeten installeren. Update wordt sowiezo nooit aangeraden eerder afgeraden :(

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #10 Gepost op: 2008/09/27, 17:37:37 »
sudo apt-get autoclean
sudo apt-get clean

en dan nog eens
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get dist-upgrade

Twee keer dat laatste dus.

Weet het verder ook niet meer, eerste keer dat ik dat tegenkom :)

EDIT: streepje vergeten :(
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #11 Gepost op: 2008/09/27, 18:04:47 »
Probeer dit eens: sudo dpkg --remove --force-remove-reinstreq gnokii

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #12 Gepost op: 2008/09/27, 18:57:34 »
Louchewidlin, uw ideeen had ik al eerder gekregen en waren zonder succes.

Prosper, uw ideeen heb ik uitgevoerd en het resultaat staat hieronder.

frits@frits:~$ sudo apt-get autoclean
[sudo] password for frits:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Del lirc 0.8.2-0ubuntu8 [362kB]
Del libtiff4 3.8.2-7ubuntu2.1 [160kB]
Del postfix 2.4.5-3ubuntu1.3 [1119kB]
Del libfreetype6 2.3.5-1ubuntu4.7.10.1 [349kB]
Del vobcopy 0.5.14-2 [31,2kB]
Del gawk 1:3.1.5.dfsg-4ubuntu1 [478kB]
Del libpvm3 3.4.5-9 [87,5kB]
Del transcode 2:1.0.2-0.8ubuntu5 [2437kB]
Del gtk2-ex-formfactory-perl 0.65-0.0 [212kB]
Del k9copy 1.1.3-0ubuntu2 [1443kB]
Del libg2c0 1:3.4.6-6ubuntu2 [50,4kB]
Del gparted 0.3.3-2ubuntu6.1 [343kB]
Del linux-image-2.6.22-15-generic 2.6.22-15.58 [18,5MB]
Del linux-headers-2.6.22-15 2.6.22-15.58 [7777kB]
Del linux-headers-2.6.22-15-generic 2.6.22-15.58 [582kB]
Del linux-libc-dev 2.6.22-15.58 [654kB]
Del yelp 2.20.0-0ubuntu3.1 [337kB]
Del libhttp-cache-transparent-perl 0.7-2 [13,4kB]
Del libmime-lite-perl 3.01-8 [66,2kB]
Del libossp-uuid15 1.5.1-1ubuntu1 [51,1kB]
Del libossp-uuid-perl 1.5.1-1ubuntu1 [24,9kB]
Del libsoap-lite-perl 0.69-1 [399kB]
Del libwww-mechanize-perl 1.20-1 [131kB]
Del libxml-writer-perl 0.602-1 [25,3kB]
Del libxmltv-perl 0.5.49-1ubuntu1 [299kB]
Del tvtime 1.0.2-0.3ubuntu1 [695kB]
Del xmltv-util 0.5.49-1ubuntu1 [564kB]
Del lirc-x 0.8.2-0ubuntu8 [15,5kB]
Del python-xlib 0.13-1 [107kB]
Del istanbul 0.2.2-1 [72,6kB]
Del python-bluez 0.9.1-1 [90,4kB]
Del wammu 0.22-1 [358kB]
Del libxml2-dev 2.6.30.dfsg-2ubuntu1.2 [675kB]
Del libxml2 2.6.30.dfsg-2ubuntu1.2 [770kB]
Del libxml2-utils 2.6.30.dfsg-2ubuntu1.2 [34,3kB]
Del python-libxml2 2.6.30.dfsg-2ubuntu1.2 [263kB]
Del gnome-terminal 2.18.2-0ubuntu1 [184kB]
Del gnome-terminal-data 2.18.2-0ubuntu1 [1130kB]
Del libxml2-dev 2.6.30.dfsg-2ubuntu1.3 [675kB]
Del libxml2 2.6.30.dfsg-2ubuntu1.3 [770kB]
Del libxml2-utils 2.6.30.dfsg-2ubuntu1.3 [34,2kB]
Del python-libxml2 2.6.30.dfsg-2ubuntu1.3 [263kB]
Del dvdbackup 0.1.1-10ubuntu1 [21,0kB]
Del dvdbackup-dbg 0.1.1-10ubuntu1 [23,8kB]
Del rdesktop 1.5.0-2ubuntu0.1 [122kB]
Del libntfs-3g16 1:1.1120-1ubuntu2~gutsy1 [99,3kB]
Del ntfs-3g 1:1.1120-1ubuntu2~gutsy1 [24,8kB]
Del hplip 2.7.12-0ubuntu2~gutsy1 [300kB]
Del hplip-data 2.7.12-0ubuntu2~gutsy1 [7005kB]
Del libk3b2 1.0.4-2ubuntu1~gutsy1 [1036kB]
Del k3b 1.0.4-2ubuntu1~gutsy1 [5037kB]
Del k3b-i18n 1.0.4-2~gutsy1 [6186kB]
Del libtheora0 1.0~beta2-2~gutsy1 [136kB]
Del libxine1-ffmpeg 1.1.10-1~gutsy1 [406kB]
Del libxine1 1.1.10-1~gutsy1 [1304B]
Del libxine1-bin 1.1.10-1~gutsy1 [1685kB]
Del libxine1-misc-plugins 1.1.10-1~gutsy1 [957kB]
Del libxine1-plugins 1.1.10-1~gutsy1 [49,9kB]
Del libxine1-x 1.1.10-1~gutsy1 [208kB]
Del libxine1-console 1.1.10-1~gutsy1 [60,5kB]
Del amarok-xine 2:1.4.8-0ubuntu3~gutsy1 [56,6kB]
Del libpq5 8.3.3-1~gutsy1 [342kB]
Del amarok 2:1.4.8-0ubuntu3~gutsy1 [13,5MB]
Del libdecoration0 1:0.6.2+git20071119-0ubuntu1~gutsy1 [48,8kB]
Del compiz-gnome 1:0.6.2+git20071119-0ubuntu1~gutsy1 [172kB]
Del compiz-plugins 1:0.6.2+git20071119-0ubuntu1~gutsy1 [282kB]
Del compiz-core 1:0.6.2+git20071119-0ubuntu1~gutsy1 [321kB]
Del compiz-fusion-plugins-extra 0.6.0+git20071121-0ubuntu1~gutsy1 [2185kB]
Del compiz 1:0.6.2+git20071119-0ubuntu1~gutsy1 [31,9kB]
Del libgimp2.0 2.4.6-1ubuntu1~gutsy1 [987kB]
Del gimp-python 2.4.6-1ubuntu1~gutsy1 [239kB]
Del gimp 2.4.6-1ubuntu1~gutsy1 [3988kB]
Del gimp-data 2.4.6-1ubuntu1~gutsy1 [9735kB]
Del libpoppler2 0.6.4-1~gutsy1 [721kB]
Del libpoppler-glib2 0.6.4-1~gutsy1 [160kB]
Del hpijs 2.7.12+2.7.12-0ubuntu2~gutsy1 [346kB]
Del libmagick++9c2a 7:6.2.4.5.dfsg1-2ubuntu1 [193kB]
Del inkscape 0.46-0ubuntu2~gutsy1 [18,3MB]
Del poppler-utils 0.6.4-1~gutsy1 [180kB]
Del postfix 2.5.4-1~gutsy1 [1176kB]
Del mencoder 2:1.0~rc2-0ubuntu1~gutsy1 [3680kB]
Del mplayer 2:1.0~rc2-0ubuntu1~gutsy1 [4336kB]
Del mplayer-doc 2:1.0~rc2-0ubuntu1~gutsy1 [2448kB]
Del libfltk1.1 1.1.7-4ubuntu1 [399kB]
Del openmovieeditor 0.0.20061221-3ubuntu1 [267kB]
Del libgdk-pixbuf2 0.22.0-11 [166kB]
Del drip 0.9.0-4ubuntu1 [409kB]
Del libdvdcss2-dev 1.2.9-2medibuntu4 [37,5kB]
Del sun-java6-bin 6-03-0ubuntu2 [26,4MB]
Del sun-java6-jre 6-03-0ubuntu2 [6327kB]
Del sun-java6-plugin 6-03-0ubuntu2 [1598B]
Del ubuntu-restricted-extras 10 [3156B]
Del unrar 1:3.7.3-1.1 [97,0kB]
Del gimp-gap 2.2.2-1~gutsy1 [2466kB]
Del gimp-refocus 0.9.0-1build2 [203kB]
Del gxineplugin 0.5.11-3ubuntu3 [7624B]
Del gnokii 0.6.18-1ubuntu2 [890kB]
Del firefox-gnome-support 3.0.2+build6+nobinonly-0ubuntu0.8.04.1 [65,9kB]
Del firefox 3.0.2+build6+nobinonly-0ubuntu0.8.04.1 [66,0kB]
Del firefox-2 2.0.0.16+1nobinonly-0ubuntu0.8.04.1 [9202kB]
Del xulrunner-1.9 1.9.0.2+build6+nobinonly-0ubuntu0.8.04.1 [7764kB]
Del xulrunner-1.9-gnome-support 1.9.0.2+build6+nobinonly-0ubuntu0.8.04.1 [38,5kB]
Del firefox-3.0-gnome-support 3.0.2+build6+nobinonly-0ubuntu0.8.04.1 [25,7kB]
Del firefox-3.0 3.0.2+build6+nobinonly-0ubuntu0.8.04.1 [1065kB]
Del system-config-samba 1.2.50-0ubuntu2.1 [225kB]
frits@frits:~$ sudo apt-get clean
frits@frits:~$ sudo apt-get update
Geraakt http://nl.archive.ubuntu.com hardy Release.gpg
Geraakt http://nl.archive.ubuntu.com hardy/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy/restricted Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy/universe Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy-updates Release.gpg
Genegeerd http://nl.archive.ubuntu.com hardy-updates/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-updates/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-updates/multiverse Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-updates/universe Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy-security Release.gpg
Genegeerd http://nl.archive.ubuntu.com hardy-security/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-security/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-security/multiverse Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-security/universe Translation-nl
Ophalen:1 http://nl.archive.ubuntu.com hardy-proposed Release.gpg [189B]
Genegeerd http://nl.archive.ubuntu.com hardy-proposed/restricted Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy-proposed/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-proposed/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy-proposed/universe Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy-backports Release.gpg
Genegeerd http://nl.archive.ubuntu.com hardy-backports/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-backports/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-backports/multiverse Translation-nl
Genegeerd http://nl.archive.ubuntu.com hardy-backports/universe Translation-nl
Geraakt http://nl.archive.ubuntu.com hardy Release
Geraakt http://nl.archive.ubuntu.com hardy-updates Release
Geraakt http://nl.archive.ubuntu.com hardy-security Release
Ophalen:2 http://nl.archive.ubuntu.com hardy-proposed Release [58,5kB]
Geraakt http://nl.archive.ubuntu.com hardy-backports Release
Geraakt http://nl.archive.ubuntu.com hardy/main Packages
Geraakt http://nl.archive.ubuntu.com hardy/restricted Packages
Geraakt http://nl.archive.ubuntu.com hardy/restricted Sources
Geraakt http://nl.archive.ubuntu.com hardy/main Sources
Geraakt http://nl.archive.ubuntu.com hardy/multiverse Sources
Geraakt http://nl.archive.ubuntu.com hardy/universe Sources
Geraakt http://nl.archive.ubuntu.com hardy/universe Packages
Geraakt http://nl.archive.ubuntu.com hardy/multiverse Packages
Geraakt http://nl.archive.ubuntu.com hardy-updates/main Packages
Geraakt http://nl.archive.ubuntu.com hardy-updates/restricted Packages
Geraakt http://nl.archive.ubuntu.com hardy-updates/restricted Sources
Geraakt http://nl.archive.ubuntu.com hardy-updates/main Sources
Geraakt http://nl.archive.ubuntu.com hardy-updates/multiverse Sources
Geraakt http://nl.archive.ubuntu.com hardy-updates/universe Sources
Geraakt http://nl.archive.ubuntu.com hardy-updates/multiverse Packages
Geraakt http://nl.archive.ubuntu.com hardy-updates/universe Packages
Geraakt http://nl.archive.ubuntu.com hardy-security/main Packages
Geraakt http://nl.archive.ubuntu.com hardy-security/restricted Packages
Geraakt http://nl.archive.ubuntu.com hardy-security/restricted Sources
Geraakt http://nl.archive.ubuntu.com hardy-security/main Sources
Geraakt http://nl.archive.ubuntu.com hardy-security/multiverse Sources
Geraakt http://nl.archive.ubuntu.com hardy-security/universe Sources
Geraakt http://nl.archive.ubuntu.com hardy-security/multiverse Packages
Geraakt http://nl.archive.ubuntu.com hardy-security/universe Packages
Ophalen:3 http://nl.archive.ubuntu.com hardy-proposed/restricted Packages [7064B]
Ophalen:4 http://nl.archive.ubuntu.com hardy-proposed/main Packages [56,0kB]
Ophalen:5 http://nl.archive.ubuntu.com hardy-proposed/multiverse Packages [13,0kB]
Ophalen:6 http://nl.archive.ubuntu.com hardy-proposed/universe Packages [32,7kB]
Ophalen:7 http://nl.archive.ubuntu.com hardy-proposed/restricted Sources [905B]
Ophalen:8 http://nl.archive.ubuntu.com hardy-proposed/main Sources [13,0kB]
Ophalen:9 http://nl.archive.ubuntu.com hardy-proposed/multiverse Sources [2288B]
Ophalen:10 http://nl.archive.ubuntu.com hardy-proposed/universe Sources [7983B]
Geraakt http://nl.archive.ubuntu.com hardy-backports/restricted Packages
Geraakt http://nl.archive.ubuntu.com hardy-backports/main Packages
Geraakt http://nl.archive.ubuntu.com hardy-backports/multiverse Packages
Geraakt http://nl.archive.ubuntu.com hardy-backports/universe Packages
Geraakt http://nl.archive.ubuntu.com hardy-backports/restricted Sources
Geraakt http://nl.archive.ubuntu.com hardy-backports/main Sources
Geraakt http://nl.archive.ubuntu.com hardy-backports/multiverse Sources
Geraakt http://nl.archive.ubuntu.com hardy-backports/universe Sources
192kB opgehaald in 1s (141kB/s)
Pakketlijsten worden ingelezen... Klaar
frits@frits:~$ sudo apt-get dist-upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
U kunt 'apt-get -f install' uitvoeren om dit op te lossen.
De volgende pakketten hebben niet-voldane vereisten:
  libgnokii3: Vereisten: gnokii-common (= 0.6.22.dfsg-3) maar het is niet geïnstalleerd
E: Er zijn vereisten waaraan niet voldaan is. Probeer -f te gebruiken.
frits@frits:~$ sudo apt-get -f dist-upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
Opwaardering wordt doorgerekend... Klaar
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-cli gnokii-common xgnokii
De volgende pakketten zijn achtergehouden:
  gimp-ufraw kipi-plugins
De volgende pakketten zullen opgewaardeerd worden:
  bsdutils ffmpeg firefox firefox-2 firefox-3.0 firefox-3.0-gnome-support
  firefox-gnome-support gnokii gtk2-engines-pixbuf libavcodec1d libavformat1d
  libavutil1d libglib2.0-0 libglib2.0-dev libgtk2.0-0 libgtk2.0-bin
  libgtk2.0-common libnautilus-extension1 libpostproc1d libswscale1d mount
  mozilla-thunderbird nautilus nautilus-data nautilus-sendto
  system-config-samba thunderbird util-linux util-linux-locales xulrunner-1.9
  xulrunner-1.9-gnome-support
31 pakketten opgewaardeerd, 3 pakketten nieuw geïnstalleerd, 0 te verwijderen en 2 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 39,7MB aan archieven opgehaald worden.
Na deze handeling, zal er 24,6kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J  
Ophalen:1 http://nl.archive.ubuntu.com hardy/universe gnokii-common 0.6.22.dfsg-3 [174kB]
Ophalen:2 http://nl.archive.ubuntu.com hardy/universe gnokii-cli 0.6.22.dfsg-3 [284kB]
Ophalen:3 http://nl.archive.ubuntu.com hardy-proposed/main libglib2.0-dev 2.16.6-0ubuntu1 [872kB]
Ophalen:4 http://nl.archive.ubuntu.com hardy-proposed/main libglib2.0-0 2.16.6-0ubuntu1 [758kB]
Ophalen:5 http://nl.archive.ubuntu.com hardy-proposed/main libgtk2.0-common 2.12.9-3ubuntu5 [304kB]
Ophalen:6 http://nl.archive.ubuntu.com hardy-proposed/main gtk2-engines-pixbuf 2.12.9-3ubuntu5 [317kB]
Ophalen:7 http://nl.archive.ubuntu.com hardy-proposed/main libgtk2.0-0 2.12.9-3ubuntu5 [2068kB]
Ophalen:8 http://nl.archive.ubuntu.com hardy/universe xgnokii 0.6.22.dfsg-3 [402kB]
Ophalen:9 http://nl.archive.ubuntu.com hardy/universe gnokii 0.6.22.dfsg-3 [882B]
Ophalen:10 http://nl.archive.ubuntu.com hardy-proposed/main mount 2.13.1-5ubuntu3 [170kB]
Ophalen:11 http://nl.archive.ubuntu.com hardy-proposed/main util-linux 2.13.1-5ubuntu3 [440kB]
Ophalen:12 http://nl.archive.ubuntu.com hardy-proposed/main bsdutils 1:2.13.1-5ubuntu3 [62,3kB]
Ophalen:13 http://nl.archive.ubuntu.com hardy-proposed/main util-linux-locales 2.13.1-5ubuntu3 [36,0kB]
Ophalen:14 http://nl.archive.ubuntu.com hardy-proposed/main libavutil1d 3:0.cvs20070307-5ubuntu7.2 [39,2kB]
Ophalen:15 http://nl.archive.ubuntu.com hardy-proposed/main libavcodec1d 3:0.cvs20070307-5ubuntu7.2 [1602kB]
Ophalen:16 http://nl.archive.ubuntu.com hardy-proposed/main libavformat1d 3:0.cvs20070307-5ubuntu7.2 [287kB]
Ophalen:17 http://nl.archive.ubuntu.com hardy-proposed/main libswscale1d 3:0.cvs20070307-5ubuntu7.2 [97,7kB]
Ophalen:18 http://nl.archive.ubuntu.com hardy-proposed/universe ffmpeg 3:0.cvs20070307-5ubuntu7.2 [192kB]
Ophalen:19 http://nl.archive.ubuntu.com hardy-updates/main xulrunner-1.9-gnome-support 1.9.0.3+build1+nobinonly-0ubuntu0.8.04.1 [38,5kB]
Ophalen:20 http://nl.archive.ubuntu.com hardy-updates/main xulrunner-1.9 1.9.0.3+build1+nobinonly-0ubuntu0.8.04.1 [7764kB]
Ophalen:21 http://nl.archive.ubuntu.com hardy-updates/main firefox-3.0-gnome-support 3.0.3+build1+nobinonly-0ubuntu0.8.04.1 [25,7kB]
Ophalen:22 http://nl.archive.ubuntu.com hardy-updates/main firefox-3.0 3.0.3+build1+nobinonly-0ubuntu0.8.04.1 [1065kB]
Ophalen:23 http://nl.archive.ubuntu.com hardy-updates/main firefox 3.0.3+build1+nobinonly-0ubuntu0.8.04.1 [66,1kB]
Ophalen:24 http://nl.archive.ubuntu.com hardy-updates/universe firefox-2 2.0.0.17+1nobinonly-0ubuntu0.8.04.1 [9205kB]
Ophalen:25 http://nl.archive.ubuntu.com hardy-updates/main firefox-gnome-support 3.0.3+build1+nobinonly-0ubuntu0.8.04.1 [66,0kB]
Ophalen:26 http://nl.archive.ubuntu.com hardy-proposed/main libgtk2.0-bin 2.12.9-3ubuntu5 [137kB]
Ophalen:27 http://nl.archive.ubuntu.com hardy-proposed/main libnautilus-extension1 1:2.22.5.1-0ubuntu1 [53,6kB]
Ophalen:28 http://nl.archive.ubuntu.com hardy-proposed/main libpostproc1d 3:0.cvs20070307-5ubuntu7.2 [73,5kB]
Ophalen:29 http://nl.archive.ubuntu.com hardy-security/main thunderbird 2.0.0.17+nobinonly-0ubuntu0.8.04.1 [11,0MB]
Ophalen:30 http://nl.archive.ubuntu.com hardy-security/main mozilla-thunderbird 2.0.0.17+nobinonly-0ubuntu0.8.04.1 [60,4kB]
Ophalen:31 http://nl.archive.ubuntu.com hardy-proposed/main nautilus-sendto 0.13.2-0ubuntu3 [55,8kB]
Ophalen:32 http://nl.archive.ubuntu.com hardy-proposed/main nautilus-data 1:2.22.5.1-0ubuntu1 [901kB]
Ophalen:33 http://nl.archive.ubuntu.com hardy-proposed/main nautilus 1:2.22.5.1-0ubuntu1 [840kB]
Ophalen:34 http://nl.archive.ubuntu.com hardy-proposed/universe system-config-samba 1.2.50-0ubuntu2.2 [225kB]
39,7MB opgehaald in 51s (767kB/s)                                              
Extraheren van sjablonen uit pakketten: 100%
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
frits@frits:~$ sudo apt-get -f dist-upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
Opwaardering wordt doorgerekend... Klaar
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-cli gnokii-common xgnokii
De volgende pakketten zijn achtergehouden:
  gimp-ufraw kipi-plugins
De volgende pakketten zullen opgewaardeerd worden:
  bsdutils ffmpeg firefox firefox-2 firefox-3.0 firefox-3.0-gnome-support
  firefox-gnome-support gnokii gtk2-engines-pixbuf libavcodec1d libavformat1d
  libavutil1d libglib2.0-0 libglib2.0-dev libgtk2.0-0 libgtk2.0-bin
  libgtk2.0-common libnautilus-extension1 libpostproc1d libswscale1d mount
  mozilla-thunderbird nautilus nautilus-data nautilus-sendto
  system-config-samba thunderbird util-linux util-linux-locales xulrunner-1.9
  xulrunner-1.9-gnome-support
31 pakketten opgewaardeerd, 3 pakketten nieuw geïnstalleerd, 0 te verwijderen en 2 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B/39,7MB aan archieven opgehaald worden.
Na deze handeling, zal er 24,6kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
Extraheren van sjablonen uit pakketten: 100%
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)

Johanvd, Jammer, maar helaas...

frits@frits:~$ sudo dpkg --remove --force-remove-reinstreq gnokii
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
frits@frits:~$

Ondanks alles iedereen bedankt voor het meedenken tot nu toe.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #13 Gepost op: 2008/09/27, 19:03:20 »
Misschien handmatig d informatie over die pakketten verwijderen ??
Wat denken de anderen daarvan ?
Ergens in /var/cache/apt/archives denk ik (kan niet nazien, zit even op XP :( )
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #14 Gepost op: 2008/09/27, 19:10:40 »
Overigens kan je een lange lijst zoals hierboven vermijden als je aan het begin van die vierkante haakjes zet met het woordje quote ertussen en op het einde / quote.
[ quote ]  en [ /quote ]  zonder de spaties.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Drummies

  • Lid
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #15 Gepost op: 2008/09/27, 20:11:08 »
Citaat van: Prosper
Misschien handmatig d informatie over die pakketten verwijderen ??
Wat denken de anderen daarvan ?
Ergens in /var/cache/apt/archives denk ik (kan niet nazien, zit even op XP :( )
is dat niet

var>lib>dpkg>info  en dan pakket zoeken

edit locatie>persoonlijke map>bestandssystemen>var>lib>dpkg>info kan lang duren voordat info geindexeerd is dan zoeken naar het bewustte pakket en handmatig proberen te verwijderen
Gestopt als aktief Forumlid 17/10/2011

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #16 Gepost op: 2008/09/27, 22:31:01 »
Doe eens in een terminal
Citaat
ls /var/lib/dpkg/info/gnok*
en
Citaat
ls /var/cache/apt/archives/gnok*
en post de uitkomsten hier.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #17 Gepost op: 2008/09/27, 22:51:36 »
Het is intussen al laat in de avond geworden. Mijn vrouw wordt zo ondertussen zenuwachtig... mar dit is het resultaat op de vraag van Prosper:
Citaat
frits@frits:~$ ls /var/lib/dpkg/info/gnok*
/var/lib/dpkg/info/gnokii.conffiles  /var/lib/dpkg/info/gnokii.postinst
/var/lib/dpkg/info/gnokii.list       /var/lib/dpkg/info/gnokii.postrm
/var/lib/dpkg/info/gnokii.md5sums    /var/lib/dpkg/info/gnokii.preinst
frits@frits:~$ ls /var/cashe/apt/archives/gnok*
ls: kan geen toegang krijgen tot /var/cashe/apt/archives/gnok*: Bestand of map bestaat niet
frits@frits:~$ sudo ls /var/cashe/apt/archives/gnok*
[sudo] password for frits:
ls: kan geen toegang krijgen tot /var/cashe/apt/archives/gnok*: Bestand of map bestaat niet
frits@frits:~$
Iedereen bedankt en morgen kom ik weer online.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #18 Gepost op: 2008/09/27, 22:56:14 »
In je laatste commando staat een tikfout.
Kopieer en plak van hierboven (cache ipv cashe)

Doe dan ook eens
Citaat
cat /var/lib/dpkg/info/gnokii.list
Ik vermoed dat die de boosdoener is.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #19 Gepost op: 2008/09/28, 06:26:16 »
Het antwoord op de laatste 3 kopieervragen van Proper is:

Citaat
frits@frits:~$ ls /var/lib/dpkg/info/gnok*
/var/lib/dpkg/info/gnokii.conffiles  /var/lib/dpkg/info/gnokii.postinst
/var/lib/dpkg/info/gnokii.list       /var/lib/dpkg/info/gnokii.postrm
/var/lib/dpkg/info/gnokii.md5sums    /var/lib/dpkg/info/gnokii.preinst
frits@frits:~$ ls /var/cache/apt/archives/gnok*
/var/cache/apt/archives/gnokii_0.6.22.dfsg-3_all.deb
/var/cache/apt/archives/gnokii-cli_0.6.22.dfsg-3_i386.deb
/var/cache/apt/archives/gnokii-common_0.6.22.dfsg-3_all.deb
frits@frits:~$ cat /var/lib/dpkg/info/gnokii.list
/etc
/etc/gnokiirc
sudo dpkg --configure -a

apt-get clean

frits@frits:~$
Daarbij  zijn in het antwoord op de eerste ls... /var/lib/dpkg/info/gnokii.postinst ;  /var/lib/dpkg/info/gnokii.postrm en  /var/lib/dpkg/info/gnokii.preinst groen gekleurd.
Het antwoord op de tweede ls... is helemaal rood en het antwoord op cat is "gewone" zwarte tekst.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #20 Gepost op: 2008/09/28, 06:32:39 »
Oh ja, wat in het antwoord op "cat /var/lib/dpkg/info/gnokii.list" staat, moet ik dat doen, of...?
Die antwoorden zijn "sudo dpkg --configure -a" en "apt-get clean". Ik vraag het maar even voordat ik iets doe, want ik wil niet weer de boot ingaan.
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #21 Gepost op: 2008/09/28, 08:39:36 »
Ik heb het risiko genomen en de opdrachten uit het bericht van 06:26:16 uitgevoerd met als resultaat:
Citaat
frits@frits:~$ sudo dpkg --configure -a
[sudo] password for frits:
dpkg: vereistenproblemen verhinderen de configuratie van libgnokii3:
 libgnokii3 is afhankelijk van gnokii-common (= 0.6.22.dfsg-3); maar:
  Pakket `gnokii-common' is niet geïnstalleerd.
dpkg: fout bij afhandelen van libgnokii3 (--configure):
 vereistenproblemen - blijft ongeconfigureerd
dpkg: vereistenproblemen verhinderen de configuratie van gnome-phone-manager:
 gnome-phone-manager is afhankelijk van libgnokii3; maar:
  Pakket libgnokii3 is nog niet geconfigureerd.
dpkg: fout bij afhandelen van gnome-phone-manager (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 libgnokii3
 gnome-phone-manager
frits@frits:~$ apt-get clean
E: Kon het vergrendelingsbestand '/var/cache/apt/archives/lock' niet openen - open (13 Toegang geweigerd)
E: Kon de ophaalmap niet vergrendelen
frits@frits:~$
Ik begrijp dat de fout er nog steeds is, maar misschien dat iemand weet wat ik er mee aan moet?
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #22 Gepost op: 2008/09/28, 08:48:08 »
Ik hoop dat we er nu gaan komen.  Doe in de terminal
Citaat
gksu gedit /var/lib/dpkg/info/gnokii.list
ENTER.  Geef je wachtwoord in.  In de tekstverwerker die nu wordt geopend, VERWIJDER je de lijntjes met die commando's zodat je alleen de eerste twee lijntjes overhoudt, zonder lege lijntjes die overblijven, dus dat je cursor aan het einde van de tweede lijn staat en er niks meer achterkomt. Opslaan en sluiten. Dan weer
Citaat
sudo apt-get --purge remove gnokii
Als dat nu niet lukt, dan hoop ik dat er nog iemand betere ideeën heeft.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Frits Niessen

  • Lid
    • http://www.campinginform.hu
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #23 Gepost op: 2008/09/28, 16:10:59 »
Dank je wel Prosper voor alle moeite, maar helaas het wil kennelijk niet lukken.
Ik heb het meerdere keren achter elkaar geprobeerd en ik stuur nog een keer alles door. Ik begrijp er weliswaar helemaal niets van, maar voor jouw is het misschien interessant en misschien zelfs leerzaam.
Citaat
frits@frits:~$ gksu gedit /var/lib/dpkg/info/gnokii.list
frits@frits:~$ sudo apt-get --purge remove gnokii
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
  libgnokii3: Vereisten: gnokii-common (= 0.6.22.dfsg-3) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
frits@frits:~$ apt-get -f install
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13 Toegang geweigerd)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
frits@frits:~$ sudo apt-get -f install
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libwvstreams4.3-extras libmtp6 artsbuilder libneon26 xserver-xorg-video-amd
  gnome-bin libsnmp10 libevent-execflow-perl libicu36 liblockdev1 libmpeg3hv
  libezv24-0 libfame-0.9 libmagick++9c2a libgnome32 libglew1.4 libintl-perl
  libpvm3 libmp4v2-0 gnome-libs-data libdns32 libcamel1.2-10
  libpt-1.10.10-plugins-alsa libart2 libgnorbagtk0 libpt-1.10.10 libguicast
  libsvg1 ruby1.8 libvte2.0-cil libgtkmm1.2-0c2a mozilla-firefox-locale-nl-nl
  timeout libgammu2 ruby gutsy-wallpapers libgtkimageview0 libevent-rpc-perl
  gtk2-ex-formfactory-perl libgnomeui32 libgtkhtml2.0-cil libdirectfb-0.9-25
  libdb3 transcode libtunepimp5 libifp4 libgdk-pixbuf2 libgsl0 anyevent-perl
  libopal-2.2 libwvstreams4.3-base libiso9660-4 imlib-base libquicktimehv
  liborbit0 gdk-imlib11 libevent-perl liboobs-1-3 libdb4.2 libdb4.5
  libsigc++0c2 linux-headers-2.6.22-15 linux-headers-2.6.22-15-generic
  libtotem-plparser7 libuniconf4.3 libgnomesupport0 libruby1.8 libgsmme1c2a
  libnjb5 libkdcraw3 feisty-gdm-themes libofa0 libgnorba27 libntfs-3g16
  liblockfile1 librsvg2.0-cil libungif4g
Gebruik 'apt-get autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  gnokii-common
De volgende pakketten zullen VERWIJDERD worden:
  gnokii
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-common
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 1 te verwijderen en 32 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B/174kB aan archieven opgehaald worden.
Na deze handeling, zal er 2753kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
frits@frits:~$ gksu gedit /var/lib/dpkg/info/gnokii.list
frits@frits:~$ sudo apt-get -f install
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libwvstreams4.3-extras libmtp6 artsbuilder libneon26 xserver-xorg-video-amd
  gnome-bin libsnmp10 libevent-execflow-perl libicu36 liblockdev1 libmpeg3hv
  libezv24-0 libfame-0.9 libmagick++9c2a libgnome32 libglew1.4 libintl-perl
  libpvm3 libmp4v2-0 gnome-libs-data libdns32 libcamel1.2-10
  libpt-1.10.10-plugins-alsa libart2 libgnorbagtk0 libpt-1.10.10 libguicast
  libsvg1 ruby1.8 libvte2.0-cil libgtkmm1.2-0c2a mozilla-firefox-locale-nl-nl
  timeout libgammu2 ruby gutsy-wallpapers libgtkimageview0 libevent-rpc-perl
  gtk2-ex-formfactory-perl libgnomeui32 libgtkhtml2.0-cil libdirectfb-0.9-25
  libdb3 transcode libtunepimp5 libifp4 libgdk-pixbuf2 libgsl0 anyevent-perl
  libopal-2.2 libwvstreams4.3-base libiso9660-4 imlib-base libquicktimehv
  liborbit0 gdk-imlib11 libevent-perl liboobs-1-3 libdb4.2 libdb4.5
  libsigc++0c2 linux-headers-2.6.22-15 linux-headers-2.6.22-15-generic
  libtotem-plparser7 libuniconf4.3 libgnomesupport0 libruby1.8 libgsmme1c2a
  libnjb5 libkdcraw3 feisty-gdm-themes libofa0 libgnorba27 libntfs-3g16
  liblockfile1 librsvg2.0-cil libungif4g
Gebruik 'apt-get autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  gnokii-common
De volgende pakketten zullen VERWIJDERD worden:
  gnokii
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-common
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 1 te verwijderen en 32 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B/174kB aan archieven opgehaald worden.
Na deze handeling, zal er 2753kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
frits@frits:~$ sudo apt-get --purge remove gnokii
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
U wilt waarschijnlijk 'apt-get -f install' uitvoeren om volgende op te lossen:
De volgende pakketten hebben niet-voldane vereisten:
  libgnokii3: Vereisten: gnokii-common (= 0.6.22.dfsg-3) maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
frits@frits:~$ sudo apt-get -f install
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Statusinformatie wordt gelezen... Klaar
Vereisten worden gecorrigeerd... Klaar
De volgende pakketten werden automatisch geïnstalleerd en zijn niet langer nodig:
  libwvstreams4.3-extras libmtp6 artsbuilder libneon26 xserver-xorg-video-amd
  gnome-bin libsnmp10 libevent-execflow-perl libicu36 liblockdev1 libmpeg3hv
  libezv24-0 libfame-0.9 libmagick++9c2a libgnome32 libglew1.4 libintl-perl
  libpvm3 libmp4v2-0 gnome-libs-data libdns32 libcamel1.2-10
  libpt-1.10.10-plugins-alsa libart2 libgnorbagtk0 libpt-1.10.10 libguicast
  libsvg1 ruby1.8 libvte2.0-cil libgtkmm1.2-0c2a mozilla-firefox-locale-nl-nl
  timeout libgammu2 ruby gutsy-wallpapers libgtkimageview0 libevent-rpc-perl
  gtk2-ex-formfactory-perl libgnomeui32 libgtkhtml2.0-cil libdirectfb-0.9-25
  libdb3 transcode libtunepimp5 libifp4 libgdk-pixbuf2 libgsl0 anyevent-perl
  libopal-2.2 libwvstreams4.3-base libiso9660-4 imlib-base libquicktimehv
  liborbit0 gdk-imlib11 libevent-perl liboobs-1-3 libdb4.2 libdb4.5
  libsigc++0c2 linux-headers-2.6.22-15 linux-headers-2.6.22-15-generic
  libtotem-plparser7 libuniconf4.3 libgnomesupport0 libruby1.8 libgsmme1c2a
  libnjb5 libkdcraw3 feisty-gdm-themes libofa0 libgnorba27 libntfs-3g16
  liblockfile1 librsvg2.0-cil libungif4g
Gebruik 'apt-get autoremove' om ze te verwijderen.
De volgende extra pakketten zullen geïnstalleerd worden:
  gnokii-common
De volgende pakketten zullen VERWIJDERD worden:
  gnokii
De volgende NIEUWE pakketten zullen geïnstalleerd worden:
  gnokii-common
0 pakketten opgewaardeerd, 1 pakketten nieuw geïnstalleerd, 1 te verwijderen en 32 niet opgewaardeerd.
3 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B/174kB aan archieven opgehaald worden.
Na deze handeling, zal er 2753kB schijfruimte vrijkomen.
Wilt u doorgaan [J/n]? J
(Database inlezen ... dpkg: fout bij afhandelen van gnokii (--remove):
 bestandenlijst-bestand voor pakket `gnokii' bevat een lege bestandsnaam
Fouten gevonden tijdens behandelen van:
 gnokii
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
frits@frits:~$
De enige zin waar ik vragen bij heb (omdat dat vroeger bij het (abusivelijk) dubbel openen van Firefox ook problemen gaf) is:
     "E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen -
       open (13 Toegang geweigerd)"
Ik ben geen computer held. Ik weet begrijp niets van programmeren, maar sedert februari 2007 gebruik ik UBUNTU! =D

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Valt er nog iets te repareren of moet ik opnieuw installeren?
« Reactie #24 Gepost op: 2008/09/28, 16:32:47 »
Op die zin heb je juist gereageerd door sudo voor je commando te zetten.
Heb je na het openen van die tekstverwerker de nodige aanpassingen gedaan in die file gnokii.list ?

Trouwens volgens mij, maar je mag een andere mening afwachten, kan het ook geen kwaad om alvast die
sudo apt-get autoremove te doen, dan ben je van al die overtollige pakketjes af.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...