Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Touchpad gone wild  (gelezen 7574 keer)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Gepost op: 2008/09/27, 12:26:19 »
Omdat er nog geen oplossing gevonden is voor het touchpadprobleem van mijn Acer Aspire 5310, ga ik nog 'n keer in de herkansing. Op het engelstalig forum ook geen respons... Anders moet ik helaas, helaas weer terug naar XP. :-(

Ondanks aanvinken van alle touchpad-opties onder Systeem > Voorkeuren > Muis > Touchpad conform het lijstje van Pjotr123 ('Tem het touchpad') slaat hij nog steeds regelmatig volledig op hol. Als de laptop een tijdje draait gaat het soms wel weg, soms helpt een reboot. Maar niets werkt zeker.

Als-ie op hol slaat gebeuren de gekste dingen zodra ik met het touchpad aan de slag ga: De pointer valt plotseling naar beneden, klikt naar believen, springt van hot naar her, opent en start menu en ongewenste processen op. Gisteren werd het onderste paneel plotseling boven geplaatst. Daar moet achter de schermen toch wat voor gebeuren, lijkt mij.

Het probleem beperkt zich tot Ubuntu, in XP gebeurt het nooit.

Wie-o-wie kan mij helpen of heeft een idee van wat er aan de hand kan zijn?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #1 Gepost op: 2008/09/27, 12:27:19 »
Heb je al geprobeerd om te kijken hoe de touchpad zich in de laatste alfa van Ubuntu 8.10 gedraagt?

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #2 Gepost op: 2008/09/27, 15:15:14 »
Dank voor de tip. Nee nog niet. Uit andere draadjes begreep ik dat die nog wel eens kan crashen. Een alpha versie staat natuurlijk niet geheel garant voor een stabiele omgeving... Het gaat hier om de laptop van mijn vriendin, dat maakt het een beetje lastig om te experimenteren. Zij is schier gebruiker. Ik heb voor haar wel een aparte home-partitie gemaakt, dus updaten/herinstallatie moet t.z.t. redelijk makkelijk kunnen. Een her-installeren van de alpha, met alle updates, codecs, software, basisinstellingen en 't testen gaat natuurlijk wel al gauw een paar uurtjes kosten...

Iemand enig idee wat een achterliggende oorzaak zou kunnen zijn van dit onvoorspelbare gedrag?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline ptb

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #3 Gepost op: 2008/09/28, 01:23:57 »
http://cdimage.ubuntu.com/daily-live/20080927/
je kan de live cd downloaden en uitproberen.baat het niet , het schaadt ook niet.

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #4 Gepost op: 2008/09/28, 01:51:32 »
Da's waar, dank voor de tip en de link.

De eerste testsessie géén wilde mousemoves! Stuk stabieler gevoel in ieder geval.
Verder doet de vertikale scrollknop weer wat-ie moet doen, de functionaliteit is bij 8.04 namelijk omgedraaid.

Misschien maar gewoon installeren? Ik neem aan dat er standaard geupdate wordt tot aan de officiële release en dat er tegen die tijd geen nieuwe install nodig is?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #5 Gepost op: 2008/09/28, 08:55:43 »
Citaat van: 10o
Misschien maar gewoon installeren? Ik neem aan dat er standaard geupdate wordt tot aan de officiële release en dat er tegen die tijd geen nieuwe install nodig is?
Dat laatste klopt.  Tegen de releasedatum heb je gewoon de nieuwe versie en hoef je niks meer te installeren.
De beslissing om nu te installeren, neem je echter alleen.
Je hebt toch geen Intel e1000 netwerkkaartje of zo, want daar schijnen nog serieuze problemen mee te zijn..
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline jespdj

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #6 Gepost op: 2008/09/28, 17:04:16 »
Ik heb zelf een Dell XPS M1530, en daarmee is ook een bekend probleem met Ubuntu, met de nieuwere BIOS versies op deze laptop slaat het touchpad op hol. De oplossing op de M1530 is de volgende boot parameter mee te geven aan de kernel:

i8042.nomux=1

Ik weet niet of dit op jouw laptop ook werkt, maar je zou het kunnen proberen. Om dit permanent in te stellen, moet je het bestand /boot/grub/menu.lst aanpassen (de configuratie voor de GRUB bootloader). Zoek de regel(s) die beginnen met "kernel" en plak de boven gegeven regel er achteraan. De regel ziet er dan bijvoorbeeld als volgt uit:

kernel      /boot/vmlinuz-2.6.24-19-generic root=UUID=... ro i8042.nomux=1 quiet splash

Typ het volgende commando in om menu.lst aan te passen: gksudo gedit /boot/grub/menu.lst
Dell XPS M1530 | Core 2 Duo T9300 (2,5 GHz) | 4 GB RAM | nVidia 8600M GT | Ubuntu 8.04

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #7 Gepost op: 2008/09/29, 22:35:43 »
8.10 geïnstalleerd en het lijkt allemaal prima te lopen. Geen op hol geslagen touchpad, juiste scrollrichting en (op de vertaling na) geen problemen tegengekomen tot op heden. :-)
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #8 Gepost op: 2008/09/29, 23:45:55 »
Helaas, helaas ook in 8.10 begint de touchpad op hol te slaan. Te vroeg gejuichd...
Wederom onvoorspelbaar wanneer het gebeurt, maar als-ie eenmaal op hol geslagen is, is-ie niet meer te temmen en gebeuren er de vreemdste en vervelendste dingen.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #9 Gepost op: 2008/09/29, 23:48:09 »
Citaat van: 10o
Helaas, helaas ook in 8.10 begint de touchpad op hol te slaan. Te vroeg gejuichd...
Wederom onvoorspelbaar wanneer het gebeurt, maar als-ie eenmaal op hol geslagen is, is-ie niet meer te temmen en gebeuren er de vreemdste en vervelendste dingen.
Knap vervelend. Probeer anders eens een andere distro, zoals openSUSE 11.0 ? Want zo valt er natuurlijk niet mee te werken.

Overigens kan het natuurlijk altijd ook nog aan de hardware liggen.... Hoe gedraagt het ding zich in Windows?

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #10 Gepost op: 2008/09/29, 23:49:06 »
Citaat van: jespdj
Ik heb zelf een Dell XPS M1530, en daarmee is ook een bekend probleem met Ubuntu, met de nieuwere BIOS versies op deze laptop slaat het touchpad op hol. De oplossing op de M1530 is de volgende boot parameter mee te geven aan de kernel:

i8042.nomux=1

Ik weet niet of dit op jouw laptop ook werkt, maar je zou het kunnen proberen. Om dit permanent in te stellen, moet je het bestand /boot/grub/menu.lst aanpassen (de configuratie voor de GRUB bootloader). Zoek de regel(s) die beginnen met "kernel" en plak de boven gegeven regel er achteraan. De regel ziet er dan bijvoorbeeld als volgt uit:

kernel      /boot/vmlinuz-2.6.24-19-generic root=UUID=... ro i8042.nomux=1 quiet splash

Typ het volgende commando in om menu.lst aan te passen: gksudo gedit /boot/grub/menu.lst
Dank voor de tip. Dit ga ik eens testen...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #11 Gepost op: 2008/09/29, 23:55:23 »
Citaat van: pjotr123
Citaat van: 10o
Helaas, helaas ook in 8.10 begint de touchpad op hol te slaan. Te vroeg gejuichd...
Wederom onvoorspelbaar wanneer het gebeurt, maar als-ie eenmaal op hol geslagen is, is-ie niet meer te temmen en gebeuren er de vreemdste en vervelendste dingen.
Knap vervelend. Probeer anders eens een andere distro, zoals openSUSE 11.0 ? Want zo valt er natuurlijk niet mee te werken.

Overigens kan het natuurlijk altijd ook nog aan de hardware liggen.... Hoe gedraagt het ding zich in Windows?
Zeker... Het is 100% zeker een Ubuntu probleem. Op deze flaptop heeft eerst Vista gedraaid, snel daarna XP en nu Ubuntu in de dual boot. Dus alles is uitgebreid getest.
Nu hij eenmaal een keer op hol is geslagen lijken de remmen voorgoed los...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #12 Gepost op: 2008/09/29, 23:57:48 »
Citaat
i8042.nomux=1
Helaas helpt dit ook niet...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline woteb

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #13 Gepost op: 2008/09/30, 00:12:55 »
Helaas,helaas...... maar onder Feisty kon je Xorg zodanig manoeuvreren dat het toutchpad zich wel netjes gedroeg. Sinds Gutsy kun je met Xorg nauwelijks iets instellen en Feisty is binnenkort verleden tijd.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #14 Gepost op: 2008/09/30, 00:17:38 »
Citaat van: pjotr123
Probeer anders eens een andere distro, zoals openSUSE 11.0 ? Want zo valt er natuurlijk niet mee te werken.
Kan openSUSE ook iets met mijn /home-partitie (met name met m'n .firefox en .thunderbird mapjes)?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #15 Gepost op: 2008/09/30, 09:54:24 »
Citaat van: pjotr123
Probeer anders eens een andere distro, zoals openSUSE 11.0 ?
LiveCD openSUSE getest.
Ook hier slaat de touchpad meteen volledig op hol en reageert eigenlijk nog slechter dan in Ubuntu.
Just to be sure heb ik ook nog even XP opgestart en wederom géén problemen daar.

Is er een touchpad-fluisteraar in de zaal?
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #16 Gepost op: 2008/09/30, 10:28:05 »
Linux Mint & Fedora9 same problem.
Terug naar XP ben ik bang...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline mp

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #17 Gepost op: 2008/09/30, 11:21:44 »
Ik kan belachelijk klinken, maar is een USB muis geen oplossing(etje)? Er zijn genoeg mensen die dat sowieso al gebruiken met een goed werkende touchpad. Het is alleen geen optie als je veel moet werken op weinig plaats, trein bvb.

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #18 Gepost op: 2008/09/30, 11:39:09 »
Helemaal geen belachelijk idee. Ik prefereer ook de muis boven de touchpad, maar de laptop wordt 99% van de tijd gebruikt door mijn vriendin en voor haar het is het echt een 'schoot'computer. En inderdaad ook voor gebruik bij weinig plaats...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline visser

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #19 Gepost op: 2008/09/30, 17:46:56 »
Op mijn oude dell c600 had ik ook last van dit probleem met mijn touchpad. Powernowd was bij mij de boosdoener. Wanneer ik dit proces uitschakelde, was mijn touchpad stabiel. Dit was wel met Dapper Drake.

Offline woteb

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #20 Gepost op: 2008/09/30, 18:56:13 »
Citaat van: 10o
Helemaal geen belachelijk idee. Ik prefereer ook de muis boven de touchpad, maar de laptop wordt 99% van de tijd gebruikt door mijn vriendin en voor haar het is het echt een 'schoot'computer. En inderdaad ook voor gebruik bij weinig plaats...
Vroeger had je van die trackballs die je aan de zijkant van de laptop kon haken. Ik heb ze al in geen tijden meer gezien...., Erg handig die dingen.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #21 Gepost op: 2008/09/30, 19:26:26 »
Citaat van: visser
Op mijn oude dell c600 had ik ook last van dit probleem met mijn touchpad. Powernowd was bij mij de boosdoener. Wanneer ik dit proces uitschakelde, was mijn touchpad stabiel. Dit was wel met Dapper Drake.
Dat proces zie ik niet meer draaien...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline visser

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #22 Gepost op: 2008/10/01, 22:25:22 »
Hier staan enkele tips voor jouw laptop.Misschien het proberen waard.

http://ubuntuforums.org/showthread.php?p=4308913

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #23 Gepost op: 2008/10/06, 12:54:18 »
Inmiddels draait de laptop weer fulltime op XP...

De 8.10 installatie staat er in de dualboot nog wel op, dus van tijd tot tijd zal ik nog eens kijken of er middels updates verbetering komt, want tot op heden heeft geen van de aangedragen oplossingsmogelijkheden (waarvoor dank!) niet tot een werkbaar resultaat geleid.
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)

Offline 10o

  • Lid
  • Steunpunt: Nee
Touchpad gone wild
« Reactie #24 Gepost op: 2008/10/10, 11:27:48 »
Gisteren na het draaien van de de laatste 8.10 updates ontstond er even euforie: het touchpad was eindelijk getemd. Maar helaas, het bleek te vroeg gejuicht. Na een dagje lekker werken in Ubuntu sloegen vanochtend na een koude start alle remmen weer los... Typisch dat-ie het toch weer even goed kan doen en dan weer losgaat...
Workstation:  i7-5820K 16GiB - GeForce GTX 960 2GiB - 4K  (Ubuntu 16.04.1)
Server: Asus E35M1-I Deluxe - AMD Fusion APU E-350 (Ubuntu Server 16.04.1)