Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Teveel updates  (gelezen 3668 keer)

jol

  • Gast
Teveel updates
« Gepost op: 2008/09/26, 19:39:19 »
Ik draai hardy 8.04
Ik krijg elke andere dag bericht dat er 100-200 updates bschijbaar zijn. Ik heb in Synaptic geprobeerd de lijst van repositories te beperken, maar veel heeft dit niet geholpen. De huidige overblijvende lijst van third party is:

http://be.archive.ubuntu.com/ubuntu/ hardy restricted main
http://be.archive.ubuntu.com/ubuntu/ hardy-updates restricted main
http://be.archive.ubuntu.com/ubuntu/ hardy universe
http://be.archive.ubuntu.com/ubuntu/ hardy-updates universe
http://be.archive.ubuntu.com/ubuntu/ hardy-updates multiverse
http://security.ubuntu.com/ubuntu hardy-security restricted main
http://archive.ubuntu.com/ubuntu/ hardy main
http://ppa.launchpad.net/compiz/ubuntu hardy main
http://archive.ubuntu.com/ubuntu gutsy main
http://ppa.launchpad.net/blueman/ubuntu hardy main

Welke hiervan moet ik nog uitzetten ?

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Teveel updates
« Reactie #1 Gepost op: 2008/09/26, 19:47:08 »
Het zou handiger zijn als je eens een lijstje kon geven van pakketten...
Om dat te hebben, doe je in een terminalsudo apt-get update && sudo apt-get upgradeOp het moment dat hij dan vraagt "Wilt u doorgaan (J/N)" kun je nog altijd N tikken als je niets wil installeren. Maar je kan dan het lijstje kopiëren en hier even plakken.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #2 Gepost op: 2008/09/26, 19:50:31 »
je hebt een aantal aparte bronnen geloof ik
synaptic===>instellingen===>softwarebronnen
1) alle ubuntubronnen staan aangevinkt, dat is default zo. bij u ook?
2) bronnen van derden beperken of weghalen.
3) verversen button
4) systeem bijwerken

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #3 Gepost op: 2008/09/26, 20:04:23 »
gutsy staat ook nog in je bronnen lijst deze kan je best ook verwijderen.
Maar geef gewoon eens een lijst van die honderden pakketen.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Teveel updates
« Reactie #4 Gepost op: 2008/09/26, 20:05:42 »
Citaat van: jol
Ik draai hardy 8.04
Ik krijg elke andere dag bericht dat er 100-200 updates bschijbaar zijn. Ik heb in Synaptic geprobeerd de lijst van repositories te beperken, maar veel heeft dit niet geholpen. De huidige overblijvende lijst van third party is:

http://be.archive.ubuntu.com/ubuntu/ hardy restricted main
http://be.archive.ubuntu.com/ubuntu/ hardy-updates restricted main
http://be.archive.ubuntu.com/ubuntu/ hardy universe
http://be.archive.ubuntu.com/ubuntu/ hardy-updates universe
http://be.archive.ubuntu.com/ubuntu/ hardy-updates multiverse
http://security.ubuntu.com/ubuntu hardy-security restricted main
http://archive.ubuntu.com/ubuntu/ hardy main
http://ppa.launchpad.net/compiz/ubuntu hardy main
http://archive.ubuntu.com/ubuntu gutsy main
http://ppa.launchpad.net/blueman/ubuntu hardy main

Welke hiervan moet ik nog uitzetten ?
Wat doet Gutsy tussen die Hardy pakketten ?.Edit te langzaam getipt.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Drummies

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #5 Gepost op: 2008/09/26, 20:27:04 »
Citaat van: jol
Ik draai hardy 8.04
Ik krijg elke andere dag bericht dat er 100-200 updates bschijbaar zijn.
dat zijn er wel heel erg veel

copy paste eens die pakketten
synaptics >bestand>geschiedenis>een dag aanklikken en die updates kopieeeren en plakken
Gestopt als aktief Forumlid 17/10/2011

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Teveel updates
« Reactie #6 Gepost op: 2008/09/26, 20:50:04 »
Allez lap, da's nu weer iets dat ik niet wist.  Ik heb nog nooooit op "bestand" geklikt bij Synaptic.  Wist dus absoluut niet dat daar een geschiedenis werd bijgehouden...

Edit: dat zijn natuurlijk wel alleen de pakketten war ook effectief iets mee gebeurd is..
Misschien heeft de topicstarter ze gewoon nooit geïnstalleerd...  Vaneigens dat het er dan altijd meer en meer worden :P
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline Drummies

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #7 Gepost op: 2008/09/26, 20:57:10 »
Citaat van: Prosper
Edit: dat zijn natuurlijk wel alleen de pakketten war ook effectief iets mee gebeurd is..
Misschien heeft de topicstarter ze gewoon nooit geïnstalleerd...  Vaneigens dat het er dan altijd meer en meer worden :P
dat is niet te hopen voor topic starter zeker als het gaat om security updates  maar ach misschien zien we horen we nog van hem
Gestopt als aktief Forumlid 17/10/2011

jol

  • Gast
Teveel updates
« Reactie #8 Gepost op: 2008/09/27, 19:08:50 »
Citaat van: Prosper
Het zou handiger zijn als je eens een lijstje kon geven van pakketten...
Om dat te hebben, doe je in een terminalsudo apt-get update && sudo apt-get upgradeOp het moment dat hij dan vraagt "Wilt u doorgaan (J/N)" kun je nog altijd N tikken als je niets wil installeren. Maar je kan dan het lijstje kopiëren en hier even plakken.
Hi, Hier is de lijst:

Hit http://archive.ubuntu.com hardy Release.gpg
Get: 1 http://archive.ubuntu.com hardy/main Translation-en_GB [19.6kB]
Hit http://security.ubuntu.com hardy-security Release.gpg                                              
Ign http://security.ubuntu.com hardy-security/restricted Translation-en_GB                              
Ign http://ppa.launchpad.net hardy Release.gpg                                                          
Hit http://be.archive.ubuntu.com hardy Release.gpg                                                      
Get: 2 http://be.archive.ubuntu.com hardy/restricted Translation-en_GB [1956B]                          
Ign http://ppa.launchpad.net hardy/main Translation-en_GB                                                          
Ign http://security.ubuntu.com hardy-security/main Translation-en_GB                                              
Ign http://ppa.launchpad.net hardy Release.gpg                                                
Ign http://ppa.launchpad.net hardy/main Translation-en_GB                                    
Hit http://security.ubuntu.com hardy-security Release                                                              
Get: 3 http://be.archive.ubuntu.com hardy/main Translation-en_GB [19.6kB]                                          
Get: 4 http://be.archive.ubuntu.com hardy/universe Translation-en_GB [4368B]                          
Get: 5 http://ppa.launchpad.net hardy Release [27.6kB]                                                
Get: 6 http://ppa.launchpad.net hardy Release [27.6kB]                                                
Get: 7 http://be.archive.ubuntu.com hardy/multiverse Translation-en_GB [36.1kB]                      
Hit http://be.archive.ubuntu.com hardy-updates Release.gpg      
Ign http://be.archive.ubuntu.com hardy-updates/restricted Translation-en_GB
Ign http://be.archive.ubuntu.com hardy-updates/main Translation-en_GB
Ign http://be.archive.ubuntu.com hardy-updates/universe Translation-en_GB
Ign http://be.archive.ubuntu.com hardy-updates/multiverse Translation-en_GB
Get: 8 http://archive.ubuntu.com intrepid Release.gpg [189B]    
Get: 9 http://archive.ubuntu.com intrepid/main Translation-en_GB [30.2kB]
Get: 10 http://archive.ubuntu.com intrepid/universe Translation-en_GB [8261B]
Hit http://be.archive.ubuntu.com hardy Release                                            
Hit http://be.archive.ubuntu.com hardy-updates Release                                    
Hit http://security.ubuntu.com hardy-security/restricted Packages                          
Hit http://archive.ubuntu.com hardy Release                                                
Get: 11 http://archive.ubuntu.com intrepid Release [65.9kB]                                
Ign http://ppa.launchpad.net hardy/main Packages                                          
Hit http://security.ubuntu.com hardy-security/main Packages                                                                  
Ign http://ppa.launchpad.net hardy/main Packages                                                          
Hit http://be.archive.ubuntu.com hardy/restricted Packages                                                                  
Hit http://ppa.launchpad.net hardy/main Packages                                                                            
Hit http://be.archive.ubuntu.com hardy/main Packages                                                      
Hit http://be.archive.ubuntu.com hardy/universe Packages                                                  
Hit http://be.archive.ubuntu.com hardy/multiverse Packages                                                                  
Hit http://ppa.launchpad.net hardy/main Packages                                                                            
Hit http://be.archive.ubuntu.com hardy-updates/restricted Packages                                            
Hit http://be.archive.ubuntu.com hardy-updates/main Packages                    
Hit http://be.archive.ubuntu.com hardy-updates/universe Packages
Hit http://be.archive.ubuntu.com hardy-updates/multiverse Packages
Hit http://archive.ubuntu.com hardy/main Packages                                  
Get: 12 http://archive.ubuntu.com intrepid/main Packages [1251kB]              
Get: 13 http://archive.ubuntu.com intrepid/universe Packages [4553kB]
Fetched 5990kB in 16s (359kB/s)                                                                                              
Reading package lists... Done
Reading package lists... Done
Building dependency tree      
Reading state information... Done
The following packages have been kept back:
  dolphin
The following packages will be upgraded:
  acpi-support acpid alsa-utils app-install-data apport apport-gtk bluetooth bluez-audio bluez-cups bluez-utils bsdutils
  bug-buddy capplets-data command-not-found command-not-found-data cpp-4.3 cups cups-bsd cups-client cups-common cupsys
  cupsys-bsd cupsys-client cupsys-common firefox firefox-3.0 firefox-3.0-branding firefox-3.0-dev firefox-3.0-gnome-support
  firefox-dev firefox-gnome-support foomatic-filters fuse-utils g++-4.3 gcc-4.3 gcc-4.3-base gconf-editor gnome-app-install
  gnome-applets-data gnome-control-center gnome-icon-theme gnome-mag gnome-media gnome-media-common gnome-netstatus-applet
  gnome-nettool gnome-screensaver gnome-system-tools gnome-user-guide gtk2-engines-murrine gtk2-engines-pixbuf gvfs
  gvfs-backends gvfs-fuse human-theme initscripts jockey-common jockey-gtk kbd kde-icons-oxygen kdebase-runtime
  kdebase-runtime-bin-kde4 kdebase-runtime-data kdebase-runtime-data-common kdelibs-bin kdelibs5 kdelibs5-data
  landscape-client landscape-common libasound2 libasound2-dev libasound2-plugins libcairo2 libcairo2-dev libcompizconfig0
  libcups2 libcups2-dev libcupsimage2 libcupsys2 libcupsys2-dev libdvdread3 libfuse-dev libfuse2 libgcc1 libggzcore9
  libggzmod4 libgl1-mesa-dev libgl1-mesa-dri libgl1-mesa-glx libglibmm-2.4-1c2a libglu1-mesa libglu1-mesa-dev libgnome-mag2
  libgnome-media0 libgnome-speech7 libgnome-window-settings-dev libgnome-window-settings1 libgomp1 libgtk2.0-0 libgtk2.0-bin
  libgtk2.0-common libgtk2.0-dev libgtkmm-2.4-1c2a libgvfscommon0 libldap-2.4-2 libldap2-dev liblircclient0
  libnautilus-burn4 libnm-glib0 libnm-util0 liborbit2 liborbit2-dev libpango1.0-0 libpango1.0-common libpango1.0-dev
  libpangomm-1.4-1 libpolkit-dbus2 libpolkit-grant2 libpolkit2 libpulse-browse0 libpulse0 libpulsecore5 libpurple0
  librsvg2-2 librsvg2-common librsvg2-dev libsoup2.4-1 libstdc++6 libstdc++6-4.3-dev libvolume-id0 libx11-6 libx11-data
  libx11-dev libx11-xcb-dev libx11-xcb1 libxine1 libxine1-bin libxine1-console libxine1-ffmpeg libxine1-misc-plugins
  libxine1-plugins libxine1-x libxml2 libxml2-dev libxml2-utils linux-headers-2.6.27-4 linux-headers-2.6.27-4-generic
  linux-image-2.6.27-4-generic linux-libc-dev mesa-common-dev mesa-utils module-init-tools mount mousepad nano
  network-manager pidgin pidgin-data policykit pulseaudio pulseaudio-esound-compat pulseaudio-module-gconf
  pulseaudio-module-hal pulseaudio-module-x11 pulseaudio-utils python-apport python-cupshelpers python-glade2 python-gtk2
  python-gtkhtml2 python-libxml2 python-pkg-resources python-problem-report python-software-properties readahead
  software-properties-gtk system-config-printer-common system-config-printer-gnome sysv-rc sysvinit-utils sysvutils tasksel
  tasksel-data thunderbird ubufox ubuntu-gdm-themes ubuntu-minimal ubuntu-standard ubuntu-wallpapers udev util-linux
  util-linux-locales xdg-user-dirs-gtk xnest xserver-xorg-core xserver-xorg-input-wacom xserver-xorg-video-openchrome
  xulrunner-1.9 xulrunner-1.9-dev xulrunner-1.9-gnome-support
200 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Need to get 180MB of archives.
After this operation, 36.2MB disk space will be freed.
Do you want to continue [Y/n]? n

jol

  • Gast
Teveel updates
« Reactie #9 Gepost op: 2008/09/27, 19:13:49 »
Citaat van: drummies
Citaat van: jol
Ik draai hardy 8.04
Ik krijg elke andere dag bericht dat er 100-200 updates bschijbaar zijn.
dat zijn er wel heel erg veel

copy paste eens die pakketten
synaptics >bestand>geschiedenis>een dag aanklikken en die updates kopieeeren en plakken
Hier van 2 dagengeleden:

Commit Log for Wed Sep 24 00:53:22 2008


Removed the following packages:
amarok-xine
console-tools
gtk2-engines-ubuntulooks
gtkhtml3.14
kdebase-bin-kde3
kdesktop
libchromexvmc1
libchromexvmcpro1
libffi4
libgmime-2.0-2
libperl5.8
linux-generic
myspell-en-us
nvidia-glx-new
xserver-xorg-video-all
xserver-xorg-video-cyrix
xserver-xorg-video-imstt
xserver-xorg-video-newport
xserver-xorg-video-via

Upgraded the following packages:
alacarte (0.11.5-1ubuntu2) to 0.11.6-0ubuntu1
amarok (2:1.4.9.1-0ubuntu3) to 2:1.4.10-0ubuntu2
app-install-data (0.6.7) to 0.6.8
apparmor (2.1+1075-0ubuntu9.1) to 2.3+1289-0ubuntu3
apparmor-utils (2.1+1075-0ubuntu9.1) to 2.3+1289-0ubuntu3
apport (0.114) to 0.115
apport-gtk (0.114) to 0.115
apt (0.7.9ubuntu17) to 0.7.14ubuntu6
apt-utils (0.7.9ubuntu17) to 0.7.14ubuntu6
aptitude (0.4.9-2ubuntu5) to 0.4.11.3-1ubuntu3
ark (4:3.5.9-0ubuntu3) to 4:4.1.1-0ubuntu2
at-spi (1.23.92-0ubuntu1) to 1.24.0-0ubuntu1
bind9-host (1:9.4.2-10ubuntu0.1) to 1:9.5.0.dfsg.P2-1ubuntu2
binutils (2.18.90.20080910-0ubuntu1) to 2.18.91.20080923-0ubuntu1
binutils-static (2.18.90.20080910-0ubuntu1) to 2.18.91.20080923-0ubuntu1
bogofilter-bdb (1.1.5-2ubuntu5) to 1.1.7-1ubuntu1
brasero (0.7.1-3ubuntu1) to 0.8.2-0ubuntu1
brltty (3.9-6ubuntu1) to 3.10-0ubuntu2
brltty-x11 (3.9-6ubuntu1) to 3.10-0ubuntu2
bug-buddy (2.22.0+dfsg-2) to 2.24.0dfsg-0ubuntu1
build-essential (11.3ubuntu1) to 11.4
capplets-data (1:2.23.90-0ubuntu10) to 1:2.23.90-0ubuntu12
classpath (2:0.96.1-1ubuntu1) to 2:0.96.1-1ubuntu3
classpath-common (2:0.96.1-1ubuntu1) to 2:0.96.1-1ubuntu3
classpath-gtkpeer (2:0.96.1-1ubuntu1) to 2:0.96.1-1ubuntu3
compiz-core (1:0.7.6-0ubuntu2~ppa1) to 1:0.7.7+git20080807-0ubuntu10
compiz-fusion-plugins-extra (0.7.6-0ubuntu1~ppa1) to 0.7.7+git20080807-0ubuntu1
compiz-fusion-plugins-main (0.7.6-0ubuntu1~ppa1) to 0.7.7+git20080807-0ubuntu1
compiz-gnome (1:0.7.6-0ubuntu2~ppa1) to 1:0.7.7+git20080807-0ubuntu10
compiz-plugins (1:0.7.6-0ubuntu2~ppa1) to 1:0.7.7+git20080807-0ubuntu10
cpp (4:4.2.3-1ubuntu6) to 4:4.3.1-1ubuntu2
cpp-4.2 (4.2.3-2ubuntu7) to 4.2.4-3ubuntu2
cryptsetup (2:1.0.6-6ubuntu1) to 2:1.0.6-6ubuntu2
debconf (1.5.23) to 1.5.23ubuntu1
debconf-i18n (1.5.23) to 1.5.23ubuntu1
dnsutils (1:9.4.2-10ubuntu0.1) to 1:9.5.0.dfsg.P2-1ubuntu2
doc-base (0.8.7) to 0.8.16
eog (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
espeak (1.38-0ubuntu2) to 1.39-0ubuntu1
espeak-data (1.38-0ubuntu2) to 1.39-0ubuntu1
evince (2.22.2-0ubuntu1) to 2.24.0-0ubuntu1
evolution (2.22.3.1-0ubuntu1) to 2.24.0-0ubuntu1
evolution-common (2.22.3.1-0ubuntu1) to 2.24.0-0ubuntu1
evolution-data-server (2.22.3-0ubuntu2) to 2.24.0-0ubuntu1
evolution-data-server-common (2.22.3-0ubuntu2) to 2.24.0-0ubuntu1
evolution-exchange (2.22.3-0ubuntu2) to 2.24.0-0ubuntu1
evolution-plugins (2.22.3.1-0ubuntu1) to 2.24.0-0ubuntu1
evolution-webcal (2.21.92-1build1) to 2.24.0-0ubuntu1
file-roller (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
firefox (3.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 3.0.2+build3+nobinonly-0ubuntu2
firefox-3.0 (3.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 3.0.2+build3+nobinonly-0ubuntu2
firefox-3.0-dev (3.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 3.0.2+build3+nobinonly-0ubuntu2
firefox-3.0-gnome-support (3.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 3.0.2+build3+nobinonly-0ubuntu2
fontconfig (2.6.0-1ubuntu3) to 2.6.0-1ubuntu4
fontconfig-config (2.6.0-1ubuntu3) to 2.6.0-1ubuntu4
foomatic-db (20080916-0ubuntu1) to 20080918-0ubuntu1
foomatic-filters (4.0.0~bzr164-0ubuntu1) to 4.0.0~bzr167-0ubuntu1
g++ (4:4.2.3-1ubuntu6) to 4:4.3.1-1ubuntu2
g++-4.2 (4.2.3-2ubuntu7) to 4.2.4-3ubuntu2
gcalctool (5.23.92-0ubuntu1) to 5.24.0-0ubuntu1
gcc (4:4.2.3-1ubuntu6) to 4:4.3.1-1ubuntu2
gcc-4.2 (4.2.3-2ubuntu7) to 4.2.4-3ubuntu2
gcc-4.2-base (4.2.3-2ubuntu7) to 4.2.4-3ubuntu2
gcjwebplugin (2:0.96.1-1ubuntu1) to 2:0.96.1-1ubuntu3
gconf2 (2.23.2-0ubuntu3) to 2.24.0-0ubuntu1
gconf2-common (2.23.2-0ubuntu3) to 2.24.0-0ubuntu1
gedit (2.23.93-0ubuntu1) to 2.24.0-0ubuntu1
gedit-common (2.23.93-0ubuntu1) to 2.24.0-0ubuntu1
gimp (2.4.5-1ubuntu2) to 2.4.7-1ubuntu1
gimp-data (2.4.5-1ubuntu2) to 2.4.7-1ubuntu1
gimp-gnomevfs (2.4.5-1ubuntu2) to 2.4.7-1ubuntu1
gimp-python (2.4.5-1ubuntu2) to 2.4.7-1ubuntu1
git (4.3.20-12) to 4.9.4-1
gnome-about (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
gnome-accessibility-themes (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-app-install (0.5.9-0ubuntu1) to 0.5.10-0ubuntu1
gnome-applets-data (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-cards-data (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
gnome-control-center (1:2.23.90-0ubuntu10) to 1:2.23.90-0ubuntu12
gnome-desktop-data (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
gnome-games-data (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
gnome-keyring (2.22.2-0ubuntu1) to 2.24.0-0ubuntu1
gnome-media (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-media-common (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-menus (2.23.92-0ubuntu2) to 2.24.0-0ubuntu1
gnome-orca (2.22.1-0ubuntu1) to 2.24.0-0ubuntu1
gnome-panel-data (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
gnome-power-manager (2.23.91-0ubuntu2) to 2.24.0-0ubuntu2
gnome-screensaver (2.23.3-0ubuntu2) to 2.23.90-0ubuntu1
gnome-session (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-settings-daemon (2.23.92-0ubuntu3) to 2.24.0-0ubuntu1
gnome-spell (1.0.7-1ubuntu2) to 1.0.8-0ubuntu1
gnome-system-monitor (2.23.91-0ubuntu2) to 2.24.0-0ubuntu1
gnome-terminal (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
gnome-terminal-data (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
gnome-themes (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
gnome-volume-manager (2.22.1-1ubuntu7) to 2.22.5-0ubuntu1
gnupg (1.4.6-2ubuntu5) to 1.4.9-3ubuntu1
gstreamer0.10-ffmpeg (0.10.3-6) to 0.10.4-3
gstreamer0.10-plugins-bad (0.10.6-5) to 0.10.8-1
gtk2-engines (1:2.15.4-0ubuntu1) to 1:2.16.0-0ubuntu1
gtk2-engines-pixbuf (2.14.1-0ubuntu1) to 2.14.2-0ubuntu1
gucharmap (1:2.22.1-0ubuntu2) to 1:2.24.0-0ubuntu1
gvfs (0.2.5-0ubuntu2) to 1.0.0-0ubuntu1
gvfs-backends (0.2.5-0ubuntu2) to 1.0.0-0ubuntu1
gvfs-fuse (0.99.8-0ubuntu1) to 1.0.0-0ubuntu1
hal (0.5.11~rc2-1ubuntu8.2) to 0.5.11-3~ubuntu8
hal-cups-utils (0.6.13+svn86-0ubuntu4) to 0.6.17+git20080728-0ubuntu2
hpijs (2.8.7-0ubuntu2) to 2.8.7-0ubuntu3
hplip (2.8.7-0ubuntu2) to 2.8.7-0ubuntu3
hplip-data (2.8.7-0ubuntu2) to 2.8.7-0ubuntu3
human-theme (0.18) to 0.25
initscripts (2.86.ds1-14.1ubuntu45) to 2.86.ds1-59ubuntu5
intltool (0.40.1-1) to 0.40.4-0ubuntu1
jockey-common (0.3.3-0ubuntu8) to 0.5~alpha1-0ubuntu4
jockey-gtk (0.3.3-0ubuntu8) to 0.5~alpha1-0ubuntu4
kamera (4:3.5.9-0ubuntu1) to 4:4.1.1-0ubuntu4
kdebase-bin (4:3.5.9-0ubuntu7.3) to 4:4.1.1-0ubuntu2
kdemultimedia-kio-plugins (4:3.5.9-0ubuntu2) to 4:4.1.1-0ubuntu2
kfind (4:3.5.9-0ubuntu7.3) to 4:4.1.1-0ubuntu2
konsole (4:3.5.9-0ubuntu7.3) to 4:4.1.1-0ubuntu2
landscape-client (0.1) to 1.0.21-0ubuntu1
language-support-writing-en (1:8.04+20080630) to 1:8.10+20080904
libaa1 (1.4p5-33ubuntu1) to 1.4p5-37build1
libalut0 (1.1.0-1) to 1.1.0-1build1
libasound2 (1.0.17a-0ubuntu1) to 1.0.17a-0ubuntu2
libasound2-dev (1.0.17a-0ubuntu1) to 1.0.17a-0ubuntu2
libatk1.0-0 (1.23.5-0ubuntu1) to 1.24.0-0ubuntu1
libatk1.0-dev (1.23.5-0ubuntu1) to 1.24.0-0ubuntu1
libatspi1.0-0 (1.23.92-0ubuntu1) to 1.24.0-0ubuntu1
libbonobo2-0 (2.23.1-0ubuntu1) to 2.24.0-0ubuntu1
libbonobo2-common (2.23.1-0ubuntu1) to 2.24.0-0ubuntu1
libbonobo2-dev (2.23.1-0ubuntu1) to 2.24.0-0ubuntu1
libbonoboui2-0 (2.23.5-0ubuntu1) to 2.24.0-0ubuntu1
libbonoboui2-common (2.23.5-0ubuntu1) to 2.24.0-0ubuntu1
libbonoboui2-dev (2.23.5-0ubuntu1) to 2.24.0-0ubuntu1
libcairo-perl (1.043-1) to 1.060-1
libcairo2 (1.7.4-0ubuntu1) to 1.7.4-0ubuntu2
libcairo2-dev (1.7.4-0ubuntu1) to 1.7.4-0ubuntu2
libcairomm-1.0-1 (1.6.0-1) to 1.6.4-1
libcamel1.2-13 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libcanberra-gtk0 (0.6-0ubuntu1) to 0.6-0ubuntu2
libcanberra0 (0.6-0ubuntu1) to 0.6-0ubuntu2
libcompizconfig0 (0.7.6-0ubuntu1~ppa1) to 0.7.7+git20080807-0ubuntu1
libdigest-sha1-perl (2.11-2) to 2.11-2build2
libdirectfb-1.0-0 (1.0.1-7ubuntu3) to 1.0.1-9ubuntu1
libebook1.2-9 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libecal1.2-7 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libedata-book1.2-2 (2.22.3-0ubuntu2) to 2.24.0-0ubuntu1
libedata-cal1.2-6 (2.22.3-0ubuntu2) to 2.24.0-0ubuntu1
libedataserver1.2-11 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libedataserverui1.2-8 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libeel2-2 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libeel2-data (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libegroupwise1.2-13 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libenchant1c2a (1.3.0-5) to 1.4.2-3.1ubuntu1
libespeak1 (1.38-0ubuntu2) to 1.39-0ubuntu1
libexchange-storage1.2-3 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libfontconfig1 (2.6.0-1ubuntu3) to 2.6.0-1ubuntu4
libfontconfig1-dev (2.6.0-1ubuntu3) to 2.6.0-1ubuntu4
libgcc1 (1:4.2.3-2ubuntu7) to 1:4.3.2-1ubuntu7
libgconf2-4 (2.23.2-0ubuntu3) to 2.24.0-0ubuntu1
libgconf2-dev (2.23.2-0ubuntu3) to 2.24.0-0ubuntu1
libgdata-google1.2-1 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libgdata1.2-1 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libgimp2.0 (2.4.5-1ubuntu2) to 2.4.7-1ubuntu1
libglib-perl (1:1.161-1) to 1:1.183-1
libglib2.0-0 (2.18.0-1) to 2.18.1-1
libglib2.0-dev (2.18.0-1) to 2.18.1-1
libgmime2.2-cil (2.2.11-2ubuntu1) to 2.2.21-1
libgnome-desktop-2-7 (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnome-desktop-dev (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnome-keyring-dev (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libgnome-keyring0 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libgnome-media0 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libgnome-menu2 (2.23.92-0ubuntu2) to 2.24.0-0ubuntu1
libgnome-window-settings-dev (1:2.23.90-0ubuntu10) to 1:2.23.90-0ubuntu12
libgnome-window-settings1 (1:2.23.90-0ubuntu10) to 1:2.23.90-0ubuntu12
libgnome2-0 (2.23.92-0ubuntu1) to 2.24.1-0ubuntu1
libgnome2-canvas-perl (1.002-1+b1ubuntu1) to 1.002-1+b1ubuntu3
libgnome2-common (2.23.92-0ubuntu1) to 2.24.1-0ubuntu1
libgnome2-dev (2.23.92-0ubuntu1) to 2.24.1-0ubuntu1
libgnome2-perl (1.040-1) to 1.042-1build2
libgnome2-vfs-perl (1.080-1) to 1.080-1build2
libgnomekbd-common (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
libgnomekbd3 (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
libgnomekbdui3 (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
libgnomeprintui2.2-common (2.18.2-1) to 2.18.3-0ubuntu1
libgnomeui-0 (2.23.90-0ubuntu1) to 2.24.0-0ubuntu1
libgnomeui-common (2.23.90-0ubuntu1) to 2.24.0-0ubuntu1
libgnomeui-dev (2.23.90-0ubuntu1) to 2.24.0-0ubuntu1
libgnomevfs2-0 (1:2.23.0-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnomevfs2-bin (1:2.23.0-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnomevfs2-common (1:2.23.0-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnomevfs2-dev (1:2.23.0-0ubuntu1) to 1:2.24.0-0ubuntu1
libgnomevfs2-extra (1:2.23.0-0ubuntu1) to 1:2.24.0-0ubuntu1
libgomp1 (4.2.3-2ubuntu7) to 4.3.2-1ubuntu7
libgphoto2-2 (2.4.2-0ubuntu1) to 2.4.2-0ubuntu2
libgphoto2-port0 (2.4.2-0ubuntu1) to 2.4.2-0ubuntu2
libgpod-common (0.6.0-5ubuntu1) to 0.6.0-5ubuntu2
libgpod3 (0.6.0-5ubuntu1) to 0.6.0-5ubuntu2
libgtk-vnc-1.0-0 (0.3.4-0ubuntu2) to 0.3.7-0ubuntu1
libgtk2-perl (1:1.161-1) to 1:1.183-1
libgtk2.0-0 (2.14.1-0ubuntu1) to 2.14.2-0ubuntu1
libgtk2.0-bin (2.14.1-0ubuntu1) to 2.14.2-0ubuntu1
libgtk2.0-common (2.14.1-0ubuntu1) to 2.14.2-0ubuntu1
libgtk2.0-dev (2.14.1-0ubuntu1) to 2.14.2-0ubuntu1
libgtkhtml3.14-19 (3.23.92-0ubuntu1) to 1:3.24.0-0ubuntu1
libgtkmm-2.4-1c2a (1:2.12.5-2) to 1:2.13.8-0ubuntu1
libgtksourceview2.0-0 (2.3.3-0ubuntu1) to 2.4.0-0ubuntu1
libgtksourceview2.0-common (2.3.3-0ubuntu1) to 2.4.0-0ubuntu1
libgtkspell-dev (2.0.10-4) to 2.0.13-1
libgtkspell0 (2.0.10-4) to 2.0.13-1
libgtop2-7 (2.23.90-0ubuntu1) to 2.24.0-0ubuntu1
libgtop2-common (2.23.90-0ubuntu1) to 2.24.0-0ubuntu1
libgvfscommon0 (0.99.8-0ubuntu1) to 1.0.0-0ubuntu1
libhtml-parser-perl (3.56-1) to 3.56-1ubuntu2
libkexiv2-3 (0.1.6-1ubuntu3) to 0.1.7-1ubuntu1
liblocale-gettext-perl (1.05-2ubuntu1) to 1.05-4build1
libmagick10 (7:6.3.7.9.dfsg1-2ubuntu1) to 7:6.3.7.9.dfsg1-2ubuntu3
libmetacity-dev (1:2.23.610-0ubuntu2) to 1:2.24.0-0ubuntu1
libmetacity0 (1:2.23.610-0ubuntu2) to 1:2.24.0-0ubuntu1
libmono-corlib1.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-corlib2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-data-tds2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-security2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-sharpzip2.84-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-sqlite2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-system-data2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-system-web1.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-system-web2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-system1.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono-system2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmono2.0-cil (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
libmysqlclient15off (5.0.67-0ubuntu5) to 5.0.67-0ubuntu6
libnautilus-extension1 (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
libnet-dbus-perl (0.33.5-1) to 0.33.6-1build2
libnm-glib0 (0.6.6-0ubuntu5) to 0.7~~svn20080908t183521+eni0-0ubuntu3
libnm-util0 (0.6.6-0ubuntu5) to 0.7~~svn20080908t183521+eni0-0ubuntu3
libopal-2.2 (2.2.11~dfsg1-3ubuntu2) to 2.2.11~dfsg1-4
libopenexr-dev (1.2.2-4.4ubuntu1) to 1.6.1-3
libpam-gnome-keyring (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libpam-modules (0.99.7.1-5ubuntu6.1) to 1.0.1-4ubuntu4
libpam-runtime (1.0.1-4ubuntu3) to 1.0.1-4ubuntu4
libpam0g (1.0.1-4ubuntu3) to 1.0.1-4ubuntu4
libpanel-applet2-0 (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
libpixman-1-0 (0.11.8-1) to 0.12.0-1
libpixman-1-dev (0.11.8-1) to 0.12.0-1
libpulse-browse0 (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
libpulse0 (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
libpulsecore5 (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
libpurple0 (1:2.4.1-1ubuntu2.1) to 1:2.5.1-0ubuntu1
libquicktime1 (2:1.0.0+debian-5) to 2:1.0.2+debian-2build1
libruby1.8 (1.8.7.22-1) to 1.8.7.72-1
libsmbclient (3.0.28a-1ubuntu4.5) to 2:3.2.3-1ubuntu2
libsnmp-base (5.4.1~dfsg-7.1ubuntu5) to 5.4.1~dfsg-7.1ubuntu6
libsnmp15 (5.4.1~dfsg-4ubuntu4) to 5.4.1~dfsg-7.1ubuntu6
libsoup2.4-1 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libstdc++6 (4.2.3-2ubuntu7) to 4.3.2-1ubuntu7
libstdc++6-4.2-dev (4.2.3-2ubuntu7) to 4.2.4-3ubuntu2
libterm-readkey-perl (2.30-3ubuntu1) to 2.30-3ubuntu2
libtext-charwidth-perl (0.04-4build1) to 0.04-5build1
libtext-iconv-perl (1.4-3) to 1.7-1build1
libvolume-id0 (124-3) to 124-4
libvte-common (1:0.17.3-0ubuntu1) to 1:0.17.4-0ubuntu1
libvte9 (1:0.17.3-0ubuntu1) to 1:0.17.4-0ubuntu1
libwnck-common (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libwnck-dev (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libwnck22 (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
libxine1 (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-bin (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-console (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-ffmpeg (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-misc-plugins (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-plugins (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxine1-x (1.1.11.1-1ubuntu3.1) to 1.1.15-0ubuntu2
libxml-parser-perl (2.34-4.3) to 2.36-1.1build2
lintian (1.23.46) to 1.24.3
linux-headers-generic (2.6.24.19.21) to 2.6.27.4.4
linux-image-generic (2.6.24.19.21) to 2.6.27.4.4
linux-libc-dev (2.6.27-3.4) to 2.6.27-4.5
ltrace (0.5-3ubuntu1) to 0.5-3.1ubuntu2
metacity (1:2.23.610-0ubuntu2) to 1:2.24.0-0ubuntu1
metacity-common (1:2.23.610-0ubuntu2) to 1:2.24.0-0ubuntu1
module-init-tools (3.3-pre11-4ubuntu9) to 3.3-pre11-4ubuntu11
mono-common (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
mono-gac (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
mono-jit (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
mono-runtime (1.2.6+dfsg-6ubuntu3) to 1.9.1+dfsg-3ubuntu2
mousetweaks (2.23.90-0ubuntu1) to 2.24.0-0ubuntu2
mysql-common (5.0.67-0ubuntu5) to 5.0.67-0ubuntu6
nautilus (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
nautilus-data (1:2.23.92-0ubuntu1) to 1:2.24.0-0ubuntu1
network-manager (0.6.6-0ubuntu5) to 0.7~~svn20080908t183521+eni0-0ubuntu3
network-manager-gnome (0.6.6-0ubuntu3) to 0.7~~svn20080907t033843-0ubuntu2
ntfs-3g (1:1.2216-1ubuntu2) to 1:1.2506-1ubuntu2
openoffice.org-base-core (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-calc (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-common (1:2.4.1-8ubuntu1) to 1:2.4.1-9ubuntu1
openoffice.org-core (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-draw (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-gnome (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-gtk (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-help-en-gb (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-help-en-us (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-impress (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-l10n-common (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-l10n-en-gb (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-l10n-en-za (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openoffice.org-style-human (1:2.4.1-8ubuntu1) to 1:2.4.1-9ubuntu1
openoffice.org-writer (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
openprinting-ppds (20080916-0ubuntu1) to 20080918-0ubuntu1
parted (1.7.1-5.1ubuntu9.1) to 1.8.8.git.2008.03.24-7ubuntu7
pciutils (1:2.2.4-1.1ubuntu5) to 1:3.0.0-4ubuntu2
perl (5.8.8-12) to 5.10.0-11.1ubuntu2
perl-base (5.8.8-12) to 5.10.0-11.1ubuntu2
perl-modules (5.8.8-12) to 5.10.0-11.1ubuntu2
pidgin (1:2.4.1-1ubuntu2.1) to 1:2.5.1-0ubuntu1
pidgin-data (1:2.4.1-1ubuntu2.1) to 1:2.5.1-0ubuntu1
pulseaudio (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pulseaudio-esound-compat (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pulseaudio-module-gconf (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pulseaudio-module-hal (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pulseaudio-module-x11 (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pulseaudio-utils (0.9.10-2ubuntu3) to 0.9.10-2ubuntu5
pxljr (1.1-0ubuntu2) to 1.1-0ubuntu3
python-apport (0.114) to 0.115
python-apt (0.7.4ubuntu7) to 0.7.7.1ubuntu4
python-gconf (2.22.1-0ubuntu1) to 2.22.3-0ubuntu1
python-glade2 (2.12.1-0ubuntu1) to 2.13.0-0ubuntu3
python-gmenu (2.23.92-0ubuntu2) to 2.24.0-0ubuntu1
python-gnome2 (2.22.1-0ubuntu1) to 2.22.3-0ubuntu1
python-gnomecanvas (2.22.1-0ubuntu1) to 2.22.3-0ubuntu1
python-gobject (2.14.2-0ubuntu1) to 2.15.3-0ubuntu5
python-gtk2 (2.12.1-0ubuntu1) to 2.13.0-0ubuntu3
python-gtksourceview2 (2.2.0-0ubuntu2) to 2.4.0-0ubuntu1
python-problem-report (0.114) to 0.115
python-pyatspi (1.23.92-0ubuntu1) to 1.24.0-0ubuntu1
python-pyorbit (2.14.3-2ubuntu1) to 2.24.0-0ubuntu1
python-uno (1:2.4.1-1ubuntu2) to 1:2.4.1-9ubuntu1
python-vte (1:0.17.3-0ubuntu1) to 1:0.17.4-0ubuntu1
rhythmbox (0.11.5-0ubuntu8) to 0.11.6svn20080916-0ubuntu1
ruby1.8 (1.8.7.22-1) to 1.8.7.72-1
sabayon (2.22.0-0ubuntu4) to 2.22.1-0ubuntu1
samba-common (3.0.28a-1ubuntu4.5) to 2:3.2.3-1ubuntu2
scim-bridge-agent (0.4.14-2ubuntu1) to 0.4.14-2ubuntu2
scim-bridge-client-gtk (0.4.14-2ubuntu1) to 0.4.14-2ubuntu2
seahorse (2.22.2-0ubuntu1) to 2.24.0-0ubuntu1
seamonkey-browser (1.1.9+nobinonly-0ubuntu1) to 1.1.11+nobinonly-0ubuntu1
smbclient (3.0.28a-1ubuntu4.5) to 2:3.2.3-1ubuntu2
sound-juicer (2.23.3-0ubuntu1) to 2.24.0-0ubuntu1
startup-tasks (0.3.9-6) to 0.3.9-7
synaptic (0.61ubuntu9) to 0.62.1ubuntu9
system-config-printer-common (0.7.81+svn1976-0ubuntu9) to 1.0.5+git20080819-0ubuntu1
system-services (0.3.9-6) to 0.3.9-7
sysvutils (2.86.ds1-14.1ubuntu45) to 2.86.ds1-59ubuntu5
thunderbird (2.0.0.16+nobinonly-0ubuntu0.8.04.1) to 2.0.0.16+nobinonly-0ubuntu2
toshset (1.72-6ubuntu1) to 1.73-2
totem (2.22.1-0ubuntu2) to 2.24.0-0ubuntu1
totem-common (2.22.1-0ubuntu2) to 2.24.0-0ubuntu1
totem-gstreamer (2.22.1-0ubuntu2) to 2.24.0-0ubuntu1
totem-mozilla (2.22.1-0ubuntu2) to 2.24.0-0ubuntu1
totem-plugins (2.22.1-0ubuntu2) to 2.24.0-0ubuntu1
tracker (0.6.6-0ubuntu3.8.04.1) to 0.6.6-1ubuntu4
tracker-search-tool (0.6.6-0ubuntu3.8.04.1) to 0.6.6-1ubuntu4
transmission-common (1.33-0ubuntu1) to 1.34-0ubuntu1
transmission-gtk (1.33-0ubuntu1) to 1.34-0ubuntu1
ttf-arphic-uming (0.2.20080216.1-1ubuntu1) to 0.2.20080216.1-1ubuntu2
ttf-opensymbol (1:2.4.1-8ubuntu1) to 1:2.4.1-9ubuntu1
ubuntu-minimal (1.102) to 1.114
ubuntu-sounds (0.7) to 0.9
ubuntu-standard (1.113) to 1.114
udev (124-3) to 124-4
update-manager (1:0.87.30) to 1:0.93.17
update-manager-core (1:0.87.30) to 1:0.93.17
upstart (0.3.9-2) to 0.3.9-7
upstart-compat-sysv (0.3.9-2) to 0.3.9-7
upstart-logd (0.3.9-2) to 0.3.9-7
usbutils (0.73-8ubuntu2) to 0.73-8ubuntu3
vbetool (1.0-1.1) to 1.0-3
vinagre (0.5.1-0ubuntu1) to 2.24.0-0ubuntu1
vino (2.23.92-0ubuntu1) to 2.24.0-0ubuntu1
w3m (0.5.1-5.1ubuntu1) to 0.5.2-2build1
winbind (3.0.28a-1ubuntu4.5) to 2:3.2.3-1ubuntu2
wodim (9:1.1.6-1ubuntu6) to 9:1.1.8-1ubuntu1
wpasupplicant (0.6.0+0.5.8-0ubuntu2) to 0.6.4-2
x11-common (1:7.3+10ubuntu10.2) to 1:7.4~2ubuntu4
xbase-clients (1:7.4~2ubuntu1) to 1:7.4~2ubuntu4
xorg (1:7.3+10ubuntu10.2) to 1:7.4~2ubuntu4
xserver-xorg (1:7.3+10ubuntu10.2) to 1:7.4~2ubuntu4
xserver-xorg-core (2:1.4.1~git20080131-1ubuntu9.2) to 2:1.5.0-1ubuntu1
xserver-xorg-input-all (1:7.4~2ubuntu1) to 1:7.4~2ubuntu4
xserver-xorg-input-evdev (1:1.2.0-1ubuntu2) to 1:2.0.99+git20080912-0ubuntu1
xserver-xorg-input-kbd (1:1.2.2-3ubuntu1) to 1:1.3.1-1ubuntu2
xserver-xorg-input-mouse (1:1.2.3-2) to 1:1.3.0-1build1
xserver-xorg-input-synaptics (0.14.7~git20070706-1ubuntu4) to 0.15.2-0ubuntu2
xserver-xorg-input-vmmouse (1:12.4.3-1ubuntu1) to 1:12.5.1-1ubuntu3
xserver-xorg-input-wacom (1:0.7.9.8-0ubuntu3) to 1:0.8.1.3-0ubuntu2
xserver-xorg-video-apm (1:1.1.1-10) to 1:1.2.0-1build2
xserver-xorg-video-ark (1:0.6.0-9) to 1:0.7.0-1build2
xserver-xorg-video-ati (1:6.8.0-1) to 1:6.9.0+git20080826.a3cc1d7a-2ubuntu3
xserver-xorg-video-chips (1:1.1.1-9) to 1:1.2.0-1build2
xserver-xorg-video-cirrus (1:1.1.0-8ubuntu1) to 1:1.2.1-1build2
xserver-xorg-video-dummy (1:0.2.0-7) to 1:0.3.0-1build2
xserver-xorg-video-fbdev (1:0.3.1-4) to 1:0.4.0-1build2
xserver-xorg-video-geode (2.9.0-1ubuntu2.4) to 2.10.1-3build1
xserver-xorg-video-glint (1:1.1.1-8) to 1:1.2.1-1build2
xserver-xorg-video-i128 (1:1.2.1-4) to 1:1.3.0-1build2
xserver-xorg-video-i740 (1:1.1.0-7) to 1:1.2.0-1build2
xserver-xorg-video-i810 (2:2.4.1-1ubuntu4) to 2:2.4.1-1ubuntu6
xserver-xorg-video-intel (2:2.2.1-1ubuntu13.6) to 2:2.4.1-1ubuntu6
xserver-xorg-video-mga (1:1.4.8.dfsg.1-1) to 1:1.4.9.dfsg-1build1
xserver-xorg-video-neomagic (1:1.1.1-8) to 1:1.2.1-1build2
xserver-xorg-video-nsc (1:2.8.3-2ubuntu0.1) to 1:2.8.3-4ubuntu1
xserver-xorg-video-nv (1:2.1.8-1ubuntu1) to 1:2.1.10-1ubuntu2
xserver-xorg-video-openchrome (1:0.2.901-0ubuntu4) to 1:0.2.902+svn579-1build1
xserver-xorg-video-rendition (1:4.1.3.dfsg.1-4) to 1:4.2.0.dfsg.1-2build2
xserver-xorg-video-s3 (1:0.5.0-4) to 1:0.6.0-1build2
xserver-xorg-video-s3virge (1:1.9.1-7) to 1:1.10.1-1build2
xserver-xorg-video-savage (1:2.1.3-5) to 1:2.2.1-1build2
xserver-xorg-video-siliconmotion (1:1.5.1-3) to 1:1.6.0-1build2
xserver-xorg-video-sis (1:0.9.3-6) to 1:0.10.0-1build2
xserver-xorg-video-sisusb (1:0.8.1-9) to 1:0.9.0-1build2
xserver-xorg-video-tdfx (1:1.3.0-6) to 1:1.4.0-1build2
xserver-xorg-video-tga (1:1.1.0-9ubuntu1) to 1:1.1.0-9ubuntu4
xserver-xorg-video-trident (1:1.2.4-1) to 1:1.3.0-1build2
xserver-xorg-video-tseng (1:1.1.1-4) to 1:1.2.0-1build2
xserver-xorg-video-v4l (1:0.1.1-6ubuntu1) to 1:0.2.0-1ubuntu3
xserver-xorg-video-vesa (1:1.3.0-4ubuntu4) to 1:2.0.0-1ubuntu3
xserver-xorg-video-vga (1:4.1.0-8) to 1:4.1.0-8build2
xserver-xorg-video-vmware (1:10.15.2-1ubuntu2) to 1:10.16.2-1build2
xserver-xorg-video-voodoo (1:1.1.1-5) to 1:1.2.0-1build2
xulrunner-1.9 (1.9.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 1.9.0.2+build6+nobinonly-0ubuntu1
xulrunner-1.9-dev (1.9.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 1.9.0.2+build6+nobinonly-0ubuntu1
xulrunner-1.9-gnome-support (1.9.0.1+build1+nobinonly-0ubuntu0.8.04.3) to 1.9.0.2+build6+nobinonly-0ubuntu1
xutils (1:7.4~2ubuntu1) to 1:7.4~2ubuntu4
yelp (2.23.91-0ubuntu1) to 2.24.0-0ubuntu1
zenity (2.23.3.1-0ubuntu1) to 2.24.0-0ubuntu1

Installed the following packages:
amarok-common (2:1.4.10-0ubuntu2)
amarok-engine-xine (2:1.4.10-0ubuntu2)
compiz-wrapper (1:0.7.7+git20080807-0ubuntu10)
cpp-4.3 (4.3.2-1ubuntu7)
firefox-3.0-branding (3.0.2+build3+nobinonly-0ubuntu2)
g++-4.3 (4.3.2-1ubuntu7)
gcc-4.3 (4.3.2-1ubuntu7)
gcc-4.3-base (4.3.2-1ubuntu7)
gnuit (4.9.4-1)
hunspell-en-us (20070829-2ubuntu1)
kbd (1.14.1-3ubuntu2)
kde-icons-oxygen (4:4.1.1-0ubuntu4)
kdebase-data (4:4.1.1-0ubuntu2)
kdebase-runtime (4:4.1.1-0ubuntu4)
kdebase-runtime-bin-kde4 (4:4.1.1-0ubuntu4)
kdebase-runtime-data (4:4.1.1-0ubuntu4)
kdebase-runtime-data-common (4:4.1.1-0ubuntu4)
kdelibs-bin (4:4.1.1+really4.1.1-0ubuntu3)
kdelibs5 (4:4.1.1+really4.1.1-0ubuntu3)
kdelibs5-data (4:4.1.1+really4.1.1-0ubuntu3)
landscape-common (1.0.21-0ubuntu1)
libapparmor-perl (2.3+1289-0ubuntu3)
libapparmor1 (2.3+1289-0ubuntu3)
libasound2-plugins (1.0.17-0ubuntu2)
libavahi-gobject0 (0.6.23-2ubuntu2)
libavcodec51 (3:0.svn20080206-12ubuntu1)
libavformat52 (3:0.svn20080206-12ubuntu1)
libavutil49 (3:0.svn20080206-12ubuntu1)
libbind9-40 (1:9.5.0.dfsg.P2-1ubuntu2)
libcap2 (2.10-1)
libclucene0ldbl (0.9.20-3)
libcryptui0 (2.24.0-0ubuntu1)
libdb4.7 (4.7.25-3)
libdc1394-22 (2.0.2-1)
libdjvulibre21 (3.5.20-7ubuntu2)
libdns43 (1:9.5.0.dfsg.P2-1ubuntu2)
libdvdnav4 (4.1.2-3)
libebackend1.2-0 (2.24.0-0ubuntu1)
libelf1 (0.131-4)
libenchant-dev (1.4.2-3.1ubuntu1)
libept0 (0.5.25)
libexiv2-4 (0.17-1ubuntu1)
libffi5 (3.0.5-4)
libgdiplus (1.9-1ubuntu1)
libgif4 (4.1.6-4)
libgmime-2.0-2a (2.2.21-1)
libgnomeprint2.2-0 (2.18.4-1)
libgnomeprintui2.2-0 (2.18.3-0ubuntu1)
libgp11-0 (2.24.0-0ubuntu1)
libgpm2 (1.20.4-2ubuntu1)
libgtkglext1 (1.2.0-1ubuntu1)
libgtkhtml-editor-common (1:3.24.0-0ubuntu1)
libgtkhtml-editor0 (1:3.24.0-0ubuntu1)
libgtksourceview1.0-0 (1.8.5-1)
libgucharmap7 (1:2.24.0-0ubuntu1)
libhunspell-1.2-0 (1.2.6-1ubuntu1)
libhyphen0 (2.4-2ubuntu1)
libilmbase-dev (1.0.1-2+nmu1)
libisc44 (1:9.5.0.dfsg.P2-1ubuntu2)
libisccc40 (1:9.5.0.dfsg.P2-1ubuntu2)
libisccfg40 (1:9.5.0.dfsg.P2-1ubuntu2)
libkcddb4 (4:4.1.1-0ubuntu2)
liblwres40 (1:9.5.0.dfsg.P2-1ubuntu2)
libmldbm-perl (2.01-2)
libmpfr1ldbl (2.3.1.dfsg.1-2ubuntu1)
libmtp8 (0.3.0-1ubuntu1)
libneon27-gnutls (0.28.2-2)
libntfs-3g28 (1:1.2506-1ubuntu2)
libopenal1 (1:1.3.253-4ubuntu1)
libpangomm-1.4-1 (2.13.8-0ubuntu1)
libparted1.8-9 (1.8.8.git.2008.03.24-7ubuntu7)
libpci3 (1:3.0.0-4ubuntu2)
libpciaccess0 (0.10.3-1)
libpcsclite1 (1.4.102-1ubuntu1)
libperl5.10 (5.10.0-11.1ubuntu2)
libphonon4 (4:4.2.0-0ubuntu1)
libpoppler-glib3 (0.8.7-1)
libpostproc51 (3:0.svn20080206-12ubuntu1)
libqt4-dbus (4.4.2-0ubuntu2)
libqt4-designer (4.4.2-0ubuntu2)
libqt4-network (4.4.2-0ubuntu2)
libqt4-opengl (4.4.2-0ubuntu2)
libqt4-qt3support (4.4.2-0ubuntu2)
libqt4-script (4.4.2-0ubuntu2)
libqt4-sql (4.4.2-0ubuntu2)
libqt4-svg (4.4.2-0ubuntu2)
libqt4-xml (4.4.2-0ubuntu2)
libqtcore4 (4.4.2-0ubuntu2)
libqtgui4 (4.4.2-0ubuntu2)
libraptor1 (1.4.17-1)
librasqal0 (0.9.15-2)
librdf0 (1.0.7-1)
libsilc-1.1-2 (1.1.7-1)
libsmbios2 (2.0.3-0ubuntu1)
libsoprano4 (2.1.1+dfsg.1-0ubuntu1)
libspectre1 (0.2.0.ds-1build3)
libspeexdsp1 (1.2~beta4-2)
libstdc++6-4.3-dev (4.3.2-1ubuntu7)
libstreamanalyzer0 (0.5.11-1)
libstreams0 (0.5.11-1)
libstrigiqtdbusclient0 (0.5.11-1)
libswscale0 (3:0.svn20080206-12ubuntu1)
libtalloc1 (1.2.0~git20080616-1)
libtotem-plparser12 (2.24.0-0ubuntu1)
libts-0.0-0 (1.0-4)
libuuid-perl (0.02-3)
libwbclient0 (2:3.2.3-1ubuntu2)
libxapian15 (1.0.7-3)
libzip1 (0.8-1)
linux-headers-2.6.27-4 (2.6.27-4.5)
linux-headers-2.6.27-4-generic (2.6.27-4.5)
linux-image-2.6.27-4-generic (2.6.27-4.5)
myspell-en-au (2.1-3.1)
phonon (4:4.2.0-0ubuntu1)
phonon-backend-gstreamer (4:4.2.0-0ubuntu1)
python-cupshelpers (1.0.5+git20080819-0ubuntu1)
python-gnome2-desktop (2.24.0-0ubuntu1)
python-pexpect (2.1-1build1)
python-pkg-resources (0.6c8-3)
python-pycurl (7.18.2-1)
python-rdflib (2.4.0-5)
python-smartpm (1.1-0ubuntu4)
python-twisted-bin (8.1.0-2ubuntu1)
python-twisted-core (8.1.0-2ubuntu1)
python-twisted-web (8.1.0-1)
python-usb (0.4.1-4)
python-xkit (0.3.6)
python-zopeinterface (3.3.1-7build1)
soprano-daemon (2.1.1+dfsg.1-0ubuntu1)
sysvinit-utils (2.86.ds1-59ubuntu5)
update-motd (1.7)
xinput (1.3.0-1ubuntu2)
xserver-xorg-video-mach64 (6.8.0-1build2)
xserver-xorg-video-r128 (6.8.0-1ubuntu2)
xserver-xorg-video-radeon (1:6.9.0+git20080826.a3cc1d7a-2ubuntu3)

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Teveel updates
« Reactie #10 Gepost op: 2008/09/27, 19:29:11 »
Tja, daar is niks mis mee met die lijst.  Gewoon installeren dus antwoorden met "j" (zonder " ") wanneer hij vraagt "wilt u verdergaan"
Citaat
sudo apt-get update && sudo apt-get upgrade
Als hij dan na het installeren van al die pakketten de volgende dag nog eens terugkomt met een paar honderd updats, DAN is er iets mis :P
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #11 Gepost op: 2008/09/27, 19:32:13 »
Ik zie er intrepid tussen staan dit is een ontwikkelingsversie;
Dit is ook de reden waarom je zoveel updates krijgt.

Het beste dat je kan doen is volgens mij gewoon ubuntu hardy opnieuw installeren.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Teveel updates
« Reactie #12 Gepost op: 2008/09/27, 19:49:10 »
Je hebt nu een versie die waarschijnlijk half Hardy en half Intrepid is.
Hier ga je hoogstwaarschijnlijk problemen van krijgen, dus siegi's advies is niet zo heel gek.
Ik vraag me alleen wel af waar die pakketten voor Intrepid vandaan komen... heb je zelf een keer gerommeld met de pakketbronnen?

Offline Drummies

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #13 Gepost op: 2008/09/27, 19:52:38 »
jol

er klopt niet veel van je linux-headers-2.6.27-4-generic die zijn van intrepid

edit cross post johanvd is me voor
Gestopt als aktief Forumlid 17/10/2011

jol

  • Gast
Teveel updates
« Reactie #14 Gepost op: 2008/09/27, 21:52:22 »
Citaat van: Prosper
Tja, daar is niks mis mee met die lijst.  Gewoon installeren dus antwoorden met "j" (zonder " ") wanneer hij vraagt "wilt u verdergaan"
Citaat
sudo apt-get update && sudo apt-get upgrade
Als hij dan na het installeren van al die pakketten de volgende dag nog eens terugkomt met een paar honderd updats, DAN is er iets mis :P
dat is precies wat al eens gebeurd is

in de volgede ubuntu moeten ze eens eeb revert button voorzien ;;;

jol

  • Gast
Teveel updates
« Reactie #15 Gepost op: 2008/09/27, 21:54:46 »
Citaat van: Johanvd
Je hebt nu een versie die waarschijnlijk half Hardy en half Intrepid is.
Hier ga je hoogstwaarschijnlijk problemen van krijgen, dus siegi's advies is niet zo heel gek.
Ik vraag me alleen wel af waar die pakketten voor Intrepid vandaan komen... heb je zelf een keer gerommeld met de pakketbronnen?
YEP

is er geen manier om die intrepid updates over te slaan ?

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #16 Gepost op: 2008/09/27, 21:58:12 »
Een revert button is echt niet simpel, en is bij geen enkel os mogelijk volgens mij.

Je bent op dit moment waarschijnlijk ongeveer volledig geupgrade naar intrepid.
Alleen de laatste updates heb je niet.
intrepid is op dit moment niet aangeraden voor beginners.
Je kan niet zomaar die updates negeren die heb je nodig als je intrepid wil draaien op dit stadium.
Daarom raad ik u ten sterkste aan gewoon ubuntu hardy opnieuw te installeren.

intrepid is de versie van ubuntu die pas binnen 1 maand zal uitkomen. Op dit moment wordt er hard gewerkt om alle kleine foutjes te op te lossen vandaar de updates.

jol

  • Gast
Teveel updates
« Reactie #17 Gepost op: 2008/09/27, 21:59:53 »
Citaat van: siegi
Ik zie er intrepid tussen staan dit is een ontwikkelingsversie;
Dit is ook de reden waarom je zoveel updates krijgt.

Het beste dat je kan doen is volgens mij gewoon ubuntu hardy opnieuw installeren.
OK, waar vind ik de laatste versie voor download ?

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #18 Gepost op: 2008/09/27, 22:00:54 »

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Teveel updates
« Reactie #19 Gepost op: 2008/09/27, 22:06:40 »
Ik had blijkbaar de bijdrage niet gezien waarin de bronnen werden ingelezen... Er was dus wel iets mis met die lijst... Zal dus een herinstallatie worden, zoals al gezegd.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

jol

  • Gast
Teveel updates
« Reactie #20 Gepost op: 2008/09/28, 12:20:53 »
Citaat van: siegi
Een revert button is echt niet simpel, en is bij geen enkel os mogelijk volgens mij.

Je bent op dit moment waarschijnlijk ongeveer volledig geupgrade naar intrepid.
Alleen de laatste updates heb je niet.
intrepid is op dit moment niet aangeraden voor beginners.
Je kan niet zomaar die updates negeren die heb je nodig als je intrepid wil draaien op dit stadium.
Daarom raad ik u ten sterkste aan gewoon ubuntu hardy opnieuw te installeren.

intrepid is de versie van ubuntu die pas binnen 1 maand zal uitkomen. Op dit moment wordt er hard gewerkt om alle kleine foutjes te op te lossen vandaar de updates.
ja, heb ik willen merken, nvidia driver eruit, sound card eruit ...
mocht ik nu gewoon wachten tot eind oktober en updaten maar ...
bedankt voor advies en mochten jullie nog opmerkingen hebben , altijd welkom

Gr,
Jo

Offline merijn

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #21 Gepost op: 2008/09/29, 19:32:33 »
je hebt denk ik inderdaad,iets verkeerd gedaan,en per ongeluk denk ik dus binnen synaptic iets ingesteld.
Zo heb  je mogelijk de backports aangevinkt, waardoor je dus zoals boven genoemd al een heel stuk naar een van de laatste beta (mogelijk nog alpha) versies van intrepid bent gegaan.
Dan heb je inderdaad een instabiel systeem gekregen,en zoals genoemd zeker het beste aan te raden om hardy opnieuw te installeren,en gewoon nog even een maandje te wachten wil je echt intrepid gebruiken.
Ik zelf sla intrepid over en wil gewoon 3 jaar Hardy blijven gebruiken,na deze hardy pak ik gewoon de volgende L.T.S release van Ubuntu.
Dit doe ik bewust zodat ik zeker weet dat ik een stabiel systeem hou,en niet steeds de half jaarlijkse telgen van Ubuntu hoef te gebruiken.
Ik heb gewoon geen zin om ieder half jaar up te graden,of terwijl wat vaak beter is alles schoon installeren.
Want deze zie ik als een tussen-ontwikkeling van hardy naar een volgende L.T.S release van Ubuntu.
Voor hardy blijven er gegarendeerd dus tot de volgende L.T.S Ubuntu release updates bestaan,dus zo blijf je ook niet achter met de techniek.

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #22 Gepost op: 2008/09/29, 20:47:28 »
Citaat van: merijn
je hebt denk ik inderdaad,iets verkeerd gedaan,en per ongeluk denk ik dus binnen synaptic iets ingesteld.
Zo heb  je mogelijk de backports aangevinkt, waardoor je dus zoals boven genoemd al een heel stuk naar een van de laatste beta (mogelijk nog alpha) versies van intrepid bent gegaan.
Dit komt echt niet door de backports hoor. (Ik heb die bijv altijd aanstaan) In de backports zit geen instabiele software... Alleen software die uitgekomen is na de release van de ubuntu versie.  Het aantal pakketjes dat je hierin vind is redelijk beperkt.
http://packages.ubuntu.com/hardy-backports
Voor een stabiel systeem is het misschien aangeraden backports niet in te schakelen omdat elke nieuwe versie wel eens voor problemen kan zorgen.  Alhoewel ik hier ook geen last van heb gehad. Of zelfs geen klachten van hoor.

Wat wel iets gevaarlijker is zijn de preposed repo's, deze dient om de pakketjes die later geupdate worden in hardy eerst te testen.  (het aantal pakketjes dat je via hier binnen krijgt is ook beperkt, aangezien het eigenlijk de updates zijn die je zowiezo krijgt, alleen wat vroeger, om te testen dus)

De enige conclussie die ik kan trekken is dat de sources.list zelf aangepast is of hij gebruik heeft gemaakt van "update-manager -d".

jol

  • Gast
Teveel updates
« Reactie #23 Gepost op: 2008/09/29, 23:35:26 »
Citaat van: siegi
Citaat van: merijn
je hebt denk ik inderdaad,iets verkeerd gedaan,en per ongeluk denk ik dus binnen synaptic iets ingesteld.
Zo heb  je mogelijk de backports aangevinkt, waardoor je dus zoals boven genoemd al een heel stuk naar een van de laatste beta (mogelijk nog alpha) versies van intrepid bent gegaan.
Dit komt echt niet door de backports hoor. (Ik heb die bijv altijd aanstaan) In de backports zit geen instabiele software... Alleen software die uitgekomen is na de release van de ubuntu versie.  Het aantal pakketjes dat je hierin vind is redelijk beperkt.
http://packages.ubuntu.com/hardy-backports
Voor een stabiel systeem is het misschien aangeraden backports niet in te schakelen omdat elke nieuwe versie wel eens voor problemen kan zorgen.  Alhoewel ik hier ook geen last van heb gehad. Of zelfs geen klachten van hoor.

Wat wel iets gevaarlijker is zijn de preposed repo's, deze dient om de pakketjes die later geupdate worden in hardy eerst te testen.  (het aantal pakketjes dat je via hier binnen krijgt is ook beperkt, aangezien het eigenlijk de updates zijn die je zowiezo krijgt, alleen wat vroeger, om te testen dus)

De enige conclussie die ik kan trekken is dat de sources.list zelf aangepast is of hij gebruik heeft gemaakt van "update-manager -d".
Ik maak gebruik van een Smart Package Manager applet van xfce, en dat werkt iets te soepel achteraf bezien, je klikt er gewoonop zonder nadenken ... maar goed, ik kan dit niet meer terugdraaien. Al en al valt de schade nog mee, sound card werkt terug via gnome-alsamixer, maar enkel met de nvidia proprietary drivers hebik pech, want die weigert synaptic te herinstalleren.  Voor de rest draait mijn systeem normaal, natuurlijk geen hardware versnelling meer.  (zie ook diff hieronder)

Wat wordt er aangeraden van repositories bij normaal (stabiel) systeem en wat niet. Ik dacht bvb "multiverse" niet ?



 diff xorg.conf xorg.conf.backup
13,16d12
< # Note that some configuration settings that could be done previously
< # in this file, now are automatically configured by the server and settings
< # here are ignored.
< #
20a17,30
> Section "InputDevice"
>    Identifier   "Generic Keyboard"
>    Driver      "kbd"
>    Option      "XkbRules"   "xorg"
>    Option      "XkbModel"   "pc105"
>    Option      "XkbLayout"   "be"
> EndSection
>
> Section "InputDevice"
>    Identifier   "Configured Mouse"
>    Driver      "mouse"
>    Option      "CorePointer"
> EndSection
>
22a33,34
>    Driver      "nvidia"
>    Option      "NoLogo"   "True"
32a45,53
>    Defaultdepth   24
> EndSection
>
> Section "ServerLayout"
>    Identifier   "Default Layout"
>   screen "Default Screen"
> EndSection
> Section "Module"
>    Load      "glx"

Offline siegi

  • Lid
  • Steunpunt: Nee
Teveel updates
« Reactie #24 Gepost op: 2008/09/29, 23:49:19 »
Er is inderdaad een probleem met nvidia en de laatste kernel update 2.6.27-4 .
Ik heb zelf nog niet de tijd gehad om het uit te zoeken, intrepid is ook niet mijn main installatie.
EDIT: iemand gevonden met een oplossing ik zal het zelf eens uitproberen, indien ik tijd heb.
http://ubuntuforums.org/showpost.php?p=5842110&postcount=35

Multiverse heb je nodig voor multimedia btw.
Over het algemeen degene die standaard ingeschakeld zijn heb je ook effectief nodig.